Samsung Galaxy S2 — Galaxy S2 erkennt keine Sim-Karte mehr

  • Antworten:46
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 307

02.01.2012, 11:49:07 via Website

Ich habe mein S2 jetzt 1 halbes jahr, und seit Silvester wird keine Simkarte mehr erkannt. Das S2 ist im offlinemodus und ich kann das nicht deaktivieren. Nach Werksreset kann ich zwar wieder was im W-Lan machen aber Simkarte wird trotzdem nicht erkannt.

(Die Simkarte geht in anderen Handys und andere Simkarten werden im S2 auch nicht erkannt)

Kein root kein flash nur offizielles Update auf Android 2.3.4 über Kies.

Antworten
  • Forum-Beiträge: 4.485

02.01.2012, 12:02:36 via Website

Sieht nach Hardwarefehler aus. :mad:
Du könntest jedoch noch mal den "Trick" versuchen, einen Papierstreifen mit in die SIM-Karten-Halterung zu schieben, um den Druck auf die Kontakte zu erhöhen. Sonst bleibt dir der Weg zum Händler sicher nicht erspart, aber mit einem halben Jahr hast du ja noch Gewährleistung / Garantie.

Mfg, Peter

Mfg, Peter || Das AndroidPITiden-Buch|| Die Androiden-Toolbox || AndroidPIT-Regeln || Nexus5 II SGS3 || Galaxy-Tab: GT-P7501 ||

Thomas B.

Antworten
  • Forum-Beiträge: 307

02.01.2012, 20:10:01 via Website

Peter W.
Sieht nach Hardwarefehler aus. :mad:
Du könntest jedoch noch mal den "Trick" versuchen, einen Papierstreifen mit in die SIM-Karten-Halterung zu schieben, um den Druck auf die Kontakte zu erhöhen. Sonst bleibt dir der Weg zum Händler sicher nicht erspart, aber mit einem halben Jahr hast du ja noch Gewährleistung / Garantie.

Mfg, Peter

Danke für den Tip... leider hat das auch nicht geklappt. Somit wird das Handy eingeschickt :(.

Antworten
Gelöschter Account
  • Forum-Beiträge: 2.533

02.01.2012, 20:23:08 via App

Fehler ist bekannt und tritt ins besondere auf wenn man das Gerät während des Ladevorgang abschaltet.

Abhilfe: mehrmaliges ein/ausschalten oder Akku für ca. 30 Sekunden entnehmen.

Beste Grüße, Denis ** || App Reviews || Das AndroidPITiden-Buch || AndroidPIT-Regeln || **

Antworten
  • Forum-Beiträge: 307

02.01.2012, 22:43:42 via Website

Dennis F.
Fehler ist bekannt und tritt ins besondere auf wenn man das Gerät während des Ladevorgang abschaltet.

Abhilfe: mehrmaliges ein/ausschalten oder Akku für ca. 30 Sekunden entnehmen.


akku war schon für eine Stunde drausen und mehrmahliges ein und ausschalten habe ich auch getan. Aber danke für den Tip.

Antworten
  • Forum-Beiträge: 10

03.01.2012, 00:11:01 via Website

Guten Abend!
Ich habe genau das gleich Problem wie Thomas B und bei mir ist es ebenfalls am 31.12. passiert. Ich habe mich heute den ganzen Tag mal mit dem Handy auseinandergesetzt und versucht meine Daten über Kies zu speichern und das war schon ein Akt der Traurigkeit. Mittlerweile habe ich alle Foren durchforstet und auch einen hardreset durchgeführt, aber ohne Erfolg. Schade drum, weil ich sonst nie Probleme hatte. Was kann denn da passiert sein? Ich hab es ja auch nicht geflasht oder sonst was :(

Antworten
  • Forum-Beiträge: 212

03.01.2012, 02:59:58 via App

Hatte/Habe das gleiche Problem. bevor ich einen Hardreset durchgefuehrt habe, suchte ich etwas im Internet. Dort hat ein Typ geschrieben, das es eventuell was bringt, wenn man die Pin Abfrage deaktiviert. Und was soll ich sagen, bei mir hat es funktioniert. Ist zwar irgendwie ärgerlich ohne Pin unterwegs zu sein, aber wenn es erszmal hilft ist es Ok. werde das Gerät aber trotzdem bald mal einschicken. Sagt mal bescheid ob es was bringt...

Antworten
  • Forum-Beiträge: 3

03.01.2012, 10:52:37 via Website

Ich hatte das selbe problem bei meinem handy, auch am 1.1.2012. vielen dank für den tip mit dem pin-code entsperren, jetzt funktioniert das handy wieder einwandfrei.
ich werde euch am laufenden halten, ob diese maßnahme dauerhaft hilft.

Antworten
  • Forum-Beiträge: 10

03.01.2012, 11:17:25 via Website

Den Tipp habe ich gestern auch im Internet gefunden, jedoch ist das Feld zur SIM-Karten Entsperrung unter "Standort und Sicherheit" grau hinterlegt, so dass ich nicht darauf zugreifen kann. Ich finde das schon merkwürdig, dass plötzlich bei einigen Fehler mit der SIM-Karte auftauchen. Das Handy ist schon klasse, aber nach einem halben Jahr plötzlich sowas? Merkwürdig.

Antworten
  • Forum-Beiträge: 307

03.01.2012, 11:19:50 via Website

Naja ein Trost... ich bin nicht allein.

Bei mir war das Feld auch grau hinterlegt... heute habe ich das Handy eingeschickt.
Ich halte euch auf den laufenden.

Antworten
  • Forum-Beiträge: 3

03.01.2012, 11:36:12 via Website

Probier folgendes bevor du es einschickst:

  • leg die simkarte in ein anderes handy ein
  • entferne dort den pin
  • schließe das handy an das netzteil an
  • starte es ganz normal mit simkarte
  • wenn es nicht funktioniert, gehe in den flugmodus und dann deaktiviere ihn wieder

bei mir hats so funktioniert.

Antworten
  • Forum-Beiträge: 10

03.01.2012, 12:02:36 via Website

Ich habe soeben alle Formulare für das Einschicken vorbereitet, aber das probiere ich eben noch aus, weil ich mittlerweile ja eh nichts mehr zu verlieren habe. Werde gleich mal berichten.

Antworten
  • Forum-Beiträge: 10

03.01.2012, 12:16:54 via Website

Nein, hat leider auch nicht geholfen. Sobald ich den Flugmodus aktiviere ist der grau hinterlegt und kann nicht mehr deaktiviert werden.
Ich bereite nun alles vor und dann wird das eingeschickt. So ein Drama!

Antworten
  • Forum-Beiträge: 3

03.01.2012, 12:44:37 via Website

bitte halte uns am laufenden, kann leicht sein, dass ich mein s2 auch noch einschicken muss, falls es nicht dauerhaft hilft.

Antworten
  • Forum-Beiträge: 10

03.01.2012, 13:11:46 via Website

Werde ich machen.
Die Seite des Servicepartners hier http://w-support.de/desktopdefault.aspx hat ja anscheinend auch einen Reparaturstatus. Mal sehen was die da so angeben, aber wird ja nun sicher erstmal einige Tage dauern. Dann muss solange das N82 wieder her.

Antworten
  • Forum-Beiträge: 307

03.01.2012, 13:12:00 via Website

Ich habe meins auch heute eingeschickt.

Komisch das es bei noch jemanden auch an Silvester war?
Bei mir ging es bis ca. 23:50 da kam die letzte SMS an. Kurz danach wollte ich an mehrere SMS verschicken und es ging nix mehr.

Antworten
  • Forum-Beiträge: 1

03.01.2012, 13:12:56 via Website

Ist das nicht verwunderlich, dass mehrere Geräte zum gleichen Zeitpunkt
(Neujahr) mit dem gleichen Problem aussteigen?
Meins genauso - obwohl ich nichts unmögliches gemacht habe
wie Apps laden, SIM Karte wechseln, ausschalten oder sonst
scheinbar verbotene Sachen.

Flugmodus umschalten geht nicht, ebenso SIM Karten entsperren

Mich würde ebenso interessieren, wie das so abläuft mit der
Garantie - haltet uns auf den laufenden.

Antworten
  • Forum-Beiträge: 2

03.01.2012, 13:24:49 via Website

Ich habe noch nie in einem Forum geschrieben, diesmal ist mir aber danach....

Seit November 2012 habe ich ein Galaxy S2, genau so wie 2 meiner Söhne...die es mir empfohlen haben.
Über KIES habe ich ein Update durchgeführt und sonst einige Apps installiert.
Ca. 2 Wochen danach ist mir das Gerät beim telefonieren einfach gestorben......Sim wird nicht erkannt.
Habe das Gerät eingeschickt....da kam die Antwort: Keine Garantie, da Fremdeinwirkung über Software....?!?
Die Platine muß getauscht werden.....270 Euro !
Ich habe dieses nicht akzeptiert und habe heute das Handy unrepariert zurückbekommen.
Ich bin so begeistert :angry:

Werde jetzt wohl einen Anwalt einschalten.
Allgemein wird der Service von Samsung nicht wirklich gelobt...
Würde gerne wissen wie es euch bei der Reparatur ergeht !

Gruß,
Dirk

Antworten
  • Forum-Beiträge: 33.204

03.01.2012, 13:29:01 via App

Hallo Dirk,

Garantie ist eine freiwillige Leistung des Herstellers.

In Deinem Falle solltest Du Gewährleistungsansprüche gegenüber Deinem *Händler* geltend machen. Diese sind gesetzlich geregelt.

Gruß

Carsten

Ich komm' mir langsam vor wie jemand, der ich bin // #cäthe

Antworten
  • Forum-Beiträge: 2

03.01.2012, 14:11:50 via Website

Hallo Carsten,

danke für Deine Info. Das werde ich auch tun. Bin sehr gespannt was ich erreiche
und würde mich freuen die Ergebisse der anderen Reparaturen hier im Forum zu erfahren.

Gruß,
Dirk

Antworten
  • Forum-Beiträge: 10

03.01.2012, 18:15:01 via Website

Ich habe es vorhin einschicken lassen und werde berichten, sobald ich weitere Informationen erhalte.
Laut Logitel fällt ein Hardwareschaden unter Garantie, nur eben äußere, selbstverschuldete Schäden eben nicht, was auch klar ist.
Ich bin nun ebenfalls sehr gespannt.

Antworten
  • Forum-Beiträge: 307

04.01.2012, 13:26:45 via Website

Um 11:24 ist mein Handy beim Samsung Bitronic eingegangen. ( Versandverfolgung sei Dank :) )
Mal schaun wie es weitergeht.

Antworten
  • Forum-Beiträge: 247

04.01.2012, 15:42:16 via App

meine sim wird nicht erkannt, sofern ich das fone beim laden neustarten/boote... netzteil ab, neustart =alles schön ;)

Antworten
Gelöschter Account
  • Forum-Beiträge: 760

04.01.2012, 22:53:27 via Website

Das klingt nach einem Hardware Problem mit der USB Buchse.

Antworten
  • Forum-Beiträge: 307

05.01.2012, 12:28:48 via Website

Soweit so gut, heute eine E-Mail von Bitronic erhalten.


E-Mail eingang:



vielen Dank für die Zusendung Ihrer E-Mail-Adresse und Ihrer Telefonnummer. Wir haben nun alle benötigten Daten vorliegen.
Ihr Samsung Mobiltelefon GT-I9100 befindet sich bereits in unserem Wareneingang und wird zeitnah dem Techniker zur Überprüfung vorgelegt.


Mit freundlichen Grüßen/ Best regards
BITRONIC Service Line GmbH

— geändert am 05.01.2012, 12:29:50

Antworten
  • Forum-Beiträge: 212

06.01.2012, 16:14:36 via Website

Hi Leute,

mich würde mal interessieren, wer von euch mit diesem Problem den Go Launcher verwendet?

Habe nämlich eine Vermutung.

Habe kurz nach dem Erscheinungstermins des Go Lockers, diesen Installiert.

Seitdem häuften sich die Probleme. Der "Hardware Homebutton" funktionierte nur noch sporadisch, einzelne Widgets froren spontan ein und halt auch die Sim Karte wurde mit eingescgalteter PIN Abfrage nicht mehr zuverlässig erkannt.

Habe deswegen den GO Locker in Verdacht. Habe ihn deinstalliert und seitdem läuft alles so gut wie vorher.

Auch die SIM Karte wird wieder in Verbindung mit der PIN Abfrage erkannt.


Also wie gesagt, schreibt mal ob Ihr den Go Launcher in Verbindung mit dem Go Locker verwendet.

Vllt. haben wir da ja schon den Übeltäter gefunden.

Antworten
  • Forum-Beiträge: 25

07.01.2012, 10:41:33 via Website

Also ich hatte auch das gleiche problem hab auch die simkarte jetz mit nem stückchen papier fixiert löpt supi im moment....

Antworten
  • Forum-Beiträge: 7

07.01.2012, 12:26:10 via App

Falls du den go locker nutzt ensteht der Fehler auch sobald dieser als Standardprogramm läuft.

— geändert am 07.01.2012, 12:26:53

Antworten
  • Forum-Beiträge: 6

07.01.2012, 12:45:18 via Website

Bei mir hat das mit dem Papier nichts genützt..
Ist bei euch auch die IMEI verschwunden?? Ich hatte mal Go-Laucher+Locker jedoch wieder deinstalliert.. :-/

Antworten
  • Forum-Beiträge: 307

07.01.2012, 12:45:25 via Website

Onur Cem
Also ich hatte auch das gleiche problem hab auch die simkarte jetz mit nem stückchen papier fixiert löpt supi im moment....


Das hatte ich auch versucht, bei mir ging es leider nicht :(, und go locker und co. hatte ich nicht drauf.

— geändert am 07.01.2012, 12:46:20

Antworten
  • Forum-Beiträge: 307

07.01.2012, 12:58:09 via Website

geri
Bei mir hat das mit dem Papier nichts genützt..
Ist bei euch auch die IMEI verschwunden?? Ich hatte mal Go-Laucher+Locker jedoch wieder deinstalliert.. :-/

Nö die Stande immer noch hinter dem Akku ^^ die Tastenkombination hatte ich nicht getestet.

Antworten
  • Forum-Beiträge: 6

07.01.2012, 13:38:21 via Website

ich meine die man in den telefoneinstellungen findet xD
eistellungen -> telefoninfo -> status
IMEI: unbekannt

Antworten
  • Forum-Beiträge: 10

07.01.2012, 21:03:38 via Website

Ich habe das am Montag mit der Tastenkombi ffür die IMEI getestet und mir wurde ebenfalls unbekannt angezeigt.

Mein Handy ist heute wieder zurück. Ziemlcih schneller Service, dafür, dass ich das am DI losgeschickt habe. Es funktoniert nun wieder und als durchgeführte Arbeiten wurde mir angegeben:

-"Mechanische fehlerhafte Bauteile geprüft"
-"Softwareupdate"
-"Abgleich"

Was denn für ein Softwareupdate? Ich hatte vorher Android 2.3.4 drauf und dabei ist es geblieben. und ein "Abgleich"? Was wurde abgeglichen? Ich kann es euch nicht beantworten, jedenfalls wird meien SIM nun wieder erkannt und ich kann normal telefonieren.

Antworten
  • Forum-Beiträge: 6

07.01.2012, 22:38:51 via Website

dann werde ich meins warscheinlich auch einschicken müssen :/

Antworten
  • Forum-Beiträge: 6

08.01.2012, 17:37:15 via Website

es gibt schon 2.3.5 zumindest hab ich vor kurzem ein update gemacht..

Antworten
  • Forum-Beiträge: 307

09.01.2012, 08:45:34 via Website

Micky
Ich habe das am Montag mit der Tastenkombi ffür die IMEI getestet und mir wurde ebenfalls unbekannt angezeigt.

Mein Handy ist heute wieder zurück. Ziemlcih schneller Service, dafür, dass ich das am DI losgeschickt habe. Es funktoniert nun wieder und als durchgeführte Arbeiten wurde mir angegeben:

-"Mechanische fehlerhafte Bauteile geprüft"
-"Softwareupdate"
-"Abgleich"

Was denn für ein Softwareupdate? Ich hatte vorher Android 2.3.4 drauf und dabei ist es geblieben. und ein "Abgleich"? Was wurde abgeglichen? Ich kann es euch nicht beantworten, jedenfalls wird meien SIM nun wieder erkannt und ich kann normal telefonieren.

Meins ist noch nicht wieder da, und einen Reparaturstatus kann ich auch nicht abrufen, lediglich eine E-Mail ist gekommnen das das Handy da ist... wo hattest du es eingeschickt?

Antworten
  • Forum-Beiträge: 10

10.01.2012, 14:03:24 via Website

Ich habe den Händler kontaktiert, wo ich mein Gerät gekauft habe (Logitel.de) und die haben mir per Email Unterlagen für den Servicepartner "w-support.com" zugesandt.

Den Go Launcher hatte ich übrigens auch nicht drauf und auch sonst habe ich ja trotz Hardreset keinen Erfolg gehabt.

Bisher funktioniert alles soweit. Ich hoffe, dass bleibt auch so ;)

Antworten
  • Forum-Beiträge: 307

13.01.2012, 13:02:56 via Website

So nun ist mein Handy seit gestern Nachmittag auch wieder zurück.

Zeit vom einschicken bis ich es wieder hatte 9 Tage, das geht denke ich noch ganz gut in Ordnung. Auch wenn es gefühlt viel länger gedauert hat ^^.

Zum Ablauf:

31.12.2011 - 23:50 -- scheiße was ist den nun los keine Sim-Kate mehr erkannt?!? Eventuell Überlastung des Netzes erster Gedanke.

01.01.2012 - 02:30 -- mist Simkarte geht im anderen Handy aber das S2 erkennt gar keine mehr (leichte müdigkeitspanik ^^)

01.01.2012 - 09:00 -- das scheißteil geht immer noch nicht, Internetsuche bringt wenig erfolg, werksreset machen als Tip

01.01.2012 - 09:45 -- Werksreset gemacht, mist was war das mit dem USB - Speicher, juhu Apps Bilder weg.... na toll (Bilder hatte ich zum Glück vorher noch gesichert) aber die SCHEIß Simkarte erkennt das Drecksteil immer noch nicht. Ich schmeiß das Teil gleich gegen die Wand.

01.01.2012 - 13:30 -- Kinder machen Mittagsruhe, mein aggressionslevel hat sich auch etwas gelegt... also Amazon kontaktieren was ich tun soll.

01.01.2012 - 14:30 -- Antwort von Amazon mit Rücksendeformular online beantragen. Was leider nicht ging das ich das Galaxy S2 wegen Gefahrenstoffen nicht an Amazon zurücksenden kann?!?. E-Mail noch mal durchlesen ... aha

"Aus Sicherheitsgründen können Artikel, für deren Betrieb leicht entflammbare Flüssigkeiten oder Gase benutzt werden oder die als Gefahrgut klassifiziert sind, nicht an Amazon.de zurückgesendet werden.“

in dem Fall soll ich mich an Samsung wenden... Samsung Support ist aber erst ab Montag wieder zu erreichen Mist.

02.01.2012 - 07:30 -- kurz vor der Arbeit noch eine E-Mail an Samsung support geschickt, sonst ist der Support nur wärent der Arbeitszeiten telefonisch zu erreichen. Da kann ja eine Antwort dauern. :(

02.01.2012 - 11:25 -- Juhu Antwort von Samsung mit allen benötigten Informationen zum Einsenden. Mist das Päckchen kann ich aber erst heute Abend fertig machen.

02.01.2012 - 11:49 -- Hier im Forum einen Thread aufgemacht, wo ich auch schnell antworten und Tipps bekommen habe. Leider hatten die nicht funktioniert also doch Päckchen fertig machen :(. Da war es wieder das gefühlt das scheißteil gegen die Wand zu klatschen, nach 6 Monaten schon kaputt :( wenigstens muß ich es nicht mehr sehen, wenn ich es wegschicke.

03.01.2012 - 12:15 -- Päckchen per DHL abgegeben.

04.01.2012 - 11:24 -- Mein Handy ist bei Bitronic angekommen so weit so gut. ( Versandverfolgung sei Dank :-) )

05.01.2012 - 14:30 -- Ich vermisse mein Handy, war doch ein gutes Teil, also mal bei Bitronic anrufen da nicht keine Eingangsbestätigung da war. Nette Auskunft am telefon, hat mir mitgeteilt das das Handy eingetroffen ist und hat mir eine bestätigungs E-Mail gesendet. (Leider funktioniert tracandtrace nicht)

06.01.2012 - 15:00 -- Jetzt ist mein schönes Handy schon gefühlte 3 Wochen weg, trackandtrace von bitronic geht immer noch nicht :( also E-Mail an die nette Dame geschickt. 1,5h Später war die Antwort da das trackandtrace bei ihnen Intern Probleme hat und ich soll mich an Samsung wenden wegen Auftrag Status.. die können das abfragen... hmm ok mal anrufen..

07.01.2012 - 12:30 -- Anruf bei Samsung .......... warten .............. warten ............ scheiße sagen und weiter warten ......... warten ......... und nach 30min geht noch einer dran. Auskunft innerhalb von 25sec ... wir haben keinen aktuellen Status *grmpfl*zensiert*

09.01.2012 - 07:30 -- E-Mail an Supportadresse von Bitronic geschickt mit der Auskunft das Samsung keine Auskunft geben kann.

09.01.2012 - 13:30 -- Antwort von Bitronic, das Gerät wird voraussichtlich am 09-10.02.2012 versendet. Juhu erste Freude.

09.01.2012 - 14:30 -- tracandtrace geht jetzt von Bitronic, Handy ist bei der Qualitätsprüfung ...

10.01.2012 - 13:30 -- Handy wurde Versand, juhu morgen bekomme ich mein Gutes teil wieder, weil hin hat es ja auch nur 1 Tag gedauert :)

11.01.2012 - 15:00 -- Mist DHL gibt an das es erst am am 12.02.2012 angeliefert wird. WARUM ich möchte doch so gerne mein Lieblings Telefon wieder in der Hand halten :(

12.01.2012 - 16:30 -- mein Handy ist wieder da und mir geht es gut :)


So das war das Protokoll zum ablauf ;).
Als Reparatur wurde angeben das die Hauptplatine oder das Gerät ausgetauscht wurden?!? Bei mir muss es wohl die Hauptplatine sin das mein ähem markierungskratzer am Rahmen noch da ist ^^

Gruß Thomas

— geändert am 16.01.2012, 09:46:54

Benny

Antworten
Gelöschter Account
  • Forum-Beiträge: 546

14.01.2012, 00:26:16 via App

Toll wie du in die Zukunft schauen kannst. Bei dir is schon Februar. :-D aber schön das alles geklappt hat.

— geändert am 14.01.2012, 00:26:30

Antworten
  • Forum-Beiträge: 307

16.01.2012, 09:45:58 via Website

meiner einer
Toll wie du in die Zukunft schauen kannst. Bei dir is schon Februar. :-D aber schön das alles geklappt hat.

Ups ja stimmt das sollte doch keiner wissen das ich in die Zukunft schauen kann ^^. Ich hab es geändert ;)

Antworten
  • Forum-Beiträge: 1

10.09.2012, 20:38:26 via Website

Hallo zusammen....

habe auch das problem mit der simkarte, es ist aber eben erst aufgetreten nach dem ich eine andere SIM eingesetzt habe ..... also die alte und die neue erkennt das handy nicht mehr ......... keine pin abfrage ,,,, habe schon 4 karten getestet bei jeder das gleiche sch**** problem .......

— geändert am 10.09.2012, 20:43:34

Antworten
  • Forum-Beiträge: 6

19.10.2012, 23:46:50 via Website

Ich habe mein SII in Thailand gekauft und habe das Simkartenproblem öfters, es stellt plötzlich ab.

wenn ich die sim raus nehme und wieder neu einlege gehts wieder ---- also ohne irgendwas sonst rumzutippen
ist am einfachsten

Garantie in Thailand :lol::lol: wahrscheinlich haben sie es eh irgendwie auf deutsch umgestellt denn beim kauf zischte er hurtig für 10 Minuten um die ecke:*)

Antworten
  • Forum-Beiträge: 1

19.12.2012, 12:48:10 via Website

Dieser Threat läuft nun fast ein Jahr ohne dass eine Lösung gefunden wurde. Ausserdem scheint es mehrere Probleme zu geben. Mein Galaxy S1 zeigt plötzlich, nach einigen Monaten Nutzung, nicht mehr die Kontakte der SIM-Karte an. Ich kann sie aber importieren. Dann sind sie im Handy. Wenn ich nun einen neuen Kontakt hinzufüge, wird er in der SIM gespeichert, erscheint aber nicht unter den Kontakten bis ich ihn zusätzlich importiert habe. Früher waren die SIM-Kontakte vorhanden, ohne dass ich sie importieren musste.
Lohnt es sich, das Gerät einzuschicken? wäre es nicht einfacher, die (Software)-Lösung zu verbreiten, damit man sich selber helfen kann?

Antworten
  • Forum-Beiträge: 307

19.12.2012, 13:02:07 via Website

Hast du eventuell die Anzeige Kontakte von Sim-Karte ausgeschaltet?
Wie es beim S1 ist weis ich leider nicht, aber beim S2 kann ich dan anpassen was ich sehe.

Kontakte / Menue Taste / Anzuzeigende Kontakte


Das der Thread jetzt 1 Jahr wird macht mir auch etwas Angst, da ich der Threaderöffner war und ich mich vor Silvester wieder fürchte :(

Antworten
  • Forum-Beiträge: 24

25.01.2013, 15:49:27 via Website

Nun hats mich auch erwischt ,besser gesagt meine Nichte. Sie ist Gestern zu mir gekommen und hat mir ihr Leid geklagt. Anscheinend haben ihre Freunde etwas vermorkst. Also: IMAI kommt keine Nr. Software ist 4.03 Kernel 3.015-i9100XXKPA-cl51925 se.infra@SEI-44#3 Bis jetzt habe ich einen Werckreset gemacht und einige Male ein und aus geschaltet. Auch den Akku habe ich einige male raus und rein, mit Wartezeiten. Eine Rechnung für Garantie ist nicht zu finden.
Weis jemand noch etwas?
MfG

Antworten
  • Forum-Beiträge: 1

05.09.2013, 18:19:33 via Website

Rudolf Buchli
Nun hats mich auch erwischt ,besser gesagt meine Nichte. Sie ist Gestern zu mir gekommen und hat mir ihr Leid geklagt. Anscheinend haben ihre Freunde etwas vermorkst. Also: IMAI kommt keine Nr. Software ist 4.03 Kernel 3.015-i9100XXKPA-cl51925 se.infra@SEI-44#3 Bis jetzt habe ich einen Werckreset gemacht und einige Male ein und aus geschaltet. Auch den Akku habe ich einige male raus und rein, mit Wartezeiten. Eine Rechnung für Garantie ist nicht zu finden.
Weis jemand noch etwas?
MfG

also beim s1 hat es mir damals geholfen einfach die "stock" firmware über odin drüberzuflashen :)

Antworten
Empfohlene Artikel