Neue Version von WhatsApp Plus?

  • Antworten:9
  • Geschlossen
  • Forum-Beiträge: 24

20.10.2012, 11:16:14 via Website

Hallo :D

Nutzt von euch jemand WhatsApp Plus?

Kann die App seit dem 26.09.2012 (Update von WhatsApp) nicht mehr nutzen und hab bisher keine neue Version mehr gefunden die läuft. :(

Hat jemand eine neue Version entdeckt die funktioniert??
Bei XDA gibt es zwar eine aktuelle APK, lässt sich aber nicht installieren.

  • Forum-Beiträge: 251

20.10.2012, 18:43:15 via App

Wenn du die Version der xda nutzen willst, musst du erstmal die alte Version deinstallieren!

Sonst kannst du mal nach einer alten Version von whatapp suchen, falls du keine findest, kannst du mir ne Nachricht schicken. Habe noch eine in der dropbox gespeichert. aber erst selbst suchen ;-)

  • Forum-Beiträge: 3.485

20.10.2012, 18:47:39 via App

Würde gerne eine haben die überhaupt funktioniert

*iPhone 6s "iOS 10.3 Beta 1" * ||| Galaxy Ace - Xperia Arc - HTC One X - Galaxy S3 - Galaxy S4 - HTC One - Note 3 - Galaxy S5 - iPhone 6s

  • Forum-Beiträge: 24

20.10.2012, 18:50:39 via App

Also ich hab bereits 6 verschiedene Versionen geladen. 1.92, 1.92b, 1,92b HoLo, 2.30 und 2.30v.
Die alte kann ich zwar installieren, aber damit bekomme ich keine Verbindung mehr zu WhatsApp. Bei den neueren kommt nur Parsing Fehler. Laut Threads bei XDA nutzen aber andere die Version 2.30 mit dem Galaxy Nexus.

Hab davor immer die alte WhatsApp-App deinstalliert. Hab es schon Monate lang genutzt bevor es nicht mehr ging :-/

Welche Version nutzt du gerade?
Vll würde mir dein Freigabelink deiner Dropbox auch helfen :-)

  • Forum-Beiträge: 3.485

20.10.2012, 19:13:12 via Website

Bei meiner letzten installierten die ich auf Chip Entdeckt habe, konnte ich es zwar installieren, aber nicht Starten.

Sobald ich die Nummer eingeben wollte sagte er mit "Whatsapp ist veraltet und soll/muss Aktualisiert werden" somit konnte ich es garnicht erst Benutzen.

*iPhone 6s "iOS 10.3 Beta 1" * ||| Galaxy Ace - Xperia Arc - HTC One X - Galaxy S3 - Galaxy S4 - HTC One - Note 3 - Galaxy S5 - iPhone 6s

  • Forum-Beiträge: 24

20.10.2012, 19:28:21 via App

Maurice S.
Sobald ich die Nummer eingeben wollte sagte er mit "Whatsapp ist veraltet und soll/muss Aktualisiert werden" somit konnte ich es garnicht erst Benutzen.

Ja, diese Fehlermeldung bekomme ich auch. Das ist seit WhatsApp wegen den Sicherheitsmängeln an den Servern rumgepfuscht hat.

Ich will Plus zurück!! :-(
Die Standard-App ist sooo hässlich!!

  • Forum-Beiträge: 3.485

21.10.2012, 01:02:39 via Website

Hab gerade die 2.30 von XDA geladen, ohne dieses HOLO

Funktioniert einwandfrei, lässt sich installieren und auch Modifizieren.

Dennoch habe ich keinen nerv dazu mich in allem einzuarbeiten. Ist ja echt eine Menge die man dort bearbeiten kann :blink:

Damit hab ich nicht gerechnet ^^

Ich werde bis morgen noch bei dem Standart Whatsapp bleiben, und PLUS dann morgen wärend meiner Kur mal näher betrachten.

*iPhone 6s "iOS 10.3 Beta 1" * ||| Galaxy Ace - Xperia Arc - HTC One X - Galaxy S3 - Galaxy S4 - HTC One - Note 3 - Galaxy S5 - iPhone 6s

  • Forum-Beiträge: 24

21.10.2012, 11:26:47 via App

Die Version funktioniert bei mir leider nicht :-/
Braucht man inzwischen evtl. Rootrechte?

  • Forum-Beiträge: 3.485

21.10.2012, 11:44:39 via App

Das kann ich niederlegen.

Ich hab und werde mein S3 nicht rooten, deswegen rootrechte braucht man eher nicht ^^

*iPhone 6s "iOS 10.3 Beta 1" * ||| Galaxy Ace - Xperia Arc - HTC One X - Galaxy S3 - Galaxy S4 - HTC One - Note 3 - Galaxy S5 - iPhone 6s

  • Forum-Beiträge: 24

22.10.2012, 21:35:25 via App

Ich weiß zwar nicht warum, aber heute konnte ich die Apk installieren von xda. Hauptsache es läuft wieder :-D
Gleich alles hübsch machen *freu*