Play Store mit Android 2.1 ???

  • Antworten:26
  • OffenNicht stickyNicht beantwortet
Gelöschter Account
  • Forum-Beiträge: 31

27.12.2013, 16:42:22 via Website

Geht das oder geht das nicht?

Habe es installiert und erhalte "Fehlermeldungen"
Es geht halt einfach nicht ...

Ich vermute jetzt, dass es an der Version 2.1 liegen könnte ?!!

Antworten
Klaus
  • Blogger
  • Forum-Beiträge: 19.169

27.12.2013, 16:48:18 via Website

Hallo KP Klein!

Erstmal herzlich Willkommen hier bei uns im Forum!

Ich habe deinen Thread mal in die passende Kategorie verschoben, da es ja um den Play Store geht und nicht um "irgendeine" App, hier findest du eher Hilfe...

| LG Klaus |
| Google Nexus 6P - Dirty Unicorns | Google Nexus 6 - Dirty Unicorns |
| Das AndroidPITiden-Buch | Die Androiden-Toolbox | AndroidPIT-Regeln |

Antworten
  • Forum-Beiträge: 250

27.12.2013, 17:16:36 via App

Hallo,

hast du den PlayStore schon oder noch den alten Android Market?

Nokia 1600 -> Sony Ericsson K330i -> Sony Ericsson C510 -> Motorola Milestone -> HTC Wildfire S -> Sony Xperia Z1 -> Sony Xperia Z5 -> HTC U11+

Antworten
Gelöschter Account
  • Forum-Beiträge: 31

27.12.2013, 19:40:01 via Website

Andreas A.

hast du den PlayStore schon oder noch den alten Android Market?
Ich habe beides auf dem Handy.
Market war da schon und Play Store habe ich über den Market installiert.
Aber das geht nicht wirklich.
Ich würde gerne die fehlermeldungen anzeigen: Darf aber (noch) keine Bilder und Links eingeben, oder?

Antworten
Gelöschter Account
  • Forum-Beiträge: 31

27.12.2013, 19:40:43 via Website

Es wäre gut, wenn ich meine Fehlermeldungen "bildhaft" darstellen dürfte :-)
Gruß
KPK

Antworten
  • Forum-Beiträge: 679

27.12.2013, 19:45:35 via App

wenn du den alten markt öffnest kommt doch die meldung das upgedatet wird oder irre ich da?also wieso den neuen playstore und den alten market aufm handy haben? vll verträgt sich das nicht

Minga oida!!!!

Antworten
Gelöschter Account
  • Forum-Beiträge: 31

27.12.2013, 19:50:03 via Website

Mulle
wenn du den alten markt öffnest kommt doch die meldung das upgedatet wird oder irre ich da?also wieso den neuen playstore und den alten market aufm handy haben? vll verträgt sich das nicht
Gute Fragen.
Also eine solche Meldung für'n update auf playstore habe ich nicht bekommen.
Deshalb frage ich ja, ob das mit dem Abdroid 2.1 garnicht geht ...

Ja ... und jetzt habe ich beides zusammen auf dem Smartphone, wobei ich auch das hier gemeinte Smartphone (G2 Touch mit dem 2.1) über den PC-Account (Google-Play-Store online) erreiche.
Dort wird - wahrscheinlich nur um mich zu verwirren - angezeigt, dass "Google Play Store" für dieses handy "geeignet" sei.

Antworten
  • Forum-Beiträge: 679

27.12.2013, 20:10:38 via App

sollte eigentlich schon gehen ... ich habe ein altes htc wildfire rumfahren. so bald ich da den alten markt öffnen will kommt sofort doe meldung zwecks update.
ich komme in den alten market also gar nicht rein. erst wenn ich das update auf den playstore durchgeführt hab.
deinstalliere den manuell geladenen playstore und schau was passiett wenn du den alten market öffnest

Minga oida!!!!

Antworten
  • Forum-Beiträge: 250

27.12.2013, 21:18:58 via App

Du hast also aus dem Android Market den Play Sore heruntergeladen? Das macht für mich keinen Sinn. Der Play Store und der Market sind ja im Prinzip die gleiche App. Normalerweise updated sich der Play Store ja auch automatisch, so war es bei meinem alten Wildfire S bei dem ich die Updates von Play deinstalliert habe.

Nokia 1600 -> Sony Ericsson K330i -> Sony Ericsson C510 -> Motorola Milestone -> HTC Wildfire S -> Sony Xperia Z1 -> Sony Xperia Z5 -> HTC U11+

Antworten
Gelöschter Account
  • Forum-Beiträge: 31

27.12.2013, 21:50:07 via Website

Andreas A.
Play Store ja auch automatisch, so war es bei meinem alten Wildfire S bei dem ich die Updates von Play deinstalliert habe.
Und welches Android ist auf dem Wildfire S?
Bei mir war das damals 2.3.5

Antworten
  • Forum-Beiträge: 679

27.12.2013, 22:01:58 via App

KPK
Andreas A.
Play Store ja auch automatisch, so war es bei meinem alten Wildfire S bei dem ich die Updates von Play deinstalliert habe.
Und welches Android ist auf dem Wildfire S?
Bei mir war das damals 2.3.5

ich hab das aller erste wildfire

Minga oida!!!!

Antworten
Gelöschter Account
  • Forum-Beiträge: 31

27.12.2013, 23:41:32 via Website

Mulle
ich hab das aller erste wildfire
Ja.
Und welches Android ist da drauf?

Antworten
  • Forum-Beiträge: 250

28.12.2013, 11:55:21 via App

KPK

Und welches Android ist auf dem Wildfire S?
Bei mir war das damals 2.3.5

Ja genau. Damals war das noch Android 2.3.5, aber da war der Play Store schon standardmäßig drauf. Das war aber noch der Schwarze. Der hat sich aber dann als der Weiße kam auch automatisch aktualisiert.

— geändert am 28.12.2013, 11:56:09

Nokia 1600 -> Sony Ericsson K330i -> Sony Ericsson C510 -> Motorola Milestone -> HTC Wildfire S -> Sony Xperia Z1 -> Sony Xperia Z5 -> HTC U11+

Antworten
  • Forum-Beiträge: 679

28.12.2013, 13:03:21 via App

KPK
Mulle
ich hab das aller erste wildfire
Ja.
Und welches Android ist da drauf?

definitiv älter als 2.3.5
2.1 glaube ich ist drauf

— geändert am 28.12.2013, 13:07:08

Minga oida!!!!

Antworten
Gelöschter Account
  • Forum-Beiträge: 31

28.12.2013, 15:35:39 via Website

Mulle
definitiv älter als 2.3.5
2.1 glaube ich ist drauf
... und da gibt's keine Probleme mit dem PlayStore?
Wirklich mit 2.1?

Das ist ja genau meine Frage ...

Antworten
  • Forum-Beiträge: 679

28.12.2013, 16:26:02 via App

hab eben geschaut .... es ist die version 2.2.1

Minga oida!!!!

Antworten
  • Forum-Beiträge: 250

28.12.2013, 17:26:06 via App

Ich hatte auch mal ein Motorola Milestone das lief ebenfalls mit Android 2.2 und da ging der Play Store auch ohne Probleme.

Nokia 1600 -> Sony Ericsson K330i -> Sony Ericsson C510 -> Motorola Milestone -> HTC Wildfire S -> Sony Xperia Z1 -> Sony Xperia Z5 -> HTC U11+

Antworten
Gelöschter Account
  • Forum-Beiträge: 31

29.12.2013, 11:21:06 via Website

Andreas A.
Ich hatte auch mal ein Motorola Milestone das lief ebenfalls mit Android 2.2 und da ging der Play Store auch ohne Probleme.
Bitte seid mir nicht böse!
Ich habe gefragt, wie es sich mit der Version 2.1 (nicht 2.2) verhält ...
Weiß das jemand?

Antworten
  • Forum-Beiträge: 679

29.12.2013, 11:26:02 via App

es ist immer das selbe .... der auslieferungszustand des wildfire war auch nicht 2.2 sondern älter und ich hatte nie probleme. deinstalliere einfach mal den playstore und schau was passiert wenn du in den alten market gehst zwecks update meldung

ich suche nachher nach meinem ganz ganz alten LG und werde es testen. das hat nicht höher wie 2.1

— geändert am 29.12.2013, 11:29:17

Minga oida!!!!

Antworten
Gelöschter Account
  • Forum-Beiträge: 31

30.12.2013, 19:56:00 via Website

Mulle
es ist immer das selbe .... der auslieferungszustand des wildfire war auch nicht 2.2 sondern älter und ich hatte nie probleme. deinstalliere einfach mal den playstore und schau was passiert wenn du in den alten market gehst zwecks update meldung

Hab ich gemacht (playstore deinstalliert) ... es passiert nichts: Ich werde nicht aufgefordert zum update, wenn ich den Market nutze.

Antworten
  • Forum-Beiträge: 250

31.12.2013, 11:18:47 via App

Bei mit war es immer so das es erst etwas Zeit braucht, bis es updated. Gleich beim ersten Start des Play Stores/Market hat er sich nie upgedated. Warte mal 15-20 Minuten.

Nokia 1600 -> Sony Ericsson K330i -> Sony Ericsson C510 -> Motorola Milestone -> HTC Wildfire S -> Sony Xperia Z1 -> Sony Xperia Z5 -> HTC U11+

Antworten
Gelöschter Account
  • Forum-Beiträge: 31

31.12.2013, 16:52:03 via Website

Andreas A.
Bei mit war es immer so das es erst etwas Zeit braucht, bis es updated. Gleich beim ersten Start des Play Stores/Market hat er sich nie upgedated. Warte mal 15-20 Minuten.

Hab gewartet ca. 30 Minuten :bashful:
Keine neuen Ergebnisse.

Danke für alle Hilfen und so ... ich geb jetzt auf :bored:

Antworten
  • Forum-Beiträge: 679

31.12.2013, 23:41:34 via App

und was spricht gegen den alten market?

Minga oida!!!!

Antworten
  • Forum-Beiträge: 25

01.01.2014, 20:12:28 via App

Mein altes Handy hatte auch2.1 und ich hatte den alten Store, im Prinzip gibt es dort das gleiche, nur die coolen Spiele gibt's da net, wie Gta oder Rio. Aber es würde dir auch wenig bringen, denn wenn du Android 2.1 hast dann funken auch nicht die Spiele aus dem Play Store.

Antworten
  • Forum-Beiträge: 1.365

02.01.2014, 05:25:45 via App

Google sagt dazu folgendes:
Die Google Play Store App ist auf unterstützten Mobilgeräten mit der Android OS-Version 2.2 (Froyo) und höher vorinstalliert. Wenn Sie über ein älteres Android-Gerät verfügen, verwenden Sie für Ihren Einkauf die Android Market App anstelle der Google Play Store App.

Sony Xperia XZ - Android 8.0.0 (Sony)
Sony Xperia Z3 Tablet Compact - Android 6.0.1 (Sony von Google gekillt😑)

Antworten
  • Forum-Beiträge: 250

02.01.2014, 12:01:40 via App

Und das funktioniert nicht?

Nokia 1600 -> Sony Ericsson K330i -> Sony Ericsson C510 -> Motorola Milestone -> HTC Wildfire S -> Sony Xperia Z1 -> Sony Xperia Z5 -> HTC U11+

Antworten