Runbo x5+ startet nur bis zum Boot Menü

  • Antworten:3
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 3

14.07.2014, 17:25:17 via Website

Hallo
erst mal
:)
ja ich weiß nicht wo hin damit bin
ziemlich neu was es mit Androide zu tun hat
(angel)
habe mir ein Runbo x5+ gebraucht gekauft war auch super zufrieden
es ging eigentlich nur um so ein SD Gramm

Aber habe es wohl zerschossen
komme nur noch ins Bootmenü von Androide rein
aber was rückgängig machen kann ich nicht weil in den Unterordnern
keine Dateien mehr zum herstellen sind
kann zwar noch mit dem Tool MtkDroidTools v2.5.3
drauf zu greifen und schauen

wie kann ich das 4.0.4 Androide wieder drauf machen

------

zum Glück hatte ich mir Daten Kopiert

AdV 4.0.4

basisb -version maui11amdw1222spv5

k -v 3.0.13

erstelungsnr a103_k508_runbox5-king-en_20131205_v2.5.0

erstelungsversion 20131205.120448

Hardware : MT6577
Model : RunboX5-King
Build number : A103_K508_RunboX5-King-EN_20131205_V2.5.0
Build date UTC : 20131205-041431
Android v : 4.0.4
Baseband v: MAUI.11AMD.W12.22.SP.V5.P2, 2012/09/25 15:10
Kernel v : 3.0.13 (lyq@super-build-server) (gcc version 4.4.3
(GCC) ) #4 SMP Thu Dec 5 12:04:06 CST 2013
Uboot build v : MAIN2.2.ubt.5198
LCD Driver IC : 1-otm9605a_qhd_dsi_vdo

image

Bitte um Hilfe
:'(

— geändert am 14.07.2014, 19:41:57

Antworten
  • Forum-Beiträge: 1.525

14.07.2014, 19:04:34 via Website

Hallo Uli und herzlich willkommen bei uns im Forum.

Bitte beachte, dass Threads mit nicht aussagekräftigem Titel bei uns üblicherweise den Regeln entsprechend entfernt werden. Ich bitte dich daher, deinen Threadtitel spätestens innerhalb der nächsten 24 Stunden noch etwas aussagekräftiger zu gestalten (Hierfür einfach unter deinem ersten Beitrag auf 'bearbeiten' klicken, dann kannst du oben noch mal den Titel anpassen)

Danke :)

Und bitte nicht wundern, ich habe deinen Thread mal in den passenden Bereich verschoben.

LG

— geändert am 14.07.2014, 19:12:56

Antworten
  • Forum-Beiträge: 3

14.07.2014, 19:37:07 via Website

:)
Hallo Michele
danke
was schreibe ich den am besten für einen Threadtitel

:(

ist es so OK

LG

— geändert am 14.07.2014, 19:42:40

Antworten