Usb Verbindung wird am PC/Laptop nicht erkannt (S3)

  • Antworten:15
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 12

06.08.2014, 17:24:23 via Website

Hi Leute,

mein Samsung Galaxy S3 hat Cyanogen Mod 4.4.4 und wenn ich aber das Handy mit dem Laptop verbinden will, bekomme ich auf dem Laptop kein Ordner um auf den Speicher etc. zu gelangen. Vorher hat es geklappt, auch mit 4.4.4 aber jetzt auf einmal geht es nicht mehr.

Was kann ich tun?

Vielen Dank :)

— geändert am 06.08.2014, 19:44:42

Antworten
  • Forum-Beiträge: 206

06.08.2014, 22:37:12 via Website

Welches Betriebssystem benutzt du auf deinem Pc?

Sind die Treiber auch richtig installiert?

......Arch Linux......
...Take it Simple...

Note 3 -Lollipop - Cm12 unofficial temasek

Antworten
  • Forum-Beiträge: 12

07.08.2014, 18:13:16 via App

Windows 8 und ja denke schon weil es ja vorher mit den gleichen Treibern auch ging

Antworten
  • Forum-Beiträge: 38

07.08.2014, 18:24:40 via Website

Probier mal Systemsteuerung - Speicher - die drei Punkte oben rechts - USB Verbindung.

Ist da bei MTP ein Haken?

Antworten
  • Forum-Beiträge: 12

08.08.2014, 17:42:52 via Website

Ich habe grad gemerkt, dass bei PTP also Kamera, mein Handy auf dem Laptop angezeigt wird, aber nur die Ordner, in der die Kamera Bilder sind. Wenn ich dann wieder auf MTP klicke schließt sich das Fenster.

Antworten
  • Forum-Beiträge: 24

09.08.2014, 10:27:02 via App

Das Problem hatte ich auch und konnte es ganz einfach lösen .... ORIGINAL KABEL VON SAMSUNG .... dann noch ggf Treiber runterladen und dann geht es meist, wichtig ist es auch deinen Bildschirm zu entsperren
mfg

Antworten
  • Forum-Beiträge: 12

10.08.2014, 17:26:59 via App

Ja das mit den Ports hab ich versucht.. klappt auch nicht

— geändert am 10.08.2014, 18:49:19

Antworten
  • Forum-Beiträge: 12

10.08.2014, 18:13:26 via App

Auch mit dem original kabel von Samsung geht es nicht. Hab auch die Treiber installiert

Antworten
  • Forum-Beiträge: 3.112

10.08.2014, 21:10:59 via App

Gibt Windows eine Meldung aus, wenn du es ansteckst?
Schon mal nachgesehen ob ein Treiber bereits vorhanden ist und den evtl. de installiert?

Antworten
  • Forum-Beiträge: 12

10.08.2014, 21:13:26 via App

Windows zeigt nix an und ich habe alle Treiber deinstalliert und wieder installiert aber hat auch nix gebracht

Antworten
  • Forum-Beiträge: 19

12.10.2014, 16:57:57 via App

Da hilft nix, Windows zurücksetzen und keine tuning Programme verwenden. Ansonsten hilft da nix.

Antworten