Fehler 921 bei erstem Klick auf "Installation"

  • Antworten:18
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 15

16.08.2014, 23:41:39 via Website

Beim Versuch eine App zu Installieren kommt immer die Fehlermeldung 921 (App XY konnte aufgrund eines Fehlers nicht heruntergeladen werden). Klicke ich aber unmittelbar NACH dieser Meldung wieder auf "Installation" für diese App, lässt sie sich problemlos installieren. Updates zieht das Gerät auch problemlos (eben haben sich über 20 Apps von selbst aktualisiert). Das Problem tritt seit dem 14.08.2014 auf.

Hat wer das gleiche Problem seit Donnerstag bzw. gibt es Workarounds? Die bekannten (Cache vom Play Store entfernen, Google Acc entfernen und neu einreichten) wurden bereits durchgeführt, haben das Problem aber nicht beseitigt.

Appdownloads, die via Web angestossen werden, funzen problemlos - ebenso App Updates, die ich automatisiert laden lasse.

Antworten
Sue H
  • Blogger
  • Forum-Beiträge: 2.305

16.08.2014, 23:59:58 via App

Diesen Fehler hatten ich auch schon manchmal in der letzten Zeit. Ich weiß nicht, woran das lag, aber gestört hat es mich nicht.
Edit: Warum zwei Threads?

— geändert am 17.08.2014, 00:01:21

Ich schau nur noch selten hier vorbei, aber trotzdem schau ich gerne ins Forum.
Liebe Grüße an alle!
PS.: Wenn ihr (mehr) Fotos sehen möchtet, dann schaut doch mal hier vorbei: https://www.instagram.com/sueslichtmalerei/

Antworten
  • Forum-Beiträge: 15

17.08.2014, 00:07:11 via Website

Öhm - ich sehe das Thema hier als wesentlich besser platziert. Zudem sehe ich das Thema als erneut erwähnenswert an, da Google offenbar keine Anstalten macht das Problem zu beheben.

Was hast Du getan um den Fehler zu beheben? Oder ergab sich das von alleine?

— geändert am 17.08.2014, 00:09:34

Antworten
Sue H
  • Blogger
  • Forum-Beiträge: 2.305

17.08.2014, 09:57:17 via App

Okay, ich hatte gerade auf diesen Thread geantwortet und kurz darauf hab ich den anderen gesehen.
Das hat mich verwundert.
Zu deiner Frage:
Ich habe nichts unternommen, mittlerweile/ im Moment zumindest tritt der Fehler nicht mehr auf.

Ich schau nur noch selten hier vorbei, aber trotzdem schau ich gerne ins Forum.
Liebe Grüße an alle!
PS.: Wenn ihr (mehr) Fotos sehen möchtet, dann schaut doch mal hier vorbei: https://www.instagram.com/sueslichtmalerei/

Antworten
  • Forum-Beiträge: 15

17.08.2014, 13:15:12 via Website

Dann warte ich mal ab. Es ist eben schon doof wenn man, nach 4 Jahren Android Abstinenz, mit nem High End Gerät zurückkehrt und dann direkt solche Fehlerchen aufschnappt. Dann gehe ich in der Tat einfach mal von einem Fehler auf der Seite von Google aus.

Antworten
  • Forum-Beiträge: 17

17.08.2014, 15:23:19 via App

Einfach von der PlayStore-App die Cache leeren.
Also unter Einstellungen\Apps\Alle\PlayStore

Antworten
  • Forum-Beiträge: 1.445

17.08.2014, 15:44:21 via App

Seit dem Designupdate habe ich das problem auch... wieso auch immer...

Grüße NoAh!

Antworten
  • Forum-Beiträge: 15

17.08.2014, 16:09:06 via Website

Das mit dem Leeren des Caches der Play Store App habe ich bereits gemacht/versucht. Der Cache wird geleert, das Problem nicht behoben. Auch habe ich bereits den Google Acc einmal getrennt und neu eingebunden (wie anderen Ortes beschrieben). Keine Linderung des benannten Verhaltens. Auch das Deinstallieren des Play Store Updates brachte keine Änderung.

Antworten
Gelöschter Account
  • Forum-Beiträge: 1.132

17.08.2014, 19:44:25 via App

Das gleiche Problem hab ich auch ab und an. Jetzt weiß ich wenigstens, dass ich nicht alleine bin.

Antworten
  • Forum-Beiträge: 15

18.08.2014, 11:28:02 via Website

Das hab ich mir auch gedacht. Man denkt ja meist sofort das mit dem neuen Gerät was nicht stimmt.

Antworten
  • Forum-Beiträge: 372

18.08.2014, 11:34:57 via App

Bei mir kommt jetzt auch 941 statt 921. Naja so schlimm ist der Fehler jetzt zum Glück nicht.

Antworten
  • Forum-Beiträge: 4.442

19.08.2014, 09:03:40 via App

Hab ich auch seit letzter Zeit

Gruß


Motorola One - Android 9 (Stock)
Samsung Galaxy Tab 10.1N - AOSP 5.1

Antworten
  • Forum-Beiträge: 31.505

19.08.2014, 16:36:29 via App

Das schein ein Serverfehler sein. Also wird man nicht alleine betroffen sein, sondern ein paar Tausend andere auch...

💕🎀 VETO!🎀💕

VETO ist die Vereinigung europäischer Tierschutzorganisationen. Als gemeinnützige
Organisation setzt VETO sich für das Wohlergehen von Tierheim- und Straßentieren ein. VETO ist ein
aktives Bindeglied zwischen Spender*innen, Tierschutzorganisationen und starken Partnern
in ganz Europa.
🐾 🐾 🐾 🐾 🐾 🐾

Antworten
  • Forum-Beiträge: 10

20.08.2014, 17:10:00 via App

Bei mir besteht der Fehler auch immer noch, allerdings erst seid ich die cyanogenmod VW drauf hab.... Vielleicht besteht da ein zusammenhang

Antworten
  • Forum-Beiträge: 509

22.08.2014, 23:47:58 via App

habe beruflich bedingt als it-admin für Kunden sicher 20 Smartphones eingerichtet. und jedes aber auch jedes hatte dieses Problem.
ich bin mir sicher Google weiß davon, denn das ist kein Einzelfall sondern hat system...
hoffentlich kommt bald die Korrektur...

Antworten
  • Forum-Beiträge: 10

26.08.2014, 02:23:37 via App

Hab nen complete whipe gemacht und dann cyanogenmod neu installiert und siehe da, Fehler weg!

Antworten
  • Forum-Beiträge: 1.505

26.08.2014, 08:40:50 via App

Also bei mir kommt immer Fehler 941

||| Galaxy S (RR, 6.0.1) |||
||| Galaxy S4 (jdcteam, 7.1.1, root) |||
||| Tablet Z4 LTE (Stock, 7.1.1) |||
||| LG G Watch (6.0.1, AW 2.8, root, BL offen) :) |||
||| ZTE Axon 7 (Stock, 7.1.1) |||
||| Fossil Q Explorist (8.0.0, AW 2.8) |||

R.i.P.
Nexus 9
LG G5

Antworten
  • Forum-Beiträge: 12

26.08.2014, 10:15:44 via Website

Seit dem neuem PS Update habe ich dies an 5 Geräten, warscheinlich dürfte jeder davon betroffen sein.

Antworten
Empfohlene Artikel