Samsung Galaxy S5 Mini — W-LAN Problem beim Samsung Galaxy S5 mini

  • Antworten:9
  • OffenNicht stickyNicht beantwortet
Gelöschter Account
  • Forum-Beiträge: 6

02.09.2014, 10:25:59 via Website

Hallo!

Habe seit vergangenem Donnertag das S5 mini. Eigentlich eine tolle Sache,
nur dass bei mir die W-LAN Funktion nicht geht raubt mir noch den Verstand.
Ich weiß nicht was ich tun soll.

Und das komische ist es hatte schon einmal funktioniert.

Es war so: Nach dem ersten aufladen hab ich das Gerät angestellt. Dann kam die Einrichtung. Das Handy hat mich auch gleich auf die W-LAN Einrichtung angesprochen. W-LAN SSID wurde angezeigt und ich hab den PSK eingegeben.

Und siehe da ich HATTE W-LAN auf meinem Handy. Das Symbol wurde angezeigt.
Hab kurz mal ein youtube Video geladen, was aber leider ein bisschen dauerte da der Empfang wo ich war nicht so stark war.

Ok, dachte ich alles prima. Danach SmPhone aus gemacht und kurz geschlafen.
Habe mir gleich noch so einen Streaming Stick bestellt um vom Handy auf den TV zu streamen. Das wollte ich als nächstes probieren. Stick in den TV
und das S5 mini hat auch diesen gefunden und per Code habe ich mich auch verbunden. Aber man braucht zum bedienen eine App. Diese wollt ich dann laden.

Und jetzt kommt’s. Kein W- LAN mehr!!! Mein Router wurde mir immer noch angezeigt aber ich konnte mich nicht mehr mit ihm verbinden, egal was ich anstellte.

Es steht nur "gespeichert/gesichert" unter dem angezeigten W-LAN.
Aber ich habe keine Verbindung.

Dann hab ich das Handy auf Werkseinstellung zurück gesetzt, hat aber nichts genutzt.

Dann hab ich gelesen dass man auf statisch stellen kann statt auf dhcp.
Gemacht und getan.

Auf einmal war ich wieder verbunden. Das W-LAN Symbol blinkte wieder auf.

Ich dachte jetzt das war der Fehler. Ich saß genau neben dem Router. Es stand auch "VERBUNDEN" bei meinem Netzwerk. Auch im Router konnte ich mein Gerät sehen.

Aber nein es wurden keine Seiten geladen obwohl verbunden??????
Es stand glaub ich nach kurzer Ladezeit "Fehler ist aufgetreten" im S5 mini.

Das kann es doch nicht sein. Hab alles Probiert auch ein offenes Netzwerk ohne PSK.

Nix geht jetzt mehr. Es geht jetzt sogar auch bei statisch nicht mal mehr das WLAN an. (zumindest das Symbol).

Habe keine MAC Filterung, nur WPA/WPA2 mit PSK und eine Router Firewall

Es ist nur mein WLAN sichtbar mit "gespeichert und gesichert" als Info.

Beim Router hab ich nochmal die neueste Firmware drauf gemacht und beim PSK den " - " weg gemacht falls es an dem Sonderzeichen gelegen hätte.

Es hat aber auch nicht funktioniert. Aber warum hat es bei der ersten Inbetriebnahme funktioniert??????

Vielleicht liegt es ja am Router. Habe noch so ein richtig altes Modell, das Speedport W700V von 2006 oder 2007 glaub ich.

Also mein Tablet von Odys mein altes Samsung I8510 Innov8 bzw. das Samsung Galaxy Ace 2 meines Bruders und auch andere Tablets können bzw. konnten sich erfolgreich verbinden.
Habe beim S5 Forum auch schon darüber gelesen und dort gibt es auch das Problem, habe aber keine passenden Antworten dazu gefunden.

Ein Systemupdate des S5 mini wurde auch gemacht hat aber auch nichts gebracht.
Danke!

Antworten
Gelöschter Account
  • Forum-Beiträge: 126

02.09.2014, 13:46:36 via App

Hast du eine Fritz Box ?

Antworten
Gelöschter Account
  • Forum-Beiträge: 6

03.09.2014, 00:34:47 via Website

"Habe noch so ein richtig altes Modell, das Speedport W700V von 2006 oder 2007 glaub ich."

Hab ich aber unten im Text geschrieben!

Antworten
Gelöschter Account
  • Forum-Beiträge: 126

03.09.2014, 11:28:44 via App

die kommt auch aus dem Hause AVM, lösch die ip adresse vom Samsung in der speedport, die dann neu starten, im Samsung ebenfalls w-lan speedport löschen dann sollte das Samsung wieder w-lan haben

Antworten
Gelöschter Account
  • Forum-Beiträge: 6

03.09.2014, 12:09:28 via Website

im speedport gibt es keine ip vom samsung auch keinen reiter wo man soetwas machen könnte.
mein samsung würde dort nur mit seiner mac adresse erscheinen, tut es aber nicht, außerdem ist mac ausgestellt.

im samsung kann ich nur mein wlan entfernen. es erscheint dann trotzdem weil ja ssid angezeigt wird. es werden
dann der psk und alles entfernt aber nach neu eingabe dieser sachen steht dann lediglich wieder "gepeichert/gesichert"
unter dem wlan ohne dass ich verbunden bin.

hab mich gestern noch mal mit meinem samsung I8510 innov8 verbunden. da geht es ohne probleme.

werde das SmPhone erstmal zurückschicken.

trotzdem danke!

Antworten
Gelöschter Account
  • Forum-Beiträge: 126

03.09.2014, 13:13:06 via App

auf Expertenansicht umstellen ...

Antworten
Gelöschter Account
  • Forum-Beiträge: 6

04.09.2014, 10:15:33 via Website

So etwas gibt es dort nicht.image

Antworten
Gelöschter Account
  • Forum-Beiträge: 6

17.09.2014, 21:19:53 via Website

Also bei mir sind alle Einstellungen ordnungsgemäß denk ich.

Weil alle anderen Geräte funktionieren. Habe letztens noch ein Sony Xperia Z1 getestet. Hat wieder problemlos funktioniert

Dachte erst mein Streaming Stick in Verbindung mit dem S5 mini macht Probleme. Aber selbst mein billiges Odys Cosmo Tablet arbeitet mit dem Stick ohne Probleme.

Das Problem wird die Android Version 4.4.2. die aktuell drauf ist. An 4.4.4 für das S5 mini wird grad gearbeitet.

Aber ohne WLAN war mein S5 mini dann doch erstmal nutzlos und ich wollte nicht die Katze im Sack kaufen. Nicht das hinterher mit 4.4.4 es auch nicht funktioniert. Darum habe ich erstmal mein Rückgaberecht genutzt.

Werde mir eventuell das neue Sony Xperia Z3 Compact holen.

Gruß!

Antworten
Gelöschter Account
  • Forum-Beiträge: 126

17.09.2014, 21:38:04 via App

wenn du auf netzwerk gehts im speedport sollte dein Phone zu finden sein

Antworten
Gelöschter Account
  • Forum-Beiträge: 6

17.09.2014, 21:40:48 via Website

Glaub mir, schon alles probiert. Da geht nichts. Und ich bin nicht grad ein Technik Laie, zwar kein Computer Nerd bzw. Programmierer aber
auch kein Laie mehr.

Phone ist sowieso nicht mehr zur HAnd da zurückgeschickt!

Antworten
Empfohlene Artikel