Sony Ericsson Android Geräte - Xperia E lässt sich nicht mit Stereoanlage verbinden

  • Antworten:9
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 54

03.09.2014, 10:39:14 via Website

Ich habe bisher mein Samsung Wave als "Musikserver" verwendet und über ein einfaches Klinkenkabel über den AUX-Eingang mit der Stereoanlage verbunden. Beim Xperia E funktioniert das nicht, es wird nicht einmal der Gerätelautsprecher weggeschaltet. (Versuche mit dem Galaxy R und sogar einem SonyErisson W960 funktionierten problemlos).
Ich habe mich daraufhin mit dem Sony-Support in Verbindung gesetzt und die für mich relativ wenig aussagekräftige Mitteilung erhalten:
Bitte beachten Sie, dass es in unserem Portfolio zwei verschiedene Standards an Klinkensteckern gibt. Der OMTP-Standard wurde bei unseren Geräten verwendet, die unter dem Namen Sony Ericsson erschienen sind. Alle Geräte, die unter dem Namen SONY XPERIA auf den Markt gekommen sind, verwenden den CTIA-Standard.
Daher kann es bei Zubehör von Drittanbietern aber auch aus unserem Hause zu Inkompatibilitäten kommen. Bitte achten Sie immer darauf, welches Gerät bei welchem Zubehör als "Perfekter Partner" angegeben wird
.

Ich hätte daher zwei Fragen:
Kennt jemand das Problem?
Weiß jemand, wie man doch noch eine funktionierende Verbindung zustande bringen könnte?

(ich habe hier gepostet, da es keinen Unterabschnitt für das E gibt und es mir hier am passendsten erschien. Bitte eventuell verschieben)

— geändert am 04.04.2019, 23:48:38 durch Moderator

Antworten
  • Forum-Beiträge: 3.791

03.09.2014, 10:51:44 via App

Ich verstehe das so, dass Du ein anderes Kabel benötigst, das dem benutzten Standard entspricht.

Xiaomi Mi 9T, Android 10, Stock ohne Root.

Antworten
Gelöschter Account
  • Forum-Beiträge: 1.150

03.09.2014, 10:52:42 via Website

Bei CTIA vs OMTP geht es aber eher um die Pinbelegung für die Fernsteuerung bei Headsets o.ä.

Hast du mal ein anderes Klinkenkabel probiert? Geht der Kopfhörerausgang mit einem angeschlossenen Headset?

Ansonsten sowas in der Richtung probieren: http://www.amazon.de/Adaptare-Klinkenkabel-4-polig-Headset-tauscht/dp/B006SECMM6

Wobei du dir dann mal anschauen musst die dein Kabel aussieht, daher die Frage ob ein Headset geht.

Viele Grüße!

Antworten
Gelöschter Account
  • Forum-Beiträge: 8.735

03.09.2014, 11:37:25 via Website

Die Belegung (nach CTIA oder OMTP) ist bei Headsets mit Mikrofon relevant. Bei reinen Kopfhörern oder Adaptern von Klinke auf Cinch bei denen die Klinke nur drei Kontakte hat, sollte das vollkommen egal sein.

Denn Lautsprecher links und rechts sind in beiden Belegungen identisch; Mikrofon und Masse sind vertauscht. Hat eine Klinke nur drei Kontakte, ist Masse doppelt so groß und der Mikrofonkontakt am Stecker fehlt. Das bedeutet, der Mikrofonkontakt in der Buchse liegt ebenfalls auf Masse. Egal, welche Belegung man hat.

Wenn das bei Xperia-Modellen nicht funktioniert, hat Sony Dir nicht alles erzählt, was deren Schaltungslogik betrifft.

— geändert am 03.09.2014, 11:37:44


Ich habe keine Lust mehr auf Bastelei und widme mich lieber wieder dem Real Life. Die Idee gärte schon länger. Tschüß!


Antworten
  • Forum-Beiträge: 54

03.09.2014, 14:12:29 via Website

Ich danke allen für das Interesse und die Bemühungen.
@ Aries: Mit Hilfe von Google habe ich mich auch bereits in etwa auf den dargestellten Wissensstand gebracht.
Das Interessante ist, dass alle bisher ausprobierten Kopfhörer (ca 10 verschiedene Modelle, egal ob CTIA, OMTP oder nur dreiteilig, als "Hörer" funktionieren).
Ich habe auch schon vier verschiedene Kabel probiert, die bei den anderen Geräten (Wave, Galaxy R, W 960) funktionieren.
:?

Antworten
Gelöschter Account
  • Forum-Beiträge: 1.150

03.09.2014, 17:57:32 via Website

Hm was für eine Anlage ist das denn? Kannst du mit dem Kabel das Handy mit was anderem verbinden?

Ich habe hier Sennheiser Funkkopfhörer, die muss ich umschalten wenn ich sie ans Handy hänge weil sonst das Eingangssignal nicht passt.

Viele Grüße!

Antworten
Gelöschter Account
  • Forum-Beiträge: 8.735

03.09.2014, 20:54:23 via Website

Josef P.

@ Aries: Mit Hilfe von Google habe ich mich auch bereits in etwa auf den dargestellten Wissensstand gebracht.
Das Interessante ist, dass alle bisher ausprobierten Kopfhörer (ca 10 verschiedene Modelle, egal ob CTIA, OMTP oder nur dreiteilig, als "Hörer" funktionieren).
Ich habe auch schon vier verschiedene Kabel probiert, die bei den anderen Geräten (Wave, Galaxy R, W 960) funktionieren.

Mit anderen Worten:
Am Xperia funktionieren alle Kopfhörer mit drei Kontakten am Klinkenstecker aber keines der Adapterkabel zur Stereoanlage? Das ist sehr eigenartig. Kann es sein, dass das Xperia beim Einstecken der Klinke so leise schaltet, dass Du an der Stereoanlage nur nichts hörst? Kannst Du am Xperia die Lautstärke erhöhen, wenn es am Verstärker angeschlossen ist?


Ich habe keine Lust mehr auf Bastelei und widme mich lieber wieder dem Real Life. Die Idee gärte schon länger. Tschüß!


Antworten
  • Forum-Beiträge: 54

03.09.2014, 21:00:03 via Website

Ich werde morgen weitere Versuche machen und mich dann melden. Bin derzeit nicht zu Hause.

Antworten
  • Forum-Beiträge: 54

04.09.2014, 14:54:58 via Website

So, da bin ich wieder.
Die Anlage, an die ich anschließen will (@ Thraciel) ist eine Schneider mit (ja, das gibt es noch) Doppelcassettendeck, ca 8 Jahre alt, keine genaue Bezeichnung gefunden.
Inzwischen habe ich die gleichen Versuche mit den bereits erwähnten Geräten (und zusätzlich einem iPod nano) mit einer Tevion MCD 221 gemacht, wobei die Ergebnisse die gleichen geblieben sind: alle bis auf das Xperia E funktionieren klaglos mit allen greifbaren Kabeln.

Der Gerätelautsprecher wird auch nach dem Anschluß an die Anlage nicht weggeschaltet. Mit den Laut/leise-Tasten kann ich die Lautstärke auch im angeschlossenen Zustand beliebig ändern. Die Auswirkungen sind aber nur am Gerätelautsprecher wahrnehmbar.

Eine Besonderheit: Nachdem ich schon fast alles probiert habe, habe ich das Xperia mit einem - dreiteiligen - Klinkenstecker am PC (im Büro, HP, weiteres weiß ich nicht) an jenem Kontakt angesteckt, der mit Icons für Mikrophon und Kopfhörer gekennzeichnet ist. Dieser Kontakt hat dann den Gerätelautsprecher weggeschaltet. Zu einer Tonausgabe bin ich damit aber nicht gekommen.

Antworten
  • Forum-Beiträge: 54

05.09.2014, 05:56:58 via Website

Problem gelöst, aber nicht wirklich verstanden.
Wenn ich das Handy mit der Anlage verbinde und die Stereoanlage erst danach einschalte funktioniert die Übertragung problemlos. Ich kann dann außer AUX auch andere Quellen (CD, Tape, Tuner) wählen. Solange das Verbindungskabel nicht gelöst wird komme ich problemlos zu AUX zurück.

Danke an alle die sich mit meinem Problem abgegeben haben.

— geändert am 05.09.2014, 06:49:59

Antworten