Samsung Galaxy S3 — Akku lädt nur ausgeschaltet

  • Antworten:10
  • OffenNicht stickyBentwortet
Gelöschter Account
  • Forum-Beiträge: 124

13.09.2014, 14:46:00 via App

Hey leute,

meine Schwester hat ein Galaxy S3 (ohne Root bzw. Custom ROM) und es lädt nur im ausgeschalteten Zustand. Sie hat mir erzählt bei einer Klassenfahrt ist es etwas nass geworden, aber nicht viel nur einige Tropfen (Wir wissen aber nicht ob das eine Rolle spielt). Sie hat auch ein anderes Ladegerät ausprobiert aber es tut sich nichts. Es wird zwar angezeigt, dass ein Ladegerät angeschlossen wurde aber der Akkustand sinkt weiter. Wenn sie das Handy ausschaltet lädt es plötzlich, wenn auch nur langsam. Hat jemand von euch vielleicht eine Ahnung was da sein könnte?

Danke im Voraus

Nexus 5X Android 7.1.2 ;
Motorola Moto G (2013) - LineageOS 14.1- Android 7.1.2

Antworten
  • Forum-Beiträge: 372

13.09.2014, 15:04:51 via App

So wie es sich anhört lädt es langsamer als es sich entläd. Jetzt ist bloß die Frage warum... Als ich es mal hatte lag es am Ladekabel, da es einen zu großen Knicks hatte. Probiert nochmal ein anderes Ladekabel aus. Auch mal am PC anschließen und beobachten wie es da lädt.

Antworten
Gelöschter Account
  • Forum-Beiträge: 124

13.09.2014, 15:10:23 via App

Technik Vogel

So wie es sich anhört lädt es langsamer als es sich entläd. Jetzt ist bloß die Frage warum... Als ich es mal hatte lag es am Ladekabel, da es einen zu großen Knicks hatte. Probiert nochmal ein anderes Ladekabel aus. Auch mal am PC anschließen und beobachten wie es da lädt.

Okee werden wir heute Abend tun. Glaubst du das vielleicht der Akku kaputt sei?

Nexus 5X Android 7.1.2 ;
Motorola Moto G (2013) - LineageOS 14.1- Android 7.1.2

Antworten
  • Forum-Beiträge: 24.608

13.09.2014, 15:21:42 via App

Wenn Wasser (da reicht schon ein nicht bemerkter Tropfen) an die Ladekontakte der Micro USB Buchse gekommen ist, können die korrodiert sein. Dann kommt beim Laden zuwenig (im schlimmsten Fall auch garnichts) beim Akku an.

Änderungen sind meist Rechtschreibfehlern geschuldet. ;)

Antworten
  • Forum-Beiträge: 372

13.09.2014, 15:22:51 via App

Wenn es sich schneller als normal entläd. Sonst eher Ladekabel oder Ladebuchse zu 90%

Antworten
Gelöschter Account
  • Forum-Beiträge: 8.735

13.09.2014, 16:31:21 via Website

trixi

Wenn Wasser (da reicht schon ein nicht bemerkter Tropfen) an die Ladekontakte der Micro USB Buchse gekommen ist, können die korrodiert sein. Dann kommt beim Laden zuwenig (im schlimmsten Fall auch garnichts) beim Akku an.

Die Ladegeräte legen doch eine Datenader auf + bzw GND (das genaue Vorgehen kenne ich nicht), damit die Smartphones/Tablets es von einem USB-Anschluß des PC unterscheiden können. Kann da nicht die "Erkennungselektronik" im Handy einen weg haben und es zieht nur noch maximal 500 mA?


Ich habe keine Lust mehr auf Bastelei und widme mich lieber wieder dem Real Life. Die Idee gärte schon länger. Tschüß!


Antworten
  • Forum-Beiträge: 24.608

13.09.2014, 18:56:05 via App

Wie genau das am Handy funktioniert, weiß ich auch nicht. Der USB- Anschluss am PC liefert von Haus aus nur 5V/500mA max. (USB 3.0 5V/900mA). Das Erkennen und Regeln des Ladestroms müsste dann die Ladeelektronik übernehmen. M.E. gibt es eine App mit der man den Ladestrom überprüfen kann, ich rufe nachher mal nen Kumpel an, der auch Samsungianer ist.

Änderungen sind meist Rechtschreibfehlern geschuldet. ;)

Antworten
  • Forum-Beiträge: 24.608

13.09.2014, 21:00:28 via App

Genau die hat mit mein Kumpel eben auch genannt.
Der Referenz Wert zeigt an, wieviel Ladestrom angefordert wird, die anderen Werte was ankommt.

Änderungen sind meist Rechtschreibfehlern geschuldet. ;)

Antworten
Gelöschter Account
  • Forum-Beiträge: 124

14.09.2014, 12:02:19 via App

Danke für die Hilfe !

Sie hat viele verschiedene Ladegeräte ausprobiert und bei dem Dritten hat es plötzlich funktioniert.

Nexus 5X Android 7.1.2 ;
Motorola Moto G (2013) - LineageOS 14.1- Android 7.1.2

Antworten