Sony Xperia Z2 — Smartwatch 2 läuft nicht rund

  • Antworten:10
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 844

06.12.2014, 14:28:32 via App

Hallo ich habe eine Smartwatch 2 gekauft und nun gekoppelt mit meinem Sony Z2. Leider sagt er alle zwei Sekunden gefühlt, entkoppelt und gekoppelt. woran kann es liegen? Fehler beim Bluetooth?

Was braucht ihr damit ich von euch schon Hilfe bekommen kann?

— geändert am 06.12.2014, 14:28:58

only android

Antworten
  • Forum-Beiträge: 1.081

07.12.2014, 17:53:13 via Website

Also kenne ich nicht - nur wenn man aus dem Empfangsbereich des Handys herausläuft (dann vibriert die SW2 auch zwei mal). Hat schon nen paar mal verhindert das ich mein Handy (z.B. in der Jackentasche vergessen habe).

Ansonsten muss Bluetooth natürlich immer an sein, also insbesondere auch aus den Stromsparfunktionen wie Stamina- und Akkuschonmodus raus genommen werden (Weiß gar nicht was das fürn sinn mach, da BT keinen nennenswerten Einfluss auf den Stromverbrauch hat.

Antworten
  • Forum-Beiträge: 844

08.12.2014, 20:20:38 via App

UbIx

Also kenne ich nicht - nur wenn man aus dem Empfangsbereich des Handys herausläuft (dann vibriert die SW2 auch zwei mal). Hat schon nen paar mal verhindert das ich mein Handy (z.B. in der Jackentasche vergessen habe).

Ansonsten muss Bluetooth natürlich immer an sein, also insbesondere auch aus den Stromsparfunktionen wie Stamina- und Akkuschonmodus raus genommen werden (Weiß gar nicht was das fürn sinn mach, da BT keinen nennenswerten Einfluss auf den Stromverbrauch hat.

Das Problem ist ja, das es sich koppeln lässt, aber nach ein paar Sekunden wieder entkoppelt ohne Grund. Die beiden liegen nebeneinander. Dann koppelt es sich wieder.

only android

Antworten
  • Forum-Beiträge: 4.320

08.12.2014, 21:17:56 via App

Vielleicht irgendeine Energie spar Funktion im Handy aktiviert, die Verbindungen deaktiviert beim Display ausschalten?

Gruß Maestre

Antworten
  • Forum-Beiträge: 844

08.12.2014, 21:48:48 via App

Maestre C.

Vielleicht irgendeine Energie spar Funktion im Handy aktiviert, die Verbindungen deaktiviert beim Display ausschalten?

Gruß Maestre

Stamia Modus ist aus

only android

Antworten
  • Forum-Beiträge: 1.081

08.12.2014, 22:43:46 via Website

Dann weiß ich auch nicht mehr weiter. Versuche mal die SW2 zurück zu setzten und die Firmware neu einzuspielen.

Antworten
  • Forum-Beiträge: 844

09.12.2014, 19:46:14 via App

UbIx

Dann weiß ich auch nicht mehr weiter. Versuche mal die SW2 zurück zu setzten und die Firmware neu einzuspielen.

Wo finde ich die Firmware?
Welche Tool brauche ich auf meinem win 7 Laptop dafür

only android

Antworten
  • Forum-Beiträge: 1.081

09.12.2014, 21:41:06 via Website

Keines - Einfach in den Einstellungen der SW2 suchen - dort gibt es irgend einen Punkt Firmwar zurücksetzen oder Werkseinstellungen oder so.

Antworten
  • Forum-Beiträge: 844

09.12.2014, 22:36:20 via App

Das habe ich getan das hilft nicht das zurücksetzen.

only android

Antworten
  • Forum-Beiträge: 1.081

10.12.2014, 22:18:46 via Website

So nu ist wirklich ende mit meinem Latein. Wenn noch GWL Tauschen versuchen - bzw. Sony Support anfragen.

Antworten
  • Forum-Beiträge: 844

15.12.2014, 15:23:50 via App

UbIx

So nu ist wirklich ende mit meinem Latein. Wenn noch GWL Tauschen versuchen - bzw. Sony Support anfragen.

UHR wird durchgetauscht.

only android

Antworten