Sony Xperia Z3 Compact — Einrichten von neuem Email-Konto nicht möglich - es verschwindet nach erfolgreicher Einrichtung einfach?!

  • Antworten:14
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 3

18.11.2015, 08:59:16 via Website

Hallo zusammen,

ich nutze ein Sony Xperia Z3 compact mit Android 5.1.1.

Alles läuft problemlos, auch der E-Mail-Empfang mit der Android-Mail-App.

Nun möchte ich ein zusätzliches E-Mail-Konto einrichten. Die Einrichtung funktioniert auch problemlos, bis zum letzten Schritt "Setup abschliessen".
Tippe ich darauf, kehrt die App zum Posteingang der anderen Konten zurück und gibt einen kleinen Hinweis aus: "Konto nicht gefunden. Es wurde möglicherweise gelöscht".

Hat jemand eine Idee, woran das liegen könnte? (thinking)

VG Anne-Katrin

— geändert am 18.11.2015, 08:59:50

Antworten
Gelöschter Account
  • Forum-Beiträge: 4.160

18.11.2015, 12:19:56 via Website

Hallo,

kannst du mal versuchen das Konto in den Android Einstellungen unter Konten -> Imap/Exchange einzurichten?

Gruß

Matze

Man kann Träume nicht leben, solange man schläft.
Lerne die Regeln, damit du sie richtig brechen kannst!

Anne-Katrin Q.

Antworten
  • Forum-Beiträge: 3

18.11.2015, 20:11:10 via Website

Hallo,

leider passiert genau das gleiche, wenn ich die IMAP-Einstellungen verwende :-(

Habe mir sogar noch eine weitere Email-Adresse bei einem anderen Anbieter registriert, um es hiermit ebenfalls ausprobieren zu können - auch hier das gleiche Ergebnis (sowohl bei POP3 als auch bei IMAP)...

VG Anne-Katrin

Antworten
Gelöschter Account
  • Forum-Beiträge: 4.160

18.11.2015, 20:15:16 via App

Nee, ich meinte über "Konten" gehen, nicht über die E-Mail App.

PS: Gmail verwaltet auch mehrere Konten.

— geändert am 18.11.2015, 20:16:05

Man kann Träume nicht leben, solange man schläft.
Lerne die Regeln, damit du sie richtig brechen kannst!

Anne-Katrin Q.

Antworten
  • Forum-Beiträge: 3

19.11.2015, 07:13:14 via Website

Guten Morgen.

Oh, achso... Das hatte ich falsch verstanden... Habe ich ausprobiert - aber ebenfalls ohne Erfolg...

Habe nochmal ein bisschen rumprobiert, die Konten in der Android-Email-App einzurichten.
Viele Eintellungsvarianten gibt es ja nicht...

Was nun schlussendlich Erfolg hatte, war: Ich habe den Haken bei "Email-Konto synchronisieren" rausgenommen.

Leider weiß ich nicht genau, was das eigentlich bedeutet - auch kann ich diese Einstellung im Nachhinein nicht mehr ändern.

Aber die Emails werden "normal" abgerufen, und alles funktioniert!

Vielen lieben Dank für den Versuch mir zu helfen!

VG Anne-Katrin

Antworten
Gelöschter Account
  • Forum-Beiträge: 4.160

19.11.2015, 17:53:55 via Website

Merkwürdig, aber hauptsache es klappt. ;-)

Man kann Träume nicht leben, solange man schläft.
Lerne die Regeln, damit du sie richtig brechen kannst!

Antworten
  • Forum-Beiträge: 1.081

19.11.2015, 20:52:57 via Website

Für mehrere Emailkonten würde ich immer K9 mail empfehlen. Bei mir läuft das Super mit bis zu 8 Konten (es gehen auch mehr, aber ich habe nur 8 eingerichtet - z.B. auch Google). Mit OpenKeyChain existiert sogar eine Anwendung die recht komfortables Ende zu Ende Verschlüsselung beherrscht und auch andere Erweiterungen sind vorhanden die es möglichen die Mails auf der Sony SW2 oder Smart Wireless Headset pro zu lesen und mehr. K9-mail ermöglicht mir sogar Linux Mailinglisten mit mehreren 100 mails pro Tag via ThreadSortierung mitzuverfolgen ohne dass ich stundenlang Emails lesen muss. Halt nen echtes Email Programm und kein Pille Palle Outlook Ersatz. Dabei aber immer noch einfach bedienbar, so dass meine Frau von Anfang an weniger Probleme wie mit der Sony Mail App oder dem Google Überwachungsgedöns hat.

PS: K9-mail kann natürlich mit allen Konten echtes IMAP Pushmail sogar mit Subfoldern auf dem Server incl. der Suche auch auf dem Server befindlicher Emails (zumindest mit GMX, Web.de, 1und1, posteo.de, Yahoo-Mail, ...).

— geändert am 19.11.2015, 20:55:35

Antworten
Gelöschter Account
  • Forum-Beiträge: 4.160

19.11.2015, 23:06:46 via App

Das geht auch alles viel unkomplizierter mit Gmail :-D

Man kann Träume nicht leben, solange man schläft.
Lerne die Regeln, damit du sie richtig brechen kannst!

Antworten
  • Forum-Beiträge: 1.081

20.11.2015, 21:56:58 via Website

Matze

Das geht auch alles viel unkomplizierter mit Gmail :-D

Also Gmail hatte bei mir nicht sauber funktioniert und ist auch kein echtes Emailprogramm (so richtig fähig mehrere 100 Emails am Tag zu verarbeiten mit Unterordnern auf den Mailservern und nur Emails bestimmter Ordner werden gemldet und anzeige in Threads, ....).
Außerdem spioniert mir Google zu viel - die müssen nicht auch noch die Daten meiner anderen Konten kennen.

Aber muss jeder selbst wissen. Mein Tipp ist es nicht (danger)

Antworten
  • Forum-Beiträge: 2

15.12.2015, 19:40:03 via Website

Hey Leude,

habe das selbe Problem. Hier mal eine gaaaanz genaue Beschreibung :-P vielleicht hat ja jemand ne Idee dazu ;-)

Habe nach dem ersten Setup (frisches System drauf) E-Mail Konto eingerichtet - hat funktioniert. Beim Einrichten eines weiteren Kontos hat alles geklappt (bis zum letzten Schritt, alle Daten passten, Kommunikation zwischen Gerät und Mailserver funktionierte, usw). Nach dem Drücken auf "Setup abschließen" (spielt übrigens keine Rolle ob autom. Setup oder manuell!) wird das Setup beendet, Fenster schließt sich und man befindet sich wieder auf der "Ursprungsseite" (je nach dem, ob über Konten -> E-Mail -> Kontoeinstellungen -> Konto hinzufügen> oder übers Einstellungen -> Konto hinzufügen> ==> habe übrigens beide Varianten ausprobiert und beide Wege führen nach Rom!) und es erscheint als PopUp diese Fehlermeldung und das Ergebnis der ganzen Einstellerei ist verschwunden.

Es macht mir den Eindruck, als wenn das Konto bzw. die Einstellungen dafür schlicht und ergreifend nicht gespeichert wurden.

Aus diesem Zusammenhang schließe ich darauf, dass es einen Fehler beim Abspeichern der Kontodaten geben muss. Aber die große Frage ist, warum und die wichtige Frage dazu ist: Wie behebt man das Problem????? :-P

Ich habe einen Reboot gemacht und nach dem Hochfahren war das Einrichten des Kontos sozusagen meine erste Amtshandlung - und es hat funktioniert - HEUREKA.

Das lässt wiederum darauf schließen oder besser gesagt gibt einem das Gefühl, dass irgendein Programm / App die Files mit den Kontodaten sperrt, so dass das Abspeichern eines weiteren E-Mail Kontos nicht möglich ist - sieht also nach einem Bug aus.

Hat jemand mehr Ahnung davon und kann jemand nachvollziehen was da schief läuft? Ist nämlich echt umständlich bei mehreren E-Mail Konten nach jedem einzelen (oder auch manchmal nicht - rech willkürlich halt, wie man auch den anderen Posts entnehmen kann) einen Reboot zu machen ;-) Außerdem probiere ich gerne das eine oder andere ROM aus und setze dadurch häufiger mal mein Handy neu auf - stehe also auch häufiger vor dem Problem.... und nicht nur einmal. :-)

Antworten
  • Forum-Beiträge: 1.081

15.12.2015, 23:47:14 via Website

Welche Emailprogramme hast Du probiert, bzw. verhält es sich bei allen ähnlich?
Bei mir war es mit dem eingebauten auch Email Programm und Google bei nicht Google vergleichbar. Insbesondere Server die erst das Abholen von eMails vor dem Versenden gefordert haben bzw. nur das abholen alle 2 - 3min. (wie GMX Free zumindest Früher) machten Ärger. Deshalb habe ich ja wie beschrieben auf ein echtes Mailprogramm wie K9Mail (link siehe oben) gewechselt.

Antworten
  • Forum-Beiträge: 2

18.12.2015, 20:31:55 via Website

Hey Ubix, danke für die Antwort. -> Ich habe bisher nur das Standard - Programm aus Android verwendet.

Ich denke das Problem wird bei K-9 nicht bestehen, da das Programm die Konten für sich selbst intern verwaltet und das Standardprogramm ja auf die Kontenverwaltung in den Einstellungen zurückgreift (ich mag zentralisierte Konfiguration). Ich werd's aber mal bei Gelegenheit ausprobieren. Vielleicht finde ich es ja besser und schmeiß' das Standard Dingens dann einfach 'runter ;-)

Ich verstehe und weiß nur leider nicht, wie das genau zusammen funktioniert - also den Zusammenhang zwischen dem Punkt "Konten" in den Einstellungen und dem Mailprogramm (ob das unabhängig ist oder nur eine Art Link ins E-Mailprogramm; welche App sozusagen der "Master" ist oder ob es noch mehr Faktoren gibt die dabei eine Rolle spielen). Mich interessiert hauptsächlich, ob das am ROM liegt oder am Mailprogramm. Bisher hatte ich nie Probleme mit dem Mailprogramm, nur seit dem ROM, das ich aktuell benutze (Habe ich selbstverständlich in Betracht gezogen, nur will ich keine voreiligen Schlüsse ziehen). Der Thread hier hat mich nur ins Grübeln gebracht - kann ja nicht an dem ROM liegen (lightbulb), wenn andere mit der original Sony Firmware (unmodifiziert) und sogar anderen Modellen exakt das selbe Problem haben?!?!

Hehe ich glaube ich muss doch anfangen mir Android genauer anzusehen :-P und am Besten anfangen zu Programmieren - nur alleine, damit ich der Sache auf den Grund gehen kann (und nicht nur dieser Sache (nerd) ). Dann selbst ein modifiziertes ROM erstellen und dann brauche ich nicht mehr solche Fragen stellen (cool).

Ich nutze nur gerne das Standardprogramm, da ich so wenig wie nötig an zusätzlicher Software installieren will und ungerne mehrere Programme drauf habe, die alle ein- und dasselbe tun. Außerdem finde ich die Möglichkeit einfach ein anderes Programm zu nutzen recht "radikal" um ein Problem zu lösen und stellt auch meiner Meinung nach keine Lösung dar, sondern ist eher eine Art "Ausweichplan" wenn alles nix hilft (ändert natürlich nichts an der Tatsache das das Standardprogramm nicht der Hit ist ;-) und eine Alternative sehr wahrscheinlich eh besser ist)

Ich werde mir K-9 aber mal ansehen. Scheint sehr beliebt zu sein. Außerdem mag ich Doctor Who ;-)

Nur zum Verständnis: Ich sehe das nicht als wirkliches Problem an - ich bin viel mehr an der Ursache interessiert. Das "Problem" kann man ja leicht umschiffen durch die Neustarts. Durch das relativ häufige ROM "Wechseln" bin ich umso mehr daran interessiert, wo das Problem verwurzelt ist - also ob man im Zweifelsfall beim Developer für das Mailprogramm (Google, soweit ich weiß) oder beim Dev des ROMs nachhaken muss. Die Devs möchten sicher auch wissen, wenn etwas nicht so funktioniert, wie es soll.

Bin also für jede Idee dankbar, ist aber nicht überlebenswichtig :-)

Und ich wollte meine Erfahrungen kundtun - vielleicht kann jemand was damit anfangen.

Antworten
  • Forum-Beiträge: 1.081

19.12.2015, 00:31:21 via Website

Ist eigentlich ganz einfach. Einfach beim ersten mal wenn man z.B. auf eine Emailaddresse im Browser klickt und nach dem Verwendeten Email Programm gefragt wird, dein späteres Programm (z.B. K-9 Mail) als Default setzen oder halt jedes mal die Frage beantworten (= nur dieses mal).
Ich habe zusätzlich alle anderen vorhandenen Email Porgramme gelöscht/deaktiviert.

Anmerkung: Übrigens schlägt bei allen Programmen die keine zwei Faktor Autorisierung beherrscht, bekommt man neuerdings bei Gmail eine Fehlermeldung, dass das Passwort falsch ist. Das stimmt nicht - Google liefert eine falsche Meldung zurück. Es wird automatisch eine Mail generiert wegen eines angeblichen angriffs. Man muss diese Überprüfung umständlich einschränken - geht aber. Gleiches Problem haben auch andere Apps mit einigen Email Konten die diese zwei Faktor Authentifizierung =U2F verfahren unterstützen.

K-9 Mail wird seid einiger Zeit wieder weiter entwickelt und man erhält in den Foren auch zügig Antwort (ist halt OSS).

Mehr kann ich jetzt nicht dazu sagen.

Antworten
  • Forum-Beiträge: 2

27.04.2016, 11:10:54 via Website

Hallihallo,

ich versuche gerade auf einem Sony Xperia Z2 den dritten Mailaccount einzurichten.

Erst im "normalen Mailaccount", da sagt mir das System "Konto nicht gefunden. Es wurde möglicherweise gelöscht".

Dann las ich diesen Tread und versuchte es mit K-9 Mail. Dort sagt mir das Programm "Einrichtung konnte nicht abgeschlossen werden" - "Benutzername oder Passwort ist falsch". Doch, nein, das Passwort ist richtig ich habe es zig mal kontrolliert und neu eingegeben. Auch der Anmeldename stimmt.

Auf meinem Rechner habe ich problemlosen Zugang zu dem Mailaccount.

Auf dem Smartphone funktionieren alle anderen Mailaccounts prächtig.

Weis jemand Rat?

Herzliche Grüße,

Jox

Antworten
  • Forum-Beiträge: 1.081

27.04.2016, 22:03:36 via Website

Hi Jox,
wichtig ist das die Server Einstellungen auch richtig sind und auf dem Mailaccount die korrekte authentifizierungsmethode gewählt ist. Meistens sind aber die Angaben unvollständig - werden dann aber für einige Emailprogramme angegeben. Dort solltest Du Dir ein alternatives Mailprogramm aussuchen (wie z.B. Thunderbird, Enigmail, Kmail oder wenn angegebn K-9Mail).
Bei Posteo.de ist findest Du die angaben z.B. hier.
Posteo hat z.B. nur einen Server für SMTP, POP3 und IMAP. Manche wie GMX haben 3 unterschiedliche Server. Außerdem gibt es dann noch einen Port für den Postdienst selber (ist genormt) hängt dann aber auch noch davon ab welche Authentifizierungsmethode du Wählst. Also bei SMTP Port 465 via SSL/TLS und Port 587 bei StartTLS. Beim Mailtransport solltest Du IMAP vor dem Veralteten POP3 beforzugen und eine Verschlüsselte Verbindung einer unverschlüsselten. Posteo als zur Zeit bester und sicherster Mailprovider hat das Vorbildlich beschrieben.

Anmerkung: Die meisten Programme kommen mit einer zwei Faktor Authorisierung nicht zurecht - die muss beim Diensteanbieter ausgeschaltet werden. Sicherheitstechnisch sehe ich eigentlich keinen vorteil einer zwei Faktor Authorisierierung, solange ein sicheres, also hinreichend zufälliges und langes Passwort gewählt wird.

Antworten