Samsung Galaxy Note — Samsung Note MMS Senden+Empfangen nach Update von Android 2.6 auf 4.0.3 funktioniert nicht mehr

  • Antworten:36
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 6

31.05.2012, 23:42:10 via Website

Na bei mir hats auch nicht funktioniert nach dem Update von Android 2.6 auf 4.0.3, MMS zu Senden und zu Empfangen.
Die Lößung!!!! Egal welcher Provider,keiner gibt den Authentifizier.-Typ an!!! im Internet und MMS Zugangspunkt muß stehen >chap<und Apn-Typ: muß in beiden>Internet+Mms stehen.Na dann viel Spaß beim Mmsn! und nicht vergessen die Einstellungen zu speichern,links unten:-)

dirk h.

Antworten
  • Forum-Beiträge: 23

06.06.2012, 08:56:55 via Website

Öh wo muss was stehen ???
Bei mir kommen nämlich auch keine MMS mehr an :blink:

Antworten
  • Forum-Beiträge: 6

06.06.2012, 10:13:21 via App

Also du gehst in Einstellungen/(Daten)Mehr/Mobile Netzbetreiber/Zugangspunktname /dort steht dein Provider/und dort Authentifizier-Typ ändern in(Chap)und Apn-Typ in (Internet+Mms) alles klar

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

06.06.2012, 12:18:26 via Website

Rainer Müller
Na bei mir hats auch nicht funktioniert nach dem Update von Android 2.6 auf 4.0.3, MMS zu Senden und zu Empfangen.
Die Lößung!!!! Egal welcher Provider,keiner gibt den Authentifizier.-Typ an!!! im Internet und MMS Zugangspunkt muß stehen >chap<und Apn-Typ: muß in beiden>Internet+Mms stehen.Na dann viel Spaß beim Mmsn! und nicht vergessen die Einstellungen zu speichern,links unten:-)

Nee, da hast Du Unrecht.

1. Update war von 2.3.6 auf 4.0.3 (nur um kleinlich zu sein)

2. Auch die Einstellung "Internet und MMS" bringt zumindest bei michts! Im Gegenteil. Dadurch wird in den möglichen APN ein weiterer Auswahlpunkt verfügbar. Das darf aber nicht sein. Denn das Gerät nutzt bei Deinen Einstellungen dann grundsätzlich nur den APN, der aktiviert ist. Und Du kannst da nur einen nehmen!


Problem ist, das man die Paketdaten aktivieren muss um die MMS senden zu können. Das Gerät "weiß" praktisch nicht das es das mobile Netz nutzen muss. Wer Deine Einstellungen vornimmt muss sich im klaren sein, das er um es rückgängig zu machen den MMS-APN neu erstellen muss. Denn eine Rückstellung auf MMS beseitigt den Auswahlpunkt in der APN-Auflistung nicht ;-)

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

06.06.2012, 13:54:32 via Website

Und genau da liegt aber der Fehler! Nicht alle haben die Paketdaten immer an. Und genau in der Situation muss das Gerät trotz allem MMS verschicken können! Und da nützt - so leid mir das tut - Deine "Lösung" überhaupt nichts.

Es ist und bleibt ein Fehler im System.


Im Übrigen: Die Einstellungen "Internet","MMS" und "Internet und MMS" gibt es nicht umsonst. So ist die APN-Einstellung "Internet und MMS" grundsätzlich für Anbieter die nur einen Zugangspunkt für beides nutzen. Genau deshalb gibt es auch die beiden anderen. Damit man das korrekt einstellen kann, welche APN für was genutzt werden muss. Problem ist nämlich - wie schon beschrieben - das das Gerät bei mehreren APN mit gleicher Einstellung nur den nimmt, der dann auch aktiviert ist (grüner Punkt). Das was Du machst kann somit nicht richtig sein... Besser wäre es in diesem Fall also die Daten alle in einem APN zu packen - falls möglich.

Antworten
  • Forum-Beiträge: 23

06.06.2012, 14:29:29 via Website

Alles klar... obwohl ich Fachinformatiker bin hab ich nix verstanden...
wie auch immer, mein Anbieter ist Vodafone (SuperInternetFlat) mein Note ist
nicht gebrandet und ich würde gerne wieder ganz normal MMS empfangen!

Geht das irgendwie oder nicht?

— geändert am 06.06.2012, 14:29:51

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

06.06.2012, 14:41:50 via Website

Ja, immer Paketdaten aktivieren ;-) Und das "CHAP" brauchst Du nicht, hab selbst Vodafone und Prepaid. Da hab ich überall "PAP" drin ;-)


Folgende eMail habe ich jetzt an Samsung geschickt:
Hallo,

Seit Ihrem Update auf Android 4.0.3 Ice Cream Sandwich gibt es Probleme mit dem Empfang und Versand von MMS.

Grund hierfür ist, das Samsung be der Programmierung geschludert hat. So setzt der Empfang und das Senden eine mobile Internetverbindung voraus. Das ist nicht korrekt. Da die Daten der Zugangspunkte korrekt sind (habe mehrere SIM-Karten und Smartphones) und ich durch ausprobieren herausgefunden habe was nicht passt, kann ich Ihnen hiermit sagen wo IHR Programmierfehler liegt.

Grundsätzlich gibt es bei Vodafone (und auch anderen Anbietern) 2 unterschiedliche Zugriffspunkte. Beide haben einen unterschiedlichen APN. Für Internet wird der APN 'web.vodafone.de' und für MMS der APN 'event.vodafone.de' genutzt. Dementsprechend werden die Zugriffspunkte auch für die Verwendung "Internet" und 'MMS' eingestellt.

Für das Smartphone gilt der APN-Typ 'MMS' als reiner 'Neben'-Zugriffspunkt, welcher ausschließlich für MMS genutzt werden kann/darf. Der APN-Typ 'Internet' widerum, ist für alle anderen Anwendungen vorgesehen, die Internet-Zugriff benötigen. Ausschließlich der APN-Typ 'Internet' kann/sollte dann in den Einstellungen ein und aus geschalten werden (Paketdaten).

Fehler seitens Samsung: Die Option "Paketdaten" wirkt sich auch auf den APN-Typ "MMS" aus. Dies ist nicht korrekt und bewirkt, das Nutzer nur dann MMS senden und empfangen können, wenn auch das mobile Internet eingeschalten ist. Das ist wie gesagt nicht korrekt.

Warum ist dies jetzt wichtig? Ganz einfach. Wer im Ausland ist, der möchte zwar sein Internet ausgeschalten lassen, aber eventuell dennoch MMS empfangen können. Diese werden anders als Internetverbindungen abgerechnet (deshalb auch ein anderer APN). Dies verwehren Sie nun durch das Update auf Ice Cream Sandwich.

Ich fordere nun, dies nachzuprüfen und zu korrigieren. Dies ist durch einen nur kleinen Patch korrigierbar und somit eine Schande, sollte Samsung dies nicht tun. Ich verweise auch darauf, das andere Hersteller dieses Problem nicht haben.

Ich hoffe das man da jetzt mal was tut. Denn das Sensation macht es so wie es sein soll.

IF 'Paketdaten' = on; THEN 'send mms'; OTHERWISE 'turn APN MMS on' AND 'send mms' AND 'turn APN MMS off'

— geändert am 06.06.2012, 14:44:00

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

06.06.2012, 14:45:58 via Website

Ich hab selbst Vodafone. Hab auf meinem Gerät die originalen Einstellungen. Und da geht es wenn ich die Paketdaten einschalte...

Du kannst natürlich mal probieren ob die Einstellung von "PAP" auf "CHAP" was bringt. Aber ich hab das bei keinem meiner Karten und auch am Note geht es mit "PAP".

Es hilft manchen den APN zu löschen und dann auf Standard zurückzusetzen!

— geändert am 06.06.2012, 14:50:53

Antworten
  • Forum-Beiträge: 23

06.06.2012, 14:50:43 via Website

Also bei "Zugangspunktnamen" habe ich folgendes

Vodafone Internet ( x ) <- Ausgewählt
Auth-Typ = PAP
APN-Typ = Internet

Vodafone MMS ( o )
Auth-Typ = PAP
APN-Typ = MMS

Und da passiert nichts, also wenn ich ne MMS bekomme kann man runterladen anklicken, passiert halt nix!

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

06.06.2012, 14:51:57 via Website

Lösche beide Zugangspunkte und lass sie neu erstellen "Auf Standardwerte zurücksetzen" wählen ;-)

Der "MMS"-Zugangspunkt darf in der Übersicht nicht auswählbar sein! (kein Punkt dahinter)

— geändert am 06.06.2012, 14:52:38

Antworten
  • Forum-Beiträge: 23

06.06.2012, 14:56:29 via Website

Rene K

Der "MMS"-Zugangspunkt darf in der Übersicht nicht auswählbar sein! (kein Punkt dahinter)

Der ist auch nicht auswählbar! Nur der Internet Zugangspunkt ist auswählbar und ist ausgewählt!

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

06.06.2012, 14:58:32 via Website

Das sah in Deinem Beitrag eben anders aus ;-) Da kann man das anders deuten.

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

07.06.2012, 14:47:16 via Website

Kurze Zwischenmeldung:

Samsung nimmt sich dem Problem hoffentlich an. Ich habe ja darauf hingewiesen das es ein APN-Nutzungsproblem seitens des Gerätes mit ICS ist. Jetzt habe ich eine Zwischennachricht erhalten, in der es heißt:

Wir haben Ihr Anliegen hinsichtlich des Versendes von MMS weitergeleitet. Bitte haben Sie Verständnis, dass wir Ihnen vorab nicht garantieren können, ob Ihr Vorschlag umgesetzt wird.

Ich hoffe das man sich da wirklich ran setzt und schleunigst einen Patch bereitstellt. Ansonsten war es mein erstes und letztes Samsung...

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

07.06.2012, 18:06:25 via Website

Bist Du dann dran geblieben an der Sache?

Weil selbst der "Supporter" im offiziellem Samsung-Forum hat echt keinen Plan. Der ist doch glatt der Meinung das das so gehört!!!

Also ich werd die dann weiter nerven wenn nichts kommt.

Antworten
  • Forum-Beiträge: 1

08.06.2012, 07:53:13 via Website

Habe genau die gleichen Probleme. Kann MMS nur senden/empfangen, wenn die Paketdaten aktiviert sind. Denn wenn ich per WLAN eine Verbindung habe, fuktioniert die ganze Sache auch nicht. Es muss an der Firmware liegen.

Denn mit Firmware 2.3.6 funktionierte es noch tadellos; ohne aktivierte Paketdaten.

Habe selbst schon so ziemlich alles ausprobiert. APN's gelöscht, neu erstellt, resetet, verschiedene Authentifizier.-Typen ausprobiert,die SIM-Karte beim Anbieter reseten lassen und und und.

Wir können somit im Moment nur darauf hoffen, dass Samsung bald einen Patch bereitstellt, um die Problematik zu beheben.

Greats Setadler

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

08.06.2012, 09:49:46 via Website

Ich hab ja oben die Mail an Samsung zitiert. Dort habe ich klar den Fehler der Programmierer aufgezeigt. Dieser ist auch nachvollziehbar und genau aus diesem Grunde hoffe ich auch das Samsung den Fehler nun sieht und behebt. Denn für mich ist er inakzeptabel.

Antworten
  • Forum-Beiträge: 19

18.06.2012, 14:38:05 via Website

Bei mir ist es ähnlich.
Habe ich die mobile Datennutzung eingeschaltet, kann ich MMS senden und empfangen. Schalte ich die Datennutzng aus und erhalte dann eine MMS, erhalte ich eine Mitteilung:

Nachrichtengröße: 29KB
Läuft ab: 13:49, 21 Jun
Herunterladen


Schalte ich danach die Datennutzung wieder ein, kann ich trotzdem die Mitteilung nicht herunterladen. Bei Paketdaten, ist das Datennetz aktiviert.
Was nun?

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

18.06.2012, 14:59:51 via Website

Am besten auch eine Mail hin schicken und warten was Samsung da macht. Das ist ein interner Fehler der Samsung Firmware. Original verhält sich Android nicht so!

Antworten
  • Forum-Beiträge: 32

22.06.2012, 09:14:31 via App

Mit der XXLQ3 funktioniert der Empfang und das Versenden von MMS bei mir.

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

22.06.2012, 09:28:15 via Website

Die Frage ist: War die Option Dantenpaket an oder aus? Es muss ja eigentlich in beiden Fällen funktionieren. Bei der LPY ist das nicht der Fall.

Antworten
  • Forum-Beiträge: 32

22.06.2012, 16:10:05 via App

Einstellungen für Mobiles Netzwerk sind die Packetdaten eingeschaltet.

Aber warum sollte man diese Option ausschalten? So wie ich nun erGooglet haben ist diese Option dafür da das dein Handy mit deinem Provider Daten austauscht.

Oder gibt es tatsächlich noch Leute die sich ein teures Smartphone kaufen und keine Flatrate im mobilen Internet haben?

— geändert am 22.06.2012, 16:25:29

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

23.06.2012, 11:47:41 via Website

Hättest Du Dir den Thread mal durchgelesen wüsstest Du warum. Aber gut, Argumente warum es abgeschaltet sein kann:

1. Man ist im Ausland und möchte keinen teuren Datenverkehr produzieren.

2. Man hat eine Flatrate die "gigantische" 200MB umfasst und stellt den Datenverkehr nur partiell dann an, wenn man ihn benötigt.

3. Man hat tatsächlich keine Datenflatraten, weil man sich vorwiegend in WLAN-Netzen aufhält.

Jetzt hast Du Gründe. Aber Deiner Aussage entnehme ich, das es entweder in der LQ3 ebenfalls nicht ohne "Datenpakete" geht, oder Du das nicht ausprobieren willst.


P.S.: Wenn ich das Gerät meiner Tochter ansehe (Galaxy Y), dann muss ich sagen das es nicht teuer ist (100 Euro) und so funktioniert wie es soll. Und dann sehe ich mein Galaxy Note mit aktualisierer FW und sehe das es nicht mehr funktioniert wie es soll. Doch genau da gibt es viele Leute die das okay zu finden scheinen! Siehe auch Mr. "urlaub" aus dem Samsung-Forum. Seines Zeichens "Supporter".

P.P.S.: Der Schalter Datenoption ist wie Du sagst dafür, Daten mit dem Provider auszutauschen. Allerdings nur für den mit "internet" oder bei vielen auch mit "standard" gekennzeichneten APN! Der APN "mms" hat unabhängig davon zu funktionieren. Erkläre mal Deinem 10-jährigem Kind warum sie keine MMS empfangen kann, obwohl man ihm nur das mobile Internet sperren wollte!

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

26.06.2012, 19:02:48 via Website

Wieder mal nachgefragt, da die ANtwort beim ersten mal nicht wirklich prickelnd war. Was jetzt aber kommt ist echt der Hammer.

Sehr geehrter Herr XXXXXXXXXXX,

vielen Dank für Ihre Rückmeldung. Gern informieren wir Sie.

Alle Smartphones und die Vielzahl derer Funktionen sind so entwickelt bzw. konzipiert worden, dass eine dauerhafte Internetverbindung genutzt wird. Der Zustand, dass eine MMS nur bei aktivierter mobiler Internetverbindung verschickt werden kann, besteht nicht erst seit dem Firmware Update 4.0.3 sondern bereits bei einer Vielzahl vorhergehender Smartphones bzw. Firmware Versionen.

Aha. Komischerweise kenne ich das gar nicht so. Das Galaxy Y meiner Tochter muss auch nicht im Internet sein um MMS empfangen zu können. Will Samsung hier etwa behaupten das dies kein Smartphone ist? Wer hat bitte Gingerbread auf dem Note und kann dazu Stellung beziehen?

Zudem: Wozu muss ich dem Gerät dann sagen das der APN für "mms", "internet" oder beides genutzt werden soll, wenn das Gerät doch für eine dauerhafte Internetverbindung konzipiert ist? Ist doch dann total überflüssig. Oder war man da einfach zu blöd das automatisch zuzuordnen?

Jedoch haben wir Ihr Anliegen hinsichtlich des Versendes von MMS bereits weitergeleitet. Bitte haben Sie Verständnis, dass wir Ihnen vorab nicht garantieren können, ob Ihr Vorschlag umgesetzt wird.


Bei weiteren Fragen können Sie uns gern kontaktieren.

Mit freundlichen Grüßen aus Schwalbach
i.A. Dominik Nau
Sehr geehrter Herr Nau, das war kein Vorschlag! Das ist eine Tatsache das es 2 APN´s zu unterschiedlichen Zwecken gibt. Und das die anders abgerechnet werden ist auch eine Tatsache. Man will also jetzt alle Grenzgänger bestrafen wenn Sie keine Auslandsflat haben? Vielen Dank. Wie wärs wenn Samsung mir die schenkt? Die Unfähigkeit bieten andere Hersteller nicht!

— geändert am 26.06.2012, 19:06:35

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

10.07.2012, 20:08:38 via Website

So, nun haben wir es schriftlich. Samsung will es nicht einsehen, das diese Funktion falsch programmiert ist und beharrt darauf, das alle anderen Geräte ebenso reagieren.

Zitat aus dem offiziellen Samsungforum von samsung_test
Ein Udate bezüglich MMS wird es mit Sicherheit nicht geben, da es ganz normal ist dass man dafür Online sein muss, ist mit jedem anderen Gerät auch so.

Gute Nach Samsung. Nun wird gerootet und ein customROM drauf geschmissen. Denn auf die Premium-Apps kann ich gerade noch verzichten... CM9 ich komme.

— geändert am 10.07.2012, 20:09:06

Antworten
  • Forum-Beiträge: 23

16.07.2012, 11:02:20 via Website

Na klasse... solche Affen!
500 Euro Handy in der Tasche, nachm Update funzt MMS nicht mehr und dann son Statement...

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

16.07.2012, 12:04:50 via Website

Naja, das Statement kommt von den "Supportern" des Samsung-Forums. Laut eigener Auskunft sind diese keine Mitarbeiter von Samsung. Sich dennoch so aus dem Fenster zu lehnen ist aber schon deutlich genug.

Samsung selbst hat dies intern in die Entwicklungsabteilung weiter gegeben, bisher gabs keine weitere Rückantwort. Eine weitere Nachfrage wurde mit dem Verweis auf die interne Weitergabe zurückgewiesen.

Ich denke: Diese Funktion wird definitv nicht korrekt eingeplegt. Weder jetzt noch später. Ich hoffe nur das dies bei CM10 korrekt implementiert wird. Wie es bei CM9 aussieht sagt ja auch keiner (man müsste ja dann Geld zum testen der MMS-Funktion ausgeben...).

Naja was solls. Ich denke andere Hersteller werden auch noch Geräte mit diesem Konzept bringen. Hoffe da stark auf HTC.

Antworten
  • Forum-Beiträge: 37

16.07.2012, 18:49:27 via Website

HILFE BITTE

also ich kann nicht beiden zusammen.Ich muss zum MMS senden/empfangen die eine APNs einstellung nehmen und wen ich internet will muss ich zum anderen APNs klicken. ist doch nicht normal. kann wer helfen


und diese für WEB

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

16.07.2012, 19:03:59 via Website

Es ist ach nicht normal das man beiden APN den gleichen Typ zuweist ;-)

Also, den APN für MMS öffnen und den Typ auf "mms" setzen und speichern. Dann den APN für Internet öffnen und den Typ auf "internet" setzen und speichern. Dann weiß das Gerät auch welchen APN es nutzen muss ;-)


[edit]
Übrigens sehen die Einstellungen komisch aus. also access.vodafone.de kenne ich nun gar nicht. Du kannst alternativ auch die APN löschen und neu erstellen lassen. (Auf Standardwerte zurücksetzen).

— geändert am 16.07.2012, 19:08:16

Antworten
  • Forum-Beiträge: 37

16.07.2012, 20:10:57 via Website

Rene K
Es ist ach nicht normal das man beiden APN den gleichen Typ zuweist ;-)

Also, den APN für MMS öffnen und den Typ auf "mms" setzen und speichern. Dann den APN für Internet öffnen und den Typ auf "internet" setzen und speichern. Dann weiß das Gerät auch welchen APN es nutzen muss ;-)


[edit]
Übrigens sehen die Einstellungen komisch aus. also access.vodafone.de kenne ich nun gar nicht. Du kannst alternativ auch die APN löschen und neu erstellen lassen. (Auf Standardwerte zurücksetzen).

DANKE, werde es gleich mal versuchen, ,,, ja alles schon kurmisch ,,,, das prob hatte ich vor ics nicht ,,, aber egal ich versuche mal deine sache RENE

Antworten
  • Forum-Beiträge: 37

16.07.2012, 20:45:14 via Website

also habe ich gemacht , mms geht , aber web nicht, muss ich da auch noch was verstellen ?????? baue ich aber wieder das andere ein,geht web nur leider habe ich dann wieder kein mms ohne umstellen prob:angry:

Antworten
Gelöschter Account
  • Forum-Beiträge: 993

17.07.2012, 21:45:23 via App

hab jetzt leider kein Laptop da. probier bitte wirklich mal das löschen der APN und das neuerstellen durch das gerät.

bei mir ist übertragungsart CHAP.

— geändert am 17.07.2012, 21:47:33

Antworten
  • Forum-Beiträge: 2

25.07.2013, 17:15:15 via Website

Hallo,
ich habe Android 4.1.2 auf dem GT-N 7000 und bezüglich MMS ging nichts mehr. Sicherlich nach irgendeinem update. "chap" & APN = böhmische Dörfer. Habe versucht, die Nr. der SMS_ Nachrichtenzentrale anzurufen, aber die Verbindung wird beendet. Was nun, Nachrichten geöffnet, l.u. Einstellungen, Konfigurationsnachrichten, und siehe da MMS installieren(Telco), und nun gehts wieder, und das mit 54 Jahren, Ihr Hüpper schafft das auch. Viele Grüsse und viel Erfolg<_<

Antworten