Samsung Galaxy Note 10.1 — Akku lädt nicht trotz Strom

  • Antworten:78
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 5

08.09.2013, 21:56:25 via Website

Seitdem ich das Note 10.1 auf Werkseinstellungen zurückgesetzt habe, lädt der Akku nicht mehr auf.
Trotz Stromkabel entlädt sich das Gerät.
Nur ausgeschaltet lädt sich der Akku auf - manchmal komplett, manchmal nur ein paar Prozent.

Wie wird das Ding wieder wie vorher?

— geändert am 08.09.2013, 22:02:07

Antworten
  • Forum-Beiträge: 22.375

08.09.2013, 22:01:01 via App

Hallo Jörg,

bitte bearbeite doch nochmal etwas deinen Threadtitel, damit andere User besser erkennen können, worum es hier geht (Hierfür einfach unter deinem ersten Beitrag auf "Bearbeiten" drücken, dann kannst du oben noch mal den Titel bearbeiten). Danke

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

Antworten
  • Forum-Beiträge: 72

09.09.2013, 00:40:24 via Website

Das N80x0 original-Ladegerät hat eine spezielle Schaltung die dem Tablet signalisiert dass es mehr als 0.5A (üblicherweise bis zu 2A) ziehen darf.
Ist diese Schaltung defekt, hat das USB-Kabel einen Wackelkontakt, ist auch nur der Anschluss am Note defekt oder hast Du es an einem nicht-Original-Ladegerät (oder gar am Computer) zeigt das Tablet an dass es nicht lädt.
Tatsächlich lädt es jedoch "ein bisschen" bis "gar nicht" - je nach Bildschirmhelligkeit, WLAN, BT, GSM, GPS, ...

Also, mit den Originalteilen in exakt dieser Reihenfolge:
1. 30-Pin Stecker an das Tablet
2. USB-Stecker in das Ladegerät
3. Ladegerät in die Steckdose

Jetzt noch 30 min warten (Bildschirm, GPS, WLAN, GSM und BT aus!) und checken ob mit mehr als 500mA geladen wird oder nicht.

Wenn ja ist alles in Ordnung.

Wenn nein... Akku, Ladegerät, USB-Kabel, 30-pin Stecker und Buchse sind die "Hauptverdächtigen".

— geändert am 07.10.2013, 00:45:27

fd1895

Antworten
  • Forum-Beiträge: 1

06.10.2013, 12:29:22 via Website

Hallo, bei mir das gleiche Problem
Nach Update OS gestern ging das Gerät ständig AN/ AUS, habe es dann zurückgesetzt (wie in anderen Beiträgen schon beschrieben),
nun läde sich das Note auch nicht mehr auf--> Kabeldefekt schließ ich fast aus, da bis gestern alles noch i.o. war.
Bin kurz ins OS gelangt, war soweit korrekt zurückgesetzt, Batteriewarnung da unter 5 %, obwohl das Ladekabel angschlossen (Orginalteile verwendet)war,
über USB- PC versucht und direkt an 220V Steckdose versucht --> kein aufladen möglich, als wenn der Anschluss nicht erkannt wird?

Konntest Du das Problem schon lösen?

— geändert am 06.10.2013, 12:37:05

Antworten
  • Forum-Beiträge: 72

07.10.2013, 00:53:14 via Website

1. das letzte Update scheint generell bei einigen (aber nicht allen!) ein paar Macken zu haben...
2. siehe oben: ich habe kein Ladeproblem (aber auch nicht das gestrige Update!)
3. am PC meldet das Note "ich lade nicht"- obwohl es lädt, wenn auch _extrem_ langsam _und_ wenn "alles" (=Bildschirm, WLAN, GSM, GPS, Bluetooth und USB!) ausgeschaltet ist (selbst dann braucht eine Ladung am PC mindestens 16h - und das ist normal!)
4. Die beiden einzig sinnvollen Möglichkeiten das Note zu laden sind: am original-Ladegerät sowie an einem USB-Ladegerät mit (echter!) 2A Leistung und speziellem Ladeadapter. Alles andere ist von vorne herein UNSINNIG!

Antworten
  • Forum-Beiträge: 1

06.12.2013, 18:16:28 via Website

hey, ich hatte das gleiche Problem mit dem Laden.

1) Zuerst einmal musst du sicher stellen, dass du ausschließlich originales Zubehör verwendest.
2) Nach dem Update kommt bei so ziemlich jeder Steckdose ( egal ob WAND oder Verlängerungskabel dieses nette rote X oben im Akku)
3) Die Standardladezeit bei dem Gerät variiert laut Hersteller zwischen 8 und 12 Stunden ( an einer Steckdose direkt in der Wand, also nicht PC)

Nun habe ich den Samsung Support angeschrieben und die meinten nur auf Werkseinstellungen zurück setzen. Dieser Spaß hat förmlich auch nichts gebracht, ich musste das Gerät immer erst ausschalten bevor ich es aufladen konnte ( +3% Akku in 60 Minuten). Das Nutzen während des aufladens war unmöglich.

Heute jedoch hab ich ein wenig am originalen Auflader herumgespielt. Dabei ist mir aufgefallen, dass es darauf ankommt ( so dumm es nun auch klingen mag, und technisch fast unmöglich ) wie herum man den Stecker in die Steckdose hereinsteckt. Einmal tauchte das rote X auf, der Akku hat nicht geladen. Ausgesteckt und mal anders herum eingesteckt und auf einmal lädt es wieder während ich das Gerät benutze, ganz normal. Verwundert wie ich war, hab das auch gleich an allen Steckdosen + Verlängerungskabeln ausprobiert und es funktioniert.

Mir ist desweiteren aufgefallen, dass jedoch diese Form des Benutzens erst ab 60% Akkustand möglich ist. Darunter hat es bei mir nicht geklappt.
Ab 60% funktioniert es bei mir aber.

Ich weiß mein Post war sehr "untechnisch" jedoch versuche ich nur zu Helfen. Ich hoffe es klappt bei euch.

Gruß Max

Rebekka Taute

Antworten
  • Forum-Beiträge: 2

08.01.2014, 14:17:06 via Website

Hey, ich habe das gleiche Problem, seit dem Upgrade auf 4.2.2
Hab heut einen Werksreset durchgeführt, trotzdem kann ich das Gerät nicht laden, wenn es eingeschaltet ist.
Wird der Akku immer mit nem roten Kreuz angezeigt, sobald ich das Gerät laden möchte.
Hab auch bereits die Adapter getauscht und ... die Stecker gedreht :bashful:

Wäre nett, wenn ihr noch nen anderen Tipp habt. Ich würde auch auf ein älteres Betriebssystem 'downgraden'. Ich kenn mich
nur leider nicht aus und hab diesbzgl. auch nichts gefunden.

Dachte eigentlich durhc den Werksreset wird auf das mitgelieferte Androis BS zurückgegangen, aber nach wie vor 4.2.2 drauf.

Lieben Dank!

Antworten
  • Forum-Beiträge: 1

18.01.2014, 20:08:33 via Website

Hallo allerseits,

habe tagelang mit dem gleichen Problem gekämpft, dass mein Galaxy Tab 2 10.1, scheinbar dauernd am laden war und sich nicht mehr anschalten ließ.
War heute beim SATURN und habe einen wirklich freundlichen und kompetenten Verkäufer gefunden, der mir zum Ladestecker von "gear4" riet, der über zwei USB-Anschlüsse verfügt, einer davon mit 2,1 A. Preis 7,95 Euro.
Zuhause das Tablet am 2,1 A-Anschluß angesteckt und sofort volle Ladeanzeige gehabt. Das Tab ließ sich auch unmittelbar nach dem Anstecken an die Steckdose wieder einschalten und funktioniert wieder einwandfrei.

Antworten
  • Forum-Beiträge: 201

20.01.2014, 21:34:17 via App

Es spielt keine Rolle wie rum man den Stecker in die Steckdose steckt, da Steckdosen in Deutschland grundsätzlich mit Wechselstrom arbeiten. Falls es bei dir etwas gebracht hat, ist die Steckdose hin! :D

Habe aber das selbe Problem mit dem Akku. Bei Laden und leichter Benutzung sinkt der Akku in die Knie. Unverschämt sowas! Hat jemand Erfahrung bezüglich Umtausch beim Provider wegen diesem technischem Problem?

_________________________________________

Anton S.
Hallo allerseits,

habe tagelang mit dem gleichen Problem gekämpft, dass mein Galaxy Tab 2 10.1, scheinbar dauernd am laden war und sich nicht mehr anschalten ließ.
War heute beim SATURN und habe einen wirklich freundlichen und kompetenten Verkäufer gefunden, der mir zum Ladestecker von "gear4" riet, der über zwei USB-Anschlüsse verfügt, einer davon mit 2,1 A. Preis 7,95 Euro.
Zuhause das Tablet am 2,1 A-Anschluß angesteckt und sofort volle Ladeanzeige gehabt. Das Tab ließ sich auch unmittelbar nach dem Anstecken an die Steckdose wieder einschalten und funktioniert wieder einwandfrei.

Normalerweise muss das Aufladen auch mit dem Standard-Ladegerät möglich sein. Eine Frechheit von Samsung, wenn man auf andere Ladegeräte zugreifen muss, damit das Gerät anstandslos funktioniert, & dank der vielen Meldungen an Problemen ist dies sicherlich kein Einzelfall!

Liebe Grüße!

— geändert am 20.01.2014, 21:37:35

Antworten
  • Forum-Beiträge: 3

20.01.2014, 21:49:57 via Website

Habe auch das gleiche problem, akku lädt nur sporadisch... nervt tierisch!!!

Antworten
  • Forum-Beiträge: 201

20.01.2014, 23:06:56 via App

Ich werde diesen Samstag zu meinem Provider, Vodafone, gehen und das besagte Problem reklamieren! Mal sehen was dabei raus kommt.

Liebe Grüße!

Antworten
  • Forum-Beiträge: 4

27.01.2014, 11:41:32 via Website

Aus den Vorposts ist nicht ersichtlich, ob

1. dieses Problem auch beim Tab3 10.1 auftaucht?
2. mit welchem Android System?
3. Ladung und Nutzung gleichzeitig möglich?

Bin gerade auch dabei beim Tablet-Kauf und habe für die längeren Freibad-Tage den Akkupack von Anker Astro E4 vor zu kaufen.
Gibt es hierzu nutzer mit Erfahrungsbericht? Für Samsung geeignet? Adapter dabei?

Antworten
  • Forum-Beiträge: 3

31.01.2014, 13:56:12 via Website

So hab mir jetzt vom expert ein hama ladegerät mit 2100 mA besorgt, jetzt lädt dastablet wieder. Eigentlich eine Frechheit, 22 Euro für ein anderes Ladegerät ausgegeben, aber was soll man dagegen machen... Ist wohl die einzige Lösung

Gruß spoach

Antworten
  • Forum-Beiträge: 1

02.02.2014, 17:36:38 via Website

Hallo,

ich habe ähnliches Problem.

Mein Note 10.1 lag einige Tage unbeobachtet herum und war danach ausgeschalten.

Wollte es nun vor einigen Tagen laden aber statt der bekannten Lade-Anzeige erscheint ein Akku mit einem Uhrsymbol (?).



Diese Anzeige verschwindet auch nicht mehr. Power+UP startet das Gerät neu, zeigt dann "Samsung Galaxy Note 10.1" im Screen an, aber nichts weiter geschieht - es startet also auch kein recovery. Ausschalten lässt sich das Gerät sowohl mit dem Akkusymbol als auch der Typenanzeige auch nicht mehr. Es geht dann eben irgendwann aus - unabhängig davon, ob es am Strom hängt oder nicht.

— geändert am 02.02.2014, 17:40:22

Antworten
  • Forum-Beiträge: 3

02.02.2014, 17:44:01 via App

Versuch mal das Laden mit einem Handy Netzteil. Ich benutze das Original Netzteil schon gar nicht mehr.

Antworten
  • Forum-Beiträge: 1

14.02.2014, 18:18:26 via Website

Es ist mir zwar rein elektrisch nicht klar nachzuvollziehen, aber das drehen des Netzteils in der Dose brachte bei mich 20% in 2 Std.:O

Antworten
  • Forum-Beiträge: 201

16.02.2014, 22:41:31 via App

Wookie
Es ist mir zwar rein elektrisch nicht klar nachzuvollziehen, aber das drehen des Netzteils in der Dose brachte bei mich 20% in 2 Std.:O

Unmöglich! ;) Dann lag es eher am Tablet, das es gerade Lust hatte zu laden.

Allerdings hat der Vorvorredner recht.
Wer ein Samsung Smartphone hat, kann auch dieses Netzteil benutzen und es funktioniert wieder einwandfrei. :)

— geändert am 16.02.2014, 22:42:18

Antworten
  • Forum-Beiträge: 1

21.02.2014, 15:19:10 via Website

Habe das selbe Ladeproblem, habe aber das "Glück" das es ab und an doch lädt weiß auch nicht woran es liegen kann wobei ich mein note 10.1 erst zur Reparatur hatte wegen Display Schaden und hatte dieses Problem mit angegeben und habe es repariert zurück bekommen und es sei auch alles in Ordnung mit dem Akku und dem Ladegerät aber das ist es eben nicht. Was mir aber aufgefallen ist das wenn ich den Original Stecker in die Steckdose stecke dann öffnet mein note im taskmanager sofort den video player und wenn ich es wieder rausziehe geht sofort der video player im taskmanager wieder weg ?.....????
Meiner Meinung kann das nur ein Software Fehler sein mit dem letzten update
Nun wollte ich den video player löschen um zu sehen ob es das Problem behebt nur ist der von Anfang an dabei und ich hab es nicht geschafft den zu deinstallieren.
Habe auch noch ein note 8.0 und samsung Handy und hab es probiert mit allen Netzteilen nix funktioniert einwandfrei ist absolut zufallig wenn es mal klappt und meistens erst wenn es unter 3% ist und hab es ausgeschaltet auch schon bei 30-40% und dann versucht zu laden aber es macht es einfach nicht obwohl es anzeigt das es lädt aber es lädt leider nicht .

— geändert am 21.02.2014, 15:28:24

Antworten
  • Forum-Beiträge: 3

24.02.2014, 17:31:44 via Website

Genau das gleiche problem wie ich auch hatte, versuch es mal mit nem hama ladegerät mit 2,1 A ladestrom! Falls es nicht klappt, kannst es immer noch zurückgeben, bei mir klappt jetzt auf alle fälle wieder alles mit dem neuen ladegerät...

Antworten
  • Forum-Beiträge: 75

05.03.2014, 22:26:54 via Website

Ich habe auch das Problem mit dem original Netzstecker und jetzt mit dem Netzstecker vom S4 wird der Akku wieder voller. Dann liegt dort wohl das Problem und lässt sich mit einem neuen Ladestecker lösen?

Antworten
  • Forum-Beiträge: 25

11.03.2014, 05:36:30 via App

Hallo ich habe nun dieses Problem das zweite mal jetzt, beim ersten mal habe ich mir einfach ein neues Ladegerät gekauft und das Problem war weg .Nun nach fast 8-9 Monaten wieder das selbe Problem es ist ärgerlich habe schließlich ein original Ladegerät etwas über 20 Euro bezahlt das kannst nicht sein. Danke für die zahlreichen Tips hier ich denke es liegt wieder am Ladegerät bevor ich mir das gear von Saturn zulege will ich es mal mit meinem note3 Ladegerät ausprobieren nur jetzt die Frage da das Note 3 einen 3.0 ist usb Stecker hat und 3100mA in 1,5 std voll ladet wollte ich wissen ob es denn mein note10.1 nicht überlastet überhitzt oder andere Risiken verbirgt?

Antworten
  • Forum-Beiträge: 72

13.03.2014, 19:31:32 via Website

Nein, ein stärkers Netzteil macht keine Probleme sofern die Pinbelegung dieselbe ist - aber es lädt auch nicht schneller!

Antworten
  • Forum-Beiträge: 117

16.03.2014, 10:29:09 via App

sers,
eure probleme sind mir völlig unbekannt.
ende der 90er als die ersten nokia handys die welt eroberten gabs das auch oft.
dann wurde sehr schnell gesagt man muss zuerst das netzteil in die steckdose stecken und erst danach das kabel ins mobilteil.
so mach ich das seit 15 jahren mit all meinen mobilgeräten. seither kann ich mich an kein ladeproblem erinnern.
bitte keine floskeln "damals waren die netzteile schlechter oder technischer fortschritt" die netzteile heute sind sowas billig gebaut - in der herstellung cent artikel.
zudem hat sich an der physik von spannungspitzen und stromstössen nichts geändert. vermutlich werden aber nur technisch versierte meine erklärung verstehen....

— geändert am 16.03.2014, 10:29:46

Antworten
  • Forum-Beiträge: 72

16.03.2014, 17:00:44 via Website

@Mathias:

Gerade bei Geräten mit proprietären Stecker der sehr kleine Kontaktflächen hat (wie beim Note 10.1) ist es besser zuerst das Kabel in das Tab einzustecken, dann das Kabel in das Ladegerät und am Ende das Ladegerät in die Steckdose.

Grund dafür sind die winzigen Kontaktflächen die in Verbindung mit den hohen Ströme schnell zu Funken und Ablagerungen führen können - welche dann den Übergangswiderstand weiter erhöhen...

"Früher" waren die Kontaktflächen oft grösser und die Ströme geringer, ausserdem hatten die damals verwendeten Geräteakkus noch keine eingebauten PCBs.

— geändert am 16.03.2014, 17:07:03

Antworten
  • Forum-Beiträge: 25

18.03.2014, 08:10:30 via App

Habe es jetzt seit einer Woche über das Ladegerät meines Note 3 geladen und es klappt sehr gut. also brauche ich mir kein neues Ladegerät kaufen. Bis natürlich der auch kaputt geht😁😁

— geändert am 18.03.2014, 08:11:18

Antworten
  • Forum-Beiträge: 105

23.04.2014, 15:42:10 via Website

Nicht so einfach... Nach dem dritten Ladekabel merkte ich, dass es nur an einer Soll-Bruchstelle am Flansch liegen kann (da, wo man ständig anfasst zum reinschieben und rausziehen). Dort biege ich auch manchmal das Kabel, wenn ich die Lederhülle schließe, aber weiter laden lassen will. Leider ist der Umgang mit einem Wackelkontakt sehr schwierig. Bei einer bestimmten Kabeldrehung lud es, dann wieder nicht ... Das Kabel ist total überemfindlich und bricht am Übergang zum Flansch, vielleicht auch dazwischen. Was ich dabei hasse: bei einer Lampe würde man sehen, ob sie brennt oder nicht; das Samsung Note 10.1 aber genehmigt sich 3-5 Sekunden, um anzuzeigen, ob das angeschlossene Gerät Strom erzeugt. Da kann man biegen und warten wie man will, soviel Zeit hat keiner, jeden Millimeter Veränderung auszuprobieren. Was ich noch bemerkt habe: wenn eine stromintensive Anwendung läuft (bei mir war es "Clash of Clans" mit hellem Bildschirm), lädt es gar nicht (Netzteil wird auch nicht heiss). Nach dem Motto: "nö, wenn du hier mehr Strom willst, kriegst du ihn trotzdem nicht". Hier hilft nur: ausschalten und laden lassen. Als nächstes zerlege ich meine beiden defekten Ladekabel und untersuche den Bruch. Kann ja sein , die Ursache ist eine ganz andere.

Wirklich reich ist, wer mehr Träume hat, als die Realität zerstören kann.

Antworten
  • Forum-Beiträge: 7

05.05.2014, 17:20:31 via Website

Die LÖSUNG unseres (gleichartig gelagerten Problems)
lag in einem neuen Kabel USB->30Pin !!!

Es muss in der Tat daran liegen, in welcher Reihenfolge
man die Stecker zusammensteckt,
denn bei uns flossen bis zu 4A Strom
und das können diese MINI-Stecker unter Last ganz SICHER nicht ab.

Also: zu erst die Niedrigstromverbindungen herstellen
und als LETZTES den Adapter in die 220V-Dose!!!

Leider steht das in KEINER Anleitung.

Antworten
  • Forum-Beiträge: 105

06.05.2014, 09:00:06 via Website

Vielen Dank für den wertvollen Hinweis. Ich hatte inzwischen auch eines der drei defekten Ladekabel zerlegt und entdeckt, dass einer von 4 angelöteten Drähten abgelöst war. Nach dem Anlöten funktioniert das Laden nun wieder. Der aufgebrochene Stecker ist natürlich nur noch halb so schön ;-) und muss vorsichtig angefasst werden.

Wirklich reich ist, wer mehr Träume hat, als die Realität zerstören kann.

Antworten
  • Forum-Beiträge: 105

06.05.2014, 09:02:16 via Website

Odakim

@Mathias:
...
"Früher" waren die Kontaktflächen oft grösser und die Ströme geringer, ausserdem hatten die damals verwendeten Geräteakkus noch keine eingebauten PCBs.

Was sind eigentlich PCBs?

Wirklich reich ist, wer mehr Träume hat, als die Realität zerstören kann.

Antworten
  • Forum-Beiträge: 72

08.05.2014, 20:06:42 via Website

PCB=PowerControlBoard umgangssprachlich auch "Ladeelektronik" genannt.

Bei LiIon-Akkus sind die fast immer im Akku selbst mit eingebaut (und das ist wg der Brandgefahr bei Überladung oder Überlastung auch gut so...)

Antworten
  • Forum-Beiträge: 3

23.08.2014, 16:43:15 via Website

Hallo Lukas,
es kann schon sein, daß der Effekt wie Wookie ihn beschreibt auftritt.
Wenn du das Ladegerät auf eine bestimmte Weise einsteckst ist, bedingt durch kapazitive Kopplung, die DC Masse mal an High (Phase), mal an Low (Nulleiter). Dadurch kann es bei empfindlichen Schaltungen zu einem Aufprägen einer (gleichgerichteten) Streu-Wechselspannung auf die Sense-Leitung der Ladekontrollschaltung kommen, die dieser vorgaukelt, daß der Akku bereits seine Ladeschlußspannung erreicht hat. Wenn du das Ladegerät "umdrehst", ist diese Streu-Wechselspannung kleiner oder ganz weg, dann lädt dein Teil ordnungsgemäß.
Mich hats bei meinem Badezimmerradio "gezaubert" (trotz schutzisoliertem Netzteil), daraufhin habe ich die Spannung Außenleiter DC gegen Nulleiter gemessen: ~ 80V DC!!!
Es könnte sich also lohnen, die Netzteile mal darauf zu testen.

Liebe Grüße

Peter

Antworten
  • Forum-Beiträge: 1

11.09.2014, 01:22:41 via Website

Hallo zusammen!
Ich habe leider genau das gleiche Problem: Galaxy Note 10.1, lädt mit original Kabel praktisch gar nicht, mit anderen ebenso (auch andere 2 A).
Habe jetzt mal (s. Sahne Backes Beitrag) den original 30-Pin Stecker zerlegt und: die Lötpunkte der beiden Daten-kabel (Weiß/Grün) sind gebrochen. Interessanter weise sind beide Kabel auf der gleichen Seite (von vorne nach hinten) über die Platine geführt, was den Schluss nahe legt, dass das Biegen des Kabels (bei Benutzung während des Ladens) über kurz oder lang zu diesem Resultat führt. Ich bin mir jetzt nicht mehr sicher wo aber irgendwo habe ich gelesen, dass der original Netzstecker evtl ein Signal an das Gerät sendet, um den 2 A Ladestrom zu autorisieren. Mir scheint so, als wäre genau das der entscheidende Punkt. Wie soll dieses Signal gesendet werden: natürlich über die Datenleitung! => kein Signalgeber (original Netzstecker oder einer der das eben zufällig auch tut) + funktionsfähige Datenleitung = nur laden über Standard USB Ladestrom (0,5 A) = ewige Ladezeiten + kein Betrieb und gleichzeitiges Laden!!!
Dass das drehen des Netzteils bei manchen funktioniert oder ähnliche Geschichten, könnte prinzipiell mit genau diesem Problem zusammen hängen. Das/die Lötstellen müssen ja nicht gleich komplett durch sein- reicht ja schon ein gut getimeter Wackler und das Signal kommt nicht- oder unkenntlich an...
Also ich kauf mir jetzt einfach mal n neues Datenkabel. In der Hoffnung die Sache funktioniert, werde ich mich dann hier nicht mehr melden...;)

Antworten
  • Forum-Beiträge: 253

11.09.2014, 01:40:32 via App

ich hatte ein ähnliches Problem bei meinem SGS2 manchmal lud es manchmal ned, nach ausprobieren von verschiedenen Akkus und Ladegeräten fand ich heraus das die USB-Buchse einen Wackelkontakt hatte.

LG

Antworten
  • Forum-Beiträge: 105

02.10.2014, 17:35:39 via Website

da hilft nur auseinandernehmen und nachloeten mit einer gaaaanz feinen aber gaaaanz heissen loetspitze. oder den akku in einem anderen ladegeraet laden. habs selber nicht ausprobiert.

Wirklich reich ist, wer mehr Träume hat, als die Realität zerstören kann.

Antworten
  • Forum-Beiträge: 1

13.02.2015, 08:19:49 via Website

Nun, das mit dem Wechselstrom bitte ich zu überdenken: Wir haben hier zwei Leitungen (ohne die Erde): Null und Phase. Somit unterscheiden die beiden sich sehr wohl. Ich hatte früher z.B. das Problem bei meinem Fernseher/Stereoanlage/SATreceiver -Aufbau, dass ich bei einer bestimmten Kombination auf dem Gehäuse eine gewischt bekam! Das Problem damals wie heute sind die EURO-Stecker mit fehlender Erde...

Antworten
  • Forum-Beiträge: 848

01.03.2015, 08:31:24 via Website

Ich habe das gleiche Problem mit meinem Note 10.1. Das Tablet wird sehr langsam geladen. Für 90 % Ladung benötigt das Tablet ca. 12 Std.

Ich bestelle mal ein neues Ladekabel und schaue mal ob sich das Problem damit löst.

Samsung Galaxy S7 32 GB 8.00
Samsung Galaxy Tab S2 32 GB 7.00
Huawei Mate 20 Pro DualSim 128 GB
Asus Zenwatch 2 2.0

Antworten
  • Forum-Beiträge: 105

01.03.2015, 11:18:12 via Website

bei mir hilft stellenweise nur noch das Ausschalten des Gerätes und laden über Nacht. Jedenfalls ist es so, dass ich bei anspruchsvollen Spielen das gleichzeitige laden vergessen kann. Im Gegenteil, es wird weniger Ladeleistung zur Verfügung gestellt, das merke ich daran, dass das Ladegerät sich kaum noch erwärmt in dieser Situation. Wenn ich es aber ausschalten, lädt es schneller (ladegerät wird heiß!).

Wirklich reich ist, wer mehr Träume hat, als die Realität zerstören kann.

Antworten
  • Forum-Beiträge: 848

07.03.2015, 14:11:42 via Website

Ich habe nun ein neues Ladekabel ausprobiert ---> Fehlanzeige

Ein anderes Ladegerät vom LG G2 brachte auch keine Lösung.

Wenn man die Sache ein bisschen googelt, haben wohl mehrere Personen dieses Problem.

Ich muss wohl damit leben, dass das Tablet sehr langsam lädt. Schöne Sch***!

Samsung Galaxy S7 32 GB 8.00
Samsung Galaxy Tab S2 32 GB 7.00
Huawei Mate 20 Pro DualSim 128 GB
Asus Zenwatch 2 2.0

Antworten
  • Forum-Beiträge: 105

07.03.2015, 19:35:51 via Website

Ich habe mein Problem gelöst. Nachbiegen der feinen Kontakte im Ladegerät, also da, wo der USB-Stecker reinkommt sowie Nachbiegen der feinen Kontakt in diesem Stecker sorgen jetzt für festeren Halt und "voila" für starkes schnelles Laden !!!!

Wirklich reich ist, wer mehr Träume hat, als die Realität zerstören kann.

Antworten
  • Forum-Beiträge: 848

07.03.2015, 20:27:13 via Website

Könntest du das bitte etwas näher erläutern?

Samsung Galaxy S7 32 GB 8.00
Samsung Galaxy Tab S2 32 GB 7.00
Huawei Mate 20 Pro DualSim 128 GB
Asus Zenwatch 2 2.0

Antworten
  • Forum-Beiträge: 848

08.03.2015, 09:54:01 via Website

Ich habe mir den Stecker jetzt einmal genauer angesehen. Da kann man nix nachbiegen oder justieren.

image

Samsung Galaxy S7 32 GB 8.00
Samsung Galaxy Tab S2 32 GB 7.00
Huawei Mate 20 Pro DualSim 128 GB
Asus Zenwatch 2 2.0

Antworten
  • Forum-Beiträge: 105

08.03.2015, 15:19:07 via Website

Anderes Ende vom Kabel! Ich hatte doch Usb geschrieben, nicht 32-Pin-Stecker. Dort brauchst du eine vorn umgebogene Stecknadel oder Nähnadel. Es ist fummelig und geht nicht, ohne das Plastik im Stecker etwas zu zerstören. D.h. abzuschaben. Brauchst scharfe Augen, gutes Licht und Geduld.

Wirklich reich ist, wer mehr Träume hat, als die Realität zerstören kann.

Antworten
  • Forum-Beiträge: 3

22.09.2015, 22:55:47 via Website

Hallo
Ich habe ein bischen ein anderes problem als ihr
Ich habe das tablet geöffnet, akku und ladebuchse ausgetauscht und das gleiche problem besteht immernoch
Es ist sogar schlimmer geworden mit der neuen ladebuchse wo der stecker wieder fest sitzt lädt das note garnicht
Mit dem alten stecker lädt es ab und an und wenn es wirklich mal länger lädt und ich es einschalten kann dann verbraucht es mehr als es lädt
Was soll ich denn noch austauschen?

Antworten
  • Forum-Beiträge: 6

23.09.2015, 06:32:26 via Website

Hast du denn schon ein neues Kabel ausprobiert? Und warum Buchse ausgetauscht? Die ist doch m.E. ziemlich robust. Kannst du den Ladestrom messen? P.S. schon mal die App battery monitor widget ausprobiert? Die zeigt ihn dir in mA an, sollte zwischen 700 und 800 mA liegen.

Antworten
  • Forum-Beiträge: 3

23.09.2015, 07:18:31 via Website

Ich hab schon viele andere kabel probiert und andere netzteile auch
Der akku ist komplett leer wenn es zum laden anfängt dann lädt es so langsam und mit so wenig strom dass alleine das display mit der lade anzeige zum flackern anfängt und sich kurz darauf wieder für 5 min ausschaltet und das gleiche wieder von vorne

Antworten
  • Forum-Beiträge: 6

23.09.2015, 08:34:52 via Website

Das ist der Nachteil von solchen komplizierten akkus. Die Ladeelektronik hängt ja auch noch dazwischen, zwischen dem Stromkabel, der buchse und dem akku. Wenn diese Electronic einen Schaden hat dann kann man mit gewöhnlichen Mitteln nichts tun. Von außen kann man den Akku wahrscheinlich nicht extra laden, jedenfalls habe ich noch nichts darüber gelesen. Kannst du mal ein Foto von dem Ersatzakku wo man die Anschlüsse gut sieht hier reinstellen?

Antworten