Gerät ist mit dieser Version nicht kompatibel

  • Antworten:4
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 2

10.09.2014, 15:43:16 via Website

Hallo Liebe Leute!

Ich habe da mal ne Frage. Ich habe das neue LG G3 und kann gewisse Apps, wie z.B. Bubble Witch 2 Sage, nicht herunterladen, da immer "Ihr Gerät ist mit dieser Version nicht kompatibel" da steht.

Was heißt das genau, dass mein Gerät mit dieser Version nicht kompatibel ist?

Hab so gut wie keine Ahnung und kenn mich dabei nicht so aus. Habe nur gelesen, dass ich mein Handy rooten könnte, um den App runterzu laden. Will das aber nicht machen und verstehe auch ehrlich gesagt nicht wie das gehen sollte.

Warum ist ein App für mein Handy einfach nicht kompatibel??

Antworten
Gelöschter Account
  • Forum-Beiträge: 563

10.09.2014, 15:54:36 via App

Das liegt an der QHD-Auflösung deines G3. Manche Apps unterstützen diese Auflösung noch nicht.

Liebe Grüße,
Diana

Apple iPhone 6, iOS 8.1 <3
LG Optimus 4X HD, CM11 M10, Android 4.4.4

Antworten
  • Forum-Beiträge: 787

10.09.2014, 16:02:39 via App

Aber das wird sich nach und nach ändern, denn qhd wird langsam zum Standard der neuen Flaggschiffe.
Da werden auch die apps angepasst :)

Grüße,
Micha

Antworten
Gelöschter Account
  • Forum-Beiträge: 8.735

10.09.2014, 16:24:12 via Website

Schreibe doch einfach den Entwickler an. Manchmal ist das nur eine kleine Anpassung. Auf jeden Fall wird er aber schneller reagieren, wenn jeder G3-Nutzer sich bei ihm rührt.


Ich habe keine Lust mehr auf Bastelei und widme mich lieber wieder dem Real Life. Die Idee gärte schon länger. Tschüß!


Antworten
  • Forum-Beiträge: 2

11.09.2014, 13:32:49 via Website

Ok ich werd mal versuchen, den entwickler des Spieles anzuschreiben!

Danke Leute ;)

Antworten