Installation von Signal geht nicht

  • Antworten:6
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 20

27.04.2017, 13:19:12 via Website

Hallo,
ich wollte den Signal-Messenger installieren, aber wenn ich ihn im Play Store auswähle, kommt die Meldung "Dein Gerät ist nicht mit dieser Version kompatibel.
Meine Android-Version ist 4.4.2.

Was könnte die Ursache sein?

Antworten
  • Forum-Beiträge: 20.176

27.04.2017, 13:45:07 via Website

Signal läuft auf Android 4.4.2.
Vermutlich soll Signal auf einem Tablet installiert werden und dafür ist es vom Entwickler nicht freigegeben.

Viele Grüße
Aries


Meine Nachbarn hören gute Musik (cool)
Ob sie wollen oder nicht (devil)

Klaus Weber

Antworten
  • Forum-Beiträge: 20

27.04.2017, 14:44:42 via Website

Richtig, ich wollte es auf einem Tablet installieren.
Dann hoffe ich, dass dies irgendwann auch geht.
Vielen Dank

Antworten
  • Forum-Beiträge: 1

20.02.2021, 23:12:04 via Website

Leider bis heute keine installation auf Tablet. Schade.:(

Antworten
  • Forum-Beiträge: 1

23.04.2021, 13:34:48 via Website

Moin,

offiziell ist der Betrieb auf einem Android-Tablet bis heute nicht möglich. Kennt da vielleicht jemand den Beweggrund der Entwickler? WhatsApp läuft ja offiziell auch nicht auf Tablets.

Habe WhatsApp auf dem Tablet eines 84jährigen Herrn extra durch Signal ersetzt, damit ich nicht alle 6 Wochen eine Gerätewartung wegen nicht mehr funktionierenden Messengers vornehmen muß. Nach knapp 3 Monaten guter Funktion geht das altbekannte Problem nun mit Signal wieder los, immer händisch eingreifen, damit's wieder läuft. Der alte Mann würde auf einem Telephondisplay nicht einen Buchstaben erkennen können.

Das ist dann wohl unsere europäische Barrierefreiheit. Auf den chique gepflasterten Marktplätzen kann kein alter Mensch sicher laufen, von jungen Gehbehinderten mal ganz abgesehen.

Die ganze Gesellschaft ist für junge, schlanke Fahrradfahrer gemacht, armes Europa.

LG und schöne Tage.

Antworten