Wlan Netzwerk "deaktiviert" nach Standby des Gerätes

  • Antworten:0
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 1

19.12.2019, 21:30:25 via Website

Tag zusammen,

ich habe neue Tablets für die Kinder gekauft - leider gibt es dabei jetzt einen kleinen Haken der wirklich unschön ist - ich hoffe hier hat jemand eine Lösung.

Problem: Das WLAN deaktiviert sich, nachdem das Tablet im Standby modus war. (Display aus)
Hiermit ist NICHT das schon vielfach beschriebene Problem unter Android 9 gemeint, dass das WLAN-Modul sich deaktiviert wenn das Display aus ist. (Obwohl das durchaus zusammenhängen könnte)

Das Problem ist vielmehr, dass das Tablet nachdem es wieder "aufgeweckt" wird, das WLAN-Modul wieder aktiviert, und automatisch Netzwerke findet - sich jedoch nicht verbindet. Das WLAN-Symbol ist in diesem Zustand mit einem Fragezeichen versehen. Öffnet man die WLAN-Einstellungen dann wird das Netzwerk (nicht das WLAN-Modul, sondern das entsprechende WLAN (ssid) ) als "deaktiviert" gekennzeichnet. Ein klick darauf löst das Problem und das Tablet ist wieder verbunden.

Da die Kinder noch recht jung sind und trotzdem unfallfrei mit dem Tablet umgehen können sollen, habe ich alle Einstellungen blockiert. Sie können also nirgends dran - und schon garnicht in die WLAN-Einstellungen. Das sollte auch automatisch funktionieren.

Bislang waren Galaxy Note 3 10.1 Tablets im Einsatz. Bei diesen hatte das unfallfrei funktioniert. Leider haken die mittlerweile etwas, weil sie schon etwas in die Jahre gekommen sind.

Daher habe ich mich für diese Tablets entschieden:
Vankyo MatrixPad Z4 Tablet 10 Zoll

Soweit bin ich sehr zufrieden, alles klappt prima - zu dem Preis wirklich ein unschlagbares Kindertablet. (Mit dieser einen Ausnahme...)

Hat jemand einen Tipp woran es liegen könnte?

Modell: Z4_EEA
Android-Version: 9
Build-Nummer: Z4_EEA_only_20191022

Schonmal besten Dank!

Gruß
Pinky

Beantworte die Frage als Erster