Mails laden nicht

  • Antworten:3
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 4

02.01.2020, 11:11:27 via Website

Mails werden geladen und die Inbox angezeigt. Klicke ich bei beiden Accounts auf eine Mail wird der Inhalt nicht angezeigt.

Ich habe die aktuelle Samsung Mail App die mit dem System kam.
Nutzen tue ich eine Office 365 und eine outlook.com E-Mail Adresse.

App deinstalliert und neu installiert, beide Accounts eingerichten... alles Super. Nach 2 Tagen wieder alles beim Alten.

Outlook App installiert... gleiches Problem. Die Inbox wird angezeigt, der Inhalt der Mail nicht
Am PC wird der Inhalt der Mails problemlos angezeigt.

Hat jemand eine Idee was das sein kann?

Diskutiere mit!
  • Forum-Beiträge: 53

04.01.2020, 10:59:08 via Website

Das Problem hatte ich mit Samsung Email auch mal vor einiger Zeit.

Damals habe ich Chrome zurückgesetzt und schon funktionierte alles. (cool)

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4

04.01.2020, 15:43:11 via Website

Interessant... allerdings habe ich Chrome deinstalliert. Das Problem gab es aber auch schon wie Cchome noch drauf war.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 53

04.01.2020, 16:55:10 via Website

Ich hatte Chrome nicht deinstalliert, sondern nur die Aktualisierungen deinstalliert.
Es war von Chrome eine v.7... Version, mit der Samsung Email nicht klar kam.

Irgendwann gab es dann von Chrome wieder ein Update und dann lief alles wieder wie gewohnt.

Vielleicht liegt es bei dir auch an einem Browser den du nutzt.

Hilfreich?
Diskutiere mit!
Empfohlene Artikel bei NextPit