Nach Zurücksetzung auf Werkseinstellung funktioniert mein Oukitel U22 nicht mehr

  • Antworten:7
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 4

04.02.2020, 23:19:32 via Website

Hallo liebe Community,

Ich habe ein Problem mit meinem Oukitel U22.

Dieses hatte ich auf Werksteinstellungen zurückgesetzt, da ich es verschenken wollte.

Das Zurücksetzen führt zu vielen Problemen, sodass das Handy so nicht zu benutzen ist.

  • Man kann sich nicht mehr bei Google-Play anmelden. Server nicht erreichbar.

  • Per Browser kann man sich schon noch bei Google anmelden, aber die Downloads werden nicht auf dem Gerät gespeichert.

  • Wenn ich per Suchmaschine (Google) Seiten anwählen möchte, ist deren Server nie erreichbar.

Habe jetzt eine Anleitung von Google zum Thema "Google-Play per Android nicht anwählbar" durch. Diese riet mir, von Google alle Caches zu leeren. Gesagt, getan, keine Veränderung.

Dann wollte ich für das komplette Handy und die darauf installierten Apps Up-Dates herunterladen. Server nicht erreichbar.

Vor allem für Oukitel nicht. Server nicht erreichbar. Im Handy selbst sind keine Zip-Dateien, worauf man auf ein altes Up-Date zurückgreifen könnte.

Letzte Idee war, dass ich die Up-Dates über mein Laptop auf den internen Speicher des Handys downloade und installiere. Mein Laptop erkennt das Handy nicht und das Handy den PC nicht. Es lädt lediglich seinen Akku auf.

Ich habe das Handy auch schon per verschiedenster Anleitungen (für Oukitel U20 und 22) mit Hard reset "geresetet". Probleme blieben bestehen.

Ich bin gerade echt verzweifelt. Dass ein Handy nach Rücksetzen auf Werkseinstellungen gar nichts mehr drauf hat, hatte ich noch bei keinem Handy.

Hoffe, dass mir wer weiterhelfen kann.

Beste Grüße
Gnarf

Diskutiere mit!
  • Forum-Beiträge: 6.199

04.02.2020, 23:37:43 via Website

Wenn du ein Android Gerät weitergeben/veräußern willst, ist es zweckmäßig zuvor das eingerichtete Google Konto zu entfernen!
Wird ein Android Smartphone zurückgesetzt, ist es danach auf dem Stand des letzten Updates, hat noch kein Update stattgefunden, befindet sich das Gerät im Auslieferungszustand und alle Updates müssen wieder installiert werden. Für den Fall, dass du das Gerät auf Werkseinstellungen gesetzt hast, musst du das letzte Google Konto wieder einrichten.

Mein Mainframe -> HP16C
Samsung Galaxy S10+ 512GB Edition, 512GB microSDXC
Troubleshooting-Probleme? -> Kepner Tregoe!

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4

04.02.2020, 23:52:30 via Website

Hallo Müli,

danke deiner Antwort.
Ich hatte mich nach dem Zurücksetzen auf Werkseinstellung mit meinem ehemaligen Konto angemeldet.
Probleme sind weiterhin gegeben. Auch nach dem weiteren Zurücksetzen und auch dem Hard reset, der dann 3 mal erfolgte.

Wenn du das Google-Konto vom Hersteller meinst, dann wird das schwierig..

Entschuldige, wenn ich mich ungeschickt anstellen sollte, ich habe von Smartphone leider kein Wissen und bin nach Anleitungen aus dem Internet verfahren..

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 6.199

05.02.2020, 00:36:03 via Website

Ein Google Konto vom Hersteller, auf einem Smartphone, kenne ich nicht.
Ich schreibe von dem Konto, was i. d. R. eingerichtet wird wenn das Gerät zum ersten Mal eingeschaltet wird, nachdem es frisch aus dem Geschäft/dem Internethandel bei dir ankommt, wenn man so will die Werkseinstellungen, nur kann man den nach einem Update oder besonders Upgrade (beim Android ändert sich die Stelle vor dem ersten Punkt in der Versionsnummer, man nennt das auch einen Major Release) nicht mehr wirklich herstellen. Man findet dieses Konto auch in den Einstellungen unter Konten.

Mein Mainframe -> HP16C
Samsung Galaxy S10+ 512GB Edition, 512GB microSDXC
Troubleshooting-Probleme? -> Kepner Tregoe!

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4

05.02.2020, 11:57:31 via Website

Hallo Müli,

Vielleicht hätte ich etwas genauer schreiben sollen, entschuldige. Wenn zu Beginn die Frage nach dem Google-Konto kommt, kann ich kein Google-Konto erstellen, weil angeblich die Internetverbindung schlecht sei. Starte das Handy nur über W-Lan, nicht Mobildaten, da meine Simkarte in meinem neuen Handy ist.

Wenn ich dann das Konto später einrichten möchte, kommt wieder die selbe Meldung "Konnte keine Verbindung zum Google-Server hergestellt werden. Versuchen Sie es zu einem späteren Zeitpunkt erneut". Und an dem W-Lan-Icon erscheint ein "!".

Per Browser kann ich noch auf mein Google-Konto zugreifen, da spinnt das Internet dann komischerweise nicht. Aber hier erkennt Google das alte Handy nicht und erklärt beim Herunterladen von Apps, dass diese auf meinem Gerät schon bestehen würden. Was nicht der Fall ist (z.B. Antiviren-System).

Ich bin mir ehrlich gesagt auch nicht sicher, ob ich bei diesem Handy Back-Ups in einer "Google-Cloud" (?) habe erstellen lassen.

Derzeit erscheint in Google nur die Apps, die ich auf meinem neuen Handy installiert habe.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 6.199

05.02.2020, 12:35:35 via Website

Um das Google Konto anlegen zu können, brauchst du natürlich Internet, in deinem Fall also W-Lan und da sollte dich der Dialog zur Angabe des W-Lan Routers (falls an deinem Ort mehrere zur Verfügung stehen) und die Eingabe des W-Lan Schlüssels aufgefordert haben. Erst wenn das problemlos durchgelaufen ist, macht es Sinn sich mit dem Play Store zu beschäftigen.

Warum der Zugang zum Play Store via Browser funktioniert, ohne funktionierendes W-Lan, kann eigentlich nur an einen Zugang über ein anderes freies W-Lan ablaufen. Hier würde ich mal in die Datenverbindungen unter den Einstellungen gehen und dort die verfügbaren W-Lans anzeigen lassen, hier kannst du dich auch an deinem W-Lan anmelden - das muss gehen.

Ein Smartphone läuft natürlich auch ohne SIM, also ohne mobile Daten, völlig problemlos. Ich richte neue Geräte immer zunächst ohne SIM ein, spiele Backups ein und richte die für mich wichtigsten Apps ein, eigentlich erst wenn WhatsApp wieder auf dem neuen Gerät laufen soll, kommt die SIM ins Spiel.

Mein Mainframe -> HP16C
Samsung Galaxy S10+ 512GB Edition, 512GB microSDXC
Troubleshooting-Probleme? -> Kepner Tregoe!

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4

05.02.2020, 13:51:58 via Website

Hallo Müli,

danke dir deiner Antwort.
Das ist es ja, es ist immer nur mit meinem W-Lan verbunden.
Hatte es einmal mit dem offenen Telekom-W-Lan versucht, aber da kam dann die selbe Fehlermeldung und das W-Lan-Icon hatte dieses "!".

Ich ging daraufhin von einem Virus aus, der das W-Lan bei der Anmeldung sperrt, sodass man sich kein Google-Konto anlegen kann. Aber das ergibt wenig Sinn, wenn es dann über die Google-Webseite dann doch möglich ist, nur weitere Downloads nicht funktionieren.

Meine Handys richte ich auch immer ohne SIM-Karte ein. Aber da das Internet sich immer bei der Einrichtung zu trennen scheint, ging ich davon aus, dass ich es vielleicht einmal mit eingelegter SIM-Karte versuchen sollte.

Könnte ein anderes Problem wegen des Herunterladens von Apps sein, dass mein Google-Account bereits mit meinem eigentlichen Handy verbunden ist?

Sollte ich bei meinem derzeitigen Handy das Google-Konto entfernen und bei dem alten Handy anlegen?
Meinst du, dass dann ein Download von Apps möglich sein könnte?

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 6.199

05.02.2020, 14:07:37 via Website

Gnarf

Könnte ein anderes Problem wegen des Herunterladens von Apps sein, dass mein Google-Account bereits mit meinem eigentlichen Handy verbunden ist?

Nein, ich habe auf allen meinen Smartphones das gleiche Konto eingerichtet, schon um zumindest mein letztes Gerät immer für einen Einsatz bereit zu halten.

Sollte ich bei meinem derzeitigen Handy das Google-Konto entfernen und bei dem alten Handy anlegen?

Das ist nicht nötig, erst wenn man mehr als 8 (oder waren es 10 (thinking)) mit dem Konto verbunden hat, kommen kleine Schönheitsfehler, z. B. zeigt Google nicht mehr alle Geräte an (FiFo).

Mein Mainframe -> HP16C
Samsung Galaxy S10+ 512GB Edition, 512GB microSDXC
Troubleshooting-Probleme? -> Kepner Tregoe!

Hilfreich?
Diskutiere mit!
Empfohlene Artikel bei NextPit