Telefonbucheinträge doppelt nach Whatsapp Installation.

  • Antworten:7
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 4

14.08.2016, 08:49:19 via Website

Hi,

Habe gerade Whatsapp installiert. Nun sind viele Telefonbucheinträge doppelt vorhanden.

einmal mit der nummer in der Form

067632113xxxx

+4367632113xxxx

und dann nochmal mit Abständen zwichen den Ziffern.

0676 32113xxxx

+43 676 32113xxxx

Das ganze ist unglaublich nervig wenn man durch sein Telefonbuch scrolled.
Ich verwende die Android Version 6.0.1.

Danke im Voraus,
R

Antworten
  • Forum-Beiträge: 3.238

14.08.2016, 09:02:08 via Website

Check mal deine Kontakte app, dort kannst du das einstellen.

»Die Möglichkeiten der deutschen Grammatik können einen, wenn man sich darauf, was man ruhig, wenn man möchte, sollte, einlässt, überraschen.«

Antworten
  • Forum-Beiträge: 4

14.08.2016, 09:10:25 via Website

Hi Frk,

finde in meiner Kontakt App keine derartige Einstellungsmöglichkeit.

Ich wäre dir dankbar, wenn du deinen Hinweis genauer ausführen könntest.

lg
r

Antworten
  • Forum-Beiträge: 3.238

14.08.2016, 10:51:27 via Website

In der Kontakte app kannst du einstellen, welche Telefonnummern angezeigt werden sollen. Also lokal vom Phone, Google, Sim Karte und eben WhatsApp. Unter Einstellungen liegt das.

»Die Möglichkeiten der deutschen Grammatik können einen, wenn man sich darauf, was man ruhig, wenn man möchte, sollte, einlässt, überraschen.«

Antworten
  • Forum-Beiträge: 4

15.08.2016, 03:37:49 via Website

Meinst du, dass ich die Syncronisation von What's app Kontakten deaktivieren soll?

Mehr Optionen gibt es in den Settings der Kontakte App nicht. Der Pfad lautet wiefolgt:

Settings -> Accounts & Sync

Das ändert jedoch nichts daran, dass ich Doppelte Einträge für jeden Kontakt im Telefonbuch angezeigt bekomme.

Ich denke allerdings du meinst nicht Settings sondern

Contacts-> (3 Dot Menu) -> Filter -> Display Contacts

Hier habe ich bei Whatsapp allerdings das Hackerl bei "All Contacts" entfernt.. Trotzdem werden Sie im Telefonbuch angezeigt. Sehr merkwürdig

— geändert am 15.08.2016, 04:04:28

Antworten
Gelöschter Account
  • Forum-Beiträge: 984

15.08.2016, 08:59:02 via Website

Wenn du auf Kontakte >Mehr >Einstellungen >Anzuzeigende Kontakte.
Da musst du dich entscheiden zwischen >Alle Kontakte>Gerät>SIM-Karte>Google >WhatsApp oder Benutzerdefinierte Liste.
Ich nehme immer Gerät.
Du musst doch wissen was dein Speicher für die Kontakte ist.
Wenn du den Speicher ausgewählt hast und es sollten immer noch Mehrfacheinträge vorhanden sein, einfach anhaken und löschen.
Dazu gehst du auf mehr>löschen und dann einfach die Mehrfacheinträge anhaken und dann auf löschen.
Leg aber vorher eine Kopie der Kontakte über Kontakte importieren/exportieren an.

Viel Erfolg und gib Info!

Liebe Grüße Flashking

Antworten
  • Forum-Beiträge: 4

15.08.2016, 09:25:57 via Website

Hi,

Habe Betriebssprache Englisch. Im 3 Punkte Menü der Kontakte App, gibt es keinen Punkt "Mehr" oder more.

Nichts dergleichen.

Meine Kontakte habe ich über Google auf das neue Z5 übertragen. Die Kontakte von der Sim Karte wurden nie Importiert.

Antworten
  • Forum-Beiträge: 637

15.08.2016, 10:09:23 via Website

Musst in deinenKontakten einstellen welche angezeigt werden Google wenn dort gespeichert oder Kontakte vom Telefon oder Kontakte von Sim Karte. Du hast bestimmt alle eingestellt.

Antworten