Samsung Galaxy S2 — Warnzeichen Akku Temperatur - Handy geht nicht an

  • Antworten:53
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 11

09.08.2011, 15:23:16 via Website

Hallo zusammen,

ich habe seid heute morgen folgendes Problem mit meinem Samsung Galaxy S2:

Gestern hat er erstmal angefangen rumzuzicken, als ich das Handy über das Ladekabel angeschlossen habe.

Kurz über USB versucht - wurde geladen.

Dann wieder über Ladekabel - Handy wurde geladen.

(Über Nacht wurde es dann geladen und hing an der Steckdose)

Heute morgen abgezogen und das Laden-Symbol verschwand nicht vom Display.

Handy ausgemacht - ging nicht wieder an.

Folgende Symbole erscheinen nun auf abwechselnd auf dem Display:

1. volle grüne Akkuanzeige
2. leere Akkuanzeige und gelbes Warndreieck mit schwarzem Ausrufezeichen, daneben eine Thermometer.

Ich habe mir heute erstmal einen neuen Akku bestellt und hoffe das nur der Akku kaputt ist.

Hat jemdand einen Rat bzw. auch das Problem?

Antworten
  • Forum-Beiträge: 11

09.08.2011, 16:04:18 via Website

hab heute morgen schon einen bestellt... sollte morgen oder übermorgen da sein...

da ich zur Zeit eh 2 Handys mit mir rumschleppe (dauert noch bis rufnummer portiert wird), kann ich auch noch so lange warten...

danke :D

ich melde mich wenn der Akku da ist obs daran lag

Antworten
  • Forum-Beiträge: 11

10.08.2011, 10:12:02 via Website

habe soeben das handy mit Tastenkombination (Lautstärke runter + Home + Einschalten) neu gestartet...

und es geht wieder....

Antworten
  • Forum-Beiträge: 11

10.08.2011, 23:08:55 via Website

das Problem tritt immer wieder auf, sobald ich das Handy ausmache...



neues Problem - USB funktioniert nicht mehr - es läd zwar, aber ich bekomm keine Verbindung



habs auf Werkseinstellungen zurückgesetzt - kein Erfolg

Antworten
  • Forum-Beiträge: 11

11.08.2011, 07:35:01 via Website

ich hab hier nichts in der Nähe...

hab gestern abend noch den Anbieter kontoaktiert, wo ich das Teil online gekauft hab...

Oder ich schicks direkt zu Samsung... aber erstmal warte ich die Anwort ab...

Antworten
  • Forum-Beiträge: 11

11.08.2011, 09:34:12 via Website

so, habe vom Handyverkäufer erfahren, dass bei mir in der Nähe ein authorisierter Samsung Vertragshändler ist, der auch Reperaturen etc. durchführt...

Da werd ich nach der Arbeit heute mal hinstiefeln...

aber ich vermute die werden das auch einschicken...

Antworten
  • Forum-Beiträge: 4

27.08.2011, 14:55:39 via Website

Nachdem ich fast exakt die selben Probleme habe seit gestern:

nach dem Abschalten Warnzeichen mit Theromether, USB geht nicht mehr, zusätzlich wird beim Einstecken des Original- Samsung Ladekabels plötzlich die MTP- Application gestartet wäre es sehr interessant ob es dazu neue Entwicklungen gibt?

Danke,

Stefan

Antworten
  • Forum-Beiträge: 4.320

27.08.2011, 15:50:05 via App

Ich frage mal ganz unbedarft, wie macht ihr das handy ans ladegerät? Also welche reihenfolge? Erst stecker dann buchse oder umgekehrt?

Antworten
  • Forum-Beiträge: 4

28.08.2011, 20:34:12 via Website

Hallo, also das hat bisher keine Probleme bereitet - wobei ich eine Dockingstation habe, d.h. das Ladegerät hänt immer am Strom und das Galaxy S2 kommt zum Schluss.

Heute habe ich aber zwei mal das Smartphone neu gestartet - und zwischendurch wieder den Akku rausgenommen, eigentlich um die IMEI rauszufinden. Und nach dem Neustart erkannte das Galaxy S2 plötzlich wieder problemlos, dass es an einem PC hängt.

Keine Ahnung, warum aber derzeit dürfte es also wieder gehen.

Wobei ist davor echt arge Mucken machte: während ich es in der Tasche, weit weg von jedem Kabel, hatte schaltete sich immer wieder von selbst die MTP- Application ein, ausserdem zeigte es mir ewig die "100%" - Meldung an, und dass ich es vom Ladegerät trennen solle, obwohl kein Ladegerät dran war.

Klingt irgendwie fast nach einem Software/Firmeware- Fehler....

Ich warte jedenfalls mal ab....

Stefan

Antworten
  • Forum-Beiträge: 4

29.08.2011, 10:19:17 via Website

Hallo, also Probleme dürfte es nach wie vor geben - schliesse ich das Handy per Datenkabel an einen PC an (diesm ein anderer) passiert am Rechner gar nix, sprich: es wir keine "neue Hardware" erkannt, bloss das Handy lädt über das Kabel.

Hat irgendwer eine Ahnung wie das Galaxy S2 eigentlich unterscheidet, ob am microUSB ein Datenkabel oder ein Ladekabel hängt?

Danke
Stefan

Antworten
Gelöschter Account
  • Forum-Beiträge: 760

29.08.2011, 10:27:18 via Website

Sagt eigentlich schon das Bezeichnung aus....
Datenkabel hat die Standard pins (Daten plus und minus, 5V und Masse)
Ladekabel haben nur die 5V & Masse verkabelt.

Stefan Mackovik

Antworten
  • Forum-Beiträge: 2

02.09.2011, 20:41:36 via Website

Hallo zusammen

Ich habe da mal nachgeforscht... Das Ladegerät lädt effektiv anders als das USB Kabel. Das Ladegerät kann spezielle Imulse zum Laden ausgeben. Das liegt auch an der beschränkten Leistung eines USB Prots (USB max. 350mA und das Ladegerät hat 700mA Saft) ....

Nur noch so am Rande: "Das iPad lädt übrigens mit dem kleinen Apple Ladegerät nur halb so schnell wie mit dem offiziellem iPad Ladegerät..."

Ich habe das gleiche Problem mit meinem Galaxy S2. Ich habe es in die Reparatur gegeben, weil ich denke, dass der Micro-USB Port von meinem Telefon defekt ist. Da der Akku zwar (mit Laser gemessen) trotz Warnung nur 42 Grad, was ja bei heutiger Elektronik richtig kühl ist, denke ich, dass es auch ein Softwareproblem sein könnte.

Ich werde euch informieren, wenn mein Telefon aus der Reparatur zurück ist.

Hat Jemand in der Zwischenzeit eine Lösung für das Problem?

Antworten
  • Forum-Beiträge: 1

27.09.2011, 17:21:16 via Website

Hallo Forum,

ich hatte die gleichen Probleme mit meinem Samsung Galaxy S2:
- Ladestandsanzeige, obwohl gar kein Ladegerät dran ist
- ständige MTP-Verbindung, obwohl keine USB-Verbindung besteht
- auf einmal Automodus
- nach dem Ausschalten die blinkende Akkuanzeige mit einer Warnung vor Überhitzung, obwohl der Akku gerade mal handwarm ist

Auf Grund von diversen Foreneinträgen habe ich vermutet, dass der USB-Port verschmutzt ist, und einfach mal das Ladegerät (ohne dass es am Netz hing) mehrfach ein- und wieder ausgesteckt um dadurch die Buchse von dem ganzen "Hosentaschenstaub" zu reinigen. Bis jetzt (seit 3 Tagen) habe ich keine Probleme mehr gehabt. Aber Achtung, man sollte nicht mit etwas mechanischem wie z.B. einem Zahnstocher oder gar flüssigem da rangehen, da kann man - denke ich - ziemlich viel kapput machen!

Ich hoffe Euch damit geholfen zu haben.

EDIT:
Jetzt hab ich die gleichen Probleme wieder, und noch dazu kann ich das Gerät nicht mehr ausschalten; es schaltet sich sofort nach dem Herunterfahren wieder von alleine ein! Außerdem ist seit heute meine SIM-Karte defekt. Ich denke mal, ich werd es einschicken müssen :-(

— geändert am 23.10.2011, 12:09:14

Antworten
  • Forum-Beiträge: 2

27.09.2011, 17:48:14 via Website

Ich habe mein Galaxy S2 übrigens wieder zurückbekommen. Offenbar war der USB-Port effektiv defekt.
Seit da her läuft es wieder rund. Die Akkulaufzeit hat sich enorm gesteigert. Ich glaube das Ding war von Anfang an defekt.

Antworten
  • Forum-Beiträge: 57

27.09.2011, 20:50:46 via App

schoene bayerin
Hallo Forum,

ich hatte die gleichen Probleme mit meinem Samsung Galaxy S2:
- Ladestandsanzeige, obwohl gar kein Ladegerät dran ist
- ständige MTP-Verbindung, obwohl keine USB-Verbindung besteht
- auf einmal Automodus
- nach dem Ausschalten die blinkende Akkuanzeige mit einer Warnung vor Überhitzung, obwohl der Akku gerade mal handwarm ist

Auf Grund von diversen Foreneinträgen habe ich vermutet, dass der USB-Port verschmutzt ist, und einfach mal das Ladegerät (ohne dass es am Netz hing) mehrfach ein- und wieder ausgesteckt um dadurch die Buchse von dem ganzen "Hosentaschenstaub" zu reinigen. Bis jetzt (seit 3 Tagen) habe ich keine Probleme mehr gehabt. Aber Achtung, man sollte nicht mit etwas mechanischem wie z.B. einem Zahnstocher oder gar flüssigem da rangehen, da kann man - denke ich - ziemlich viel kapput machen!

Ich hoffe Euch damit geholfen zu haben.

Das selbe Problem hatte ich auch. Habe dann meine USB Buchse mit Pressluft ausgeblasen; seither habe ich keine Probleme mehr. Waren wohl die Flusen ib der Buchse. Da hätte Samsung dem Galaxy s2 mal lieber eine Abdeckung wie beim galaxy s spendieren sollen....

Antworten
  • Forum-Beiträge: 2

02.01.2012, 02:37:15 via Website

Habe das gleiche problem. Wie krieg ichs weg =( Ich hab alles versucht. Zu reinigen (mit stecker rein und raus machen) Akku raus Resets alles....kommt immer wieder :(

Antworten
  • Forum-Beiträge: 9

02.01.2012, 14:36:04 via Website

Hey Leute, ich hab seit heute das gleiche Problem:
Handy wird über USB nicht mehr am PC erkannt.
Seit der letzten Aufladung verschwand das Symbol, das es voll geladen ist, nicht mehr.
Als ich es neu starten wollte kam ebenfalls das Akkusymbol mit dem dreieck und dem Thermometer.
Mein Galaxy SII lässt sich aber noch starten und funktioniert bis auf die obigen Probleme auch komplett.
Was ich auch komisch fand, am Abend hatte es einen Akkustand von knapp 70% und als ich am nächsten morgen drauf geschaut habe, waren es nur noch 11%
Kann es sein das es vllt nur am Akku liegt oder kann es sich tatsächlich um einen Software/Hardwaredefekt handeln?
Da ich keine original T-Mobile Firmware habe, wird es mit dem einschicken auch nicht so einfach sein oder?
Danke für eure Hilfe und ich hoffe ihr könnt mir helfen :)

Antworten
  • Forum-Beiträge: 4.485

02.01.2012, 15:01:23 via Website

Florian W.

Da ich keine original T-Mobile Firmware habe, wird es mit dem einschicken auch nicht so einfach sein oder?

Das kannst du selbst lösen, in dem du eine Firmware von T-Mobile aufspielst. Links dazu gibt es im 1. Thread vom Forum.

Mfg, Peter

Mfg, Peter || Das AndroidPITiden-Buch|| Die Androiden-Toolbox || AndroidPIT-Regeln || Nexus5 II SGS3 || Galaxy-Tab: GT-P7501 ||

Antworten
  • Forum-Beiträge: 9

02.01.2012, 15:03:06 via Website

Aber wenn es nicht am PC erkannt wird, wirds mit dem flashen der original Firmware auch nicht klappen oder steh ich grad auf dem Schlauch?

Antworten
  • Forum-Beiträge: 9

02.01.2012, 15:35:48 via Website

Ok, jetz mal ganz dumm gefragt, würde mir T-Mobile das Handy trotzdem austauschen, da ich mittlerweile den Verdacht habe, das der Usb anschluss am Handy defekt ist. Das würde jedenfalls erklären warum es nicht mehr erkannt wird bzw. warum das "voll geladen" Symbol nicht verschwindet.

Antworten
  • Forum-Beiträge: 9

02.01.2012, 15:47:52 via Website

Ich glaub ich probiers direkt bei Samsung, denn ich hab keine CustomRom sondern hab die gebrandete T-mobile firmware gegen eine normale Firmware ohne Branding (und halt mit Root) getauscht. Samsung selbst sollte sich ja eigenltich nicht daran stören, da es ja ne original Firmware ist, oder?

Antworten
  • Forum-Beiträge: 9

02.01.2012, 16:03:52 via Website

Ok sorry, das hatte ich wirklich drauf, aber hab jetzt wieder einen ungebrandete Original FW. Mein Fehler ;)
Problem bei T-Mobile ist halt das ich wahrscheinlich eine T-Mobile Firmware bräuchte. Vllt werd ichs mal mit mobile Odin versuchen und eine T-Mobile firmware flashen, aber ich glaube bei Samsung direkt könnte es unkomplizierter sein.

Antworten
  • Forum-Beiträge: 2.093

02.01.2012, 18:51:42 via Website

Florian W.
Ok sorry, das hatte ich wirklich drauf, aber hab jetzt wieder einen ungebrandete Original FW. Mein Fehler ;)
Problem bei T-Mobile ist halt das ich wahrscheinlich eine T-Mobile Firmware bräuchte. Vllt werd ichs mal mit mobile Odin versuchen und eine T-Mobile firmware flashen, aber ich glaube bei Samsung direkt könnte es unkomplizierter sein.

Das ist so nicht ganz korrekt!

Bei dir liegt ein Hardwareschaden vor und kein Softwareschaden, was heißt die Garantie muss in jedem fall greifen weil du ein mal eine Soft- und zum anderem ein e Hardware Garantie hast. Auch wenn dort eine andere Firmware drauf ist (eine offizielle aber ungebrandetet) muss Samsung dir das Ding reparieren auf kullanz!

Wenn du dir trotz dem nicht sicher bist flash einfach eine T-Mobile Firmware, sollte aber eigentlich auch so kein Problem sein!

Mfg hoffe konnte Helfen

Antworten
  • Forum-Beiträge: 130

02.01.2012, 19:34:24 via Website

Interessant wie hier die Tatsachen verdreht werden:

Gewährleistung: vom Gesetzgeber vorgeschrieben! Der Verkäufer (nicht der Hersteller!) haftet für Mängel die bereits beim Kauf vorhanden waren (z.B. ein schlecht verlöteter USB-Stecker). Nach dem 3. Versuch der Reparatur hast du als Kunde das Recht auf Wandlung bzw. Austausch des Gerätes.

Garantie: vom Hersteller zugesagte Serviceleistung die über die gesetzliche Gewährleistung hinaus geht (z.B. Austauschgarantie bei Defekt, Verlängerung über die Dauer der Gewährleistung hinaus etc.)

Kulanz: Freiwillige! Instandsetzung bzw. Reparatur/Austausch ohne das ein Gewährleistungs bzw. Garantieanspruch besteht.

Das Flashen des Smartphones kann (je nachdem was vom Hersteller zugesagt war) die Garantie unwirksam machen, nicht jedoch die Gewährleistung. Der Gewährleistungsanspruch kann nur zurückgewiesen werden, wenn die Veränderung durch den Benutzer ursächlich im Zusammenhang mit der Fehlfunktion steht. Also wenn z.B. durch Übertaktung der Prozessor abraucht oder der USB Anschluß durch einen Sturzschaden oder Wasserschaden beschädigt wird. Ein defekter USB-Anschluß muß also trotz Custom-Rom in Gewährleistung repariert werden, sofern den Besitzer des Phones an diesem defekt keine Schuld trifft.

Samsung Galaxy Note 3 / 4.4.2

Antworten
  • Forum-Beiträge: 9

02.01.2012, 23:15:55 via Website

Was mir aber noch sorgen macht, ist das sich mein Handy nicht mehr herunterfahren lässt. Jedesmal wenn ich es ausschalte kommt das Akkusymbol mit dem Dreieck und dem Thermometer. Das komische ist auch, wenn ich es dann wieder an die Steckdose anschliesse, lässt es sich wieder einschalten, sonst nicht!

Antworten
  • Forum-Beiträge: 463

14.01.2012, 13:36:46 via Website

Meins hat´s nun auch erwischt :`(

Temperaturwarnung, nen spinnender USB-Port, Handy lässt sich nur noch sporadisch einschalten, er erkennt das Ladegerät iwie nicht mehr etc. Habe jetzt nen Reparaturauftrag erstellt...Weiß jemand wie lange das ca. dauert bis ich mein Handy zurück habe?

Antworten
  • Forum-Beiträge: 463

15.01.2012, 10:34:50 via Website

bzw. wäre es vielleicht besser es zum Shop zu schicken, wo ich es gekauft habe? Ist noch keine 6 Monate alt. Samsung sagte mir zu Bitronic schicken, aber wenn ich Bitronic bei Google eingebe, vergeht mir die Lust es dorthin zu schicken ;)

ps: sry für Doppelpost ;)

Antworten
  • Forum-Beiträge: 1

16.01.2012, 20:30:30 via Website

hy leute, ich hab mich mal so im netz umgesehen was dieses akku warnzeichen temperatur symbol so auf sich hat.

so nun meine story. das handy wurde im auto geladen und nach meiner ankunft zu hause ließ ich es noch 1 stunde stecken. als ich es ins haus holte kam das zeichen. draussen hatte es +5°C ich dachte erst, wenn auch verwundert bei den temperaturen an unterkühlung. nahm den akku heraus und ließ das handy 2 stunden im haus offen liegen. ich setzte den akku wieder ein und das zeichen kam wieder. ok nächster denkschritt: der akku wurde überhitzt. am nächsten tag ging ich in den handy shop, wir probierten einen andren akku - ergebnis - 0.
man sagte mir ich solle das handy einschicken lassen. nach einer woche bekam ich ne sms das das handy von samsung zurück ist und ich es mir holen könne. ich ging in den shop wurde mit ner 30€ rechnung abgefertigt und mir wurden zwei sepperate bilder am pc gezeigt, worauf auf einen meine seriennummer und auf den anderen eine oxidierte platiene zu sehen war. ergebniss - wasserschaden - selber schuld - handy kaputt - 30€ zahlen.
meine garantie war weg das handy hin also ist es doch egal, ich schraubte mein handy zu hause selbst auf, und siehe da, nicht mal die spur einer korrision. ich bearbeitete den usb hub mit etwas kontaktspray steckte es an das ladegerät und siehe da, mein handy lädt - und funktioniert. morgen werde ich in den shop gehen und mal meine meinung äussern!!!!

mfg

Antworten
  • Forum-Beiträge: 3

25.01.2012, 17:09:25 via Website

Gibts dazu irgendwelche Lösungen bzw. Ausgänge der erzählten Berichte?
Ich habe seit ein paar Tagen exakt das selbe problem mit exakt den selben beschriebenen Symptomen....

Antworten
  • Forum-Beiträge: 463

25.01.2012, 21:22:00 via Website

Also bei mir hat Bitronic nen Flüssigkeitsschaden festgestellt. Keine Garantie. Kann mir das beim besten Willen nIcht erklären. Feuchtigkeitssensor noch intakt, nie mit Feuchtigkeit geschweige denn Flüssigkeit in Berührung gekommen. Hab das Handy ohne es reparieren zu lassen zurückgefordert. Dann hab ich mal google bemüht. Bitronic Wasserschaden eingegeben und amüsiert. Etliche Leute denen nen Wasserschaden an die Backe gelabert wurde. Teilweise sogar echt abenteuerliche Stories. Die beste war, da hat einer sein Handy hingeschickt. Die haben nen Fehler gefunden der wohl nen Garantieschaden war, es fehlte aber nen Ersatzteil. Haben die dann wohl bestellt und wollten es im Rahmen der Garantie reparieren. Dann, als das Ersatzteil da war, die angeblich wieder das Gerät geöffnet um das Bauteil zu tauschen. Ende vom Lied: "Wir haben beim 2ten Öffnen des Geräts nen Wasserschaden entdeckt. Doch keine Garantie" :D Also ich weiß nicht, das is mir alles zu viel Zufall wieviel Leuten da nen Wasserschaden unterstellt wird. Aber zurück zu mir. Hab meine Versicherung angerufen, dass ich wahrscheinlich nen Wasserschaden hab. Hab denen auch Alls erklärt mit den Bitronic Geschichten. Sollte das Handy zu denen schicken, die wollen jetzt den Bericht von Bitronic durch ne andere Firma prüfen lassen. Er sagte die erkennen die KVA's von Bitronic nämlich generell nicht an, deswegen müssten die das sowieso selbst prüfen. Denke Ende der Woche weiß ich mehr. Also ob's jetzt Garantie ist oder nicht. Wenn nicht, 60 Euro SB. Zwar nicht die Welt aber immernoch sehr ärgerlich wenn man sich keiner Schuld bewusst ist und man sich sicher ist, dass das Ding nie mit feuchtigkeit in Kontakt gekommen ist. Aber was will man machen

Antworten
  • Forum-Beiträge: 2

01.02.2012, 20:25:14 via Website

Hatte genau das gleiche Problem mit meinem S2, nachdem ich einen Abend im Freien bei Schneefall verbracht habe. Offenbar ist das Handy dabei mit Feuchtigkeit in Berührung gekommen. Symptome waren:
- Akku Laufzeitvon heute auf morgen fast halbiert (ca. 8-12h bei normaler nutzung)
- MTP-Verbindung ständig aktiv oder überhaupt nicht
- Ladegerät nicht vernünftig erkannt (normalerweise hat das Handy gepiept, sobald ich es angesteckt habe- ab dem zeitpunkt hat es dann irgendwann gepiept)
- Temperaturwarnzeichen beim Ausschalten sowie grundsätzlich Probleme beim Einschalten

Habe die Sache gelöst in dem ich mit einem angespitzten Zahnstocher den Mikro-USB Eingang meines S2`s gesäubert habe. Wie sich herausstellte, war dort recht viel Staub und Dreck drin, der mit der Zeit Feuchtigkeit aufgenommen und diese nicht mehr abgegeben hat. Folglich floss offenbar ständig eine Art Kriechstrom über die USB-Kontakte der zum einen die USB-Verbindung irritiert hat und zum anderen für eine beschleunigte Akkuentladung sorgte.

Seitdem ich das Ding gereinigt habe, läuft mein Handy wieder einwandfrei.

Sofern zukünftig Probleme auftauchen sollten, werde ich mir überlegen, das Flex-Kabel auszutauschen. Das Ding kostet ca. 20 Euro, jedoch geht dann natürlich auch die Garantie flöten. Deshalb vorher überlegen ob man nicht, den wahrscheinlich wenig erfolg versprechenden Weg über Samsung geht.

Good luck

Antworten
  • Forum-Beiträge: 307

02.02.2012, 14:11:43 via Website

Ich kann jetzt mit Bitronic nicht mekern.
Hatte zwar durchs googeln auch bedenken wegen der Reparatur, aber es hat ja dann doch gut geklappt.
War aber auch ein anderes Problem.

https://www.nextpit.de/de/android/forum/thread/447563/Samsung-Galaxy-S-2-Galaxy-S2-erkennt-keine-Sim-Karte-mehr?si=20

da hatte ich einen kleinen Bericht geschrieben wie es bei mir war ^^

— geändert am 03.02.2012, 14:24:02

Antworten
Gelöschter Account
  • Forum-Beiträge: 19

04.02.2012, 09:59:28 via App

also ich habe bei Telefonica gelernt und ja dadurch habe ich ganz gut die Firmen wie arvato und bitronic kennenlernen dürfen.

das mit dem feuchtigkeitsschaden und den Fotos ist Gang und gebe. wir kriegen die ja im Service Portal von O2 bei dem jeweiligen Auftrag hinterlegt und ja... diese beiden Firmen sind Schweine Firmen und das bleibt so.

ich weiß es einfach am besten wie diese Firmen arbeiten als ihr.

bitte keine handys zu arvato oder bitronic schicken.

es gibt genügend andere freie Samsung Service points!!!!

Antworten
  • Forum-Beiträge: 463

06.02.2012, 10:15:17 via Website

So...hatte das Gerät ja zu meiner Versicherng geschickt, weil Bitronic nen Flüssigkeitsschaden festgestellt hatte (siehe letzter Post auf 2. Seite). Die Versicherung hate das Gerät dann an deren Servicepartner geschickt. Dabei handelte es sich um das ENO Service Center in Nordhorn. Heute mal angerufen um mich zu erkundigen wann ich das Gerät zuruckbekomme. Und siehe da: Bauteil im Rahmen der Garantie getauscht, Gerät geht heute in die Post. Wenn ich das alles schwarz auf weiß hab, geht erstmal nen Brief an Samsung. Scheiß Bitronic

Antworten
Gelöschter Account
  • Forum-Beiträge: 760

06.02.2012, 10:47:35 via Website

Anzeige wegen versuchten Betrugs?

Antworten
Gelöschter Account
  • Forum-Beiträge: 19

06.02.2012, 12:38:50 via App

ja eno in nordhorn habe ich mittwoch besucht. sehr gute jungs.....

Antworten
  • Forum-Beiträge: 2

06.02.2012, 21:40:51 via Website

Awa
Hatte genau das gleiche Problem mit meinem S2, nachdem ich einen Abend im Freien bei Schneefall verbracht habe. Offenbar ist das Handy dabei mit Feuchtigkeit in Berührung gekommen. Symptome waren:
- Akku Laufzeitvon heute auf morgen fast halbiert (ca. 8-12h bei normaler nutzung)
- MTP-Verbindung ständig aktiv oder überhaupt nicht
- Ladegerät nicht vernünftig erkannt (normalerweise hat das Handy gepiept, sobald ich es angesteckt habe- ab dem zeitpunkt hat es dann irgendwann gepiept)
- Temperaturwarnzeichen beim Ausschalten sowie grundsätzlich Probleme beim Einschalten

Habe die Sache gelöst in dem ich mit einem angespitzten Zahnstocher den Mikro-USB Eingang meines S2`s gesäubert habe. Wie sich herausstellte, war dort recht viel Staub und Dreck drin, der mit der Zeit Feuchtigkeit aufgenommen und diese nicht mehr abgegeben hat. Folglich floss offenbar ständig eine Art Kriechstrom über die USB-Kontakte der zum einen die USB-Verbindung irritiert hat und zum anderen für eine beschleunigte Akkuentladung sorgte.

Seitdem ich das Ding gereinigt habe, läuft mein Handy wieder einwandfrei.

Sofern zukünftig Probleme auftauchen sollten, werde ich mir überlegen, das Flex-Kabel auszutauschen. Das Ding kostet ca. 20 Euro, jedoch geht dann natürlich auch die Garantie flöten. Deshalb vorher überlegen ob man nicht, den wahrscheinlich wenig erfolg versprechenden Weg über Samsung geht.

Good luck

EDIT:
habe nach der reinigung des handys noch immer von zeit zu zeit probleme mit nicht erkannten usb verbindungen behabt. habe jetzt das flex-kabel ausgetauscht (was für baster mit ruhiger hand und nerven, garantie jetzt watscheinzt weg) und siehe da, es läuft alles wieder einwandfrei ohne die scherereien mit den kundendiensten div. anbieter. wahrscheinlich kam der usb anschluss mit feuchtigkeit in berührung und wurde dadurch oxidiert.

Antworten
  • Forum-Beiträge: 22

01.03.2012, 18:13:46 via Website

Gleiche Probleme wie alle anderen hier seit Sonntag morgen gehabt.
Montag das Gerät im BASE-Shop abgegeben und warte jetzt darauf, das mein Baby wieder zu mir kommt...
Da BASE ja selbst bei Wasserschäden alle repariert dürfte das kein Problem werden, auch wenn ich mir einen Wasserschaden ECHT nicht erklären könnte...

Antworten
  • Forum-Beiträge: 3

19.03.2012, 10:26:28 via Website

Ich hatte auch die Warnmeldung auf meinem SGS2 habe es dann nach Anweisung über die Samsung Hotline zu Bitronic geschickt.
Es kam dort Donnerstags an und Freitag abends konnte ich schon in der Reparatur Statusabfrage sehen, das es schon wieder auf dem Rückweg sein.
Ich denke es wird morgen ankommen. Weil mir das alles so komisch vorkam rief ich dort an und fragte nach was überhaupt gemacht worden sei.
Sie sagten sie haben ein Softwareupdate gemacht welches ich nicht hätte zuhause machen können ....

Dann bin ich ja mal gespannt.

Gruß Marcel

Antworten
  • Forum-Beiträge: 74

19.03.2012, 22:01:45 via Website

Hallo,

ich hab mir nicht alles durch gelesen wenn es ein problem mit dem akku ist, ist das Wecheln des AKku´s also Eigenen Akku rausnehmen anderen Reintuen anschalten und wieder den Eigen akku kann es sein das wieder alles Funktiniert es kann sein das der Akku eine fehlermeldung (wegen überhitzung etc.) an das Handy gesendet hat, wo das Handy die Akku id blockiert mit einem Akku wechel krieg dein ALter akkku auch eine Neue id und funktioniert ansonsten ist der Akku defekt

Antworten