Plötzlich weißer kleiner Runde Punkt im Display Meizu M1

  • Antworten:23
  • Bentwortet
lirumlarum
  • Forum-Beiträge: 8

14.03.2017, 18:03:47 via Website

Ich hatte das schon Mal, plötzlich erscheint ein kleiner weißer nerviger Punkt im Display, wenn man diesen berührt, kann man den sogar bewegen. Man muss irgendwas in den Einstellungen verändern, aber ich weißer nicht mehr was, ich werde noch wahnsinnig. Kann mir jemand genau sagen, was ich Einstellungen muß, ich meine irgendwas mit Entwickleroptionen, ich weißer aber leider nicht, was ich da verändern muß, danke für jeden Hinweis!!!

— geändert am 14.03.2017, 18:09:02

Antworten
Blurryface
  • Forum-Beiträge: 967

14.03.2017, 18:27:59 via App

Geh in die Entwickleroptionen.
Dort den Punkt "Berührungen anzeigen" suchen und deaktivieren.
Dann verschwindet der weiße Punkt. 😉

— geändert am 14.03.2017, 18:28:15

Antworten
Andy N.
  • Forum-Beiträge: 22.375

14.03.2017, 18:30:41 via Website

Hallo lirumlarum,

Herzlich willkommen in unserer Community :)

Ich habe deinen Thread mal in die zu deinem Gerät passende Kategorie verschoben ;)

Die Lösung deines Problems hat Blurryface ja schon gepostet (hug)

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

lirumlarum

Antworten
lirumlarum
  • Forum-Beiträge: 8

14.03.2017, 18:47:37 via Website

Vielen Dank für die schnelle Antwort, leider ist Berührungen Anzeige nicht aktiv, das ist leider nicht die Lösung, aber irgendwas in der Kathegorie muss es sein

— geändert am 14.03.2017, 18:48:00

Antworten
lirumlarum
  • Forum-Beiträge: 8

14.03.2017, 18:51:24 via Website

2 Sachen sind in den Entwicklungsoptionen aktiv und zwar Palm Rejection und Apps über Usb ü mehr kann ich nicht sehen, diese Option ist zwar aktiv, aber heller von der Farbe, so das ich es nicht anklicken kann leider.

Antworten
lirumlarum
  • Forum-Beiträge: 8

14.03.2017, 18:53:35 via Website

Danke fürs Verschieben, der weisse Punkt ist leider immer noch da :-(

Antworten
Blurryface
  • Forum-Beiträge: 967

14.03.2017, 18:57:08 via App

Hmm. Das wundert mich.
Ist es möglich, dass du einen Screenshot postest?

lirumlarum

Antworten
Blurryface
  • Forum-Beiträge: 967

14.03.2017, 19:03:09 via App

Was passiert, wenn du komplett die Entwickleroptionen deaktivierst.
Müsste ganz oben ein An/Aus Schalter sein.

lirumlarum

Antworten
lirumlarum
  • Forum-Beiträge: 8

14.03.2017, 19:10:43 via Website

Hat noch jemand eine Idee, der stört total der doofe weiße Punkt :-(

Antworten
lirumlarum
  • Forum-Beiträge: 8

14.03.2017, 19:13:26 via Website

Danke für die Antwort, da gilt es keine Möglichkeit diesen zu tun, wenn man auf Entwicklungsoptionen geht, werden alles möglichen Option angezeigt, man kann aber diese Entwicklungsoptionen an sich nicht einfach deaktivieren

Antworten
lirumlarum
  • Forum-Beiträge: 8

14.03.2017, 19:20:21 via Website

Ich habs ohh je also wenn man auf die Einstellungen geht, oben rechts diese 9 Punkt, dann erscheinnen ja diese ganzen Icons die man anklicken kann Netztwerk, 3G, Helligkeit....... unter anderem gibt es einen Icon SmartTouch und der war aktiv, den habe ich deaktiviert und nun ist der Punkt weg. Trotzdem vielen vielen Dank für die Mühe/Hilfe........;):D

Antworten
Blurryface
  • Forum-Beiträge: 967

14.03.2017, 19:41:18 via App

Na hervorragend. 👍

Antworten
Flamme6
  • Forum-Beiträge: 481

14.03.2017, 19:43:40 via App

Kannst den Thread dann ja auf beantwortet setzen:)

LG Flamme6

Falls ich euch helfen konnte, würde ich mich über einen Daumen hoch sehr freuen :)

Antworten
lirumlarum
  • Forum-Beiträge: 8

14.03.2017, 20:15:06 via Website

Habe ich gemacht danke für den Hinweis :)

Antworten
Ulvye SLs
  • Forum-Beiträge: 3

17.09.2018, 22:16:35 via Website

Ich habe beim mein Handy diesen smartTouch nicht... ich werde echt irre wegen diesn punkt... möchte es auch weg haben ☹

Antworten
Ulvye SLs
  • Forum-Beiträge: 3

17.09.2018, 22:25:24 via Website

Möchte auch diesen punkt weg haben...

Antworten
Harald Pailliart
  • Forum-Beiträge: 4.279

18.09.2018, 14:29:40 via Website

@Ulvye SLs: Was hast Du denn für ein Gerät? Bei Honor z.B. (und vermutlich auch bei Huawei) heißt dieser Punkt "Navi Dot". Ich habe den auch ausgeschaltet, da mich das auch nervt.

— geändert am 18.09.2018, 14:33:51

Radio geht ins Ohr, Fernsehen ins Auge
Meine Geräte:
Samsung Galaxy Tab S7 (SM-T875)
Oppo Find X3 Lite 5G

Antworten
Ulvye SLs
  • Forum-Beiträge: 3

19.09.2018, 10:33:38 via Website

Samsung Galaxy s9 plus aber das bervt echt habe es immer noch😐

Antworten
Anna Baer
  • Forum-Beiträge: 1

27.09.2018, 22:01:53 via Website

Hi

Hatte bis eben auch den Punkt.
Deaktivier doch mal den Handschuhmodus.

Hoffe das hilft :)

Antworten
Emilio Prisor
  • Forum-Beiträge: 3

25.01.2019, 05:59:57 via Website

Hab es auch seit vorhin es nervt abartig will es unbedingt weg haben 🙄

Antworten
Emilio Prisor
  • Forum-Beiträge: 3

25.01.2019, 06:05:07 via Website

Könntest du oder könnten sie mir das genauer erklären?:(

Antworten
Georg Kaiser
  • Forum-Beiträge: 2

24.03.2020, 21:12:16 via Website

Ganz Einfach; Einstellungen - System- Systemnavigation - Navidot - deaktivieren! :D

Antworten
Georg Kaiser
  • Forum-Beiträge: 2

24.03.2020, 21:15:05 via Website

Einstellungen - System - Systemnavigation - Navidot - deaktivieren. Bei Huawei und Honor.

Antworten
Lisa
  • Forum-Beiträge: 1

11.09.2020, 23:58:37 via Website

Leider funktioniert das mit dem Navigationdot bei mir nicht. Der weiße Punkt taucht immer auf, wenn ich auf das Display drücke. Er nervt vor allem wenn ich ein Bild vergrößere und einen Screenshot davon mache. image

Antworten