Note 10.1 [root] - Akkusymbol friert beim Laden in ausgeschaltetem Zustand ein

  • Antworten:3
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 2

22.07.2014, 17:19:06 via Website

Hallo Leute,

mein Note 10.1 ist automatisch auf Android 4.4.2 upgedatet worden. Ich konnte danach mein Microsoft Wedge Keyboard nicht mehr per Bluetooth pairen - und auch der direkte Schreibzugriff auf die externe SD-Karte mit Dritt-Apps war nicht mehr möglich. Aus diesem Grund habe ich mit Odin die Android 4.1.2 Stock-Firmware aufgespielt.
Das funktionierte auch alles ganz gut, aber beim Autoreboot gab es eine Bootschleife und mein Gerät blieb beim Booten immer an der Stelle des Samsung-Logos hängen. Ich habe daraufhin noch CWM aufgespielt und die Speicher gewiped. Anschließend startete das Gerät ohne Probleme.
Aber: Wenn ich das Note nun in ausgeschaltetem Zustand auflade, friert das Ladesymbol ein. Ich kann das Gerät auch nicht mehr einfach durch etwas längeres Drücken auf den Ein-/Ausschalter einschalten, sondern muss ca. 10 Sekunden den Ein-/Ausschalter und den Lautstärkeregler gleichzeitig drücken. Dann erst bootet es normal.
Kann mir jemand einen Tipp geben, wie ich das wieder normalisieren kann?

Vielen Dank!

Antworten
  • Forum-Beiträge: 36

22.07.2014, 19:25:11 via Website

Hatte das gleiche Problem damals bei meinem Note 2. Scheint wohl irgendein Bug zu sein, aber mehr weiß ich nicht. Ich hab immer ganz klassisch den Akku herausgenommen gehabt, aber das geht ja leider nicht beim 10.1.

Antworten
  • Forum-Beiträge: 2

22.07.2014, 21:10:28 via Website

Es ist ja nicht so, dass das Note 10.1 nicht laden würde. Es wäre allerdings schön, einfach nur die 3 Sek auf die Taste zu drücken - und los geht's!

Antworten