Ständiger Benachrichtigungston nervt

  • Antworten:17
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 27

07.09.2014, 20:04:08 via Website

Hallo

Bei unserem Galaxy Tab Pro tritt seit einigen Tagen ein kleines Problem auf. Immer wieder, so ca. alle 8-10 Minuten kommt der Benachrichtigungston, ohne dass das Gerät sagt, worüber es uns benachrichtigen möchte. Ursprünglich war der Ton "Whistle" eingestellt, jetzt habe ich den "Standardton für Benachrichtigung" auf Beep once gestellt - es nervt trotzdem, wenn es den ganzen Tag regelmäßig piept. Vor allem erwarte ich beim Benachrtichtigungston auch eine zugehörige Nachricht im Display, auf die man in irgendeiner Form reagieren kann - nichts dergleichen!

Wie kann ich herausfinden, welche Einstellung zum ständigen Benachrichtigungston führt, ohne alles auf Werkseinstellungen zurückzusetzen? Die Lautstärke auf Null setzen ist keine dauerhafte Lösung.

Peter

Diskutiere mit!
Beste Antwort
  • Forum-Beiträge: 11

28.09.2017, 17:03:29 via Website

Hallo zusammen,
Betrifft Android 7.1.
Der Minutenton oder das kurze vibrieren zu jeder vollen Minute kommt ziemlich sicher durch die aktive "Benachrichtigungserinnerung" und tritt nur dann auf, wenn es noch ungelesene Nachrichten gibt.
ABHILFE:
》EINSTELLUNGEN《 aufrufen, rechts oben auf die Lupe klicken und im Suchfenster 》BENACHRICHTIGUNGSERINNERUNG《 eingeben und auf das Ergebnis klicken. Auf der folgenden Seite kann man diese Option ausschalten oder die App's angeben, bei denen die Erinnerung aktiv sein soll.
Viel Spaß
Peter

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 15.121

07.09.2014, 20:06:50 via Website

Das liegt höchstwahrscheinlich nicht an einer fehlerhaften Einstellung sondern an einer App. Wie du diese identifizieren kannst weis ich aber leider nicht...

Viele Grüße
Daniel

Apple iPhone XS Max 512GB | Apple iPad Pro 12.9 128GB
Samsung Galaxy Note 9 128+200GB | Xiaomi Mi Band 4

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 53

08.09.2014, 21:21:54 via Website

Hallo,

dieses Phänomen tritt häufig im Zusammenhang mit der Einstellung "Erinnerung an Benachrichtigungen" o.ä. auf.

Gerade bei den Samsung Galaxy Geräten ist dies bekannt. Je nach Android- , bzw. Touchwiz-Version findest du dies unter "Einstellungen" -> "Mein Gerät" -> "Eingabehilfen". Ab Android 4.X scheint diese Option allerdings nicht mehr verfügbar zu sein (zumindest ist es bei mir so...).

Eventuell ist es auch eine App mit dieser Einstellung. GO SMS Pro z.B.

Liebe Grüße
Torsten

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 27

13.09.2014, 13:58:30 via Website

Hallo Torsten,

Sorry, dass ich mich erst jetzt melde, bin aber nicht früher dazu gekommen, mir das mal anzuschauen. Danke für den Tipp, in den Einstellungen - Eingabehilfen konnte ich die Benachrichtigungserinnerung (Signalton bei nicht gelesenen Benachrichtigungen) ausschalten. Ich hoffe, dass jetzt Ruhe ist.

Peter

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 12.344

13.09.2014, 17:47:00 via Website

Hallo Peter,

falls dies der Grund war, würdest Du dann Deinen Thread bitte noch auf beantwortet setzen? Danke!

LG Sandra


Manchmal brauche ich einfach nur jemanden, der mich umarmt und sagt:"Ich weiß, das Leben ist hart.
Alles wird gut. Hier sind Schokolade und eine Million Euro. " (laughing)

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 1

10.11.2016, 14:22:50 via Website

Hallo Peter,
ich hatte mit meinem Samsunghandy das gleiche Problem. War schon richtig verzweifelt.
Aber es hat funktioniert: auf Einstellungen- EINGABEHIFE- auf BenachrichtigungsERINNERUNG und halleluja auf ausschalten. Jetzt ist endlich Ruhe!! Eine Benachrichtigung und nur ein Benachrichtigungston..... ganz einfach, wenn man weiß wie....

Hilfreich?
Lisa P, Martha Mück und 1 mehr Lisa PMartha MückEr Nie
Diskutiere mit!
  • Forum-Beiträge: 1

03.01.2017, 14:08:12 via Website

Das war die Lösung. Hat mich auch unheimlich genervt.
Danke Ursula, ich werde dich in mein Nachtgebet mit einschließen!(cool)

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 1

01.06.2017, 00:36:51 via Website

Danke danke danke danke! ich bin schon fast verrückt geeworden durch das ewige Vibrieren (den Ton hatte ich schon ausgeschaltet!) Erst jetzt bin ich auf die Idee gekommen. die Frage in einem Forum zu stellen -
martha

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 1

16.06.2017, 15:43:47 via Website

Hei,
Ich war so verzweifelt, habe mein Handy nur noch auf lautlos gehabt und wusste nicht wie ich in diese Einstellung komme etc. Dank deiner hilfreichen Information ist es weg ENDLICH! VIELEN DANK!

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 1

14.07.2017, 14:59:38 via Website

Hallo zusammen, ich habe zum ersten mal in meinem digitalen Leben Kontakt mit einem Android Smartphone und eine Frage betreffend nervigem- und andauernden Benachrichtigungston. Ich habe ein BB KEYone mit Android Nougat 7.1.1 und bin grundsätzlich mehr als zufrieden. Was mich aber bald in den Wahnsinn treibt ist ein ständig wiederkehrender Signalton ohne jeglichen Grund. Dies hat schon beim Aufsetzten begonnen! Ein Reset habe ich auch schon gemacht. In den Einstellungen gibt es leider keinen Punkt EINGABEHILFEN :-( Hat jemand Erfahrung mit Nougat oder daselbe Problem? Gruss aus der Schweiz Thomas

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 1

01.09.2017, 11:28:27 via Website

Hallo
hab seit heute dasselbe Problem. Nutzte eine auswärtige WLAN-Verbindung und seither piepst das Tablet JEDE Minute, auch ohne Grund. Die Benachrichtigungserinnerung bei der Eingabehilfe war bereits deaktiviert, das kann also nicht derGrund sein.
Was soll ich also tun? Bin verzweifelt!
Wer weiß Rat?

Hilfreich?
Diskutiere mit!
Beste Antwort
  • Forum-Beiträge: 11

28.09.2017, 17:03:29 via Website

Hallo zusammen,
Betrifft Android 7.1.
Der Minutenton oder das kurze vibrieren zu jeder vollen Minute kommt ziemlich sicher durch die aktive "Benachrichtigungserinnerung" und tritt nur dann auf, wenn es noch ungelesene Nachrichten gibt.
ABHILFE:
》EINSTELLUNGEN《 aufrufen, rechts oben auf die Lupe klicken und im Suchfenster 》BENACHRICHTIGUNGSERINNERUNG《 eingeben und auf das Ergebnis klicken. Auf der folgenden Seite kann man diese Option ausschalten oder die App's angeben, bei denen die Erinnerung aktiv sein soll.
Viel Spaß
Peter

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 1

25.10.2017, 23:53:35 via Website

Hallo, danke für des Tip.
Habe das Samsung J3 erst ein paar Tage in Betrieb .Der Benachrichtigungston meldete sich alle 30 - 60 Sekunden.Egal ob eine Nachricht reinkam oder nicht. Jetzt ist Ruhe

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 2

31.10.2017, 04:52:14 via Website

Ich habe das gleiche Problem beim Galaxy Tab s2. Allerdings öfter, ich schätze alle 10 Sekunden. Habe auch alles versucht, es hilft nicnts-ausser den Ton komplett abzustellen.Weiss jemand inzwischenworan das liegt?

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 2

31.10.2017, 05:00:41 via Website

Ja,super, es war wie unten beschrieben, unter Eingabehilfe, Erinnerung für nicht gelesene Nachrichten. Meine Güte, bin ich froh.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 3

31.10.2017, 08:29:39 via Website

Ich hatte auch das Problem bei einer Bekannten vorliegen. Da waren Benachrichtigungserinnerung und einfacher Modus aktiv, obwohl sie in den Einstellungen inaktiv waren. Ich hab die entsprechenden Optionen erst ein und dann nochmal ausgeschaltet und dann waren die Probleme weg.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 1

08.04.2018, 22:03:57 via Website

Hallo zusammen. Ich habe das Problem mit den Benachrichtigungen auch. Habe dann auch alle Benachrichtigungserinnerungen komplett abgeschaltet. Dann ist Ruhe. Ich hätte aber gerne das einige Apps oder Meldungen doch wiederholt erinnern. Wenn ich also die Funktion einschalte und nur die Apps aktiviere die ich möchte und zum Beispiel Emails abschalte, bekomme ich trotzdem wiederholt Erinnerungen von der Email App. Obwohl die Erinnerung abgeschaltet ist. Hat dazu jemand einen Rat?
Vielen Dank schon mal für evtl Lösungsansätze.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 1

14.12.2019, 23:22:07 via Website

**Ganz einfach! Auf Einstellungen ; Eingabehilfe; Benachrichtigungseinstellungen; auf AUS tippen! Fertig! lg

— geändert am 14.12.2019, 23:27:14

Hilfreich?
Diskutiere mit!
Empfohlene Artikel