Motorola Moto X Play — Akku sendet falsche Signale - Softwarelösung?

  • Antworten:6
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 6

11.10.2017, 22:08:48 via Website

Mein Moto X Play (nicht gerooted) hat ein Akku Problem das nach Pausen (wo es super funktioniert) von ein paar Tagen bis zu 2 Wochen kommt wieder kommt. Es wird plötzlich der Bildschirm schwarz (weil das Signal 0% Akku kommt) und lässt sich nur mehr mit angeschlossenen Ladekabel starten. Es scheint das dadurch erst wieder erkannt wird das noch Strom im Akku ist. Dann kann es auch wieder gestartet werden. Da hat vermutlich der Akku (Chip) ein Problem da es ans Smartphone die Info eines leeren Akkus weitergibt (Screenshot). Gibts da noch ne Idee wie man dem Problem von der Software Seite lösen könnte? Oder ist ein Akku Tausch die einzige Möglichkeit?

Vielen Dank!

Edit: Da die Funktion Foto einfügen nicht funktioniert und ich als neuer User keinen Drobox Link posten darf ne Verbale Beschreibung ^^: kurz man sieht einfach in der Akku Aufzeichung das der Akku von 65% auf 0 fällt und dann wieder auf 65%. und das innerhalb eines geringen Zeitraums sprich es kann kein Laden des Akkus stattgefunden haben.

Antworten
  • Forum-Beiträge: 3.800

12.10.2017, 07:11:42 via App

Du musst den Akku tauschen. Softwareseitig gibts da nichts.

Xiaomi Mi 9T, Android 10, Stock ohne Root.

Antworten
  • Forum-Beiträge: 6

18.10.2017, 18:48:32 via Website

Ich hab, zum Glück ohne den neuen Akku zahlen zu müssen, getestet ob es an ihm liegt: Es brannte mit dem Ersatzakku nur oben über dem Display/Ohrmuschel in der Mitte in weißes LED wurde mir gesagt daher liegts am Chip. Zuhause wollte ich es mit Ladekabel wieder startet (Originalakku wurde wieder eingebaut) jtz leuchtet auch dieses LED und es geht nix mehr -.-
Angeblich beutetet dies das der Akku "so richtig" leer ist . was bei einem richtig funktionieren Chip gar nicht passieren sollte. Normalerweise hat ein Akku noch etwas Saft auch wenn er auf 0% ist ähnlich wie beim Auto...

Ideen? :-/

Antworten
  • Forum-Beiträge: 1

22.02.2020, 13:19:14 via Website

bin durch Google auf diesen alten Thread gekommen, der aber auch genau mein Problem mit meinem x-play widerspiegelt: schaltet sich spontan ab, obwohl wie im Fall eben noch 27% Akku geladen ist, wo auch das Ladegerät weitermacht.
Nach Anschalten mit Kabel ist das Problem erst mal behoben.
Bleibt wirklich nur ein Akkutausch?

Antworten
  • Forum-Beiträge: 20.159

27.02.2020, 17:54:06 via Website

Die Lösung wurde bereits geschrieben: Akku tauschen.

Große Sprünge beim Ladestand sind ein untrügliches Zeichen.

— geändert am 27.02.2020, 17:55:47

Viele Grüße
Aries


Meine Nachbarn hören gute Musik (cool)
Ob sie wollen oder nicht (devil)

Antworten