Sony Xperia Z3 — Z3 startet nicht mehr

  • Antworten:24
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 1

14.11.2014, 10:07:23 via Website

Hey,
als ich mich gestern abend so gegen 23:00 Uhr ins Bett gelegt habe, hat mein Z3 noch super funktioniert.
Ich hatte noch ca. 60% Akku.
Als ich es heute morgen benutzen wollte, stellte ich fest, dass es nicht mehr angeht.
Zuerst dachte ich, dass es am Akku liegt, als ich es circa eine Stunde am original Ladekabel angehangen hatte, startete es immernoch nicht.
Auch beim Laden leuchtet die LED nicht rot.

Es ist circa eine Woche alt und ich habe keine Custom-Firmware drauf.
Ich habe sonst immer die Sony Dockingstation per Induktion genutzt.
Ich könnte es zwar einschicken, aber das würde ja leider sehr lange dauern.

Kann mir jemand helfen?

Danke und Gruß

Tommi

Antworten
  • Forum-Beiträge: 2.900

16.11.2014, 16:07:21 via App

Nimmt denn der PC es an

— geändert am 16.02.2015, 20:30:18

Apple iPhone 6s
iPad Air 2

Wenn mal etwas nicht auf Anhieb funktioniert, bedenkt immer: Ein Computer ist von Natur aus eine dumme Maschine.

Antworten
  • Forum-Beiträge: 1

29.11.2014, 20:05:16 via Website

Hey Tommi,
Ich habe vor wenigen Minuten genau das selbe Problem gehabt.
Da die Sony Xperia Z Reihe in allen Modellen sehr ähnlich ist habe ich einfach mal nach Z2 ... gesucht.
Du musst einfach die Power Taste (zum einschalten des handys) und die Lautstärke Taste + (also zum lauter machen des Tons) gleich zeitig um die 10 Sekunden gedrückt halten dann wird ein "Hardware Reboot" durchgeführt und es geht wieder :P man merkt auch ein Vibrieren und danach kommt ganz normal der Bildschirm :) Falls dem nicht der Fall ist wirst du es wohl oder übel einschicken müssen oder zu deinem Anbieter gehen und nachfragen da dann sehr wahrscheinlich ein Hardware schaden vorliegt.

Ich hoffe ich konnte dir und vielen anderen weiter helfen :) dieser "Reboot" kann auch genutzt werden wenn sich das handy zum Beispiel auf gehangen hat.

Liebe Grüße , Chris :)

manfred schullerDa BeiMartincodi

Antworten
  • Forum-Beiträge: 45

13.01.2015, 07:14:24 via Website

Hallo an Alle,

also mein Z3 hat sich genau nach 2 Monaten verabschieded.

Total Freeze auf dem Homescreen...
Habe dann im internet bei sony nach geschaut, und wie schon oben beschrieben, steht da mit der büroklammer oder ähnlichem neben der simkarte den gelben knopf drücken um einen hardware reboot zumachen, gesagt getan, danach solte es laut sony wieder normal angehen. Der Akku war zur der Zeit bei 50%, jedoch ging das Z3 danach nicht mehr wie versprochen an...

Habs dann mal mit laden versucht, die LED leuchtet rot auf und blinkte ununterbrochen, auch noch nach 2 Stunden.
Handy eingepackt und zum Verkäufer gefahren, leider war das Z3 ausverkauft, sonst hätte er mir anstandslos ein neues gegeben.
Jetzt muss ich leider 2-3 Wochen auf eine Antwort von Sony warten da das Gerät jetzt zurück zu denen geschickt wurde :(

Ich hatte die letzten jahre nur iphones und bin jetzt mal auf android umgestiegen, eine solche schlappe hatte ich nie mit apple, schade dass meine android erfahrung so schlecht beginnt.

LG, Bobau

Antworten
  • Forum-Beiträge: 565

13.01.2015, 08:21:34 via App

Das kann alles mal passieren. Ich kenne auch Leute, die mit iPhones Überraschungen der Art hatten.

Aber was erhoffst du dir jetzt von uns? Dein Händler soll das Gerät zur Reparatur einschicken und dir so lange ein vergleichbares Leihgerät geben, und damit hat sich's

Antworten
  • Forum-Beiträge: 45

13.01.2015, 09:39:28 via Website

Dennis R.

Aber was erhoffst du dir jetzt von uns?

Nichts erwarte ich von euch, wolte nur mitteilen, dass dieser "Absturtz" nicht nur Tommi betrifft, sondern dass andere auch dieses Problem haben...

Antworten
  • Forum-Beiträge: 52

15.02.2015, 08:20:54 via Website

Moin,

ich habe exakt das gleiche Problem, es ging von allein aus und ließ sich nicht mehr starten, auch der Trick mit der Büroklammer funktionierte nicht, es ist wie tot.
Gestern habe ichs dann zum Händler gebracht und Er schickts zur Reparatur welche zwischen 4 bis 6 Wochen dauern kann.

Tommi, hat das bei Dir auch so lange gedauert?

Gruß, Ludwig

Antworten
  • Forum-Beiträge: 45

08.04.2015, 07:44:58 via Website

Hallo,

also bei mir dauerte die reparatur 3 wochen.
laut beiliegendem zettel wurde das motherboard ausgetauscht.

Antworten
  • Forum-Beiträge: 1

15.04.2015, 15:53:52 via Website

Hallo Chris,

vielen Dank für die Hilfe! Meine Tochter hat ein Sony Xperia E3 und da hat das auch geklappt. Danke, danke, danke.:)(cool)
Das Rumstöbern hat sich doch gelohnt!

Liebe Grüße,
Sonnenschein

Antworten
  • Forum-Beiträge: 1

26.07.2015, 14:17:18 via Website

Danke der Reset Knopf Hatt meine Nerven wieder beruhigt :D(smug)

Antworten
  • Forum-Beiträge: 1

30.12.2015, 16:20:31 via Website

Hallo!

Werden dadurch die ganzen Daten gelöscht?? Mein Sony Xperia Z3 Compact hat nämlich seid gestern das gleiche Problem...:(
Habe nur Angst das alle Fotos etc. weg sind wenn ich diesen Reboot mache....

Danke für die Antwort!!

liebe Grüße,
Nina

Antworten
  • Forum-Beiträge: 1

10.04.2016, 08:28:46 via Website

Moin,

Februar 2015 das erste Z3 (Kupferfarben) bekommen, November 2015 abgelöstes Displaylinks oben. Vodafone verwies mich an Sony, die sagten einschicken und 4 Wochen warten kein Austauschgerät. Ich wieder bei Vodafone angerufen und mir Luft gemacht, am nächsten Tag war früh das Austauschgerät da (Neugerät).
Anfang Februar 2016 verfärbtes Display links oben, Vodafone angerufen am nächsten Tag kam das Austauschgerät nur diesmal ein offensichtlich repariertes - ok dachte ich, vielleicht wird bei einer Reparatur ja ein besserer Kleber verwendet. ;)
Heute morgen, Telefon tot obwohl gestern mit 80% Akku schlafen gelegt - da hat man zum Sonntag morgen schon nen Hals :(

Zum Glück hier gelesen und der Tipp mit Lautstärke + und Ein/Aus gedrückt halten hat geklappt - man muss es nur solange gedrückt halten bis ein kurzes "rrrrr - rrrrr" Erfolg verspricht, war bei mir 3-4 Sekunden. Dann passiert erstmal augenscheinlich nichts. 2 Minuten später ist das Display dann aber angegangen und ich hab es direkt ans Ladegerät angestöpselt. 67% Akku. Jetzt normal gestartet (Ein/Aus Taster gedrückt) und es lebt, alle Daten noch da. Yeah! Glück gehabt. ;)

Fragt mich aber nicht was ich von der Qualität von Sony Geräten mittlerweile halte. Da war selbst ein Motorola Defy und Defy+ oder Atrix robuster :D ;)

Antworten
  • Forum-Beiträge: 1

27.07.2016, 09:10:55 via Website

Hatte heute Nacht das selbe Problem, und es bereits versucht über eine Stunde aufzuladen > keine Reaktion!
habe bei Sony gelesen, dass es auch an einer defekten SD Card liegen kann. Habe diese jetzt entfernt und siehe da, das Laden funktioniert wieder und ich kann es auch wieder einschalten!
Trotzdem spielte es immer noch verrück > hat sich immer wieder aus und ein geschalten und das Ladeled hat geblinkt > danach habe ich noch den oben empfohlenen "Hardware Reboot" (ein/aus Knopf und Lautstärke+ für 10 sec gedrückt halten) und jetzt sieht es gut aus

— geändert am 27.07.2016, 09:23:25

Antworten
  • Forum-Beiträge: 2

06.09.2016, 08:40:49 via Website

Hallo, ich hatte das selbe Problem, auf einmal schaltete sich das Handy ab und ließ sich nicht mehr starten. Dank dem Tipp von oben habe ich die SD-Karte herausgenommen und das Handy ließ sich sofort wieder ganz normal starten! Ich habe die Karte wieder reingesteckt und das Handy funktioniert immer noch normal!

Antworten
  • Forum-Beiträge: 1

12.10.2016, 10:11:38 via Website

Bei mir dasselbe Problem, Startknopf und Lautstärke + gedrückt- ca. 2 min. gewartet und -schwuppdiwupp- es funktioniert wieder!

Antworten
  • Forum-Beiträge: 1

04.12.2016, 21:41:59 via Website

Hey habe das selbe mit meinem tab gehabt. Der reset hat super funktioniert. Vielen Dank!!! Hatte schon leicht Panik..

Antworten
  • Forum-Beiträge: 12.617

06.03.2017, 16:06:24 via Website

Man kann Beiträge auch editieren und muss nicht jeden Satz extra posten ;)

LG Sandra


Sex, Drugs and Rock'n Roll
Wolle reicht eigentlich. Danke.

Klaus

Antworten
  • Forum-Beiträge: 1

18.06.2017, 10:38:30 via Website

Ist zwar schon lange her, seitdem du den Bericht geschrieben hast. Aber ich habe ihn heute gelesen, weil ich auch mit dem Z3 das Problem mit dem nicht "Anspringen" gehabt habe . Nach den Anweisungen von dir mit Ein/Aus Taste und Lautstärke Plus drücken, ist das Xperia tatsächlich wieder geheilt. Es lädt!! Und und.... Warten wir es ab. Dankeschön.

Antworten
  • Forum-Beiträge: 1

21.08.2019, 19:24:57 via Website

Habe ein ähnliches Problem. Am Ladekabel leuchtet die LED rot und am Display erscheint eine Batterie welche zu 1/3 unten rot ist. Am PC angeschlossen leuchtet die LED dunkelblau. Beim PC Companion wird das Gerät als gesperrt erkannt, kann es allerdings nicht entsperren, da es nich angeht. Die Software Reparatur mit dem Companion funktioniert laut Programm, aber es ändert sich nichts am Verhalten des Gerätes. Ja, das Gerät war schon über 24h am Ladegerät mit >2A.
Jemand ne Idee?

Antworten