<!DOCTYPE HTML>
<html lang="de">
<head>
<link rel="amphtml" href="https://www.nextpit.de/samsung-galaxy-s21-vs-s20-lohnt-sich-upgrade?amp=true">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NextPitDE">
<meta name="twitter:creator" content="@blucksbaum">
<meta property="fb:app_id" content="132794266784106">
<meta property="og:title" content="Samsung Galaxy S21 vs. S20: Lohnt sich das Upgrade vom Vorgängermodell? | NextPit">
<meta property="og:site_name" content="NextPit">
<meta property="og:description" content="Wie schlägt sich das Samsung Galaxy S21 im Vergleich zum S20? In unserem Smartphone-Vergleich treten die beiden Handys gegeneinander an.">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.nextpit.de/samsung-galaxy-s21-vs-s20-lohnt-sich-upgrade">
<meta property="og:image" content="https://fscl01.fonpit.de/userfiles/7695213/image/Galaxy_S21_Comparison.jpg">
<meta charset="utf-8"/>
<meta name="description" content="Wie schlägt sich das Samsung Galaxy S21 im Vergleich zum S20? In unserem Smartphone-Vergleich treten die beiden Handys gegeneinander an."/>
<meta name="keywords" content="Samsung Galaxy S21, Samsung Galaxy S20, S21 vs. S20, Smartphone, Handy, Vergleich, Vergleichstest"/>
<meta name="news_keywords" content="Samsung Galaxy S21, Samsung Galaxy S20, S21 vs. S20, Smartphone, Handy, Vergleich, Vergleichstest"/>
<meta name="robots" content="all">
<meta name="referrer" content="unsafe-url">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimal-ui">
<meta property="fb:admins" content="100009198585930"/>
<meta name="theme-color" content="#43a8da">
<meta name="pocket-site-verification" content="736204cadebd9d66f601fe24b65c24"/>
<link rel="preconnect" href="https://static.npstatic.com">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://www.gstatic.com">
<link rel="preconnect" href="https://s3.amazonaws.com">
<link rel="preconnect" href="https://cluster-ca.cdnjquery.com">
<link rel="preconnect" href="https://cdn.jwplayer.com">
<link rel="preconnect" href="https://ssl.p.jwpcdn.com">
<link rel="preconnect" href="https://ampcid.google.com">
<title>Samsung Galaxy S21 vs. S20: Lohnt sich das Upgrade vom Vorgängermodell? | NextPit</title>
<link rel="canonical" href="https://www.nextpit.de/samsung-galaxy-s21-vs-s20-lohnt-sich-upgrade"/>
<link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Alles über Smartphones, Tablets, Android und iOS in unserem Blog, Forum und Community"/>
<link rel="search" type="application/opensearchdescription+xml" title="NextPit (de)" href="/opensearch.xml"/>
<link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png?v=4">
<link rel="icon" type="image/png" href="/img/icon/xfavicon-32x32.png,qv=5.pagespeed.ic.L3zPepVNx1.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/icon/xfavicon-16x16.png,qv=5.pagespeed.ic.zE-vELAtcf.png" sizes="16x16">
<link rel="manifest" href="/manifest.json?v=5" crossorigin="use-credentials">
<link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=4" color="#003C8F">
<link rel="shortcut icon" href="/favicon.ico?v=5">
<meta name="theme-color" content="#ffffff">
<script>window.googletag=window.googletag||{};window.googletag.cmd=window.googletag.cmd||[];window.gptAdSlots=window.gptAdSlots||[];window.gptAdSlotMap=window.gptAdSlotMap||{};fonpit=window.fonpit||{};fonpit.cmd=fonpit.cmd||[];var snhb=snhb||{};snhb.queue=snhb.queue||[];</script>
<script async src="https://www.googletagservices.com/tag/js/gpt.js" data-pagespeed-no-defer=""></script>
<script>window.gptMapping={header_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[970,250],[970,90],[728,90]]).addSize([800,600],[[728,90],[468,60]]).addSize([600,800],[[468,60]]).addSize([0,0],[[300,100],[320,100],[320,50],[300,50]]).build()},footer_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[970,250],[970,90],[728,90]]).addSize([800,600],[[728,90],[468,60]]).addSize([600,800],[[468,60]]).addSize([0,0],[[300,600],[300,250]]).build()},sidebar_mapping:function(){return googletag.sizeMapping().addSize([996,600],[[300,600],[300,250],[250,250],[160,600]]).addSize([0,0],[]).build();},skyscraper_mapping:function(width1,width2,width3){return googletag.sizeMapping().addSize([width1,500],[[300,600],[160,600],[120,600]]).addSize([width2,500],[[160,600],[120,600]]).addSize([width3,500],[[120,600]]).addSize([0,0],[]).build();},leaderboard_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90],[468,60]]).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90],[468,60]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,250],[300,100],[320,100],[250,250],[200,200]]).build();},large_leaderboard_mapping:function(isNarrow){return googletag.sizeMapping().addSize([1280,600],isNarrow?[[728,90]]:[[970,90],[728,90]]).addSize([800,600],[[728,90],[468,60]]).addSize([600,800],[[468,60]]).addSize([0,0],[[320,100],[320,50],[300,50],[300,100]]).build();},underintro_mapping:function(){return googletag.sizeMapping().addSize([1140,600],[[728,90],[468,60]]).addSize([996,600],[[468,60]]).addSize([730,600],[[728,90],[468,60]]).addSize([480,600],[[468,60]]).addSize([0,0],[[300,600],[300,250]]).build();},article_list_mapping:function(){return googletag.sizeMapping().addSize([1280,600],[[468,60]]).addSize([750,500],[[728,90],[468,60]]).addSize([500,800],[[468,60]]).addSize([0,0],[[300,250],[250,250],[200,200]]).build();}}</script>
<script>googletag.cmd.push(function(){var mapping=window.gptMapping;gptAdSlots.push(gptAdSlotMap['div-header']=googletag.defineSlot('/3467634/androidpit_de/header',[],'div-header').defineSizeMapping(mapping.header_mapping()).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"]));var sidebar_mapping=mapping.sidebar_mapping();gptAdSlots.push(gptAdSlotMap['div-sidebar_right']=googletag.defineSlot('/3467634/androidpit_de/sidebar_right',[],'div-sidebar_right').defineSizeMapping(sidebar_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-sidebar_right_extra']=googletag.defineSlot('/3467634/androidpit_de/sidebar_right',[],'div-sidebar_right_extra').defineSizeMapping(sidebar_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-sidebar_right_bottom']=googletag.defineSlot('/3467634/androidpit_de/sidebar_right',[],'div-sidebar_right_bottom').defineSizeMapping(sidebar_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-under_intro']=googletag.defineSlot('/3467634/androidpit_de/under_intro',[],'div-under_intro').defineSizeMapping(mapping.underintro_mapping()).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-sticky_mobile_footer']=googletag.defineSlot('/3467634/androidpit_de/sticky_mobile_footer',[],'div-sticky_mobile_footer').defineSizeMapping(mapping.large_leaderboard_mapping(true)).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-end_of_article']=googletag.defineSlot('/3467634/androidpit_de/end_of_article',[],'div-end_of_article').defineSizeMapping(mapping.leaderboard_mapping()).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-recommendation']=googletag.defineSlot('/3467634/androidpit_de/recommendation',[],'div-recommendation').defineSizeMapping(mapping.leaderboard_mapping()).addService(googletag.pubads()).setTargeting("section",["articles"]));gptAdSlots.push(gptAdSlotMap['div-above_footer']=googletag.defineSlot('/3467634/androidpit_de/above_footer',[],'div-above_footer').defineSizeMapping(mapping.footer_mapping()).addService(googletag.pubads()).setTargeting("section",["articles"]));});</script>
<script>googletag.cmd.push(function(){var preloadSkyscraperCount=3;var mapping=window.gptMapping;var skyscraper_mapping=mapping.skyscraper_mapping(1859,1578,1498);for(var i=0;i<preloadSkyscraperCount;i++){var rightFirst=true;var adUnit=(rightFirst&&i%2===0)?'skyscraper_right':'skyscraper_left';var divId='div-'+adUnit+'_'+Math.ceil((i+1)/2);var slot=gptAdSlotMap[divId]=googletag.defineSlot('/3467634/androidpit_de/'+adUnit,[[120,600]],divId).defineSizeMapping(skyscraper_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]);gptAdSlots.push(slot);}});</script>
<script>googletag.cmd.push(function(){googletag.pubads().disableInitialLoad();snhb.queue.push(function(){snhb.addAdditionalAdSlotsToRefresh(gptAdSlots);});});</script>
<script>googletag.cmd.push(function(){googletag.pubads().setCentering(true);googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();googletag.enableServices();window.addEventListener("orientationchange",function(){setTimeout(function(){googletag.pubads().refresh();},200);},false);});</script>
<script src="//cdn.snigelweb.com/adconsent/adconsent.js" data-pagespeed-no-defer=""></script>
<script>__tcfapi("setLogo",null,function(result){},"https://static.npstatic.com/img/logo/androidpit_logo-60x60.png");__tcfapi("setPrivacyPolicy",null,function(result){},"/privacy");__tcfapi('setTranslationFiles',null,function(result){},{path:'https://static.npstatic.com/js/sncmp/',locales:["de","en","fr","pt","it","es"]});snhb.options=snhb.options||{};</script>
<script src="//cdn.snigelweb.com/pub/nextpit.com/20200522/snhb-nextpit.com.min.js" async data-pagespeed-no-defer=""></script>
<script>window.dataLayer=[{"metric2":"0","newsAuthor":"Benjamin Lucks"}];</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5C47FS');</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');</script>
<script>var gaTrackerAllLang='UA-7489116-13';var gaTrackerId='UA-7489116-1';if(document.cookie.indexOf('ga-disable=true')>-1){window['ga-disable-'+gaTrackerAllLang]=true;if(gaTrackerId){window['ga-disable-'+gaTrackerId]=true;}}var useGoogleOptimize=false;var ecommerceCurrency='EUR';var gaParameters={"metric2":0,"dimension1":"Benjamin Lucks"};var gaContentGroup='Reviews';executeForTracker(gaTrackerAllLang);if(gaTrackerId){executeForTracker(gaTrackerId,'localeTracker');}function executeForTracker(trackingId,trackerName){if(trackerName){ga('create',trackingId,'auto',{name:trackerName,useAmpClientId:true});}else{ga('create',trackingId,'auto',{useAmpClientId:true});}var commandPrefix=trackerName?trackerName+'.':'';ga(commandPrefix+'set','anonymizeIp',true);ga(commandPrefix+'require','displayfeatures');ga(commandPrefix+'require','linkid');if(useGoogleOptimize){ga(commandPrefix+'require','GTM-NPQ3ZZ3');}if(ecommerceCurrency){ga(commandPrefix+'require','ec');ga(commandPrefix+'set','&cu',ecommerceCurrency);}if(gaContentGroup){ga(commandPrefix+'set','contentGroup1',gaContentGroup);}}</script>
<script>(function(){var loc=window.location.href;var dd=document.createElement('script');dd.async=true;dd.type='text/javascript';dd.src='//static.digidip.net/androidpit.js?loc='+loc;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(dd,s);})();</script>
<script>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</script>
<link rel="prefetch" href="https://static.npstatic.com/js/fancybox-2.1.4/jquery.fancybox.pack.js">
<link rel="prefetch" href="https://static.npstatic.com/js/jquery/jquery.form.min.js">
<link rel="prefetch" href="https://static.npstatic.com/styles/fancyBox-a143b0.css">
<link rel="stylesheet" type="text/css" href="https://static.npstatic.com/styles/main-ad6b59.css">
<script>var AP=AP||{};AP.req={userId:null,locale:'de_DE',localPrefix:'/de/android',loggedIn:false,showAds:true,hideAdsForUser:false};var gl_errorMsg='Es sind Fehler aufgetreten!';var gl_fatalMsg='Ein unerwarteter Fehler ist aufgetreten.';var gl_error='Fehler:';</script>
<script src="https://static.npstatic.com/js/jquery/jquery-1.7.1.with.cookie.js"></script>
<script>if(typeof $!=='undefined'){$.ajaxSetup({cache:true,beforeSend:function(xhr,settings){if(settings.url[0]==='/'||/^(http(s)?:\/\/)?[\w]+\.androidpit\./.test(settings.url)){xhr.setRequestHeader('X-Csrf-Token','rQgUoFZQmDUpUjR68n/tkPGFGXJsKfP2bWZNZBdWsK4=');}}});}</script>
<script>
    var lastScrollTop = 0
    const delta = 300
    const mainbarHeight = 88
    
    const sticky = () => {
      const wtop = $(window).scrollTop() 

      if (Math.abs(lastScrollTop - wtop) <= delta) {
        return
      }

      const mainbar = $('.main-bar')

      if (wtop > lastScrollTop && wtop > mainbarHeight) {
        // Scroll Down
        mainbar.removeClass('down').removeClass('powerbarenabled').addClass('up');
        
      } else {
        // Scroll Up
        if(wtop + $(window).height() < $(document).height()) {
            mainbar.removeClass('up').addClass('down');
            if ($('.powerbar').length > 0) {
              mainbar.addClass('powerbarenabled')
            }
        }
      }
      
      lastScrollTop = wtop
    }

    $(document).ready(() => {
      if ($('.powerbar').length > 0) {
        const mainbar = $('.main-bar')
        mainbar.addClass('powerbarenabled').addClass('down')
      }
      $(window).scroll(sticky)
      sticky()
    })
  </script>
<script src="https://snigelweb-com.videoplayerhub.com/videoloader.js"></script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"NextPit","url":"https://www.nextpit.de/","sameAs":["https://www.facebook.com/nextpit","https://twitter.com/NextPitDE","https://www.youtube.com/user/AndroidPIT?sub_confirmation\u003d1","https://www.instagram.com/nextpit_community","https://t.me/nextpit_de"],"address":{"@type":"PostalAddress","postalCode":"10115","addressCountry":"Germany","addressLocality":"Berlin","streetAddress":"Strelitzer Straße 58"},"logo":{"@type":"ImageObject","url":"https://static.npstatic.com/img/logo/androidpit_logo-314x60.png","height":60,"width":314}}</script>
<link rel="stylesheet" type="text/css" href="https://static.npstatic.com/styles/article2-b771bc.css">
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.nextpit.de/samsung-galaxy-s21-vs-s20-lohnt-sich-upgrade","headline":"Samsung Galaxy S21 vs. S20: Lohnt sich das Upgrade vom Vorg\u0026auml;ngermodell?","description":"Wie schlägt sich das Samsung Galaxy S21 im Vergleich zum S20? In unserem Smartphone-Vergleich treten die beiden Handys gegeneinander an.","inLanguage":"de","datePublished":"2021-03-31T16:21:54Z","dateModified":"2021-03-31T16:29:48Z","author":{"@type":"Person","name":"Benjamin Lucks"},"publisher":{"@type":"Organization","name":"NextPit","logo":{"@type":"ImageObject","url":"https://static.npstatic.com/img/logo/androidpit_logo-314x60.png","height":60,"width":314}},"image":[{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7695213/image/Galaxy_S21_Comparison-w1400h1400.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7695213/image/Galaxy_S21_Comparison-w1400h1050.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://fscl01.fonpit.de/userfiles/7695213/image/Galaxy_S21_Comparison-w1400h788.jpg","width":1400,"height":788}]}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nextpit.de/"},{"@type":"ListItem","position":2,"name":"Smartphone","item":"https://www.nextpit.de/smartphone"},{"@type":"ListItem","position":3,"name":"Hardware","item":"https://www.nextpit.de/smartphone/hardware"},{"@type":"ListItem","position":4,"name":"Samsung Galaxy S21 vs. S20: Lohnt sich das Upgrade vom Vorgängermodell?","item":"https://www.nextpit.de/samsung-galaxy-s21-vs-s20-lohnt-sich-upgrade"}]}</script>
</head>
<body class="body--with-background">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C47FS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!--[if lte IE 9]>
<p style="margin:1.6rem 0;text-align:center">Du benutzt einen <strong>veralteten</strong> Browser. Bitte <a target="_blank" href="http://browsehappy.com/">aktualisiere Deinen Browser</a>, um Dein Surf-Erlebnis zu verbessern.</p>
<![endif]-->
<div id="pageTop" class="container">
<div class="main-bar">
<div class="apbar">
<div class="apbar__inner">
<div class="apbar__left">
<a tabindex="2" href="/" class="apbar__logo__link">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" width="33" height="33" viewBox="0 0 79.6 69" class="svg-facebook">
<polygon fill="#FFFFFF" points="50.9,64.1 71.3,64.1 56.2,38.1 41.3,64.1 38.4,69 0,69 39.8,0 59,33.2 79.6,69 48.1,69"></polygon>
</svg>
<span class="name">NEXTPIT</span>
<span class="screenReaderText">Zur NextPit-Homepage</span>
</a>
</div>
<div class="apbar__middle">
<div class="top-search">
<form action="/search" class="top-search__inner" accept-charset="UTF-8" name="topSearch">
<input class="top-search__input" type="search" name="st" tabindex="2" onblur="this.value ? this.setAttribute('value', this.value): this.removeAttribute('value')">
<button class="top-search__btn" type="button" onclick="document.topSearch.st.value ? document.topSearch.submit() : document.topSearch.st.focus();">
<span class="screenReaderText">Suchen</button>
</span>
</form>
</div>
</div>
<div class="apbar__right">
<div class="user-menu">
<a href="/login" tabindex="2" class="user-menu__login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)"><span>Login</span></a>
</div>
</div>
</div>
</div>
<nav role="navigation" class="navbar">
<div class="navbar__wrapper">
<ul class="navbar__inner navbar__inner--main">
<li id="navbar-news" class="navbar__item" tabindex="3">
<a href="/news" tabindex="-1" class="navbar__link">
<span>News</span>
</a>
</li>
<li id="navbar-smartphone" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/smartphone" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Smartphone</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Smartphone</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/tests">Tests</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/bestenlisten">Bestenlisten</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/vergleiche">Vergleiche</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/tipps-und-tricks">Tipps und Tricks</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/kommentar">Kommentar</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/hersteller">Hersteller</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/smartphone/tablet">Tablet</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-wearables" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/wearables" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Wearables</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Wearables</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/tests">Tests</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/bestenlisten">Bestenlisten</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/kopfhoerer">Kopfhörer</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/smartwatches">Smartwatch</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/wearables/fitness">Fitness</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-apps" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/apps" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Apps</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Apps</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/apps/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/apps/bestenlisten">Bestenlisten</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/apps/tipps-und-tricks">Tipps und Tricks</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/apps/games">Spiele</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/apps/messenger">Messenger</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-mobility" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/mobility" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Mobility</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Mobility</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/mobility/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/mobility/e-bikes">E-Bikes</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-entertainment" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/entertainment" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Entertainment</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Entertainment</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/entertainment/news">News</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/entertainment/video-musik-streaming">Musik/Video Streaming</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/entertainment/gaming">Gaming</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
<li id="navbar-community" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/forum" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Community</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<a href="/forum" tabindex="3" class="navbar__subtext">Forum</a>
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Community</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/leaderboard">Hall of Fame</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/community/guide">Community Guide</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/staff/mods">Mods + Admins</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/staff">Redaktion</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
</ul>
<ul class="navbar__inner navbar__inner--more">
<li id="navbar-more" class="navbar__item navbar__item--with-subnav" tabindex="3">
<a href="/mehr" tabindex="-1" class="navbar__link navbar__link--has-subnav">
<span>Mehr</span>
<span class="navbar__link__icon"></span>
</a>
<div class="navbar__subnav">
<div class="navbar_subnav_container">
<div class="navbar__subnav__wrapper">
<ul class="navbar__panel">
<li class="navbar__panel__entry">
<h3 class="navbar__caption"><span>Mehr</span></h3>
<ul class="navbar__sublist">
<li class="navbar__subitem">
<a tabindex="3" href="/smart-home">Smart Home</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/deals">Deal</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/mehr/gewinner-verlierer">Gewinner und Verlierer</a>
</li>
<li class="navbar__subitem">
<a tabindex="3" href="/mehr/intern">Inside NextPit</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</li>
</ul>
</div>
<script>(function(){if(!('classList'in document.body)||!('querySelector'in document&&'querySelectorAll'in document)){return;}var navbar=document.querySelector('.navbar');navbar.closeAllListener=function(){closeAll();};var links=document.querySelectorAll('.navbar__link--has-subnav');forEachLink(function(link){link.addEventListener('click',function(e){if(!itemIsOpen(e.currentTarget.parentNode)){e.preventDefault();}toggleOpen(e.currentTarget.parentNode);});link.addEventListener('mouseenter',linkMouseenterListener);});function linkMouseenterListener(e){var link=e.currentTarget;if(itemIsOpen(link.parentNode)){return;}link.addEventListener('mouseleave',abort);var minHoverDuration=someItemIsOpen()?100:300;var disableClickDuration=400;navbar.hoverMinTimeout=setTimeout(function(){navbar.hoverRecentlyInitiated=true;setTimeout(function(){navbar.hoverRecentlyInitiated=false;},disableClickDuration);openItem(link.parentNode);navbar.addEventListener('mouseleave',navbar.closeAllListener);},minHoverDuration);function abort(){clearTimeout(navbar.hoverMinTimeout);}}function itemIsOpen(item){return item.classList.contains('navbar__item--open');}function someItemIsOpen(){for(var i=0,len=links.length;i<len;i++){var item=links[i].parentNode;if(itemIsOpen(item)){return true;}}return false;}function toggleOpen(item){if(itemIsOpen(item)){item.classList.remove('navbar__item--open');if(!someItemIsOpen()){navbar.classList.remove('navbar--subnav-open');}}else{openItem(item);}}function openItem(item){pushEvent('subnav_open');document.body.addEventListener('click',clickAwayListener);item.classList.add('navbar__item--open');forEachLink(function(link){var thisItem=link.parentNode;if(thisItem!==item){thisItem.classList.remove('navbar__item--open');}});setTimeout(function(){navbar.classList.add('navbar--subnav-open');},0);function clickAwayListener(e){if(!navbar.contains(e.target)){closeAll();}}}function closeAll(){forEachLink(function(link){var thisItem=link.parentNode;thisItem.classList.remove('navbar__item--open');});navbar.classList.remove('navbar--subnav-open');}function pushEvent(action,label,value){var cfg={event:'ApEvent',apEventCategory:'nav',apEventAction:action,apEventLabel:label};typeof value!=='undefined'&&(cfg.value=value);dataLayer.push(cfg);}function forEachLink(cb){for(var i=0,len=links.length;i<len;i++){cb(links[i]);}}})();</script>
</nav>
</div>
<svg style="height:0" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve">
<defs>
<linearGradient id="svg-ig-grad-b">
<stop offset="0" stop-color="#3771c8"/>
<stop stop-color="#3771c8" offset=".128"/>
<stop offset="1" stop-color="#60f" stop-opacity="0"/>
</linearGradient>
<linearGradient id="svg-ig-grad-a">
<stop offset="0" stop-color="#fd5"/>
<stop offset=".1" stop-color="#fd5"/>
<stop offset=".5" stop-color="#ff543e"/>
<stop offset="1" stop-color="#c837ab"/>
</linearGradient>
<radialGradient id="svg-ig-grad-c" cx="158.429" cy="578.088" r="65" xlink:href="#svg-ig-grad-a" gradientUnits="userSpaceOnUse" gradientTransform="matrix(0 -1.98198 1.8439 0 -1031.402 454.004)" fx="158.429" fy="578.088"/>
<radialGradient id="svg-ig-grad-d" cx="147.694" cy="473.455" r="65" xlink:href="#svg-ig-grad-b" gradientUnits="userSpaceOnUse" gradientTransform="matrix(.17394 .86872 -3.5818 .71718 1648.348 -458.493)" fx="147.694" fy="473.455"/>
</defs>
</svg>
<div class="containerBigContent">
<div class="onepcssgrid-1200 onepcssgrid-1200--noborder onepcssgrid-1200--with-background">
<div id="div-header" class="gptSlot gptSlot__header" style="height:100px;">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-header']){googletag.display('div-header');}else{document.getElementById('div-header').style.display='none';}});</script>
</div>
<div id="sticky-container">
<div class="article-grid">
<div class="article-grid__content sticky-footer-ad-container">
<main>
<article class="articleMain articleNews">
<header class="article-header">
<nav class="articleBreadcrumbs">
<ul>
<li><a href="https://www.nextpit.de/">Home</a></li>
<li><a href="https://www.nextpit.de/smartphone">Smartphone</a></li>
<li><a href="https://www.nextpit.de/smartphone/hardware">Hardware</a></li>
<li><span>Samsung Galaxy S21 vs. S20: Lohnt sich das Upgrade vom Vorgängermodell?</span></li>
</ul>
</nav>
<h1 class="article-title article-title_h1">
<span class="article-title__text">Samsung Galaxy S21 vs. S20: Lohnt sich das Upgrade vom Vorg&auml;ngermodell?</span>
</h1>
<div class="articleMetaAuthor">
<div class="ameta article-header__meta">
<span class="ameta__reading">
<svg fill="#000000" height="100" viewBox="0 0 100 100" width="100" xmlns="http://www.w3.org/2000/svg">
<path d="M50,1C23,1,1,23,1,50s22,49,49,49s49-22,49-49S77,1,50,1z M50,86.2C30,86.2,13.8,70,13.8,50S30,13.8,50,13.8 S86.2,30,86.2,50S70,86.2,50,86.2z"/>
<polygon points="52,32 40,32 40,60 68,60 68,48 52,48"/>
</svg>
<span class="ameta__text ameta__text--full">9 Min Lesezeit</span>
<span class="ameta__text ameta__text--short">9 min</span>
</span>
<a href="#comments" class="ameta__comments ameta__comments_link">
<svg fill="#000000" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg">
<path d="M418,32c51.7,0,94,42.3,94,94v164c0,51.7-42.3,94-94,94H96L0,480V126c0-51.7,42.3-94,94-94H418z"/>
</svg>
<span class="ameta__text ameta__text--full">6 Kommentare</span>
<span class="ameta__text ameta__text--short">6</span>
</a>
</div>
<div class="articleAuthor">
<a class="articleAuthorLink" href="/user/7695213/benjamin-lucks" data-miniprofile='{"userId": 7695213}' rel="me author">
<span class="screenReaderText">Verfasst von:</span>
<span class="articleAuthorName">
<span class="articleAuthorLinkText">Benjamin Lucks</span>
</span>
</a>
<time class="articlePublishedDate" datetime="2021-03-31T16:21:54Z" title="31.03.2021, 18:21:54">
<span class="articleAuthorLinkText">vor 4 Stunden</span>
</time>
</div>
</div>
</header>
<div class="articleHeroImage">
<picture>
<source srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Galaxy_S21_Comparison-w360h205.jpg" media="(max-width: 360px)">
<source srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Galaxy_S21_Comparison-w450h257.jpg" media="(min-width: 361px) and (max-width: 450px)">
<source srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Galaxy_S21_Comparison-w600h342.jpg" media="(min-width: 451px) and (max-width: 600px)">
<source srcset="https://fscl01.fonpit.de/userfiles/7695213/image/Galaxy_S21_Comparison-w810h462.jpg" media="(min-width: 601px)">
<img src="https://fscl01.fonpit.de/userfiles/7695213/image/Galaxy_S21_Comparison-w810h462.jpg" alt="Samsung Galaxy S21 vs. S20: Lohnt sich das Upgrade vom Vorg&amp;auml;ngermodell?">
</picture>
</div>
<div class="articleContent">
<div id="articleMainContent">
<div class="articlePart articlePartContent articlePartIntro">
<div class="articlePartIntroContent">
<p>Schon bei der Vorstellung des Samsung Galaxy S21 ging mir eine Frage nicht aus dem Kopf: Würde ich mir als Besitzer des Galaxy S20 das Upgrade gönnen oder sind die Änderungen dafür zu gering? In unserem Smartphone-Vergleich gehen wir der Sache auf den Grund!</p>
</div>
</div>
<div class="articlePart articlePartBanner">
<div id="div-under_intro" class="gptSlot gptSlot__article-content-under-intro">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-under_intro']){googletag.display('div-under_intro');}else{document.getElementById('div-under_intro').style.display='none';}});</script>
</div>
</div>
<div class="articlePart articlePartContent">
<p>Wenn sich Handyhersteller oder Entwickler dazu entscheiden, ein beliebtes Smartphone oder ein Spiel jährlich herauszubringen, geht das nicht immer gut aus. Bei Fifa kauft Ihr jedes Jahr im Grunde genommen nur aktuelle Spielerkader und auch beim Samsung Galaxy S21 scheinen die Änderungen im Vergleich zum Vorgänger gering.</p><p>Ihr, die NextPit-Leser, habt Euch über diesen Umstand schon bei der <a href="https://www.nextpit.de/samsung-galaxy-s21-plus-und-ultra-alle-details-auf-einen-blick" target="_blank">Vorstellung der Galaxy S21-Serie im Januar</a> geärgert und Samsungs Innovationsleere in den Kommentaren kritisiert. Nachfolgend gibt's daher erst einmal die Datenblätter beider Handys in der Gegenüberstellung und anschließend <strong>5 Pro- und Contra-Punkte für oder eben gegen das Upgrade</strong>. Gleich darunter gehe ich dann auch noch einmal auf die jeweiligen Plus- und Ultra-Versionen ein.</p><h2>Galaxy S21 vs. Galaxy S20: Datenblätter im Vergleich</h2><p>Starten wir mit den Datenblättern und schauen dabei auf die nackten Fakten. Dabei geht es also um reine Spec-Upgrades wie eine verbesserte Kamera oder ein besseres Display. Gleichzeitig wird dabei aber auch klar, wo Samsung den Rotstrich angesetzt hat.</p><figure class="scrollContent">
<h2>Galaxy S21 vs. Galaxy S20: Die harten Fakten</h2>
<table border="0" cellpadding="0" cellspacing="0" class="entry-table-default" dir="ltr" width="782px">
<caption>
Hier findet Ihr die wichtigsten Daten der neuen Galaxy S21-Modelle zusammengefasst.
</caption>
<thead>
<tr>
<th scope="col">Modell</th>
<th scope="col">Galaxy S21 5G</th>
<th scope="col">Galaxy S20</th>
</tr>
</thead>
<tbody>
<tr>
<td>Prozessor</td>
<td><br> Samsung Exynos 2100:&nbsp;<br> 5nm 64-Bit Octa-Core-Prozessor<br><br></td>
<td>Exynos 990</td>
</tr>
<tr>
<td>Speicher (RAM / intern)</td>
<td>8GB / 128 GB<br> 8GB / 256 GB<br></td>
<td> <p>8GB /&nbsp;128GB<br> 8GB / 256 GB<br></p> </td>
</tr>
<tr>
<td>Speicher erweiterbar?</td>
<td>Nein</td>
<td>Ja, MicroSD</td>
</tr>
<tr>
<td>Dual-SIM</td>
<td>Ja (SIM1 + SIM2 oder SIM1 + eSIM)</td>
<td>Ja</td>
</tr>
<tr>
<td>Display</td>
<td>6,2 Zoll Dynamic AMOLED-Display mit Punch-Hole Notch / FHD+ (2.400 x 1.080 Pixel) bei bis zu 120 Hertz / maximal 1.300 Nits / 421 ppi / kein Curved-Display</td>
<td>6,2 Zoll Dynamic AMOLED-Display mit Punch-Hole-Notch / QHD (3.200 x 1.440 Pixel) / 120hz bei FHD+ – 60 Hz bei QHD</td>
</tr>
<tr>
<td>Größe</td>
<td>151,7 x 71,2 x 7,9 Millimeter</td>
<td>151,7 x 69,1 x 7,9 mm</td>
</tr>
<tr>
<td>Gewicht</td>
<td>ca. 169 Gramm</td>
<td>163 Gramm</td>
</tr>
<tr>
<td>Konnektivität</td>
<td>5G, LTE, WLAN 802.11 a/b/g, Wi-Fi 6, Bluetooth 5.0, USB Typ-C, NFC, GPS</td>
<td>LTE, WLAN,&nbsp;802.11 a/b/g/n/ac/, WiFi 6, Bluetooth 5.0, USB Typ-C, NFC, GPS</td>
</tr>
<tr>
<td>Hauptkamera</td>
<td>12 Megapixel auf 1/1,76” bei f/2.2</td>
<td>12 Megapixel auf 1/1,76” bei f/2.2&nbsp;&nbsp; &nbsp;</td>
</tr>
<tr>
<td>Ultraweitwinkel</td>
<td>12 Megapixel auf 1/ 2,55” bei f/2.2</td>
<td>12 Megapixel auf 1/ 2,55” bei f/2.2&nbsp;&nbsp; &nbsp;</td>
</tr>
<tr>
<td>Tele</td>
<td>3-fach mit 64 Megapixel auf 1/1,72” bei f/2.0</td>
<td>12 Megapixel auf 1/ 2,55” bei f/2.2</td>
</tr>
<tr>
<td>Tele (2)</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Frontkamera</td>
<td>10 Megapixel auf 1 /3,24” bei f/2.2&nbsp;</td>
<td>10 Megapixel auf 1 /3,24” bei f/2.2</td>
</tr>
<tr>
<td>Video</td>
<td>max. 8K-Video bei 24 fps</td>
<td>max. 4K-Video bei 60 fps</td>
</tr>
<tr>
<td>Akkukapazität</td>
<td>4.000 mAh</td>
<td>4.000 mAh</td>
</tr>
<tr>
<td>Ladetechnologien</td>
<td>Schnellladen mit 25 Watt, Wireless-Charging mit 15 Watt</td>
<td>Schnellladen mit 25 Watt, Wireless-Charging mit 15 Watt</td>
</tr>
<tr>
<td>Authentifizierung</td>
<td>Verbesserter Fingersensor unter dem Display, Gesichterkennung</td>
<td>Fingerabdrucksensor unter dem Display</td>
</tr>
<tr>
<td>Audio</td>
<td>Stereo-Lautsprecher</td>
<td>Stereo-Lautsprecher</td>
</tr>
<tr>
<td>Materialien</td>
<td>Gorilla Glas Victus auf der Frontseite, Rückseite aus Polycarbonat</td>
<td>Gorilla Glas 6 auf der Frontseite, Gorilla Glas 6 auf der Rückseite</td>
</tr>
<tr>
<td>Betriebssystem</td>
<td>Android 11 mit Samsung UI 3.1</td>
<td>Android 11 mit Samsung UI 3.1</td>
</tr>
<tr>
<td>Kompatiblität zum S Pen</td>
<td>Nein</td>
<td>Nein</td>
</tr>
<tr>
<td>Ladegerät im Lieferumfang?</td>
<td>Nein</td>
<td>Ja</td>
</tr>
<tr>
<td>Preis</td>
<td>849€ / 899€</td>
<td>ab 899€</td>
</tr>
<tr>
<td>Release</td>
<td>29. Januar 2021</td>
<td>6. März 2020</td>
</tr>
<tr>
<td>Testbericht</td>
<td><a href="https://www.nextpit.de/samsung-galaxy-s21-im-test" target="_blank">Galaxy S21 im Test</a></td>
<td><a href="https://www.nextpit.de/samsung-galaxy-s20-test" target="_blank">Galaxy S20 im Test</a></td>
</tr>
</tbody>
</table>
</figure><p>Auf die technischen Daten des Plus- und Ultra-Modells gehe ich in diesem Artikel nicht ganz so genau ein. Ich erwähne die Geräte aber immer dann, wenn es signifikante Unterschiede gibt.</p><h2>Spricht für ein Upgrade: Das neue Design</h2><p>Meiner Meinung nach hat Samsung vor allem eins bei allen drei Galaxy-Modellen geschafft: eine frische und vor allem einzigartige Designsprache einzuführen. Das liegt vor allem an dem Kamerabuckel, der beim S21, beim S21 Plus als auch beim S21 Ultra an zwei Seiten in das Gehäuse übergeht. Hierdurch wirkt der Buckel deutlich dezenter.</p><p>Meinem Gefühl nach sind die Kamerabuckel im Vergleich zum Galaxy S20 ohnehin ein Stück weniger auffällig. Ja, das Kameramodul des S21 Ultra ist nach wie vor ein Klopper, aber das ist beim Einsatz von Periskoplinsen einfach (noch) nicht vermeidbar. Aber auch hier macht der Übergang ins Gehäuse das Handy ziemlich griffig.</p><figure>
<img alt="NextPit Samsung Galaxy S21 Plus back" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_Galaxy_S21_Plus/NextPit_Samsung_Galaxy_S21_Plus_back-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_Galaxy_S21_Plus/NextPit_Samsung_Galaxy_S21_Plus_back-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_Galaxy_S21_Plus/NextPit_Samsung_Galaxy_S21_Plus_back-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_Galaxy_S21_Plus/NextPit_Samsung_Galaxy_S21_Plus_back-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_Galaxy_S21_Plus/NextPit_Samsung_Galaxy_S21_Plus_back-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_Galaxy_S21_Plus/NextPit_Samsung_Galaxy_S21_Plus_back-w300.jpg 300w" class="lazyload">
<figcaption>
Gerade die lila-goldene Farbvariante sieht ziemlich schick aus. / © NextPit
</figcaption>
</figure><p>Die S21-Serie schafft es zudem, sich mit neuen Farben von anderen Handys abzuheben. Das <a href="https://www.nextpit.de/samsung-galaxy-s21-plus-im-test" target="_blank">Samsung Galaxy S21 Plus</a> hat sich bei mir schon im Januar den Sieg als schönstes Android-Flaggschiff des Jahres sichern können, da die lila- und goldfarbene Lackierung wirklich&nbsp;sehr stimmig ist. Das Standard-Modell gibt es ebenfalls in den Farben Phantom Violet, Phantom Gray, Phantom White und Phantom Pink. Im Galaxy S20, ausgenommen der FE-Version, konntet Ihr lediglich zwischen einer rosafarbenen, einer blauen und einer schwarzen Ausführung wählen.</p><figure>
<img alt="AndroidPIT samsung s20 back" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_s20/AndroidPIT_samsung_s20_back-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_s20/AndroidPIT_samsung_s20_back-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_s20/AndroidPIT_samsung_s20_back-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_s20/AndroidPIT_samsung_s20_back-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_s20/AndroidPIT_samsung_s20_back-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_s20/AndroidPIT_samsung_s20_back-w300.jpg 300w" class="lazyload">
<figcaption>
Das Design des Galaxy S20 war noch ein wenig klassischer mit Insel-Notch. / © NextPit
</figcaption>
</figure><p>&nbsp;</p><p>Kurz noch angerissen, da für manche Menschen relevant: Das Samsung Galaxy S21 kommt in der Standard-Ausführung mit einer Rückseite aus Polycarbonat. Da die Verarbeitung aber dennoch super hochwertig ist, hat mich das nicht gestört.</p><h2>Spricht gegen ein Upgrade: Kein Micro-SD-Support</h2><p>Ein Versäumnis, das in diesem Jahr viele Flaggschiffe haben: Samsung hat im Vergleich zum S20 den Support für Micro-SD-Karten und somit die Möglichkeit zur Speichererweiterung bei den S21-Modellen gestrichen. Maximal findet Ihr in einem Modell der S21-Serie also 512 Gigabyte Speicherplatz vor – und das nur im <a href="https://www.nextpit.de/samsung-galaxy-s21-ultra-testbericht" target="_blank">Galaxy S21 Ultra</a>.</p><figure>
<img alt="NextPit Samsung galaxy S21 Ultra hands on back" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_Galaxy_S21_Ultra/NextPit_Samsung_galaxy_S21_Ultra_hands_on_back-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_Galaxy_S21_Ultra/NextPit_Samsung_galaxy_S21_Ultra_hands_on_back-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_Galaxy_S21_Ultra/NextPit_Samsung_galaxy_S21_Ultra_hands_on_back-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_Galaxy_S21_Ultra/NextPit_Samsung_galaxy_S21_Ultra_hands_on_back-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_Galaxy_S21_Ultra/NextPit_Samsung_galaxy_S21_Ultra_hands_on_back-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7687254/image/Samsung_Galaxy_S21_Ultra/NextPit_Samsung_galaxy_S21_Ultra_hands_on_back-w300.jpg 300w" class="lazyload">
<figcaption>
Die hochauflösenden Bilder und 8K-Videos könnt Ihr leider nicht auf einer Micro-SD-Karte parken. / © NextPit
</figcaption>
</figure><p>Das Galaxy S21 und das Galaxy S21 Plus kommen hingegen "nur" mit 256 Gigabyte internem Speicherplatz und das kann gerade bei der Aufnahme von 8K-Videomaterial schnell knapp werden. Hier hattet Ihr bei allen drei Vorgängermodellen die Möglichkeit, den Speicher über Micro-SD-Karten zu erweitern. Ist Euch dieses Feature wichtig, wäre ein Upgrade auf die S21-Serie eventuell eher weniger ratsam.</p><h2>Spricht für ein Upgrade: Exynos 2100 mit besserem Energiemanagement</h2><p>Überraschend vor der Einführung der Galaxy S21-Serie war, dass Samsung dem neuen SoC ein eigenes Event spendiert hat. Das neue "Powerhouse" trägt den Namen <a href="https://www.nextpit.de/samsung-exynos-2100-dieser-schuss-muss-sitzen" target="_blank">Exynos 2100</a> und überzeugte im Test vor allem durch eins: Ein besseres Energiemanagement als der Exynos 990-Chip der Vorgängerserie. Denn wie Qualcomm mit dem Snapdragon 888 setzt Samsung auf eine Tri-Cluster-Architektur mit mehreren, sparsamen Rechenkernen.</p><figure>
<img alt="02" sizes="(max-width: 806px) calc(100vw - 24px), (max-width: 995px) 782px, (max-width: 1216px) calc((2 * (100vw - 30px) / 3) + 15px - 24px), 782px" data-src="https://fscl01.fonpit.de/userfiles/7711048/image/02-w782.jpg" data-srcset="https://fscl01.fonpit.de/userfiles/7711048/image/02-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/7711048/image/02-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/7711048/image/02-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/7711048/image/02-w336.jpg 336w, https://fscl01.fonpit.de/userfiles/7711048/image/02-w300.jpg 300w" class="lazyload">
<figcaption>
Acht Kerne stecken im Exynos 2100 und diese sind in einer Tri-Cluster-Architektur angeordnet. / © Samsung
</figcaption>
</figure><p>Das führte vor allem beim S21 Ultra und beim S21 Plus für bessere Akkulaufzeiten. Das Galaxy S20 besitzt im Vergleich aber noch immer den kleinsten Akku und hier kam ich bei intensiver Nutzung&nbsp;am Ende des Tages häufiger so gegen 21 Uhr an einen kritischen Akkuladestand. Die Akkulaufzeit ist zwar nicht überragend, aber im Vergleich zum Galaxy S20, das ebenfalls mit einem 4.000-mAh-Akku ausgerüstet ist, solltet Ihr mit Energiesparmodi und dem Herunterregeln der Bildwiederholrate sicher zwei Tage herausholen können.</p><p>Dafür kommt der Exynos 2100 aber auch mit einem Zusatz an Leistung, wodurch die S21-Serie endlich nicht mehr ganz so stark hinter der Snapdragon-Variante aus den USA zurückfällt. Das neue SoC verfügt zudem über ein 5G-Model, sodass Ihr nicht mehr auf die Unterscheidung zwischen einer 4G- und einer 5G-Version achten müsst.</p><h2>Spricht gegen ein Upgrade: Kamera-Upgrades konzentrieren sich aufs S21 Ultra</h2><p>Es ist nichts neues, dass sich Samsung die beste Kameratechnologie für seine Ultra-Modelle aufspart. So war es schon im Galaxy S20 Ultra und auch im Galaxy S21 Ultra, das nun mit einer doppelten Telekamera glänzt. Wie Antoine in seinem Testbericht ziemlich gut zeigt, ist das S21 Ultra Stand März 2021 das Handy mit der besten Zoom-Optik. Denn hier gibt's nicht nur einen optischen 3-fach-Telezoom, sondern auch ein zweites Tele mit 10-fach-Zoom. Auch einen 108-Megapixel-Sensor nutzt Samsung jetzt im S21 Ultra.&nbsp;</p><p>Dass beim Galaxy S21 und beim Galaxy S21 Plus aber lediglich der 10-fach-Zoom wegfällt, ist&nbsp;ein Trugschluss. Denn hier kommt nicht dieselbe 3-fach-Telekamera zum Einsatz, sondern streng genommen ein ungefährer 1,1x-Zoom mit anschließendem Digitalzoom. Eben so, wie Samsung es schon im S20 verbrochen hat.</p>
</div>
<div class="articlePart articlePartContent articlePartVideo">
<div class="articlePartVideoInner">
<iframe allowfullscreen frameborder="0" height="100%" src="https://cdn.jwplayer.com/players/F6sEXpN2-FqppXrzu.html" style="" title="Samsung Galaxy S21" width="100%"></iframe>
</div>
</div>
<div class="articlePart articlePartContent">
<h2></h2><p>Im Vergleich zum Vorgängermodell fällt beim S21+ und beim S21 Ultra auch noch der ToF-Sensor weg, den es im S20+ zu finden gab. Über dessen Sinnhaftigkeit lässt sich zwar sicherlich streiten, ein Abstrich beim Kauf der beiden teureren S21-Varianten ist&nbsp;der fehlende Sensor aber dennoch und muss daher erwähnt werden.</p><p>Für das Galaxy S21 können wir festhalten, dass keine Änderungen in puncto Kameraqualität zu erwarten sind. Das bedeutet nicht, dass die Kamera des Handys keine guten Bilder macht: Vor allem Samsungs Software und die <a href="https://www.nextpit.de/samsung-galaxy-s21-so-nutzt-ihr-die-neuen-kamera-funktionen" target="_blank">softwarebasierten Kamerafunktionen der S21-Serie</a> sind ein Pluspunkt des aktuellen Lineups.</p><h2>Spricht für ein Upgrade: Minimale Preissenkung aufgrund fehlender Netzteile</h2><p>Rein wirtschaftlich könnte sich ein Upgrade auf eines der S21-Modelle auch aus dem Grund lohnen, dass die Handys allesamt günstiger geworden sind. Zum Einen gibt es nicht mehr die Unterscheidung zwischen 4G-Modellen und 5G-Modellen, da der Exynos 2100 eine native 5G-Unterstützung mitbringt. Somit gibt's keinen Aufpreis mehr, wenn Ihr den Mobilfunkstandard nutzen wollt.</p><p>Darüber hinaus konnte Samsung die Kosten aller drei Geräte durch das Weglassen der Ladegeräte senken. Die UVP des Galaxy S21 ist genau 150 Euro geringer als die des S20 5G, beim Plus-Modell liegt der Preisunterschied zur 5G-Version des Vorgängers&nbsp;bei 200 Euro und beim Ultra-Modell bei 100 Euro. Berechnet allerdings mit ein, dass Ihr eventuell noch ein Ladegerät mit USB-C-Port dazukaufen müsst.</p><p>Auch zu bedenken: Samsungs Galaxy-S-Serie ist schon fast der ungekrönte König des Preisverfalls! Nur knapp drei Monate nach dem Release der S21-Serie sind die Preise bereits wie folgt gefallen:</p><aside class="offerTableAside">
<div class="offerTable otRedesign otVariant2 otBestOffer
              otCustomOffer">
<a href="https://www.notebooksbilliger.de/samsung+galaxy+s21+5g+128gb+phantom+gray+eu+709996" rel="nofollow" target="_blank" title="Samsung Galaxy S21 5G für 779,95€" class="otProduct product-custom" data-affil-track-link="true" data-affil-track-cont="{&quot;transactionId&quot;:&quot;https://www.notebooksbilliger.de/samsung+galaxy+s21+5g+128gb+phantom+gray+eu+709996&quot;,&quot;deviceId&quot;:&quot;https://www.notebooksbilliger.de/samsung+galaxy+s21+5g+128gb+phantom+gray+eu+709996&quot;,&quot;deviceName&quot;:&quot;Samsung Galaxy S21 5G für 779,95€&quot;,&quot;deviceType&quot;:&quot;Custom Device Type&quot;,&quot;manufacturerName&quot;:&quot;Custom Device Manufacturer&quot;,&quot;listName&quot;:&quot;Custom Offer Widget&quot;,&quot;position&quot;:1,&quot;affiliate&quot;:&quot;Notebooksbilliger&quot;,&quot;offerProductName&quot;:&quot;Samsung Galaxy S21 5G für 779,95€&quot;,&quot;offerPrice&quot;:799.95,&quot;offerPriceDelivery&quot;:0,&quot;offerPriceTotal&quot;:799.95}" data-article-notrack="true">
<span class="otProductDetails">
<span class="otProductDetailsStore">
<span class="otProductDetailsStoreImage">
<span class="otProductDetailsStoreNoImage">Notebooksbilliger</span>
</span>
<span class="otProductDetailsStoreRatingDelivery">
</span>
</span>
<span class="otProductDetailsName autoEllipsis">Samsung Galaxy S21 5G für 779,95€</span>
</span>
<span class="otProductPrice">
<span class="otProductPriceProduct affiliateOfferPrice">
<span>799</span><span class="currencyCentSeparator">,</span><span class="currencyCents">95</span><span class="currencySymbol">€</span>
</span>
</span>
<span class="otProductLink">
<span class="affiliateOfferStoreBtn">Zum Shop</span>
</span>
</a>
</div>
</aside><aside class="offerTableAside">
<div class="offerTable otRedesign otVariant2 otBestOffer
              otCustomOffer">
<a href="https://www.mindfactory.de/product_info.php/Samsung-Galaxy-S21--5G-128-GB-G996-Phantom-schwarz-Dual-SIM_1393032.html" rel="nofollow" target="_blank" title="Samsung Galaxy S21+ für 814,50€" class="otProduct product-custom" data-affil-track-link="true" data-affil-track-cont="{&quot;transactionId&quot;:&quot;https://www.mindfactory.de/product_info.php/Samsung-Galaxy-S21--5G-128-GB-G996-Phantom-schwarz-Dual-SIM_1393032.html&quot;,&quot;deviceId&quot;:&quot;https://www.mindfactory.de/product_info.php/Samsung-Galaxy-S21--5G-128-GB-G996-Phantom-schwarz-Dual-SIM_1393032.html&quot;,&quot;deviceName&quot;:&quot;Samsung Galaxy S21+ für 814,50€&quot;,&quot;deviceType&quot;:&quot;Custom Device Type&quot;,&quot;manufacturerName&quot;:&quot;Custom Device Manufacturer&quot;,&quot;listName&quot;:&quot;Custom Offer Widget&quot;,&quot;position&quot;:1,&quot;affiliate&quot;:&quot;Mindfactory&quot;,&quot;offerProductName&quot;:&quot;Samsung Galaxy S21+ für 814,50€&quot;,&quot;offerPrice&quot;:814.5,&quot;offerPriceDelivery&quot;:0,&quot;offerPriceTotal&quot;:814.5}" data-article-notrack="true">
<span class="otProductDetails">
<span class="otProductDetailsStore">
<span class="otProductDetailsStoreImage">
<span class="otProductDetailsStoreNoImage">Mindfactory</span>
</span>
<span class="otProductDetailsStoreRatingDelivery">
</span>
</span>
<span class="otProductDetailsName autoEllipsis">Samsung Galaxy S21+ für 814,50€</span>
</span>
<span class="otProductPrice">
<span class="otProductPriceProduct affiliateOfferPrice">
<span>814</span><span class="currencyCentSeparator">,</span><span class="currencyCents">50</span><span class="currencySymbol">€</span>
</span>
</span>
<span class="otProductLink">
<span class="affiliateOfferStoreBtn">Zum Shop</span>
</span>
</a>
</div>
</aside><aside class="offerTableAside">
<div class="offerTable otRedesign otVariant2 otBestOffer
              otCustomOffer">
<a href="https://www.gsmshop.at/samsung-galaxy-s21-ultra-5g-128gb-12gb-dual-sim-g998b-silber/a-92487/" rel="nofollow" target="_blank" title="Samsung Galaxy S21 Ultra für 1.099€" class="otProduct product-custom" data-affil-track-link="true" data-affil-track-cont="{&quot;transactionId&quot;:&quot;https://www.gsmshop.at/samsung-galaxy-s21-ultra-5g-128gb-12gb-dual-sim-g998b-silber/a-92487/&quot;,&quot;deviceId&quot;:&quot;https://www.gsmshop.at/samsung-galaxy-s21-ultra-5g-128gb-12gb-dual-sim-g998b-silber/a-92487/&quot;,&quot;deviceName&quot;:&quot;Samsung Galaxy S21 Ultra für 1.099€&quot;,&quot;deviceType&quot;:&quot;Custom Device Type&quot;,&quot;manufacturerName&quot;:&quot;Custom Device Manufacturer&quot;,&quot;listName&quot;:&quot;Custom Offer Widget&quot;,&quot;position&quot;:1,&quot;affiliate&quot;:&quot;GSMShop&quot;,&quot;offerProductName&quot;:&quot;Samsung Galaxy S21 Ultra für 1.099€&quot;,&quot;offerPrice&quot;:1099.0,&quot;offerPriceDelivery&quot;:0,&quot;offerPriceTotal&quot;:1099.0}" data-article-notrack="true">
<span class="otProductDetails">
<span class="otProductDetailsStore">
<span class="otProductDetailsStoreImage">
<span class="otProductDetailsStoreNoImage">GSMShop</span>
</span>
<span class="otProductDetailsStoreRatingDelivery">
</span>
</span>
<span class="otProductDetailsName autoEllipsis">Samsung Galaxy S21 Ultra für 1.099€</span>
</span>
<span class="otProductPrice">
<span class="otProductPriceProduct affiliateOfferPrice">
<span>1.099</span><span class="currencyCentSeparator">,</span><span class="currencyCents">00</span><span class="currencySymbol">€</span>
</span>
</span>
<span class="otProductLink">
<span class="affiliateOfferStoreBtn">Zum Shop</span>
</span>
</a>
</div>
</aside><p>Das ist natürlich ein Zwiespalt: Wartet Ihr mit dem Kauf, spart Ihr beim Kauf des S21-Modells Geld. Gleichzeitig lohnt sich der Verkauf der S20-Serie immer weniger, da der Preisverfall auch hier weiter voran schreitet.</p><h2>Fazit: S21-Upgrade eher was für Liebhaber oder S10-Besitzer</h2><p>Insgesamt würde ich nicht sagen, dass sich ein Upgrade vom Galaxy S20 auf das Galaxy S21 lohnt. Die technischen&nbsp;Neuerungen sind zu gering und der aktuellere SoC ist dabei vielleicht noch das beste Argument. Da Flaggschiffe aber ohnehin immer mit einem Mehr an Leistung kommen, glaube ich kaum, dass Ihr den SoC aus dem letzten Jahr schon wirklich ausreizen konntet.</p><div class="quickSurvey" id="surveyId_3398">
<form action="#" method="POST" data-article-survey-id="3398">
<input name="surveyId" type="hidden" value="3398">
<input name="multiple" type="hidden" value="0">
<fieldset>
<legend>Wie seht Ihr das – lohnt sich das Upgrade vom S20 auf das S21?</legend>
<ul id="answerOptions_3398">
<li id="answerOption_3398_18658">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_18658">Logo, ist doch voll klasse!</label>
</td>
<td class="rightCol">
<input id="surveyAnswer_18658" type="radio" name="answerOption" value="18658" onclick="$('#answerOptions_3398 li').removeClass('answerChecked');$('#answerOption_3398_18658').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
<li id="answerOption_3398_18659">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_18659">Jein – nur bei den Plus- oder Ultra-Varianten.</label>
</td>
<td class="rightCol">
<input id="surveyAnswer_18659" type="radio" name="answerOption" value="18659" onclick="$('#answerOptions_3398 li').removeClass('answerChecked');$('#answerOption_3398_18659').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
<li id="answerOption_3398_18660">
<table>
<tbody><tr>
<td class="leftCol">
<label for="surveyAnswer_18660">Nö, das ist ja mal gar nix.</label>
</td>
<td class="rightCol">
<input id="surveyAnswer_18660" type="radio" name="answerOption" value="18660" onclick="$('#answerOptions_3398 li').removeClass('answerChecked');$('#answerOption_3398_18660').toggleClass('answerChecked')">
</td>
</tr>
</tbody></table>
</li>
</ul>
</fieldset>
<fieldset>
<input type="hidden" name="vote" value="true">
<label>(Nur eine Auswahl möglich)</label>
<div class="right">
<a class="showSurveyResult" href="#">Ergebnisse anzeigen</a>
<button class="btn-primary sendSurvey">ABSTIMMEN!</button>
</div>
</fieldset>
</form>
<div class="clear"></div>
</div><p>Somit wäre das Design ein potenziell guter Grund, um auf eines der S21-Modelle zu wechseln. Das ist aber Geschmackssache und funktional werdet Ihr trotz des bündigen Kamerabuckels keine großen Sprünge machen.</p><p style="text-align: center;"><strong><a href="https://www.nextpit.de/die-besten-android-smartphones-des-jahres" target="_blank">Hier geht's zu unserer Flaggschiff-Bestenliste</a></strong></p><p>Ich sehe das S21 eher interessant für Nutzer älterer Handys – egal, ob Samsung-Fan oder nicht. Wer im Jahr 2021 ein schickes und vor allem hochwertig verarbeitetes Android-Handy sucht, muss die S21-Serie in Erwägung ziehen. Und somit beende ich diesen Vergleich und nehme alle Interessenten mit in unsere Testberichte!</p>
</div>
<div class="articlePart articlePartContent">
<a class="ameta__label ameta__label--link" href="/smartphone">Smartphone</a>
<a class="ameta__label ameta__label--link" href="/vergleiche">Vergleiche</a>
<a class="ameta__label ameta__label--link" href="/smartphone/hardware">Hardware</a>
<a class="ameta__label ameta__label--link" href="/news/samsung">Samsung</a>
<a class="ameta__label ameta__label--link" href="/device/samsung-galaxy-s21">Samsung Galaxy S21</a>
</div>
<div class="articlePart articlePartContent">
<a href="https://t.me/nextpit_de" data-gtm-below-article-notice-link="telegram" data-gtm-below-article-notice-link-view-event="article-telegram-link-view" data-gtm-below-article-notice-link-click-event="article-telegram-link-click" target="_blank" rel="noopener" style="text-decoration: none; color: #000;">
<div style="display: flex; margin: 3.3rem 0;">
<div style="margin-top: auto; margin-bottom: auto; margin-right: 1em; width: 80px;">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-telegram-square" width="24" height="24" viewBox="0 0 24 24">
<path id="telegram-2" fill="#29b6f6" d="M24,24l-24,0l0,-24l24,0l0,24Zm-7.744,-5.148c0.215,0.153 0.491,0.191 0.738,0.097c0.246,-0.093 0.428,-0.304 0.483,-0.56c0.579,-2.722 1.985,-9.614 2.512,-12.09c0.039,-0.187 -0.027,-0.381 -0.173,-0.506c-0.147,-0.124 -0.351,-0.16 -0.532,-0.093c-2.795,1.034 -11.404,4.264 -14.923,5.567c-0.223,0.082 -0.368,0.297 -0.361,0.533c0.008,0.235 0.167,0.44 0.395,0.509c1.578,0.471 3.65,1.128 3.65,1.128c0,0 0.967,2.924 1.472,4.41c0.063,0.187 0.21,0.334 0.402,0.384c0.193,0.05 0.397,-0.002 0.541,-0.138c0.811,-0.765 2.064,-1.948 2.064,-1.948c0,0 2.381,1.746 3.732,2.707Zm-7.34,-5.784l1.119,3.692l0.249,-2.338c0,0 4.324,-3.9 6.79,-6.124c0.072,-0.065 0.082,-0.174 0.022,-0.251c-0.06,-0.077 -0.169,-0.095 -0.251,-0.043c-2.857,1.825 -7.929,5.064 -7.929,5.064Z"/>
</svg>
</div>
<div>
Dir gefällt, was Du hier liest? Dann abonniere unseren Telegram-Kanal:&nbsp;<span style="text-decoration: underline; color: #1756ab;">NextPit News 📲!</span>
</div>
</div>
</a>
</div>
<script>(function(){function countWords(ele){return ele.textContent.split(' ').length;}var snigel=false;var paras=document.querySelectorAll('.articlePartContent:not(.articlePartIntro) > p');var wordsPerPara=Array.prototype.slice.call(paras).map(countWords);if(paras.length){googletag.cmd.push(function(){var wordsSinceLastAd=0;var adCount=0;var parasToCount=paras.length-1;for(var i=0;paras[i]&&i<parasToCount;i++){wordsSinceLastAd+=wordsPerPara[i];if(wordsSinceLastAd<125){continue;}wordsSinceLastAd=0;adCount++;addInlineLazy(paras[i],adCount)}});}function addInlineLazy(afterEl,adCount){var mapping=window.gptMapping;var leaderboard_mapping=mapping.leaderboard_mapping();var div=document.createElement('div');div.className='gptSlot gptSlot__incontent';if(snigel&&adCount<=2){div.id='snhb-Incontent_'+adCount+'-0';afterEl.parentNode.insertBefore(div,afterEl.nextSibling);}else{div.id='div-incontent_'+adCount;afterEl.parentNode.insertBefore(div,afterEl.nextSibling);var slot=gptAdSlotMap[div.id]=googletag.defineSlot('/3467634/androidpit_de/bodytext_inline',[[300,250]],div.id).defineSizeMapping(leaderboard_mapping).setCollapseEmptyDiv(false).addService(googletag.pubads()).setTargeting("section",["articles"]);gptAdSlots.push(slot);googletag.display(div.id);}}})();</script>
</div>
</div>
<div id="sticky-share-bar" class="sticky-share-bar">
<div class="sticky-share-bar__left">
</div>
<details class="sticky-share-bar__right">
<summary>
<div><svg fill="#ffffff" height="512" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg">
<path d="M432,352c-22.6,0-43,9.4-57.5,24.4L159,268.7c0.7-4.1,1-8.4,1-12.7s-0.4-8.5-1-12.7l215.5-107.8
    c14.5,15,34.9,24.4,57.5,24.4c44.2,0,80-35.8,80-80S476.2,0,432,0s-80,35.8-80,80c0,4.3,0.4,8.5,1,12.7L137.5,200.4
    C123,185.4,102.6,176,80,176c-44.2,0-80,35.8-80,80c0,44.2,35.8,80,80,80c22.6,0,43-9.4,57.5-24.4L353,419.3c-0.7,4.1-1,8.4-1,12.7
      c0,44.2,35.8,80,80,80s80-35.8,80-80C512,387.8,476.2,352,432,352z"/>
</svg>
</div>
</summary>
<div class="sticky-share-bar__dropdown">
<ul class="sticky-share-bar__list">
<li><a class="sticky-share-bar__icon" id="share-fb-sticky_TOP" href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.nextpit.de%2Fsamsung-galaxy-s21-vs-s20-lohnt-sich-upgrade" target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="facebook" data-swbar-popup="true"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook" width="24" height="24" viewBox="-146.4 18.1 34.7 66.9">
<title>Facebook</title>
<path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
</svg>
</a></li>
<li><a class="sticky-share-bar__icon" id="share-tw-sticky_TOP" href="//twitter.com/share?text=Samsung%20Galaxy%20S21%20vs.%20S20%3A%20Lohnt%20sich%20das%20Upgrade%20vom%20Vorg%C3%A4ngermodell%3F&amp;url=https%3A%2F%2Fwww.nextpit.de%2Fsamsung-galaxy-s21-vs-s20-lohnt-sich-upgrade&amp;via=NextPitDE" target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="twitter" data-swbar-popup="true"> <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-twitter" width="24" height="24" viewBox="-160.7 177.3 63.3 51.4">
<title>Twitter</title>
<path class="svg-fill" d="m-104.8 185.4c2.8-1.7 4.7-4.1 5.7-7.2 -2.6 1.5-5.3 2.6-8.2 3.1 -2.6-2.7-5.7-4.1-9.5-4.1 -3.6 0-6.6 1.3-9.2 3.8 -2.5 2.5-3.8 5.6-3.8 9.2 0 1 0.1 2 0.3 3 -5.3-0.3-10.3-1.6-14.9-4 -4.6-2.4-8.6-5.6-11.8-9.6 -1.2 2-1.8 4.2-1.8 6.5 0 2.2 0.5 4.3 1.6 6.2 1 1.9 2.4 3.4 4.2 4.6 -2.1-0.1-4-0.6-5.9-1.6l0 0.2c0 3.1 1 5.9 3 8.3 2 2.4 4.5 3.9 7.5 4.5 -1.1 0.3-2.3 0.4-3.4 0.4 -0.8 0-1.6-0.1-2.5-0.2 0.8 2.6 2.4 4.7 4.6 6.4 2.2 1.7 4.7 2.5 7.6 2.6 -4.7 3.7-10.1 5.5-16.1 5.5 -1.2 0-2.2-0.1-3.1-0.2 6 3.9 12.7 5.8 19.9 5.8 4.6 0 8.9-0.7 13-2.2 4-1.5 7.5-3.4 10.4-5.9 2.9-2.5 5.3-5.3 7.4-8.5 2.1-3.2 3.6-6.5 4.6-10 1-3.5 1.5-6.9 1.5-10.4 0-0.7 0-1.3 0-1.7 2.5-1.8 4.7-4.1 6.5-6.7 -2.6 1.3-5.1 1.9-7.6 2.2"/>
</svg>
</a></li>
</ul>
</div>
</details>
</div>
</article>
</main>
<div id="div-end_of_article" class="gptSlot gptSlot__end-of-article">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-end_of_article']){googletag.display('div-end_of_article');}else{document.getElementById('div-end_of_article').style.display='none';}});</script>
</div>
<section class="articleRecArticles">
<h2>Neueste Artikel</h2>
<div class="articleRecArticles--row">
<article class="article-tile" onclick="window.open('/realme-8-pro-im-test', '_self')">
<a class="article-tile__link" href="/realme-8-pro-im-test">
<span class="article-tile__title">Realme 8 Pro im Test: Sinnvolles Upgrade, nicht nur f&uuml;r Gen-Y</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7446224/image/NextPit_Realme_8_Pro_back-w320h256.jpg" class="lazyload" alt="Realme 8 Pro im Test: Sinnvolles Upgrade, nicht nur f&uuml;r Gen-Y">
</figure>
</a>
<span class="article-tile__author">Rubens Eishima</span>
</article>
<article class="article-tile" onclick="window.open('/iphone-13-preis-release-technische-daten', '_self')">
<a class="article-tile__link" href="/iphone-13-preis-release-technische-daten">
<span class="article-tile__title">iPhone 13 im Ger&uuml;chte-Check: Brandneue Farbe und Fingerabdruck-Schutz</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7687254/image/iPhone_12_Pro/NextPit_iPhone_12_Pro_camera-w320h256.jpg" class="lazyload" alt="iPhone 13 im Ger&uuml;chte-Check: Brandneue Farbe und Fingerabdruck-Schutz">
</figure>
</a>
<span class="article-tile__author">Benjamin Lucks</span>
</article>
<article class="article-tile" onclick="window.open('/xiaomi-mi-mix-fold-release-preis-features', '_self')">
<a class="article-tile__link" href="/xiaomi-mi-mix-fold-release-preis-features">
<span class="article-tile__title">Xiaomi stellt neues Mi Mix Fold vor: Erstes Handy mit fl&uuml;ssiger Linse</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7695213/image/xiaomi-mi-mix-fold-event-nextpit__10-w320h256.PNG" class="lazyload" alt="Xiaomi stellt neues Mi Mix Fold vor: Erstes Handy mit fl&uuml;ssiger Linse">
</figure>
</a>
<span class="article-tile__author">Benjamin Lucks</span>
</article>
</div>
</section>
<section class="articleComments" id="comments">
<div class="articleCommentsCard">
<h2><span id="ampComment"></span>
6 Kommentare
</h2>
<div id="newCommentDiv2" class="newComment">
<span id="ampComment"></span>
<form id="formNewComment2" action="#">
<div class="comment-header">
<div class="comment-header__label">Neuen Kommentar schreiben:</div>
</div>
<input type="hidden" name="commentType" value="ARTICLE">
<input type="hidden" name="articleId" value="618276">
<textarea name="commentTextarea" class="commentTextArea" placeholder="Dein Kommentar" cols="80" rows="1"></textarea>
<div class="contrib-draft-status comment-header__draft-notice">
<span class="contrib-draft-status__saved">Alle Änderungen werden gespeichert.</span>
<span class="contrib-draft-status__disabled">Änderungen werden nicht gespeichert!</span>
</div>
<span id="Comment2Error" class="error"></span>
<p id="commentPassword2" style="display:none" data-password='{"userId":"-1","passwordLabel":"Passwort:","passwordHint":"(Du musst Dein Passwort erneut eingeben, da Deine Session abgelaufen ist.)"}'>
</p>
<div class="commentSubscribeBox">
<ul>
<li>
<button class="btn-primary nowrapInline addComment" data-new-comment='{"commentPlace" : "2", "errorMsg":"Es sind Fehler aufgetreten!", "errorDetail":"(Bitte die markierten Felder korrekt ausfüllen)", "gaEventAction":"news_comment"}' data-custom-header="authPageHeader__fromComment">Senden
</button>
</li>
</ul>
</div>
<input type="hidden" name="userId" value="-1"/>
</form>
<div class="clear"></div>
</div>
<div style="display: none">
<form id="formNewReply" action="#" class="newComment">
<div class="comment-header">
<div class="comment-header__label">Neuen Kommentar schreiben:</div>
<div class="contrib-draft-status comment-header__draft-notice">
<span class="contrib-draft-status__saved">Alle Änderungen werden gespeichert.</span>
<span class="contrib-draft-status__disabled">Änderungen werden nicht gespeichert!</span>
</div>
</div>
<input type="hidden" name="commentType" value="ARTICLE">
<input type="hidden" name="articleId">
<input type="hidden" name="parentId">
<textarea id="commentTextarea" class="commentTextArea" name="commentTextarea" placeholder="Dein Kommentar" cols="80" rows="1"></textarea>
<span id="commentError" class="error"></span>
<p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Passwort:", "passwordHint" : "(Du musst Dein Passwort erneut eingeben, da Deine Session abgelaufen ist.)"}'>
</p>
<div class="commentSubscribeBox">
<ul>
<li class="footerButtonsWrapper">
<button class="btn-primary nowrapInline addReplyComment" data-custom-header="authPageHeader__fromComment">Senden
</button>
<button class="btn-secondary nowrapInline cancelReply">Abbrechen</button>
</li>
</ul>
</div>
<input type="hidden" name="userId" value="-1"/>
</form>
</div>
<div id="existingComments" class="existingComments">
<ul class="commentsList">
<li class="comment" id="comment2857717">
<hr/>
<div class="commentAuthorImage">
<div class="avatar
              
              userCommentImage">
<a href="/user/7715489/deichkind321" title="Zum Profil" class="avatar__link" data-miniprofile='{"userId":7715489, "source":"authorImageNew"}'>
<span class="avatar__image-wrap
                 avatar__image-wrap_svg">
<svg class="svg-icon svg-icon-avatar-default-grey avatar__image avatar__image_svg ">
<use role="img" xlink:href="/styles/svg/sprites.svg?v=20#avatar-default-grey"></use>
</svg>
</span>
<svg viewBox="0 0 100 100" class="avatar-level avatar__avatar-level" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet">
  <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
<text class="avatar-level__text" text-anchor="middle" x="50" y="70" font-size="55">9</text>
</svg>
</a>
</div>
</div>
<div class="commentContainer">
<header>
<div>
<a href="/user/7715489/deichkind321">Deichkind321</a>
<span class="timestamp" title="31.03.2021, 20:38:05">
vor 2 Stunden
</span>
<a class="commentLink" href="https://www.nextpit.de/samsung-galaxy-s21-vs-s20-lohnt-sich-upgrade?c=2857717#comment2857717"> <svg class="" fill="#aaa" height="24" viewBox="0 -1 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
<path d="M0 0h24v24H0z" fill="none"/>
<path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"/>
</svg>
<span class="screenReaderText">Link zum Kommentar</span></a>
</div>
</header>
<div class="commentBody">
<p id="text2857717">Ich denke das kommt drauf an wie die Priorit&auml;ten verteilt sind. Ich habe mich lange nicht von der Exynos Diskussion beeinflussen lassen und wir haben dem S20Ultra eine Chance gegeben. Das war im Angebot online, Ende 2020. Manchmal sollte man allerdings doch glauben was so geschrieben wird. Benchmarks sind nicht alles, aber die Effizienz ist mit beschissen noch freundlich formuliert. Von daher hat sich das Upgrade aufs S21 Ultra dicke gelohnt. Es ist eigentlich das Ger&auml;t welches das S20 Ultra h&auml;tte sein k&ouml;nnen. Setzt man jetzt den Wertverlust in Relation ist so ein Wechsel sicher nicht sinnvoll. M&ouml;chte man aber ein sehr gutes Ger&auml;t und man ist Samsung gebrandet so geht daran kein Weg vorbei. Denn Sehr gut kann kein Ger&auml;t mit dem alten Exynos sein. Egal wie viele Augen man zudr&uuml;ckt und wie toll das Display oder die Kamera ist. Der ist wirklich f&uuml;r die Tonne und das schlechteste was mir jemals in einem Flagship begegnet ist...</p>
</div>
<footer>
<div class="commentThumbs">
<p data-contrib-id="2857717" class="contribRating articleCommentRating">
<button class="contribRatingBtn signInButton" data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2857717,"articleId":618276,"ratingType":"UP"}' data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2857717,"articleId":618276,"ratingType":"DEL"}'><span class="contribRatingBtnNum" data-icon="&#x1f44d;">0</span></button>
<br class="contribRatingBreak" style="display: none"/>
</p>
</div>
<div class="commentButtons">
<button id="reply2857717" class="btn-secondary replyForm" data-reply='{"commentId":2857717,"articleId":618276,"subscribedToComment":false,"subscribedToAncestorComment":false,"gaEventAction":"news_comment"}' data-custom-header="authPageHeader__fromComment">Diskutiere mit!</button>
</div>
</footer>
</div> <div class="replyFormDiv"></div>
<ul class="children">
</ul>
</li>
<li class="comment" id="comment2857713">
<hr/>
<div class="commentAuthorImage">
<div class="avatar
              
              userCommentImage">
<a href="/user/483285/michael-b" title="Zum Profil" class="avatar__link" data-miniprofile='{"userId":483285, "source":"authorImageNew"}'>
<span class="avatar__image-wrap
          ">
<span style="background-image:url(https://fscl01.fonpit.de/user/47/54/774754-w65h70.jpg)" class="avatar__image" aria-hidden="true" role="presentation"></span>
</span>
<svg viewBox="0 0 100 100" class="avatar-level avatar__avatar-level" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet">
  <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
<text class="avatar-level__text" text-anchor="middle" x="50" y="70" font-size="55">44</text>
</svg>
</a>
</div>
</div>
<div class="commentContainer">
<header>
<div>
<a href="/user/483285/michael-b">Michael B.</a>
<span class="timestamp" title="31.03.2021, 20:06:39">
vor 2 Stunden
</span>
<a class="commentLink" href="https://www.nextpit.de/samsung-galaxy-s21-vs-s20-lohnt-sich-upgrade?c=2857713#comment2857713"> <svg class="" fill="#aaa" height="24" viewBox="0 -1 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
<path d="M0 0h24v24H0z" fill="none"/>
<path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"/>
</svg>
<span class="screenReaderText">Link zum Kommentar</span></a>
</div>
</header>
<div class="commentBody">
<p id="text2857713">Ich finde die Vergleichs-Version jetzt nicht besser oder weniger gut - passt jetzt wie vorher auch... 😉.<br><br>Nur Dein Fazit, dass das S21 ein &quot;Upgrade&quot; f&uuml;r S10-Besitzer ist, passt f&uuml;r mich pers&ouml;nlich nicht. Ab dem S10 ist bei den Galaxys hardwareseitig alles begrenzter, aber teurer geworden. Ich bin froh, f&uuml;r relativ kleines Geld im Winter noch ein S10+ mit 512GB bekommen zu haben,kann Kopfh&ouml;rer direkt anstecken und Daten auf ne Speicherkarte auslagern.</p>
</div>
<footer>
<div class="commentThumbs">
<p data-contrib-id="2857713" class="contribRating articleCommentRating">
<button class="contribRatingBtn signInButton" data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2857713,"articleId":618276,"ratingType":"UP"}' data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2857713,"articleId":618276,"ratingType":"DEL"}'><span class="contribRatingBtnNum" data-icon="&#x1f44d;">0</span></button>
<br class="contribRatingBreak" style="display: none"/>
</p>
</div>
<div class="commentButtons">
<button id="reply2857713" class="btn-secondary replyForm" data-reply='{"commentId":2857713,"articleId":618276,"subscribedToComment":false,"subscribedToAncestorComment":false,"gaEventAction":"news_comment"}' data-custom-header="authPageHeader__fromComment">Diskutiere mit!</button>
</div>
</footer>
</div> <div class="replyFormDiv"></div>
<ul class="children">
</ul>
</li>
<li class="comment" id="comment2857710">
<hr/>
<div class="commentAuthorImage">
<div class="avatar
              
              userCommentImage">
<a href="/user/5905727/tim" title="Zum Profil" class="avatar__link" data-miniprofile='{"userId":5905727, "source":"authorImageNew"}'>
<span class="avatar__image-wrap
          ">
<span style="background-image:url(https://fscl01.fonpit.de/user/06/62/850662-w65h70.jpg)" class="avatar__image" aria-hidden="true" role="presentation"></span>
</span>
<svg viewBox="0 0 100 100" class="avatar-level avatar__avatar-level" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet">
  <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
<text class="avatar-level__text" text-anchor="middle" x="50" y="70" font-size="55">117</text>
</svg>
</a>
</div>
</div>
<div class="commentContainer">
<header>
<div>
<a href="/user/5905727/tim">Tim</a>
<span class="timestamp" title="31.03.2021, 19:04:19">
vor 3 Stunden
</span>
<a class="commentLink" href="https://www.nextpit.de/samsung-galaxy-s21-vs-s20-lohnt-sich-upgrade?c=2857710#comment2857710"> <svg class="" fill="#aaa" height="24" viewBox="0 -1 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
<path d="M0 0h24v24H0z" fill="none"/>
<path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"/>
</svg>
<span class="screenReaderText">Link zum Kommentar</span></a>
</div>
</header>
<div class="commentBody">
<p id="text2857710">Ein Upgrade vom direkten Vorg&auml;nger lohnt sich N I E.<br>Das S20 w&auml;re das schlechteste Flaggschiff aller Zeiten, wenn es sich trotz 1000&euro; Startpreis lohnt, den direkten Nachfolger zu kaufen...</p>
</div>
<footer>
<div class="commentThumbs">
<p data-contrib-id="2857710" class="contribRating articleCommentRating">
<button class="contribRatingBtn signInButton" data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2857710,"articleId":618276,"ratingType":"UP"}' data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2857710,"articleId":618276,"ratingType":"DEL"}'><span class="contribRatingBtnNum" data-icon="&#x1f44d;">0</span></button>
<br class="contribRatingBreak" style="display: none"/>
</p>
</div>
<div class="commentButtons">
<button id="reply2857710" class="btn-secondary replyForm" data-reply='{"commentId":2857710,"articleId":618276,"subscribedToComment":false,"subscribedToAncestorComment":false,"gaEventAction":"news_comment"}' data-custom-header="authPageHeader__fromComment">Diskutiere mit!</button>
</div>
</footer>
</div> <div class="replyFormDiv"></div>
<ul class="children">
</ul>
</li>
<li class="comment" id="comment2857683">
<hr/>
<div class="commentAuthorImage commentAuthorImageWithBadges">
<div class="avatar
              
              userCommentImage">
<a href="/user/7695213/benjamin-lucks" title="Zum Profil" class="avatar__link" data-miniprofile='{"userId":7695213, "source":"authorImageNew"}'>
<span class="avatar__image-wrap
           avatar__image-wrap_has-badge">
<span style="background-image:url(https://fscl01.fonpit.de/user/17/56/851756-w65h70.png)" class="avatar__image" aria-hidden="true" role="presentation"></span>
</span>
<svg viewBox="0 0 100 100" class="avatar-level avatar__avatar-level" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet">
  <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
<text class="avatar-level__text" text-anchor="middle" x="50" y="70" font-size="55">22</text>
</svg>
</a>
</div>
</div>
<div class="commentContainer">
<header>
<div>
<a href="/user/7695213/benjamin-lucks">Benjamin Lucks</a>
<ul class="user-badges">
<li> <span class="user-badge user-badge-communityAdmin"> <svg class="svg-icon svg-icon-star-blue ">
<use role="img" xlink:href="/styles/svg/sprites.svg?v=20#star-blue"></use>
</svg>
<span>Admin</span></span></li>
<li> <span class="user-badge user-badge-staff"> <svg class="svg-icon svg-icon-androidpit-blue ">
<use role="img" xlink:href="/styles/svg/sprites.svg?v=20#androidpit-blue"></use>
</svg>
<span>Staff</span></span></li>
</ul>
<span class="timestamp" title="31.03.2021, 18:27:29">
vor 4 Stunden
</span>
<a class="commentLink" href="https://www.nextpit.de/samsung-galaxy-s21-vs-s20-lohnt-sich-upgrade?c=2857683#comment2857683"> <svg class="" fill="#aaa" height="24" viewBox="0 -1 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
<path d="M0 0h24v24H0z" fill="none"/>
<path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"/>
</svg>
<span class="screenReaderText">Link zum Kommentar</span></a>
</div>
</header>
<div class="commentBody">
<p id="text2857683">Ha, neuer Tag &ndash; neue Version eines allseits beliebten Formates.<br><br>Ich habe mich in diesem Vergleich auf f&uuml;nf Punkte konzentriert und anschlie&szlig;end res&uuml;miert. Findet Ihr das gut so oder wollt Ihr zuk&uuml;nftig lieber die klassische Aufteilung nach Display, Kamera, Akku, Leistung usw.?<br><br>Gr&uuml;&szlig;e und viel Spa&szlig; beim Lesen,<br>Ben</p>
</div>
<footer>
<div class="commentThumbs">
<p data-contrib-id="2857683" class="contribRating articleCommentRating">
<button class="contribRatingBtn signInButton" data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2857683,"articleId":618276,"ratingType":"UP"}' data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2857683,"articleId":618276,"ratingType":"DEL"}'><span class="contribRatingBtnNum" data-icon="&#x1f44d;">1</span></button>
<br class="contribRatingBreak" style="display: none"/>
<span class="contribRatingSource"><a href="/user/6848356/frank-a" data-miniprofile='{"userId":6848356}'>Frank A.</a></span>
</p>
</div>
<div class="commentButtons">
<button id="reply2857683" class="btn-secondary replyForm" data-reply='{"commentId":2857683,"articleId":618276,"subscribedToComment":false,"subscribedToAncestorComment":false,"gaEventAction":"news_comment"}' data-custom-header="authPageHeader__fromComment">Diskutiere mit!</button>
</div>
</footer>
</div> <div class="replyFormDiv"></div>
<ul class="children">
<li class="comment" id="comment2857686">
<hr/>
<div class="commentAuthorImage">
<div class="avatar
              
              userCommentImage">
<a href="/user/6848356/frank-a" title="Zum Profil" class="avatar__link" data-miniprofile='{"userId":6848356, "source":"authorImageNew"}'>
<span class="avatar__image-wrap
          ">
<span style="background-image:url(https://fscl01.fonpit.de/user/56/29/835629-w65h70.jpg)" class="avatar__image" aria-hidden="true" role="presentation"></span>
</span>
<svg viewBox="0 0 100 100" class="avatar-level avatar__avatar-level" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet">
  <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
<text class="avatar-level__text" text-anchor="middle" x="50" y="70" font-size="55">56</text>
</svg>
</a>
</div>
</div>
<div class="commentContainer">
<header>
<div>
<a href="/user/6848356/frank-a">Frank A.</a>
<span class="timestamp" title="31.03.2021, 18:45:04">
vor 4 Stunden
</span>
<a class="commentLink" href="https://www.nextpit.de/samsung-galaxy-s21-vs-s20-lohnt-sich-upgrade?c=2857686#comment2857686"> <svg class="" fill="#aaa" height="24" viewBox="0 -1 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
<path d="M0 0h24v24H0z" fill="none"/>
<path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"/>
</svg>
<span class="screenReaderText">Link zum Kommentar</span></a>
</div>
</header>
<div class="commentBody">
<p id="text2857686">Mir gef&auml;llt die gek&uuml;rzte Version :)</p>
</div>
<footer>
<div class="commentThumbs">
<p data-contrib-id="2857686" class="contribRating articleCommentRating">
<button class="contribRatingBtn signInButton" data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2857686,"articleId":618276,"ratingType":"UP"}' data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2857686,"articleId":618276,"ratingType":"DEL"}'><span class="contribRatingBtnNum" data-icon="&#x1f44d;">1</span></button>
<br class="contribRatingBreak" style="display: none"/>
<span class="contribRatingSource"><a href="/user/7695213/benjamin-lucks" data-miniprofile='{"userId":7695213}'>Benjamin Lucks</a></span>
</p>
</div>
<div class="commentButtons">
<button id="reply2857686" class="btn-secondary replyForm" data-reply='{"commentId":2857686,"articleId":618276,"subscribedToComment":false,"subscribedToAncestorComment":false,"gaEventAction":"news_comment"}' data-custom-header="authPageHeader__fromComment">Diskutiere mit!</button>
</div>
</footer>
</div> <div class="replyFormDiv"></div>
<ul class="children">
<li class="comment" id="comment2857688">
<hr/>
<div class="commentAuthorImage commentAuthorImageWithBadges">
<div class="avatar
              
              userCommentImage">
<a href="/user/7695213/benjamin-lucks" title="Zum Profil" class="avatar__link" data-miniprofile='{"userId":7695213, "source":"authorImageNew"}'>
<span class="avatar__image-wrap
           avatar__image-wrap_has-badge">
<span style="background-image:url(https://fscl01.fonpit.de/user/17/56/851756-w65h70.png)" class="avatar__image" aria-hidden="true" role="presentation"></span>
</span>
<svg viewBox="0 0 100 100" class="avatar-level avatar__avatar-level" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet">
  <circle class="avatar-level__circle" cx="50" cy="50" r="50"/>
<text class="avatar-level__text" text-anchor="middle" x="50" y="70" font-size="55">22</text>
</svg>
</a>
</div>
</div>
<div class="commentContainer">
<header>
<div>
<a href="/user/7695213/benjamin-lucks">Benjamin Lucks</a>
<ul class="user-badges">
<li> <span class="user-badge user-badge-communityAdmin"> <svg class="svg-icon svg-icon-star-blue ">
<use role="img" xlink:href="/styles/svg/sprites.svg?v=20#star-blue"></use>
</svg>
<span>Admin</span></span></li>
<li> <span class="user-badge user-badge-staff"> <svg class="svg-icon svg-icon-androidpit-blue ">
<use role="img" xlink:href="/styles/svg/sprites.svg?v=20#androidpit-blue"></use>
</svg>
<span>Staff</span></span></li>
</ul>
<span class="timestamp" title="31.03.2021, 18:49:59">
vor 4 Stunden
</span>
<a class="commentLink" href="https://www.nextpit.de/samsung-galaxy-s21-vs-s20-lohnt-sich-upgrade?c=2857688#comment2857688"> <svg class="" fill="#aaa" height="24" viewBox="0 -1 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
<path d="M0 0h24v24H0z" fill="none"/>
<path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"/>
</svg>
<span class="screenReaderText">Link zum Kommentar</span></a>
</div>
</header>
<div class="commentBody">
<p id="text2857688">Soo und damit ist die Feedback-Runde auch beendet! :D <br><br>Nur ein Scherz, danke Frank!</p>
</div>
<footer>
<div class="commentThumbs">
<p data-contrib-id="2857688" class="contribRating articleCommentRating">
<button class="contribRatingBtn signInButton" data-contrib-rating-add='{"commentType":"ARTICLE","commentId":2857688,"articleId":618276,"ratingType":"UP"}' data-contrib-rating-remove='{"commentType":"ARTICLE","commentId":2857688,"articleId":618276,"ratingType":"DEL"}'><span class="contribRatingBtnNum" data-icon="&#x1f44d;">1</span></button>
<br class="contribRatingBreak" style="display: none"/>
<span class="contribRatingSource"><a href="/user/6848356/frank-a" data-miniprofile='{"userId":6848356}'>Frank A.</a></span>
</p>
</div>
<div class="commentButtons">
<button id="reply2857688" class="btn-secondary replyForm" data-reply='{"commentId":2857688,"articleId":618276,"subscribedToComment":false,"subscribedToAncestorComment":false,"gaEventAction":"news_comment"}' data-custom-header="authPageHeader__fromComment">Diskutiere mit!</button>
</div>
</footer>
</div> <div class="replyFormDiv"></div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
<div id="newCommentDiv" class="newComment bottommargin20">
<form id="formNewComment1" action="#">
<div class="comment-header">
<div class="comment-header__label">Neuen Kommentar schreiben:</div>
</div>
<input type="hidden" name="commentType" value="ARTICLE">
<input type="hidden" name="articleId" value="618276">
<textarea name="commentTextarea" class="commentTextArea" placeholder="Dein Kommentar" cols="80" rows="1"></textarea>
<div class="contrib-draft-status comment-header__draft-notice">
<span class="contrib-draft-status__saved">Alle Änderungen werden gespeichert.</span>
<span class="contrib-draft-status__disabled">Änderungen werden nicht gespeichert!</span>
</div>
<span id="Comment1Error" class="error"></span>
<p id="commentPassword1" style="display:none" data-password='{"userId":"-1","passwordLabel":"Passwort:","passwordHint":"(Du musst Dein Passwort erneut eingeben, da Deine Session abgelaufen ist.)"}'>
</p>
<div class="commentSubscribeBox">
<ul>
<li>
<button class="btn-primary nowrapInline addComment" data-new-comment='{"commentPlace" : "1", "errorMsg":"Es sind Fehler aufgetreten!", "errorDetail":"(Bitte die markierten Felder korrekt ausfüllen)", "gaEventAction":"news_comment"}' data-custom-header="authPageHeader__fromComment">Senden
</button>
</li>
</ul>
</div>
<input type="hidden" name="userId" value="-1"/>
</form>
<div class="clear"></div>
</div>
</div>
</section>
<div id="sticky-footer-ad" class="sticky-footer-ad">
<div id="div-sticky_mobile_footer" class="gptSlot gptSlot__sticky-footer">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-sticky_mobile_footer']){googletag.display('div-sticky_mobile_footer');}else{document.getElementById('div-sticky_mobile_footer').style.display='none';}});</script>
</div>
<button class="sticky-close-button" aria-label="Close this ad">✕</button>
</div>
</div>
<div class="article-grid__sidebar">
<aside class="article-sidebar">
<div class="article-sidebar__inner">
<div class="article-sidebar__tile">
<div class="article-sidebar__tile-heading">Empfohlene Artikel</div>
<article class="article-tile" onclick="window.open('/ist-die-aera-der-custom-roms-vorbei', '_self')">
<a class="article-tile__link" href="/ist-die-aera-der-custom-roms-vorbei">
<span class="article-tile__title">Ist die &Auml;ra der Custom ROMs vorbei?</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7687254/image/Custom_ROMs-w320h256.jpg" class="lazyload" alt="Ist die &Auml;ra der Custom ROMs vorbei?">
</figure>
</a>
<span class="article-tile__author">Rubens Eishima</span>
</article>
<article class="article-tile" onclick="window.open('/kostenlose-apps-2021-01-13', '_self')">
<a class="article-tile__link" href="/kostenlose-apps-2021-01-13">
<span class="article-tile__title">iOS &amp; Android: Diese Apps sind aktuell kostenlos</span>
<figure class="article-tile__image">
<img data-src="https://fscl01.fonpit.de/userfiles/7687254/image/NextPit_Android_apps-w320h256.jpg" class="lazyload" alt="iOS &amp; Android: Diese Apps sind aktuell kostenlos">
</figure>
</a>
<span class="article-tile__author">Antoine Engels</span>
</article>
</div>
<div class="article-sidebar__tile">
<div class="article-sidebar__card">
<div id="div-sidebar_right" class="gptSlot gptSlot__article-sidebar">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-sidebar_right']){googletag.display('div-sidebar_right');}else{document.getElementById('div-sidebar_right').style.display='none';}});</script>
</div>
</div>
</div>
<div class="article-sidebar__tile" id="gtm-article-sidebar-jwplayer">
<div class="jwPlayerWrapper" id="jwplayer-sidebar"></div>
<script>addJwPlayer('sidebar');</script>
</div>
<div id="div-sidebar_right_extra" class="gptSlot gptSlot__sidebar-right-extra">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-sidebar_right_extra']){googletag.display('div-sidebar_right_extra');}else{document.getElementById('div-sidebar_right_extra').style.display='none';}});</script>
</div>
</div>
<div class="article-sidebar__tile">
<div class="article-sidebar__tile-heading">FOLGE UNS:</div>
<div class="article-sidebar__card">
<div class="follow-us follow-us--space-between follow-us--outer-hover">
<div class="follow-us__icon-row">
<a href="https://www.facebook.com/nextpit" data-gtm-follow-link-network="facebook" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook" width="24" height="24" viewBox="-146.4 18.1 34.7 66.9">
<title>Facebook</title>
<path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
</svg>
</a>
<a href="https://twitter.com/NextPitDE" data-gtm-follow-link-network="twitter" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-twitter" width="24" height="24" viewBox="-160.7 177.3 63.3 51.4">
<title>Twitter</title>
<path class="svg-fill" d="m-104.8 185.4c2.8-1.7 4.7-4.1 5.7-7.2 -2.6 1.5-5.3 2.6-8.2 3.1 -2.6-2.7-5.7-4.1-9.5-4.1 -3.6 0-6.6 1.3-9.2 3.8 -2.5 2.5-3.8 5.6-3.8 9.2 0 1 0.1 2 0.3 3 -5.3-0.3-10.3-1.6-14.9-4 -4.6-2.4-8.6-5.6-11.8-9.6 -1.2 2-1.8 4.2-1.8 6.5 0 2.2 0.5 4.3 1.6 6.2 1 1.9 2.4 3.4 4.2 4.6 -2.1-0.1-4-0.6-5.9-1.6l0 0.2c0 3.1 1 5.9 3 8.3 2 2.4 4.5 3.9 7.5 4.5 -1.1 0.3-2.3 0.4-3.4 0.4 -0.8 0-1.6-0.1-2.5-0.2 0.8 2.6 2.4 4.7 4.6 6.4 2.2 1.7 4.7 2.5 7.6 2.6 -4.7 3.7-10.1 5.5-16.1 5.5 -1.2 0-2.2-0.1-3.1-0.2 6 3.9 12.7 5.8 19.9 5.8 4.6 0 8.9-0.7 13-2.2 4-1.5 7.5-3.4 10.4-5.9 2.9-2.5 5.3-5.3 7.4-8.5 2.1-3.2 3.6-6.5 4.6-10 1-3.5 1.5-6.9 1.5-10.4 0-0.7 0-1.3 0-1.7 2.5-1.8 4.7-4.1 6.5-6.7 -2.6 1.3-5.1 1.9-7.6 2.2"/>
</svg>
</a>
<a href="https://www.youtube.com/user/AndroidPIT?sub_confirmation=1" data-gtm-follow-link-network="youtube" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-youtube" width="24" height="24" viewBox="129.2 0 70.8 50">
<title>YouTube</title>
<path class="svg-fill" opacity=".12" d="m157.3 14.3l16.8 11.2 2.4-1.2-19.2-10z" enable-background="new    "/>
<g>
<path class="svg-fill" d="m199.3 10.8s-0.7-4.9-2.8-7c-2.7-2.8-5.7-2.8-7.1-3-9.9-0.7-24.8-0.7-24.8-0.7s-14.9 0-24.8 0.7c-1.4 0.2-4.4 0.2-7.1 3-2.1 2.1-2.8 7-2.8 7s-0.7 5.7-0.7 11.5v5.4c0 5.7 0.7 11.5 0.7 11.5s0.7 4.9 2.8 7c2.7 2.8 6.2 2.7 7.8 3 5.7 0.5 24.1 0.7 24.1 0.7s14.9 0 24.8-0.7c1.4-0.2 4.4-0.2 7.1-3 2.1-2.1 2.8-7 2.8-7s0.7-5.7 0.7-11.5v-5.4c0.1-5.7-0.7-11.5-0.7-11.5zm-42 23.4v-19.9l19.1 10-19.1 9.9z"/>
</g>
</svg>
</a>
<a href="https://www.instagram.com/nextpit_community" data-gtm-follow-link-network="instagram" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-instagram" width="24" height="24" viewBox="0 0 132.004 132">
<title>Instagram</title>
<path fill="url(#svg-ig-grad-c)" d="M65.03 0C37.888 0 29.95.028 28.407.156c-5.57.463-9.036 1.34-12.812 3.22-2.91 1.445-5.205 3.12-7.47 5.468C4 13.126 1.5 18.394.595 24.656c-.44 3.04-.568 3.66-.594 19.188-.01 5.176 0 11.988 0 21.125 0 27.12.03 35.05.16 36.59.45 5.42 1.3 8.83 3.1 12.56 3.44 7.14 10.01 12.5 17.75 14.5 2.68.69 5.64 1.07 9.44 1.25 1.61.07 18.02.12 34.44.12 16.42 0 32.84-.02 34.41-.1 4.4-.207 6.955-.55 9.78-1.28 7.79-2.01 14.24-7.29 17.75-14.53 1.765-3.64 2.66-7.18 3.065-12.317.088-1.12.125-18.977.125-36.81 0-17.836-.04-35.66-.128-36.78-.41-5.22-1.305-8.73-3.127-12.44-1.495-3.037-3.155-5.305-5.565-7.624C116.9 4 111.64 1.5 105.372.596 102.335.157 101.73.027 86.19 0H65.03z" transform="translate(1.004 1)"/>
<path fill="url(#svg-ig-grad-d)" d="M65.03 0C37.888 0 29.95.028 28.407.156c-5.57.463-9.036 1.34-12.812 3.22-2.91 1.445-5.205 3.12-7.47 5.468C4 13.126 1.5 18.394.595 24.656c-.44 3.04-.568 3.66-.594 19.188-.01 5.176 0 11.988 0 21.125 0 27.12.03 35.05.16 36.59.45 5.42 1.3 8.83 3.1 12.56 3.44 7.14 10.01 12.5 17.75 14.5 2.68.69 5.64 1.07 9.44 1.25 1.61.07 18.02.12 34.44.12 16.42 0 32.84-.02 34.41-.1 4.4-.207 6.955-.55 9.78-1.28 7.79-2.01 14.24-7.29 17.75-14.53 1.765-3.64 2.66-7.18 3.065-12.317.088-1.12.125-18.977.125-36.81 0-17.836-.04-35.66-.128-36.78-.41-5.22-1.305-8.73-3.127-12.44-1.495-3.037-3.155-5.305-5.565-7.624C116.9 4 111.64 1.5 105.372.596 102.335.157 101.73.027 86.19 0H65.03z" transform="translate(1.004 1)"/>
<path fill="#fff" d="M66.004 18c-13.036 0-14.672.057-19.792.29-5.11.234-8.598 1.043-11.65 2.23-3.157 1.226-5.835 2.866-8.503 5.535-2.67 2.668-4.31 5.346-5.54 8.502-1.19 3.053-2 6.542-2.23 11.65C18.06 51.327 18 52.964 18 66s.058 14.667.29 19.787c.235 5.11 1.044 8.598 2.23 11.65 1.227 3.157 2.867 5.835 5.536 8.503 2.667 2.67 5.345 4.314 8.5 5.54 3.054 1.187 6.543 1.996 11.652 2.23 5.12.233 6.755.29 19.79.29 13.037 0 14.668-.057 19.788-.29 5.11-.234 8.602-1.043 11.656-2.23 3.156-1.226 5.83-2.87 8.497-5.54 2.67-2.668 4.31-5.346 5.54-8.502 1.18-3.053 1.99-6.542 2.23-11.65.23-5.12.29-6.752.29-19.788 0-13.036-.06-14.672-.29-19.792-.24-5.11-1.05-8.598-2.23-11.65-1.23-3.157-2.87-5.835-5.54-8.503-2.67-2.67-5.34-4.31-8.5-5.535-3.06-1.187-6.55-1.996-11.66-2.23-5.12-.233-6.75-.29-19.79-.29zm-4.306 8.65c1.278-.002 2.704 0 4.306 0 12.816 0 14.335.046 19.396.276 4.68.214 7.22.996 8.912 1.653 2.24.87 3.837 1.91 5.516 3.59 1.68 1.68 2.72 3.28 3.592 5.52.657 1.69 1.44 4.23 1.653 8.91.23 5.06.28 6.58.28 19.39s-.05 14.33-.28 19.39c-.214 4.68-.996 7.22-1.653 8.91-.87 2.24-1.912 3.835-3.592 5.514-1.68 1.68-3.275 2.72-5.516 3.59-1.69.66-4.232 1.44-8.912 1.654-5.06.23-6.58.28-19.396.28-12.817 0-14.336-.05-19.396-.28-4.68-.216-7.22-.998-8.913-1.655-2.24-.87-3.84-1.91-5.52-3.59-1.68-1.68-2.72-3.276-3.592-5.517-.657-1.69-1.44-4.23-1.653-8.91-.23-5.06-.276-6.58-.276-19.398s.046-14.33.276-19.39c.214-4.68.996-7.22 1.653-8.912.87-2.24 1.912-3.84 3.592-5.52 1.68-1.68 3.28-2.72 5.52-3.592 1.692-.66 4.233-1.44 8.913-1.655 4.428-.2 6.144-.26 15.09-.27zm29.928 7.97c-3.18 0-5.76 2.577-5.76 5.758 0 3.18 2.58 5.76 5.76 5.76 3.18 0 5.76-2.58 5.76-5.76 0-3.18-2.58-5.76-5.76-5.76zm-25.622 6.73c-13.613 0-24.65 11.037-24.65 24.65 0 13.613 11.037 24.645 24.65 24.645C79.617 90.645 90.65 79.613 90.65 66S79.616 41.35 66.003 41.35zm0 8.65c8.836 0 16 7.163 16 16 0 8.836-7.164 16-16 16-8.837 0-16-7.164-16-16 0-8.837 7.163-16 16-16z"/>
</svg>
</a>
<a href="/nextpit-rss-feeds" data-gtm-follow-link-network="rss" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-rss" width="24" height="24" viewBox="0 0 24 24">
<title>RSS</title>
<path class="svg-fill" d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z"/>
</svg>
</a>
<a href="https://t.me/nextpit_de" data-gtm-follow-link-network="telegram" data-gtm-follow-link-view-event="follow-link-view-article-sidebar" data-gtm-follow-link-click-event="follow-link-click-article-sidebar" target="_blank" class="follow-us__link " rel="noopener">
<svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" xmlns:serif="http://www.serif.com/" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;">
<title>Telegram</title>
<path id="telegram-4" fill="#29b6f6" d="M12,0c-6.626,0 -12,5.372 -12,12c0,6.627 5.374,12 12,12c6.627,0 12,-5.373 12,-12c0,-6.628 -5.373,-12 -12,-12Zm3.224,17.871c0.188,0.133 0.43,0.166 0.646,0.085c0.215,-0.082 0.374,-0.267 0.422,-0.491c0.507,-2.382 1.737,-8.412 2.198,-10.578c0.035,-0.164 -0.023,-0.334 -0.151,-0.443c-0.129,-0.109 -0.307,-0.14 -0.465,-0.082c-2.446,0.906 -9.979,3.732 -13.058,4.871c-0.195,0.073 -0.322,0.26 -0.316,0.467c0.007,0.206 0.146,0.385 0.346,0.445c1.381,0.413 3.193,0.988 3.193,0.988c0,0 0.847,2.558 1.288,3.858c0.056,0.164 0.184,0.292 0.352,0.336c0.169,0.044 0.348,-0.002 0.474,-0.121c0.709,-0.669 1.805,-1.704 1.805,-1.704c0,0 2.084,1.527 3.266,2.369Zm-6.423,-5.062l0.98,3.231l0.218,-2.046c0,0 3.783,-3.413 5.941,-5.358c0.063,-0.057 0.071,-0.153 0.019,-0.22c-0.052,-0.067 -0.148,-0.083 -0.219,-0.037c-2.5,1.596 -6.939,4.43 -6.939,4.43Z"/>
</svg>
</a>
</div>
</div>
</div>
</div>
<div class="article-sidebar__tile">
<div class="article-sidebar__card">
<div class="newsletter-subscription
    newsletter-subscription-sidebar
    newsletter-subscription-state-normal">
<div class="newsletter-subscription-accept">
<img src="https://static.npstatic.com/styles/svg/envelope.svg" alt="envelope icon"/><span>Danke für's Anmelden</span>
</div>
<div class="newsletter-subscription-accept-with-confirm">
<img src="https://static.npstatic.com/styles/svg/envelope.svg" alt="envelope icon"/><span>Fast geschafft! Bitte prüfe dein Postfach und bestätige deine Anmeldung.</span>
</div>
<div class="newsletter-subscription-head"><img src="https://static.npstatic.com/styles/svg/envelope.svg" alt="envelope icon"/><span>Bleib informiert!</span></div>
<div class="newsletter-subscription-input-cont"><input type="email" class="newsletter-subscription-input" placeholder="email@beispiel.de"/></div>
<div class="newsletter-subscription-unsubscribe-hint">
<span>Ich abonniere den E-Mail-Newsletter. Die <a href="/privacy/popup" target="_blank" onclick="javascript:window.open('/privacy/popup','ap_privacy','width=600,height=400,resizable=1,scrollbars=1'); return false;"><strong>Datenschutzerklärung</strong></a> habe ich zur Kenntnis genommen.</span>
<div class="newsletter-subscription-unsubscribe-hint">
</div>
<span>Meine Einwilligung zur Nutzung meiner E-Mail-Adresse kann ich jederzeit mit Wirkung für die Zukunft widerrufen, indem ich den Link „Jetzt abbestellen!“ am Ende des Newsletters anklicke oder in meinem Profil unter „E-Mail-Benachrichtigungen & Newsletter“ die Newsletter-Einstellungen ändere.</span>
</div>
<div class="newsletter-subscription-submit">
<img src="https://static.npstatic.com/styles/svg/arrow.svg" alt="arrow icon"/>
<button class="newsletter-subscription-subscribe">Anmelden</button>
</div>
<span class="newsletter-subscription-invalid">* Bitte gebe eine gültige E-Mail Adresse an</span>
</div>
</div>
</div>
<div class="article-sidebar__tile">
<div class="article-sidebar__card">
<div id="div-sidebar_right_bottom" class="gptSlot gptSlot__article-sidebar">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-sidebar_right_bottom']){googletag.display('div-sidebar_right_bottom');}else{document.getElementById('div-sidebar_right_bottom').style.display='none';}});</script>
</div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div id="sky-left-container" class="gptSlot__sky-left"></div>
<div id="sky-right-container" class="gptSlot__sky-right"></div>
<script>!(function(min300width,min160width,min120width){var skyLeftContainer=document.getElementById('sky-left-container');var skyRightContainer=document.getElementById('sky-right-container');if(!skyLeftContainer||!skyRightContainer||leftSkyscraperOffscreen(skyLeftContainer)){return;}var skyHeightMax=600;var skyHeightBuffer=20;var containerBottomBuffer=40;var rightFirst=true;var skyCfgs=[];var stableViewportHeight=getStableViewportHeight();var updateDebounced=debounce(update,500);update(true);window.addEventListener('resize',updateDebounced.bind(null,false));if(window.ResizeObserver){new window.ResizeObserver(updateDebounced.bind(null,false)).observe(skyLeftContainer);}else{var heightChangeTimer=null;var lastContainerHeight=skyLeftContainer.offsetHeight;(function run(){var containerHeight=skyLeftContainer.offsetHeight;if(containerHeight!==lastContainerHeight){updateDebounced();lastContainerHeight=containerHeight;}if(heightChangeTimer){clearTimeout(heightChangeTimer);}heightChangeTimer=setTimeout(run,1000);})();}function leftSkyscraperOffscreen(element){return element.getBoundingClientRect().left<-180;}function update(initial){initMissingSkyCfgs(initial);skyCfgs.forEach(completeSkyCfg);skyCfgs.forEach(insertSkyIntoDom);}function initMissingSkyCfgs(initial){var containerHeight=skyLeftContainer.offsetHeight;if(containerHeight!==skyRightContainer.offsetHeight){return;}var viewportHeight=getStableViewportHeight();var positionPointer=0;var oldAdCount=skyCfgs.length;var newAdCount=0;var skyscrapersPreloadCount=initial?3:0;while((positionPointer+skyHeightMax+containerBottomBuffer<=containerHeight)||(skyscrapersPreloadCount-newAdCount>0)){var skyCfg=skyCfgs[newAdCount];if(!skyCfg){skyCfgs.push({position:positionPointer});}else if(skyCfg.position!==positionPointer){var oldCfg=skyCfg;skyCfgs[newAdCount]={position:positionPointer};deleteSky(oldCfg);}newAdCount++;positionPointer+=viewportHeight+skyHeightMax+skyHeightBuffer;}if(newAdCount<oldAdCount){skyCfgs.splice(newAdCount).forEach(deleteSky);}}function completeSkyCfg(skyCfg,index){if(skyCfg.div){return;}var div=document.createElement('div');if(rightFirst&&index%2===0){div.id='div-skyscraper_right_'+Math.ceil((index+1)/2);skyCfg.parent=skyRightContainer;skyCfg.adUnit='skyscraper_right';}else{div.id='div-skyscraper_left_'+Math.ceil((index+1)/2);skyCfg.parent=skyLeftContainer;skyCfg.adUnit='skyscraper_left';}skyCfg.div=div;}function insertSkyIntoDom(skyCfg){if(skyCfg.inserted){return;}var div=skyCfg.div;div.style.top=skyCfg.position+'px';div.classList.add('gptSlot');skyCfg.parent.appendChild(div);skyCfg.inserted=true;var test=false;if(test){div.style.width='120px';div.style.height='600px';div.style.backgroundColor='red';return;}googletag.cmd.push(function(){if(!gptAdSlotMap[div.id]){var mapping=window.gptMapping;var skyscraper_mapping=mapping.skyscraper_mapping(min300width,min160width,min120width)
var slot=gptAdSlotMap[div.id]=googletag.defineSlot('/3467634/androidpit_de/'+skyCfg.adUnit,[[120,600]],div.id).defineSizeMapping(skyscraper_mapping).addService(googletag.pubads()).setTargeting("section",["articles"]);gptAdSlots.push(slot);}googletag.display(div.id);});}function deleteSky(skyCfg){var divId=skyCfg.div.id;var deletedSlot=window.gptAdSlotMap[divId];delete window.gptAdSlotMap[divId];window.gptAdSlots=window.gptAdSlots.filter(function(slot){return slot.getSlotElementId()!==divId;});skyCfg.parent.removeChild(skyCfg.div);googletag.cmd.push(function(){window.googletag.destroySlots([deletedSlot]);});}function getStableViewportHeight(){var currentViewportHeight=window.innerHeight;if(!stableViewportHeight){return currentViewportHeight;}var threshold=100;var diff=Math.abs(stableViewportHeight-currentViewportHeight);if(diff<threshold){return stableViewportHeight;}return stableViewportHeight=currentViewportHeight;}function debounce(func,wait,immediate){var timeout;return function(){var context=this,args=arguments;var later=function(){timeout=null;if(!immediate)func.apply(context,args);};var callNow=immediate&&!timeout;clearTimeout(timeout);timeout=setTimeout(later,wait);if(callNow)func.apply(context,args);};}})(1859,1578,1498);</script>
</div>
</div>
</div>
<img src="https://ssl-vg03.met.vgwort.de/na/vgzm.2780857-618276" width="1" height="1" alt="">
<div id="div-above_footer" class="gptSlot gptSlot__above-footer">
<script>googletag.cmd.push(function(){if(gptAdSlotMap['div-above_footer']){googletag.display('div-above_footer');}else{document.getElementById('div-above_footer').style.display='none';}});</script>
</div>
<aside>
<div id="registerScreen1" style="display: none; width: 500px; max-width: 90vw;">
<div class="fancybox-ap-body">
<div class="group authPage">
<div class="authPageHeader" id="authPageHeader__default">
<p class="authPageTitle">
<svg class="authPageAvatar" fill="#272526" height="32" viewBox="0 0 100 100" width="32" xmlns="http://www.w3.org/2000/svg">
<circle cx="50" cy="50" r="47.5" stroke="#272526" stroke-width="5" fill="#fff" fill-opacity="1"/>
<path transform="scale(0.50) translate(63.8, 45)" d="M53.3,68.2c11.3-6.1,19-18,19-31.6c0-19.9-16.1-36-36-36c-19.9,0-36,16.1-36,35.9c0,13.7,7.7,25.7,19,31.7 C8.1,74.3,0.4,86,0.4,100h71.9C72.3,86,64.5,74.3,53.3,68.2z"/>
</svg>
Anmelden, um fortzufahren
</p>
<div class="authPageDescription">
<p>Es dauert nur einen Moment, um der Community beizutreten!</p>
</div>
</div>
<div class="authPageHeader" id="authPageHeader__fromComment" style="display:none">
<p class="authPageTitle">
<span class="commentsBubble authPageCommentBubble"><span></span></span>
Registrieren Sie sich für einen Kommentar
</p>
<div class="authPageDescription">
<p>Es dauert nur einen Moment, um an der Diskussion teilzunehmen!</p>
<p>Dein Kommentar wartet auf Dich.</p>
</div>
</div>
<div class="bottommargin10">
<div class="authPageSignupContainer">
<div class="authPageSignupContainerInner">
<p class="authPageSignupHeading">Anmeldung mit</p>
<div class="authPageSocialLogin">
<button type="button" id="google-register" class="google-login btn-google col12 bottommargin20 authPageButton authPageGoogle">
<span class="button-social-left">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-google-sign-in" width="24" height="24" viewBox="0 0 24 24">
<title>Google Sign-In</title>
<path d="M17.64,9.20454545 C17.64,8.56636364 17.5827273,7.95272727 17.4763636,7.36363636 L9,7.36363636 L9,10.845 L13.8436364,10.845 C13.635,11.97 13.0009091,12.9231818 12.0477273,13.5613636 L12.0477273,15.8195455 L14.9563636,15.8195455 C16.6581818,14.2527273 17.64,11.9454545 17.64,9.20454545 L17.64,9.20454545 Z" id="Shape1" fill="#4285F4" sketch:type="MSShapeGroup"></path>
<path d="M9,18 C11.43,18 13.4672727,17.1940909 14.9563636,15.8195455 L12.0477273,13.5613636 C11.2418182,14.1013636 10.2109091,14.4204545 9,14.4204545 C6.65590909,14.4204545 4.67181818,12.8372727 3.96409091,10.71 L0.957272727,10.71 L0.957272727,13.0418182 C2.43818182,15.9831818 5.48181818,18 9,18 L9,18 Z" id="Shape2" fill="#34A853" sketch:type="MSShapeGroup"></path>
<path d="M3.96409091,10.71 C3.78409091,10.17 3.68181818,9.59318182 3.68181818,9 C3.68181818,8.40681818 3.78409091,7.83 3.96409091,7.29 L3.96409091,4.95818182 L0.957272727,4.95818182 C0.347727273,6.17318182 0,7.54772727 0,9 C0,10.4522727 0.347727273,11.8268182 0.957272727,13.0418182 L3.96409091,10.71 L3.96409091,10.71 Z" id="Shape3" fill="#FBBC05" sketch:type="MSShapeGroup"></path>
<path d="M9,3.57954545 C10.3213636,3.57954545 11.5077273,4.03363636 12.4404545,4.92545455 L15.0218182,2.34409091 C13.4631818,0.891818182 11.4259091,0 9,0 C5.48181818,0 2.43818182,2.01681818 0.957272727,4.95818182 L3.96409091,7.29 C4.67181818,5.16272727 6.65590909,3.57954545 9,3.57954545 L9,3.57954545 Z" id="Shape4" fill="#EA4335" sketch:type="MSShapeGroup"></path>
</svg>
</span>
<span class="button-social-right">Google</span>
</button>
<button type="button" class="facebook-login btn-facebook col12 authPageButton authPageFb">
<span class="button-social-left">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook" width="24" height="24" viewBox="-146.4 18.1 34.7 66.9">
<title>Facebook</title>
<path class="svg-fill" d="m-120.8 18.1c-4.6 0-8.3 1.4-11.1 4.1 -2.8 2.7-4.2 6.6-4.2 11.6l0 8.8 -10.2 0 0 11.9 10.2 0 0 30.5 12.3 0 0-30.5 10.2 0 1.6-11.9 -11.8 0 0-7.6c0-1.9 0.4-3.4 1.2-4.3 0.8-1 2.4-1.4 4.7-1.4l6.3 0 0-10.7c-2.2-0.3-5.3-0.5-9.2-0.5"/>
</svg>
</span>
<span class="button-social-right">Facebook</span>
</button>
<button type="button" class="id4me-login btn-id4me col12 topmargin20 authPageButton authPageId4me">
<span class="button-social-left">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-id4me" width="24" height="24" viewBox="0 0 100 100">
<title>ID4me</title>
<rect class="svg-fill" width="100" height="100" rx="16.99"></rect>
<path class="svg-text" d="M36.28,18.65h29A17.5,17.5,0,0,1,82.73,36.12V63.51A17.54,17.54,0,0,1,65.25,81H43.63l7.66-10.93H64.7A7.12,7.12,0,0,0,71.8,63V36.73a7.06,7.06,0,0,0-7.1-7.1H47.21v35.8L36.28,81V18.65Z"></path>
<polygon class="svg-text" points="17.27 18.65 17.27 80.94 28.2 80.94 28.2 18.65 17.27 18.65 17.27 18.65"></polygon>
</svg>
</span>
<span class="button-social-right">ID4Me*</span>
</button>
</div>
<p class="authPageSignupOr">Oder</p>
<button class="btn-positive authPageEmail" id="authPageEmail">
<span class="authPageEmailIcon">✉</span>
&nbsp;E-Mail-Adresse
</button>
<form id="registerForm1" style="display:none;" action="/registration/step1/post" method="post" class="form group bottommargin10">
<div class="col12 bottommargin10">
<span id="regEmailAddressError" class="error" style="display:none"></span>
<input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="E-Mail-Adresse">
</div>
<div class="col12 bottommargin20">
<span id="regPasswordError" class="error" style="display:none"></span>
<input id="regPassword" type="password" name="regPassword" maxlength="200" required placeholder="Passwort">
</div>
<button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">WEITER</button>
<div class="col12 authPageRememberMe">
<input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
<label for="regRememberMe">Angemeldet bleiben</label>
</div>
</form>
</div>
</div>
<p class="authPageLogin">Schon registriert? <a id="registerScreen1Login" href="/login">Logge Dich hier ein</a></p>
<form action="/session/login/id4me/get-session-data" method="post" class="form id4meForm" style="display:none">
<label for="id4meIdentifierRegister">Dein ID4me-Identifier:</label>
<input id="id4meIdentifierRegister" name="id4meIdentifier" maxlength="200">
<span class="id4meStatus topmargin10" style="display:none"></span>
<div class="topmargin10" style="text-align:center">
<button type="submit" class="id4meContinueLogin btn-id4me-ok">Einloggen</button>
<button class="id4meCancelLogin btn-id4me-cancel">Abbrechen</button>
</div>
</form>
<span class="id4meHint col12">* Beta-Feature &ndash; <a href="#" class="id4meWhatIsQuestion">was ist ID4me?</a></span>
<div class="id4meWhatIsAnswer" style="display:none;">
<span class="right"><a href="#" class="id4meWhatIsClose">Schließen</a></span>
<p><strong>Was ist ID4me?</strong>
<p>ID4me ist ein Internet-Dienst, der es Benutzern ermöglicht, sich bei vielen verschiedenen Internetdiensten mit einem einzigen Konto anzumelden. Auch als "Single Sign On" bekannt.
<p>Im Gegensatz zu bestehenden globalen Single Sign On Lösungen von z. B. Google oder Facebook wird das Surfverhalten der Benutzer nicht mitgeschnitten und ausgewertet. ID4me wird sicherstellen, dass das Surfverhalten der Benutzer geheim bleibt.
<p>ID4me gehört auch nicht einem Unternehmen, es ist ein offener Standard, der von einer Non-Profit-Organisation betreut wird und jeder, der will, kann sich an diesem Standard beteiligen. So werden Benutzer sich Ihren ID4me-Provider frei aussuchen und auch jederzeit wechseln können.
<p>Weitere Informationen findest Du hier: <a href="https://id4me.org/" rel="noopener" target="_blank">https://id4me.org/</a>
<p>Wie Du ein ID4me-Konto einrichtest erfährst Du im letzten Abschnitt der technischen Übersicht: <a href="https://id4me.org/documents" rel="noopener" target="_blank">https://id4me.org/documents</a>
</div>
</div>
</div>
</div>
</div>
</aside>
<footer id="mainFooter" class="footerMain">
<div class="wrapperWide">
<div class="footerMainTop">
<nav class="footerMainCategories">
<div class="footerTitle">Unsere Formate</div>
<a rel="nodigidip" href="/news"><strong>News</strong></a>
<a rel="nodigidip" href="/bestenlisten"><strong>Bestenlisten</strong></a>
<a rel="nodigidip" href="/how-to"><strong>Tipps und Tricks</strong></a>
<a rel="nodigidip" href="/kommentar"><strong>Kommentar</strong></a>
<a rel="nodigidip" href="/umfragen"><strong>Umfragen</strong></a>
<a rel="nodigidip" href="/deals"><strong>Deal</strong></a>
<a rel="nodigidip" href="/tests"><strong>Tests</strong></a>
<a rel="nodigidip" href="/vergleiche"><strong>Vergleiche</strong></a>
</nav>
<nav class="footerMainCategories footerHotLinks">
<div class="footerTitle">Unsere Themen</div>
<a rel="nodigidip" href="/smartphone"><strong>Smartphone</strong></a>
<a rel="nodigidip" href="/wearables"><strong>Wearables</strong></a>
<a rel="nodigidip" href="/apps"><strong>Apps</strong></a>
<a rel="nodigidip" href="/entertainment"><strong>Entertainment</strong></a>
<a rel="nodigidip" href="/mobility"><strong>Mobility</strong></a>
<a rel="nodigidip" href="/smart-home"><strong>Smart Home</strong></a>
<a rel="nodigidip" href="/mehr"><strong>Mehr</strong></a>
</nav>
<nav class="footerMainCategories footerHotLinks">
<div class="footerTitle">Aktueller Content</div>
<a href="https://www.nextpit.de/realme-7i-im-test-akku-dauerlaeufer-unter-200-euro">Realme 7i im Test: Akku-Dauerläufer für unter 200 Euro</a>
<a href="https://www.nextpit.de/samsung-galaxy-s21-ultra-testbericht">Samsung Galaxy S21 Ultra im Test: Ein fast perfekter Frühstart</a>
<a href="https://www.nextpit.de/huawei-mate-40-pro-test">Huawei Mate 40 Pro im Test: Wer braucht schon Google?</a>
<a href="https://www.nextpit.de/beste-smartphones-unter-200-euro-vergleich">Die besten Smartphones unter 200 Euro: Aktuelle Modelle im Vergleich</a>
<a href="https://www.nextpit.de/beste-smartphone-kamera">Die besten Kamera-Smartphones 2021: Die perfekte Knipse für die Hosentasche</a>
<a href="https://www.nextpit.de/samsung-galaxy-s21-so-nutzt-ihr-die-neuen-kamera-funktionen">Samsung Galaxy S21: So nutzt Ihr die neuen Kamera-Funktionen</a>
<a href="https://www.nextpit.de/android-smartphone-einrichten-die-ersten-schritte">Neues Handy einrichten: Android für absolute Anfänger</a>
<a href="https://www.nextpit.de/galerien">Galerien</a>
</nav>
<div class="footerMainInt">
<div class="footerTitle">NextPit International</div>
<div class="footerMainIntLang">
<div class="langSelection">
<ul class="hoverOnTouch hoverOnTouchAutoOff">
<li>
<ul class="options">
<li><a href="https://www.nextpit.de/vergleiche" rel="nodigidip" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">nextpit.de</span></a></li>
<li><a href="https://www.nextpit.com/comparisons" rel="nodigidip" class="en hoverOnTouchExclude">English<span class="footerdomain">nextpit.com</span></a></li>
<li><a href="https://www.nextpit.es/comparaciones" rel="nodigidip" class="es hoverOnTouchExclude">Español<span class="footerdomain">nextpit.es</span></a></li>
<li><a href="https://www.nextpit.com.br/comparativos" rel="nodigidip" class="pt hoverOnTouchExclude">Português<span class="footerdomain">nextpit.com.br</span></a></li>
<li><a href="https://www.nextpit.fr/tests-comparatifs" rel="nodigidip" class="fr hoverOnTouchExclude">Français<span class="footerdomain">nextpit.fr</span></a></li>
<li><a href="https://www.nextpit.it/confronti" rel="nodigidip" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">nextpit.it</span></a></li>
</ul>
<span data-target-url="https://www.nextpit.de/vergleiche" class="selector de">
<span>Deutsch
<span class="footerdomain">nextpit.de</span>
</span>
</span>
</li>
</ul>
</div>
</div>
<div class="footerMainIntLogo">
<a href="/" class="footerMainIntLogoImg" role="presentation" title="Zur NextPit-Homepage"><span>NextPit</span></a>
</div>
</div>
</div>
<div class="footerMainMore">
<div class="footerMainMoreSocial">
<span>Folge uns:</span>
<div class="follow-us footerMainMoreSocialIcons">
<div class="follow-us__icon-row">
<a href="https://www.facebook.com/nextpit" data-gtm-follow-link-network="facebook" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-facebook-square" width="24" height="24" viewBox="0 0 24 24">
<title>Facebook</title>
<path class="svg-fill" d="M0 0v24h24v-24h-24zm16 7h-1.923c-.616 0-1.077.252-1.077.889v1.111h3l-.239 3h-2.761v8h-3v-8h-2v-3h2v-1.923c0-2.022 1.064-3.077 3.461-3.077h2.539v3z"/>
</svg>
</a>
<a href="https://twitter.com/NextPitDE" data-gtm-follow-link-network="twitter" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-twitter-square" width="24" height="24" viewBox="0 0 24 24">
<title>Twitter Logo</title>
<path class="svg-fill" d="M0 0v24h24v-24h-24zm18.862 9.237c.208 4.617-3.235 9.765-9.33 9.765-1.854 0-3.579-.543-5.032-1.475 1.742.205 3.48-.278 4.86-1.359-1.437-.027-2.649-.976-3.066-2.28.515.098 1.021.069 1.482-.056-1.579-.317-2.668-1.739-2.633-3.26.442.246.949.394 1.486.411-1.461-.977-1.875-2.907-1.016-4.383 1.619 1.986 4.038 3.293 6.766 3.43-.479-2.053 1.079-4.03 3.198-4.03.944 0 1.797.398 2.396 1.037.748-.147 1.451-.42 2.085-.796-.245.767-.766 1.41-1.443 1.816.664-.08 1.297-.256 1.885-.517-.44.656-.997 1.234-1.638 1.697z"/>
</svg>
</a>
<a href="https://www.youtube.com/user/AndroidPIT?sub_confirmation=1" data-gtm-follow-link-network="youtube" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-youtube-square" width="24" height="24" viewBox="0 0 24 24">
<title>YouTube</title>
<path class="svg-fill" d="M10 9.333l5.333 2.662-5.333 2.672v-5.334zm14-9.333v24h-24v-24h24zm-4 12c-.02-4.123-.323-5.7-2.923-5.877-2.403-.164-7.754-.163-10.153 0-2.598.177-2.904 1.747-2.924 5.877.02 4.123.323 5.7 2.923 5.877 2.399.163 7.75.164 10.153 0 2.598-.177 2.904-1.747 2.924-5.877z"/>
</svg>
</a>
<a href="https://www.instagram.com/nextpit_community" data-gtm-follow-link-network="instagram" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-instagram-square" width="24" height="24" viewBox="0 0 132.004 132">
<title>Instagram</title>
<rect fill="url(#svg-ig-grad-c)" x="0" y="0" width="132.004" height="132"/>
<rect fill="url(#svg-ig-grad-d)" x="0" y="0" width="132.004" height="132"/>
<path fill="#fff" d="M66.004 18c-13.036 0-14.672.057-19.792.29-5.11.234-8.598 1.043-11.65 2.23-3.157 1.226-5.835 2.866-8.503 5.535-2.67 2.668-4.31 5.346-5.54 8.502-1.19 3.053-2 6.542-2.23 11.65C18.06 51.327 18 52.964 18 66s.058 14.667.29 19.787c.235 5.11 1.044 8.598 2.23 11.65 1.227 3.157 2.867 5.835 5.536 8.503 2.667 2.67 5.345 4.314 8.5 5.54 3.054 1.187 6.543 1.996 11.652 2.23 5.12.233 6.755.29 19.79.29 13.037 0 14.668-.057 19.788-.29 5.11-.234 8.602-1.043 11.656-2.23 3.156-1.226 5.83-2.87 8.497-5.54 2.67-2.668 4.31-5.346 5.54-8.502 1.18-3.053 1.99-6.542 2.23-11.65.23-5.12.29-6.752.29-19.788 0-13.036-.06-14.672-.29-19.792-.24-5.11-1.05-8.598-2.23-11.65-1.23-3.157-2.87-5.835-5.54-8.503-2.67-2.67-5.34-4.31-8.5-5.535-3.06-1.187-6.55-1.996-11.66-2.23-5.12-.233-6.75-.29-19.79-.29zm-4.306 8.65c1.278-.002 2.704 0 4.306 0 12.816 0 14.335.046 19.396.276 4.68.214 7.22.996 8.912 1.653 2.24.87 3.837 1.91 5.516 3.59 1.68 1.68 2.72 3.28 3.592 5.52.657 1.69 1.44 4.23 1.653 8.91.23 5.06.28 6.58.28 19.39s-.05 14.33-.28 19.39c-.214 4.68-.996 7.22-1.653 8.91-.87 2.24-1.912 3.835-3.592 5.514-1.68 1.68-3.275 2.72-5.516 3.59-1.69.66-4.232 1.44-8.912 1.654-5.06.23-6.58.28-19.396.28-12.817 0-14.336-.05-19.396-.28-4.68-.216-7.22-.998-8.913-1.655-2.24-.87-3.84-1.91-5.52-3.59-1.68-1.68-2.72-3.276-3.592-5.517-.657-1.69-1.44-4.23-1.653-8.91-.23-5.06-.276-6.58-.276-19.398s.046-14.33.276-19.39c.214-4.68.996-7.22 1.653-8.912.87-2.24 1.912-3.84 3.592-5.52 1.68-1.68 3.28-2.72 5.52-3.592 1.692-.66 4.233-1.44 8.913-1.655 4.428-.2 6.144-.26 15.09-.27zm29.928 7.97c-3.18 0-5.76 2.577-5.76 5.758 0 3.18 2.58 5.76 5.76 5.76 3.18 0 5.76-2.58 5.76-5.76 0-3.18-2.58-5.76-5.76-5.76zm-25.622 6.73c-13.613 0-24.65 11.037-24.65 24.65 0 13.613 11.037 24.645 24.65 24.645C79.617 90.645 90.65 79.613 90.65 66S79.616 41.35 66.003 41.35zm0 8.65c8.836 0 16 7.163 16 16 0 8.836-7.164 16-16 16-8.837 0-16-7.164-16-16 0-8.837 7.163-16 16-16z"/>
</svg>
</a>
<a href="/nextpit-rss-feeds" data-gtm-follow-link-network="rss" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-rss-square" width="24" height="24" viewBox="0 0 24 24">
<title>RSS</title>
<path class="svg-fill" d="M0 0v24h24v-24h-24zm6.168 20c-1.197 0-2.168-.969-2.168-2.165s.971-2.165 2.168-2.165 2.167.969 2.167 2.165-.97 2.165-2.167 2.165zm5.18 0c-.041-4.029-3.314-7.298-7.348-7.339v-3.207c5.814.041 10.518 4.739 10.56 10.546h-3.212zm5.441 0c-.021-7.063-5.736-12.761-12.789-12.792v-3.208c8.83.031 15.98 7.179 16 16h-3.211z"/>
</svg>
</a>
<a href="https://t.me/nextpit_de" data-gtm-follow-link-network="telegram" data-gtm-follow-link-view-event="follow-link-view-footer" data-gtm-follow-link-click-event="follow-link-click-footer" target="_blank" class="follow-us__link " rel="noopener">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve" class="svg-telegram-square" width="24" height="24" viewBox="0 0 24 24">
<path id="telegram-2" fill="#29b6f6" d="M24,24l-24,0l0,-24l24,0l0,24Zm-7.744,-5.148c0.215,0.153 0.491,0.191 0.738,0.097c0.246,-0.093 0.428,-0.304 0.483,-0.56c0.579,-2.722 1.985,-9.614 2.512,-12.09c0.039,-0.187 -0.027,-0.381 -0.173,-0.506c-0.147,-0.124 -0.351,-0.16 -0.532,-0.093c-2.795,1.034 -11.404,4.264 -14.923,5.567c-0.223,0.082 -0.368,0.297 -0.361,0.533c0.008,0.235 0.167,0.44 0.395,0.509c1.578,0.471 3.65,1.128 3.65,1.128c0,0 0.967,2.924 1.472,4.41c0.063,0.187 0.21,0.334 0.402,0.384c0.193,0.05 0.397,-0.002 0.541,-0.138c0.811,-0.765 2.064,-1.948 2.064,-1.948c0,0 2.381,1.746 3.732,2.707Zm-7.34,-5.784l1.119,3.692l0.249,-2.338c0,0 4.324,-3.9 6.79,-6.124c0.072,-0.065 0.082,-0.174 0.022,-0.251c-0.06,-0.077 -0.169,-0.095 -0.251,-0.043c-2.857,1.825 -7.929,5.064 -7.929,5.064Z"/>
</svg>
</a>
</div>
</div>
</div>
<nav class="footerMainMoreLinks">
<a href="/">Home</a>
<a href="mailto:advertise@nextpit.com" target="_blank" rel="noopener">Werben</a>
<a href="/staff">Staff</a>
<a href="/faq/was-ist-nextpit">Über uns</a>
<a href="/nextpit">Impressum</a>
<a href="/terms">AGB</a>
<a href="/privacy">Datenschutzerklärung</a>
<a href="/faq">Hilfe</a>
</nav>
</div>
</div>
</footer>
</div>
</div>
<script>(function(){if(!/[\?&]ampComment=/.test(window.location.search)){return;}var intervalTotalDuration=1000;var intervalIncrements=50;var intervalCount=intervalTotalDuration/intervalIncrements;var interval=null;var positionElement=document.getElementById('ampComment');var textarea=document.querySelector('#formNewComment2 .commentTextArea');var loginButton=!AP.req.loggedIn&&document.querySelector('#comments .articleWriteComment');function removeRequestParam(){history.replaceState({},document.title,document.location.href.replace(/[\?&]ampComment=[^&#]+/,''));}function clearIntervalAndListener(e){console.log('[amp] user has interacted',e);clearInterval(interval);window.removeEventListener('keypress',clearIntervalAndListener,true);window.removeEventListener('click',clearIntervalAndListener,true);window.removeEventListener('touchstart',clearIntervalAndListener,true);}function repositionAndFocusTextarea(){console.log('[amp] repositioning/focusing with '+intervalCount+' times left');positionElement.scrollIntoView(true);textarea.focus();if(!intervalCount--){clearIntervalAndListener({});}}function tryClickingSigninButton(){console.log('[amp] repositioning/clicking with '+intervalCount+' times left');if(AP.req.signInButtonReady){console.log('[amp] clicking signin button');loginButton.click();removeRequestParam();return;}if(!intervalCount--){clearIntervalAndListener({});}}if(loginButton){console.log('[amp] setting loginbutton interval and adding interaction listeners');tryClickingSigninButton();interval=setInterval(tryClickingSigninButton,intervalIncrements);}else if(textarea){console.log('[amp] setting textarea interval and adding interaction listeners');removeRequestParam();repositionAndFocusTextarea();interval=setInterval(repositionAndFocusTextarea,intervalIncrements);}window.addEventListener('keypress',clearIntervalAndListener,true);window.addEventListener('click',clearIntervalAndListener,true);window.addEventListener('touchstart',clearIntervalAndListener,true);})();</script>
<script>window.AP=window.AP||{};window.AP.commonContext={"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"de","locale":"de_DE","localPrefix":"/de/android","loggedIn":false,"userId":-1,"path":{"css":"https://static.npstatic.com/styles/","js":"https://static.npstatic.com/js/"},"ssl":true,"testing":false,"useAmpClientId":true,"features":{"AG-1439-remove-dead-links":"ON","bottom-sticky-ad":"ON","article_inlist":"ON","include-freemarker-head":"ON","test-on":"ON","AG-1890-amp":"ON","jwplayer-sidebar":"PARTIAL","AG-1265-article-table-of-contents":"ON","ads-amp-header":"ON","AG-947-reading-time":"ON","AG-2536-snigel":"PARTIAL_ALL","AG-2649-user-data-file":"ON","AG-3165-lazyload":"ON","AG-3207-minify-js":"ON","AG-906-commerce-offer":"ON","AG-3122-sncmp":"ON","news-ticker-forum":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","id4me":"ON","logged-out-comments":"ON","discussion-new-buttons":"ON","ads-header":"ON","AG-926-commerce-offers-redesign":"ON","single-comment-subscription":"ON","AG-2912-ad-end-of-article":"ON","ads-amp-incontent-word-density-75":"ON","contribution-drafts":"ON","surface-comments":"ON","AG-685-amazon-asin-offers":"ON","AG-3327-recommended-articles":"ON","custom-offer":"ON","AG-2661-articleLazy-ads":"ON"},"activeSplitTests":{},"staticFileServer":"https://static.npstatic.com","iframe":false,"ampIframe":false,"showResourceKeys":false,"showAds":true,"adStorage":"/3467634/androidpit_de","adSectionGpt":"articles","noVisibleHeader":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"1080451592928-n4n1fo0hgl52memenjoi5rgbvsn4n3s1.apps.googleusercontent.com","notifications":{"timestamp":"1617224240077"},"isArticle":true,"rev":{"fancyBoxCss":"fancyBox-a143b0.css"}};window.AP.commonResources={"common_cancel":"Abbrechen","common_close":"Schließen","common_error":"Fehler:","common_ok":"OK","common_success":"Hurra!","ajax_session_expired":"Deine Session ist abgelaufen!\n\nBitte gib Dein Passwort in dem dafür eingeblendeten Feld im Formular ein und klick dann noch einmal auf \"Beitrag speichern\".","navigate_away":"Bist du sicher, dass du die aktuelle Seite verlassen willst? Alle nicht gespeicherten Änderungen gehen verloren.","default_errorDetail":"(Bitte die markierten Felder korrekt ausfüllen)","default_errorMsg":"Es sind Fehler aufgetreten!","default_fatalMsg":"Ein unerwarteter Fehler ist aufgetreten.","reg_fb_connectError":"Fehler beim Verbinden mit Deinem Facebook-Konto","reg_fb_connecting":"Verbindung zu Facebook wird aufgebaut, bitte warten...","reg_google_connecting":"Verbindung zu Google wird aufgebaut, bitte warten...","reg_id4me_connect_discovering_servers":"ID4me-Identitätsserver werden gesucht...","reg_id4me_connect_authenticating":"Authentifizierung...","default_password_label":"Passwort:","default_password_hint":"(Du musst Dein Passwort erneut eingeben, da Deine Session abgelaufen ist.)","registerFromComment_fixed-reminder_text":"Dein Kommentar kann gesendet werden"};</script>
<script src="https://static.npstatic.com/js/vendor_bundle-993859.js"></script>
<script src="https://static.npstatic.com/js/commonFooter_bundle-cf90fa.js"></script>
<script>window.AP.pageContext={"containsEmbeddedTweet":false,"containsMarkedChanges":false,"containsQuickSurvey":true,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"contentMarketing":false,"contributionDraftStatusHtml":"  \u003cdiv class\u003d\"contrib-draft-status \"\u003e\n    \u003cspan class\u003d\"contrib-draft-status__saved\"\u003eAlle Änderungen werden gespeichert.\u003c/span\u003e\n    \u003cspan class\u003d\"contrib-draft-status__disabled\"\u003eÄnderungen werden nicht gespeichert!\u003c/span\u003e\n  \u003c/div\u003e\n","draftsEnabled":true,"tags":["samsung"],"allTaggedDevices":[{"id":1771,"name":"Samsung Galaxy S21"}],"articleType":"newsArticle"};window.AP.pageResources={"comments_edit_submit":"Änderungen speichern","comments_delete_thread_confirm":"Bist Du sicher, dass Du diesen Kommentar löschen willst?\u003cbr\u003e\u003cb\u003eAlle Antworten zu diesem Kommentar werden ebenfalls entfernt.\u003c/b\u003e","comments_link_headline":"Link auf diesen News-Kommentar:","comments_old_link":"Ups, Du bist einem alten Kommentarlink gefolgt. Kein Problem, Du kannst immer noch zu dem {0}Kommentar gehen{1} oder {2}den Artikel zuerst lesen{3}!","comments_spam_success":"Du hast diesen Kommentar gemeldet. Ein Moderator wird dies nun prüfen und den Kommentar ggf. löschen.","comments_spam_forbidden":"Du hast keine Berechtigung diesen Kommentar zu melden.","registerFromComment_success-modal_heading":"Willkommen in der NextPit-Community!","registerFromComment_success-modal_body":"Wir haben Dir eine E-Mail mit einem Bestätigungs-Link geschickt. Bitte klicke darauf, um Deinen Account zu aktivieren und Dich anzumelden.","registerFromComment_success-modal_button-activate":"Ich habe auf den Link geklickt.","registerFromComment_success-modal_button-later":"Später","registerFromComment_inline-reminder_registered_heading":"Willkommen in der NextPit-Comunity!","registerFromComment_inline-reminder_registered_intro":"Wir haben eine Bestätigungs-Mail geschickt. Jetzt einfach:","registerFromComment_inline-reminder_registered_step1":"Klicke den Link um Dich {0}anzumelden{1}","registerFromComment_inline-reminder_registered_step2":"Deinen Kommentar senden","registerFromComment_inline-reminder_registered_outro":"Einfach!","registerFromComment_inline-reminder_link-clicked_heading":"Fast fertig!","registerFromComment_inline-reminder_link-clicked_body":"{0}Melde Dich an{1} und schicke Deinen Kommentar ab","registerFromComment_inline-reminder_logged-in_heading":"Dein Kommentar kann gesendet werden","registerFromComment_inline-reminder_logged-in_body":"Wir freuen uns darauf, von Dir zu hören!","device_page_heading_news_articles":"Aktuelle Nachrichten","article_readingTime":"{0} Min Lesezeit","comments_numComments":"{0} Kommentare","comments_noComments":"Keine Kommentare","comments_oneComment":"1 Kommentar","recommended_articles":"Empfohlene Artikel"};window.AP.pageName='article';</script>
<script src="https://static.npstatic.com/js/article2_bundle-9132ae.js"></script>
</body>
</html>
