LG G2 — Meldung "WLAN Passwort falsch" obwohl richtig angegeben

  • Antworten:7
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 2

12.08.2014, 22:20:41 via App

hey zusammen,
ja wie die Überschrift schon sagt. immer wenn ich probiere mit WiFi zu verbinden kommt ein authentifikationsproblem - und zwar dass das Passwort falsch sein soll.
ist es aber nicht.. über Laptop komm ich damit rein und mit dem Samsung Galaxy s3 auch.
was soll ich da bloß machen? alles zurückgesetzt hab ich schon mehrmals.. ich hab leider kaum Ahnung von Android, da ich bis vor kurzem noch iOS hatte.
Hilfe O.o

grüße,

steph

Antworten
  • Forum-Beiträge: 74

12.08.2014, 22:32:02 via App

Kannst du dich nur nicht mit deinem oder mit keinem WLAN verbinden?

Ich glaube zwar nicht, dass es daran liegt aber hast du bei "Sicherheit" die richtige Verschlüsselung gewählt?

— geändert am 12.08.2014, 22:33:57

Antworten
Gelöschter Account
  • Forum-Beiträge: 8.735

12.08.2014, 22:40:29 via App

Als erstes mal den Router neu starten. Das hat schon manchem geholfen.

Anschliessend alle Parameter prüfen.


Ich habe keine Lust mehr auf Bastelei und widme mich lieber wieder dem Real Life. Die Idee gärte schon länger. Tschüß!


Antworten
  • Forum-Beiträge: 2

12.08.2014, 22:41:15 via App

hey, danke für die Antwort.. also da steht wpa2 psk. aber das kann ich eh nicht bearbeiten, wird automatisch eingestellt. und außerdem kommt ja zuerst die Meldung "gespeichert, gesichert" und ein paar Sekunden drauf immer wieder "Authentifizierung...", dann die Aufforderung das Passwort einzugeben mit der Meldung, dass es falsch ist.. und dann wieder von vorne etc.

Edit: router neu Start hat nichts gebracht. wo kann ich denn die korrekten Parameter finden?

— geändert am 12.08.2014, 22:42:39

Antworten
  • Forum-Beiträge: 3.672

12.08.2014, 23:07:43 via App

Das Passwort steht meistens auf der Rückseite des Routers ,es sei denn ,Du hast es geändert.
Bei der Eingabe des PW auf korrekte Groß und Kleinschreibung achten ,keine Sonderzeichen.
Im Handy die korrekte Verschlüsselung auswählen.
In der Bedienoberfläche des Routers nachschauen, ob weitere Geräte im Netzwerk zugelassen sind.

Galaxy Note 8000 ,Lenovo A1 ,Acer iconia a200 ,Samsung I7500 Galaxy S1 ,S2, S3, Note3 ,Archos 70IT,Archos 80G9,Man muss nicht alles wissen ,man muss nur wissen , wo es steht ! ;-)

Antworten
Pippi
  • Blogger
  • Forum-Beiträge: 7.284

13.08.2014, 00:09:36 via App

ist das Gerät neu? wenn ja, sind neue Geräte für WLAN zugelassen?

Antworten
  • Forum-Beiträge: 182

13.08.2014, 03:54:31 via Website

Ich hatte das auchg mal, da meinte ich auch, ich hätte das Passwort richtig eingegeben. Nachher habe ich es nochmal eingeben und dann ging es. Ich hatte wahrscheinlich eine falsche Zahl angetickt oder hatte einen Zahlendreher drin. Ich an deiner Stelle würde den Router noch mal entfernen und das Passwort erneut eingeben. Vielleicht hilft es ja.;)

Antworten
  • Forum-Beiträge: 848

17.08.2014, 17:16:29 via Website

Prüfe mal die SSID vom WLAN. Oftmals können Geräte nicht verbinden wenn ein Sonderzeichen in der SSID ist. Das gleiche gilt für das Passwort.

Samsung Galaxy S7 32 GB 8.00
Samsung Galaxy Tab S2 32 GB 7.00
Huawei Mate 20 Pro DualSim 128 GB
Asus Zenwatch 2 2.0

Antworten