Fehlerhafte Darstellung in der mobilen Version

  • Antworten:5
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 472

30.04.2020, 23:00:35 via Website

Hallo!

Seit heute gibt es Darstellungsprobleme in der mobilen Version. Die Navigationsleiste (Neue Beiträge, Beobachtet etc. pp.) in der Mitte des Bildschirmes. Auch die Hauptnavigation (da wo der Rang steht) ist verschoben, darüber stehen jetzt zwei Menüs, darunter 4 Menüs. Löschen der Webseiten-Daten nützt nichts. Was habt ihr wieder mit dem Forum gemacht?

image

Gruß, René

— geändert am 30.04.2020, 23:06:38

Öffne Dein Herz und Du wirst die Welt sehen, öffne Deinen Geist und Du wirst sie verstehen.

Diskutiere mit!
  • Forum-Beiträge: 19.367

01.05.2020, 00:33:30 via Website

Ich habe unter Android Chrome, Firefox und den Browser aus LineageOS ausprobiert. Auch mit Safari unter iOS und dem Browser von Sailfish OS habe ich die Site getestet. Mit und ohne Powerbar, mit und ohne Anmeldung. Das alles auf mehreren Geräten mit unterschiedlichen Displaygrößen (auch Pixelanzahl). Deine Darstellungsfehler kann ich mit keinem System nachvollziehen. Welchen Browser unter welcher Android-Version nutzt Du?

P.S.: Prüfe Deine Cookie-Konfiguration. Wenn ich keine erlaube, sieht bei mir die Site ähnlich aus. Dann kann ich mich aber auch nicht anmelden (im Gegensatz zu Dir).

Ich erlaube keine Drittanbieter-Cookies. Damit gibt es keine Probleme.

— geändert am 01.05.2020, 00:56:24

——-
Life has no [Ctrl][Z]

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 472

01.05.2020, 10:13:26 via Website

Dass ein Cookie daran schuld ist, ist mir auch noch nie untergekommen. Jetzt scheint es wieder zu passen. Aber irgendwas stimmt am Forum trotzdem nicht wenn Cookies an der Foren-Darstellung beteiligt sind, normalerweise ist dafür CSS zuständig.

Öffne Dein Herz und Du wirst die Welt sehen, öffne Deinen Geist und Du wirst sie verstehen.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 11.026

01.05.2020, 12:31:36 via Website

Kann natürlich auch sein, dass es am Samsung Browser liegt, welchen du verwendest.
Ist es mit Chrome bei dir auch so?
Ich kann das nicht nachvollziehen.

LG Pascal //It's not a bug, it's a feature. :) ;)

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 2.509

01.05.2020, 13:23:51 via Website

Im Samsung Browser schaut es bei mir auch normal aus, auch Chrome und MS Edge zeigen eine fehlerfreie mobile Seitenansicht 🤔

image

Beste Grüße Kay 😊
SAMSUNG Galaxy S20 ultra 5G (SM-G988B)
SAMSUNG Galaxy Tab S6 LTE (SM-T 865)
SAMSUNG Galaxy Watch (SM-R 800)
SAMSUNG Galaxy Buds Live (SM-R 180)

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 19.367

01.05.2020, 13:27:48 via Website

René H.

Aber irgendwas stimmt am Forum trotzdem nicht wenn Cookies an der Foren-Darstellung beteiligt sind, normalerweise ist dafür CSS zuständig.

Soweit die Theorie! Wenn man aber das CSS von Cookies abhängig macht... (silly)

Ich habe darauf bereits vor fast einem halben Jahr aufmerksam gemacht.

Mich wundert, dass Du eingeloggt bist.

——-
Life has no [Ctrl][Z]

Hilfreich?
Diskutiere mit!
Empfohlene Artikel bei NextPit