Samsung Galaxy S3 — Sprachdaten für Deutsch - Download stoppen

  • Antworten:34
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 2

08.11.2013, 10:42:31 via Website

Ich habe ein neues Samsung S3, nachdem mir das Display des Vorgängers kaputt gegangen ist. Seit Inbetriebnahme wird ständig und immer wieder der Download "Sprachdaten für Deutsch" (Text-in-Sprache-Dateien). Anschließend sehe ich den Download-Pfeil oben links. Allerdings passiert stunden-, ja sogar tagelang nichts. Das System lädt angeblich herunter, ohne fertig zu werden. Wähle ich die App-Info, wird mir angezeigt, dass die Download-App dafür verantwortlich ist.

Kennt jemand von euch das Problem und weiß, wie man diesen ständig wiederkehrenden, nicht zum Ende gelangenden automatischen Download abstellen kann? Wozu braucht man diese Sprachdaten für Deutsch?

Danke vorab!

Grüße,

Susanne

---
Die Lösung des Problem findet Ihr hier: https://www.nextpit.de/galaxy-s3-s4-download-sprachdaten-stoppen

— geändert am 23.05.2014, 12:20:13 durch Moderator

Antworten
Gelöschter Account
  • Forum-Beiträge: 571

08.11.2013, 13:56:42 via App

Das selbe Problem hatte ich beim S3mini beim Umstieg auf CM10.1. Ich hab dann Google tts deinstalliert, anders ließ sich das bei mir nicht stoppen.

Antworten
  • Forum-Beiträge: 2

08.11.2013, 14:57:58 via Website

Danke für den Tipp. Vielleicht ist's ne dumme Frage, aber wie deinstalliere ich Google tts? ;-) Unter welcher Bezeichnung ist das (eine Anwendung?) denn gelistet?

Edit: Schon gefunden :-D

— geändert am 08.11.2013, 14:59:23

Antworten
  • Forum-Beiträge: 4

09.11.2013, 20:12:33 via Website

Hallo Susanne,

könntest du verraten wie man das downloaden abstellen kann?

Gruß
Michael

Antworten
  • Forum-Beiträge: 55

09.11.2013, 20:44:00 via Website

Einstellungen / Sprache und Eingabe / Text-zu-Sprache-Ausgabe
Google Text-in-Sprache auf das Zahnrad, dann Einstellungen für Google Text-in-Sprache dort beide Markierungen wegnehmen

Pet Air

Antworten
  • Forum-Beiträge: 4

09.11.2013, 20:53:51 via Website

Hallo Peter,

danke für die Info:)

Der Downloadpfeil bleibt aber:(

Wo findet man denn google tts? Susanne hats ja so wegbekommen. Hattest du das Problem auch Peter?

— geändert am 09.11.2013, 20:59:39

Antworten
  • Forum-Beiträge: 55

09.11.2013, 21:11:34 via Website

nö, das Problem hatte ich nicht. hab aber per Zufall gesehen das heute ein Update gemacht wurde bei diesem Text-in-Sprache. Darum hab ich mir das S3 genauer angeschaut.
PS: ich nehmen mal an das "tts" = Text-in-Sprache heissen soll
wenn ja unter Einstellungen / Anwendungs-Manager unter Google Text-in Sprache

— geändert am 09.11.2013, 21:14:54

Antworten
  • Forum-Beiträge: 4

09.11.2013, 21:13:16 via Website

Tja da muss ich wohl warten bis es ein Update gibt. Scheint ein Bug zu sein !?!?

Gruß

Antworten
  • Forum-Beiträge: 4

10.11.2013, 16:12:49 via Website

Hallo:)

geh in den Anwendungsmanager und such dort die google text in sprache app raus und deaktiviere sie. Dann hast du Ruhe.

Gruß

Antworten
  • Forum-Beiträge: 1

10.11.2013, 16:43:50 via Website

Herzlichen Dank, Michael. Es scheint mir, dein Vorschlag hat gefruchtet und ich bin dieses Download los geworden. Das muss wohl ein allgemeines Problem sein, auf meinem Nexus S ist es vor 3 Tagen das 1. mal aufgetreten und ließ mich seither nicht in Ruhe und das nervt gewaltig.
Gruß
Gilbert

Antworten
  • Forum-Beiträge: 3

10.11.2013, 19:05:34 via Website

Habe das selbe Problem, Galaxy S3 !
Habe google text in sprache deaktiviert, die Installation gelöscht und Neustart durchgeführt, der download läuft und läuft.
Was mich wundert, wenn ich den Neustart durchführe noch vor der Eingabe des Pin läuft schon der download.
Grüße franz!

Antworten
  • Forum-Beiträge: 3.399

10.11.2013, 19:38:57 via App

generell kann man Downloads, die 'endlos' laufen, oder besser deren Eintrag in der Statuszeile entfernen durch löschen der Daten zur DownloadApp im Anwendungsmanager

Antworten
  • Forum-Beiträge: 24

10.11.2013, 19:41:17 via Website

Hallo
Hast Du bereits Android 4.3 ?
Dann unter Einstellungen / Mein Gerät /Sprache und Eingabe /Sprachsuche I Offline-Spracherkennung /Automat.Update /
(Sprache nicht automatisch aktualisieren /Sprache jederzeit automatisch Aktualisieren. Es können Gebühren für die Datenübertragung anfallen oder
Automatische Sprachen-Updates nur über WLAN zulassen.) Gewünschtes auswählen

— geändert am 10.11.2013, 19:48:09

Antworten
  • Forum-Beiträge: 3

12.11.2013, 09:28:03 via Website

Hallo!
Ich habe 4.1.2, und habe das Problem so gelöst: "Einstellungen - Anwendungs Manager - ALLE Apps - Android Downloads - Hackerl bei Benachrichtigung anzeigen" entfernen ". Download Anzeige in der Statusleiste verschwindet. Später wer will wieder einschalten.
Grüße Franz!

Antworten
  • Forum-Beiträge: 1

12.11.2013, 13:13:50 via Website

Hallo,
habe eure Beiträge verfolgt. Ich habe das gleiche Problem. Habe alle Tips durch geführt. Nur dieser blöde downloadpfeil bleibt :angry:
Ich hab sogar nen Neustart gemacht. Er ist wieder da.
Verbraucht das nicht Datenvolumen?
Für weiter Hilfe wäre ich sehr dankbar :)

Antworten
  • Forum-Beiträge: 3

12.11.2013, 17:15:36 via Website

Hallo!
Hast du es Schritt für Schritt wiederholt ?
Anwendungs-Manager - zu ALLE - dann hast du 2 Download Icon - du öffnest den mit dem "Android Download" , links oben "Benachrichtigungen Hackerl entfernen", fertig!
Grüße Franz!

Antworten
  • Forum-Beiträge: 4

13.11.2013, 08:48:33 via Website

hallo,

zieht das nun im hintergrund daten, oder nicht?

gruss
seb

Antworten
Gelöschter Account
  • Forum-Beiträge: 571

13.11.2013, 09:17:56 via App

Statusleiste runterziehen, langer Druck auf den Download und dann unter App Details im Download Manager Daten und Cache löschen.

Alternativ : Einstellungen - Apps - Download Manager - Daten +Cache löschen
Dann sollte Ruhe sein.

— geändert am 13.11.2013, 09:18:18

Antworten
  • Forum-Beiträge: 1

18.11.2013, 12:22:20 via Website

Hallo,

ich habe alle Tipps aus diesem Thread ausprobiert. Leider erfolglos. Allenfalls erreicht man einen temporären Stop des Downloads. Manchmal beginnt er nach 5 Minuten wieder, manchmal nach ein paar Stunden.

Es muss doch eine endgültige Lösung geben?

Hat jemand noch Tipss oder Ideen bevor ich das Handy gegen die Wand werfe?

Antworten
  • Forum-Beiträge: 4

20.11.2013, 10:22:42 via Website

Den Dauer-Download habe ich weggebracht mit dem deaktivieren von
"Google Text-in-Sprache" im Anwendungsmanager

Antworten
  • Forum-Beiträge: 1

13.12.2013, 11:02:12 via Website

S3

"Menü" -> "Einstellungen" -> "Sprache und Eingabe" -> "Text-zu-Sprache-Ausgabe" -> "Google Text-in-Sprache" anklicken (grüner Punkt muss davor erscheinen), danach das Zahnrad (Einstellung) anklicken -> "Sprachdaten installieren" -> sollte sich das Deutsche Sprachpaket gerade im Dauerdownload befinden, dann dies beenden
Entweder in dem ihr die oberste Nachrichtenleiste herunter zieht, lange auf die Nachricht vom Download drückt, bis die Option "App Info" erscheint und diese anklickt oder über
"Menü" -> "Einstellungen" -> "Anwendungs-Manager" -> im Reiter "Alle" -> "Downloads" suchen, den mit dem grünen Pfeil
dort die Option "Stopp erzwingen" (nicht deaktivieren!!!), bestätigen, "Daten löschen", falls nicht automatisch geschehen, "Cache leeren".
zurück zum "Sprachdaten installieren" -> "Deutsch" installieren anklicken. Sollte dann funktionieren.

Antworten
  • Forum-Beiträge: 1

20.12.2013, 11:13:59 via Website

Hallo, hatte das Problem auch, ließ sich - zumindest in meinem Fall - leicht lösen, auch ohne Funktionen zu deaktivieren:

- Einstellungen
- Sprache und Engabe
- bei "Google Spracheingabe" das Einstellungssymbol rechts antippen
- Offline Spracherkennung
- oben rechts auf "Autom. Update"...

... hier war bei mir aktiviert: "Automatische Sprachen-Updates nur über W-Lan zulassen". Ich hab dann das W-Lan aktiviert, er hat in 30 sec. runtergeladen was er brauchte und die nervende Anzeige war weg.

Dann hab ich aktiviert "Sprachen nicht automatisch aktualisieren"

Das kann aber natürlich an dieser Stelle jeder so einstellen, wie es ihm am sinnvollsten erscheint.

Hoffe, es hilft dem einen oder der anderen!

Antworten
  • Forum-Beiträge: 1

03.01.2014, 19:57:24 via Website

Ist Hardwareunahängig (getestet unter Android 4.1.2)

Hey,

Installation wie folgt:
1. Systemeinstellungen öffnen
2. -> Sprache und Eingabe öffnen
3. -> Text-zu-Sprache-Ausgabe öffnen
4. -> Bevorzugte Software : Google Text- in-Sprache auswählen, dort die Einstellungen öffnen
5. -> Sprachdateien installieren
6.- -> Manuell den Download anstossen
7. -> Sprache umstellen (bspw. Deutsch)

Solltet ihr die Installation abbrechen wollen, die Text zu Sprache Ausgabe deaktivieren. Allerdings greifen Apps wie Alicoid etc darauf zu.

— geändert am 03.01.2014, 20:50:31

Frank Demski

Antworten
  • Forum-Beiträge: 2

12.03.2014, 16:23:07 via Website

Einfach da wo der Pfeil blinkt runter ziehen, auf der Datei mit dem Finger drauf bleiben bis App-Info erscheint, dann Benachrichtigungen anzeigen, das Häckchen entnehmen und dann O.K. das man dann eben nicht mehr darüber Informiert wird (ist sowieso nicht wichtig). Problem gelöst, Pfeil verschwindet.:P

Antworten
  • Forum-Beiträge: 2

12.03.2014, 16:29:37 via Website

Michael
Hallo Susanne,

könntest du verraten wie man das downloaden abstellen kann?

Gruß
Michael


Einfach da wo der Pfeil blinkt runterziehen, auf der Datei mit dem Finger drauf bleiben bis die Meldung App-Info erscheint, drauf klicken, das Häkchen bei Benachrichtigungen anzeigen entnehmen und dann auf O.K. dass man eben nicht mehr darüber informiert wird (ist sowieso nicht wichtig). Problem gelöst, Pfeil verschwindet. :P

Anton Dornauer

Antworten
  • Forum-Beiträge: 1

12.03.2014, 21:10:34 via Website

Ich habe auch alles ausprobiert ,ohne Erfolg. Letztendlich hat dann Ihr Tip super funktioniert. Vielen Dank

Antworten
Gelöschter Account
  • Forum-Beiträge: 1

14.03.2014, 14:01:03 via Website

Hallo,

habe alle Tipps angewendet !! So wie es aussieht hat es geklappt !!

Danke ..

Antworten
  • Forum-Beiträge: 1

19.03.2014, 10:13:16 via Website

Hallo Leute, habe das Problem mit dem Download Manager für mich gelöst. Habe bei meinen beiden Geräten alles normalisiert.
Wichtig ist die Reihenfolge und Geschwindigkeit. Wenn ihr den Downloadmanager vor euch habt , dann müsst ihr beide Daumen über dem Display haben und erst den Cache leeren und sofort Stopp erzwingen und danach sofort Daten löschen.
Versucht dem Gerät keine Luft zu lassen.
Hoffe es cklappt bei euch auch. Gruß Th.L

Antworten
  • Forum-Beiträge: 1

14.04.2014, 15:59:49 via Website

Vielen Dank, dein Tip hat funktioniert nachdem ich schon fast am verzweifeln war.

Antworten
  • Forum-Beiträge: 1

14.04.2014, 20:57:30 via Website

Ich danke dir sehr für die hilfe habe s2 seit rine Woche und seit vier Tagen das mit dem download es hst geklappt danke nochmslz ,)

Antworten
  • Forum-Beiträge: 1

29.04.2014, 17:56:48 via Website

Mir geht es leider gerade genau so. Hab mein Handy seit Weihnachten. Es ist mir gelungen, das Download zu beenden. Dann funktionierte Google nicht mehr - musste mich mit neuem Passwort anmelden. Dann alles wie vorher ....das Download lief.

Dann nochmaliger Versuch ....Download beendet ...alles ok. Dann kam ein Update für Google Play...mit der Meldung, dass Download abgeschaltet ist. Somit hab ich dies wieder eingeschaltet und seitdem läuft das lästige Download schon wieder.. Die automatische Spracherkennung hab ich schon ausgeschaltet.... Werde wohl. demnächst in den Handy Shop gehen - vielleicht kann man hier helfen.. LG

Antworten
  • Forum-Beiträge: 1

05.06.2014, 17:16:23 via Website

Trauergott

S3

"Menü" -> "Einstellungen" -> "Sprache und Eingabe" -> "Text-zu-Sprache-Ausgabe" -> "Google Text-in-Sprache" anklicken (grüner Punkt muss davor erscheinen), danach das Zahnrad (Einstellung) anklicken -> "Sprachdaten installieren" -> sollte sich das Deutsche Sprachpaket gerade im Dauerdownload befinden, dann dies beenden
Entweder in dem ihr die oberste Nachrichtenleiste herunter zieht, lange auf die Nachricht vom Download drückt, bis die Option "App Info" erscheint und diese anklickt oder über
"Menü" -> "Einstellungen" -> "Anwendungs-Manager" -> im Reiter "Alle" -> "Downloads" suchen, den mit dem grünen Pfeil
dort die Option "Stopp erzwingen" (nicht deaktivieren!!!), bestätigen, "Daten löschen", falls nicht automatisch geschehen, "Cache leeren".
zurück zum "Sprachdaten installieren" -> "Deutsch" installieren anklicken. Sollte dann funktionieren.

Vielen Dank an Trauergott, ich habe alles vergeblich bisher ausprobiert, nur diese Lösung half, den Download endlich zu stoppen:

Zitat:

Entweder in dem ihr die oberste Nachrichtenleiste herunter zieht, lange auf die Nachricht vom Download drückt, bis die Option "App Info" erscheint und diese anklickt oder über
"Menü" -> "Einstellungen" -> "Anwendungs-Manager" -> im Reiter "Alle" -> "Downloads" suchen, den mit dem grünen Pfeil
dort die Option "Stopp erzwingen" (nicht deaktivieren!!!), bestätigen, "Daten löschen", falls nicht automatisch geschehen, "Cache leeren".

Antworten