Samsung Galaxy S3 — S3 Probleme mit dem USB Anschluss am Laptop

  • Antworten:8
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 19

27.08.2015, 12:52:09 via Website

Hallo Leute ich habe seit einiger Zeit ein Problem mit meinem S3 GL-I9300

Wenn ich es im Geschäft am Rechner per USB-Kabel anschließe wird das Gerät erkannt und ich kann vom Explorer auf das Smartphone zugreifen. Alles ok.
Wenn ich es mit dem gleichen Kabel zuhause an das Laptop anschließe wird das Handy zwar geladen aber es wird keine Datenverbindung aufgebaut.
Mein erster Gedanke war natürlich der Treiber des USB-Ports. Diesen habe ich komplett gelöscht und neu installiert. Keine Verbesserung.
USB-Debugging am Handy aktiviert/deaktiviert keinerlei Verbesserung.
Das S3 Neo meines Cousins wird an meinem Laptop problemlos erkannt.

woran kann es noch liegen, dass mein Handy am heimischen Laptop nicht erkannt wird ?

Antworten
  • Forum-Beiträge: 3.399

27.08.2015, 13:22:53 via Website

Wenn du mehrere Ports hast, versuch's an den anderen.
Sonst ist es doch Windows bzw die Treiber (vllt hat dir ein Windowsupdate die Verbindung zerkrümelt).

Antworten
  • Forum-Beiträge: 19

27.08.2015, 15:09:56 via Website

ich hab alle 3 USB-Port getestet. Was mich wundert, das das Handy S3 neo von meinem Cousin sofort erkannt wird und meins nicht.

Habe alle usb Treiber mit kompletten Hubs deinstalliert und nach dem neutart de REchners wurden diese wieder installiert.
keine verbesserung.
Das Laptop von meinem Cousin erkennt mein Handy ohne Probleme. Kann man irgendwo im Handy das Laptop sperren ?

— geändert am 27.08.2015, 15:11:32

Antworten
  • Forum-Beiträge: 31

27.08.2015, 15:24:16 via Website

Such mal in der Registry nach dem deinen Handynamen und lösche alle Keys dazu aus der Registry. Deinstalliere dazu alle Treiber.
Und dann steckst du es nochmal an und lässt die Treiber automatisch installieren.

Hat bei mir mit meinem S4 geholfen.

Antworten
  • Forum-Beiträge: 3.399

27.08.2015, 15:27:30 via Website

Du kannst USB-Debugging ein/ausschalten. Das wirkt sich aber nicht auf den 'normalen' Transfer aus und gilt für jeden PC, also auch den GeschäftsPC.

Versuch mal BT und Wifi statt Kabel.

Antworten
  • Forum-Beiträge: 565

27.08.2015, 16:06:06 via App

Versuche es mal mit Samsung Kies.
Sollte dann klappen.

Redmi Note 7

Antworten
  • Forum-Beiträge: 3.399

27.08.2015, 17:49:49 via Website

Nee Rocky, schraub das Podest bitte wieder ab…
Hab KIES nie benutzt, also wer weiß, vllt ist es hilfreich.

Antworten
  • Forum-Beiträge: 19

27.08.2015, 18:52:10 via Website

Kies funktioniert auch nicht. Alles schon durch.

da mit er Registry noch nicht werde ich testen

Antworten