Boot Probleme nach Xposed Freamwork Installation

  • Antworten:2
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 2

24.07.2016, 19:27:18 via Website

Hallo Leute,

Ich hab gestern mein SM G925 gerottet. Mit dem CF-Auto-Root-zerolte-zeroltexx-smg925F über Odin. Es ging alles glatt hat alles perfeckt funktioniert. Danach hab einige unnötige System app deinstalliert und noch zusätzlich einige Autostart rechte bearbeitet(kein Sys App).
Heute wollte ich Xposed installieren und daher hab ich TWPR Custom Rom installiert. Bei Inst. gabte kein problem. Danach eben hab Xposed Freamwork über TWPR installiert und Rebooten gedückt das war eben das letzte was ich gemacht habe....

Handy startet nicht mehr. Ich kann ins Boot menu aber nicht das von TWPR.
Ich hab inzwischen TWPR noch mal und nochmal installiert mit CWM war es auch erfolglos... Ich möchte kein irgendwelche Rom flashen wenn noch andre möglichkeiten gibt.Daher wende ich mich an euch profis
Ich freue mich auf ein schnelle und hilfreiche antwort
Lg Reso

— geändert am 24.07.2016, 20:57:01

Antworten
Klaus
  • Blogger
  • Forum-Beiträge: 19.169

24.07.2016, 20:08:55 via App

Hallo Resit!

Herzlich Willkommen hier bei uns im Forum. :)

Ich habe deinen Thread mal eine Etage tiefer in den Root Bereich verschoben.

Ich habe mir mal erlaubt, deinen Threadtitel etwas zu bearbeiten. Bitte sei doch so gut und achte das nächste Mal auf einen aussagekräftigeren Threadtitel.

Danke :)

| LG Klaus |
| Google Nexus 6P - Dirty Unicorns | Google Nexus 6 - Dirty Unicorns |
| Das AndroidPITiden-Buch | Die Androiden-Toolbox | AndroidPIT-Regeln |

Antworten
  • Forum-Beiträge: 2

24.07.2016, 20:58:54 via Website

Hallo Klaus,

danke für freundliche Begrüssung. Musste Threadtitel noch mal bearbeiten weil es so richtig ist ;)
grüss Resit

Klaus

Antworten