Google Nexus 4 — Kein Android OS nach Factory Reset

  • Antworten:13
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 4

09.10.2014, 01:55:02 via Website

Hey Leute. Ich bin neu hier und hab gleich ein Großes Problem ^^ Ich habe ohne ein Backup zu machen ein Factory Reset gemacht weil ich so eigentlich mein Custom rom weg haben wollte. Nun mein Problem... wenn ich in den Recovery Mode gehe dann in den Reboot und dann System anklicke steht dort " No OS installed!" Wie bekomme ich jetzt das "Normale Android" wieder rauf(thinking)??? Ich komme ja noch nicht mal in die Einstellung um das USB Debugging einzustellen -.- Mehr als im Recovery Mode und im Fastboot Modus bleiben ist also nicht möglich.. Ich bin auch schon jegliche Anleitungen zum Unrooten durch gegangen aber ohne Erfolg :? Ich danke euch schon mal im voraus und hoffe Ihr könnt mir helfen (angel)

Google Nexus 4, Resurrection Remix 4.4.2 KitKat

— geändert am 09.10.2014, 01:56:43

Antworten
Ludy
  • Admin
  • Forum-Beiträge: 7.888

09.10.2014, 03:26:55 via App

http://www.wugfresh.com/ hier mit solltest du alles haben was du brauchst. Oder Schaudt bei Google nexus und suchst die stock Rom.

Gruß Ludy (App Entwickler)

Mein Beitrag hat dir geholfen? Lass doch ein "Danke" da.☺

Lebensmittelwarnung-App

Download Samsung Firmware Tool

Meine Wunschliste

Telegram News Feed

Is Halt So

Antworten
  • Forum-Beiträge: 3.584

09.10.2014, 12:12:30 via Website

Noch eine kleine Ergänzung zum Thema:

"No OS installed" kommt eigentlich nur, wenn "System" formatiert wurde. Durch einen Wipe passiert das nicht! ;)
USB-Debugging greift nur auf ROM-Ebene und ist deshalb in deinem Fall völlig ohne Interesse: also keine Panik, daran liegt es nicht.
Fastbootmodus reicht völlig. Wug's Toolkit habe ich zwar schon länger nicht mehr genutzt, aber wenn du damit warum auch immer nicht weiterkommen solltest, schau dir mal das hier an. Unter dem Link findest du alle Factory-Images und eine Anleitung, wie diese einzuspielen sind.
Viel Erfolg! :)

Is Halt So

Antworten
  • Forum-Beiträge: 673

09.10.2014, 13:34:12 via App

Mach es mit dem Wugfresh toolkit.Ist das beste toolkit was ich kenne. Damit solltest du es hin bekommen.

Moto X 2014!

Antworten
  • Forum-Beiträge: 4

09.10.2014, 23:27:57 via Website

Das mit dem Toolkit hab ich bereitsprobiert und bleibe schon am anfang hängen wenn ich auf Flash + Stock unroot gehe. treiber hatte ich gestern alle schon installiert -.- es wird mir immer angezeigt das ich erst das usb debugging einschaten soll aber ich hab ja kein android drauf xD
und beim factory image häng ich bei der flash-all.bat datei. da kommt immer die meldung " Der Begriff Fastboot ist entweder falsch Geschrieben oder konnte nicht gefunden werden" -.- Hiiiilfeeee :'(:D

Antworten
Ludy
  • Admin
  • Forum-Beiträge: 7.888

09.10.2014, 23:54:55 via App

Is Halt So

Das mit dem Toolkit hab ich bereitsprobiert und bleibe schon am anfang hängen wenn ich auf Flash + Stock unroot gehe. treiber hatte ich gestern alle schon installiert -.- es wird mir immer angezeigt das ich erst das usb debugging einschaten soll aber ich hab ja kein android drauf xD
und beim factory image häng ich bei der flash-all.bat datei. da kommt immer die meldung " Der Begriff Fastboot ist entweder falsch Geschrieben oder konnte nicht gefunden werden" -.- Hiiiilfeeee :'(:D

Ist für mich nicht verständlich da alles im bundle vorhanden ich hab es eben selber noch mal inner vm probiert ohne Probleme.

Du bist mit deinem Handy auch im fastboot modus?

Gruß Ludy (App Entwickler)

Mein Beitrag hat dir geholfen? Lass doch ein "Danke" da.☺

Lebensmittelwarnung-App

Download Samsung Firmware Tool

Meine Wunschliste

Telegram News Feed

Antworten
  • Forum-Beiträge: 8.183

10.10.2014, 07:34:42 via Website

Wenn fastboot nicht gefunden wird, ist es nicht im aktuellen Directory und auch nicht im SuchPfad (PATH)....oder nicht installiert ;)

DOS-Grundkurs!

if all else fails, read the instructions.

Antworten
Gelöschter Account
  • Forum-Beiträge: 8.735

10.10.2014, 07:47:31 via App

Klaus T.

DOS-Grundkurs!

Gibt es nicht mehr :D


Ich habe keine Lust mehr auf Bastelei und widme mich lieber wieder dem Real Life. Die Idee gärte schon länger. Tschüß!


Antworten
  • Forum-Beiträge: 8.183

10.10.2014, 08:38:09 via Website

Nee, echt? ;)
Beim Mausführerschein wird das Grundwissen auch nicht vermittelt, oder? Dumm gelaufen.... :D

if all else fails, read the instructions.

Antworten
  • Forum-Beiträge: 652

10.10.2014, 12:17:29 via App

Ich hatte letzte Woche beim Nexus 5 auch das Problem, dass mein N5 einfach nicht erkannt werden wollte obwohl es einen Tag vorher noch ging, deinstalliere einfach mal alle Treiber, und installiere sie wieder... Das sollte reichen... Und schau dass der Pfad stimmt, im eingabefenster 😉

“Ich hoffe mein Schaden hat kein Gehirn genommen.” – Homer J. Simpson -

Antworten
  • Forum-Beiträge: 3.584

10.10.2014, 12:58:08 via Website

Bitte würfelt doch nicht alles durcheinander und bleibt sachdienlich.
Ich fasse mal zusammen und zitiere die Googleseite, auf der es die Factory Images gibt:

In order to flash a device using the files below, you need to have the fastboot tool. You can get the fastboot tool either:

From a compiled version of the the Android Open Source Project.
Or, from the platform-tools/ directory in the Android SDK. Be sure that you have the latest version of the Android SDK Platform-tools from the SDK Manager.

Once you have the fastboot tool, add it to your PATH environment variable (the flash-all script below must be able to find it).

Heißt also, entweder musst du das Android-SDK installiert haben und dann das Factory Image auch in einen Pfad schmeißen, der üblich ist, bzw von der bat-Datei erkannt wird, oder du ziehst dir nur das Minitool.
Da stößt die bat-Datei dann aber an ihre Grenzen, weil diese nach dem Android-SDK sucht. Aber das ist kein Problem, denn du kannst die Teile des FActory-Images auch ganz einfach selbst flashen. Eigentlich brauchst du ja nur die "system.img" und ggf noch die "userdata.img".

Diese beiden Dateien extrahierst du nun also aus dem Factory-Image und wirfst sie in den gleichen Ordner, wie auch das Fastboot-Tool.
Dann starten wir das Handy in den Bootloader, öffnen im Ordner des Fastboottools eine CMD (Shift+rechte Maustaste) und tippseln dort einfach mal "fastboot devices" ein.

Jetzt sollte dein Gerät aufgeführt werden. Wenn nicht, dann haben wir ein Treiberproblem. Wenn es erkannt wird, dann geht es weiter mit:

fastboot flash system system.img
fastboot flash userdata userdata.img

Das müsste dann eigentlich schon gereicht haben. Also tippseln wir nochmal "fastboot reboot" ein und schauen mal, ob es startet. Viel Erfolg!

— geändert am 12.10.2014, 12:57:29

Antworten
  • Forum-Beiträge: 4

11.10.2014, 21:40:58 via Website

soweit habe ich es. nur bekomme ich es nicht hin das factory image zu flaschen -.- es findet immer die image dateien zum flaschen nicht außer die system, boot, bootloader und recovery image dateien... die kann ich ja manuell flashen..
aber ich bekomme wie gesagt das mit dem factory image flashen nicht richtig hin ^^

edit: es hat doch geklappt :D :D :D danke euch für die hilfe (hug) (laughing)

— geändert am 12.10.2014, 08:15:07

Antworten