LG G3 — WhatsApp Empfangsprobleme

  • Antworten:10
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 7

12.09.2014, 12:26:18 via App

Hallo,
Ich habe das Problem, dass manchmal einfach keine WhatsApp Nachrichten ankommen. Völlig unabhängig von Empfang oder Netzwerk. Meistens passiert es, wenn das Handy lange nicht bedient wurde (2h). Wenn ich es dann bediene kommen die ganzen Nachrichten. Anhand der Sendezeit kann man ja sehen, dass die Nachrichten massiv verzögert ankommen. Manchmal kommen die Nachrichten erst, wenn ich die app starte....
Habe schon in den Einstellungen geguckt, ob es einen sleepmodus oder sowas gibt. Aber nichts gefunden. Auch stromsparen unter WLAN habe ich ausgeschaltet. Bringt nichts. Neuinstallation von WhatsApp bringt auch nichts. Vor dem G3 hatte ich dieses Phänomen NIE.

Ich freue mich auf eure Antworten!
Alex

Antworten
  • Forum-Beiträge: 281

12.09.2014, 13:45:28 via App

Auch wenn es nicht direkt hilft: Beim meinem G3 kenne ich Problem nicht. Aber sehr wohl vom S4 meiner Frau.

Eine zusätzliche Akkuspar App ist auch nicht installiert?

Antworten
  • Forum-Beiträge: 3.791

12.09.2014, 15:48:07 via App

Ich kenne auch jemand, der ein G2 und die selben Probleme hat, bei meinem hingegen ist das noch nie passiert. Der Bekannte hatte vorher ein HTC One und dieselben Probleme, was mich zu dem Schluss führte, das manche Router nicht mit den WA-Ports zurecht kommen oder ähnliches, es also nicht am Handy sondern am Netzwerk oder eben dem Zusammenspiel liegen könnte. Ist aber wie gesagt, nur Spekulation, aber die einzige Möglichkeit die noch blieb ... Mache haben das durch eine Portweiterleitung hinbekommen.
Was ich aber sagen kann, dass es bei meinem Bekannten nicht am Gerät sprich Einstellungen lag, sondern an Whatsapp.

— geändert am 12.09.2014, 16:50:34

Xiaomi Mi 9T, Android 10, Stock ohne Root.

Antworten
  • Forum-Beiträge: 7

12.09.2014, 18:59:11 via App

Hmm,
Das S3, welches ich zuvor hatte, funktionierte tadellos in den WLANs.
Jedoch tritt das Problem ja auch außerhalb von WLAN auf...
Akkusparapp ist nicht drauf.
Kann es an der McAffee liegen, die ja werksseitig installiert ist?
Ohne root kann ich die ja auch nicht löschen. 😡

Antworten
  • Forum-Beiträge: 14.845

12.09.2014, 19:31:22 via App

Du kannst die App aber über Einstellungen - Apps deaktivieren um zu testen, ob es an ihr liegt. Alternativ hängt das Problem oft auch mit Energiespareinstellungen am Gerät zusammen. :)

Viele Grüße, Andi

☞ Bist Du einsam und allein? Sprüh' Dich mit Kontaktspray ein! ☜

Antworten
  • Forum-Beiträge: 7

14.09.2014, 19:33:02 via App

Ich habe schon probiert, gar keine Energiesparmodi anzuschalten. Bringt ebenfalls nichts.
Jetzt hatte ich das Phänomen auch mit threema... Die Nachricht kam erst als ich die app gestartet hatte, mit 4 Stunden Verzögerung.
Bin mit dem Latein am Ende.
Kann ein anderer Launcher Abhilfe schaffen?

Antworten
Gelöschter Account
  • Forum-Beiträge: 8.735

15.09.2014, 00:58:03 via App

Ich habe kein G3 aber mein One hat eine Option, bei der die Datenverbindung bei längerem Standby deaktiviert wird. Ich bin mir sicher, so eine Option dürfte auch bei Dir aktiv sein und irgendwo in den Tiefen der Einstellungen versteckt sein.


Ich habe keine Lust mehr auf Bastelei und widme mich lieber wieder dem Real Life. Die Idee gärte schon länger. Tschüß!


Antworten
  • Forum-Beiträge: 7

15.09.2014, 16:31:43 via App

Leider finde ich keine entsprechende Einstellung

Antworten
Gelöschter Account
  • Forum-Beiträge: 627

17.09.2014, 17:18:46 via App

Bei welchem Mobilfunkbetreiber bist du denn?
Und von welcher Marke ist dein WLAN Router?

— geändert am 17.09.2014, 17:19:24

LG Kelly
Sony Xperia Z5 Android Marshmallow Stock
Samsung Galaxy SII CM 13

Antworten