Samsung Galaxy Tab 2 10.1 — Galaxy Tab 2 10.1 benötigt ca. 15 Stunden bis Akku geladen ist GT-P5110

  • Antworten:3
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 2

01.10.2014, 18:52:10 via Website

Hallo,

das Tablet meiner Tochter benötigt mittlerweile ca. 15 Stunden bis der Akku im ausgeschalteten Zustand geladen ist. Das ist nicht normal.
Ich dachte das das Ladekabel hinüber ist weil ich auch mit dem Stecker ein wenig spielen mußte bis das Tablet lud und bestellte erstmal nur einen Adapterstecker auf Micro oder Mini USB. Dieser muß ebenfalls ein wenig überzeugt werden zu laden (reinstecken, leicht rausziehen, fester reinstecken...). Dann dauerte es ebenfalls ca. 15 Stunden bis der Akku voll war.
Frage, was ist jetzt defekt? Der Akku, das Gerät oder sonst was?

Ich hatte das Gerät vor längerer Zeit gerootet damit ich eine SD Karte mit NTFS lesen konnte, zwecks großer Dateien über 4GB. Ansonsten ist alles Original.
Könnte es auch am root liegen?

Android ist 4.2.2. drauf.

Danke für die Hilfe

Gruß
Andy

Antworten
Ludy
  • Admin
  • Forum-Beiträge: 7.867

01.10.2014, 18:57:04 via App

Ich würde mal tippen die USB Buchse ist hinüber das war jedenfalls bei meinen Sony so gewesen. Hat zwar keine 15h gedauert aber das mit dem Überzeugungen zum laden.

Gruß Ludy (App Entwickler)

Mein Beitrag hat dir geholfen? Lass doch ein "Danke" da.☺

Lebensmittelwarnung-App

Download Samsung Firmware Tool

Meine Wunschliste

Telegram News Feed

Antworten
  • Forum-Beiträge: 372

01.10.2014, 18:58:06 via App

Eigentlich ist beim Tab 2 das Ladekabel der Schwachpunkt. Ein Freund musste 4! Mal damals ein neues hohlen da es andauernd entweder extrem langsam oder gar nicht mehr geladen hat. Ich hatte das Problem zwei mal. Das das Gerät nach Wechsel des USB Kabels immer noch langsam läd wundert mich. Mal geschaut wie es an anderem USB Schnittpunkt läd und ob beim Laden in der Batterie ein rotes Kreuz ist.

Antworten
  • Forum-Beiträge: 2

01.10.2014, 19:39:27 via Website

Also,

als meine Tochter mir das Tablet in die Hand drückte meinte sie es wäre geladen, geht aber nicht mehr an. Daheim probiert zu laden, da kam die Batterie und der 3/4 Kreis dann als nächstes Bild wieder die Batterie mit einem Balken, dann Bild wieder schwarz ein paar Sekunden. Ladekabel war das Originalkabel, allerdings mit USB Anschluß an mein Lenovo Tablet Ladegerät. Ca. 1 Stunde später versuchte ich das Gerät zu starten, nichts. was mich auch wunderte war das kein Ladefortschritt kam wie man es sonst von Geräten kennt.
Also "spielte" ich ein wenig am Stecker rum und auf einmal kam wieder die Batterie mit dem 3/4 Kreis und im nächsten Bild wieder die Batterie aber mit "laufendem" Balken, also wurde erst ab dort geladen, eine Stunde später versucht zu starten, hatte auch geklappt. Ladevorgang ca. 15 Stunden (Ladestrom ca. 2AH, laut Ladegerät).
Gestern dann als der Adapterstecker kam, eine Akkuentladeapp gestartet damit Akku leer wird. Gegen 2 Uhr heute morgen als ich mal wach wurde sah ich nach, das Tablet war aus. Ich also den Adapterstecker rein und das Kabel von meinem Galaxy S3 in den Stecker rein, wieder das selbe Spiel wie schon vorgestern das nichts geladen wurde, erst als ich wieder rumspielte erschien ein Ladevorgang. Heute morgen gegen 6 Uhr mal nachgesehen, da war noch immer nur der 1. Balken im Fortschritt zu sehen. Als ich heimkam gegen 17 Uhr war der Akku zu 100% geladen.

Ich gehe mal davon aus das der Steckeranschluß am Gerät defekt ist weil man mit beiden Steckern erstmal rumspielen muß bis der Ladevorgang erscheint...

Antworten