Google Nexus 4 — Mobilfunk + WLAN Symbol immer grau!

  • Antworten:24
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 113

06.10.2013, 18:22:35 via App

Hallo,

bei meinem Nexus⁴ ist seid 2 Tagen das Mobilfunk und WLAN Symbol immer grau. Internet habe ich aber, trotzdem würde ich gerne wüssen, warum das so ist und wie es wieder blau wird?!

Danke!

Nexus 4 8GB -> iPhone 6 silver 64GB

Antworten
Gelöschter Account
  • Forum-Beiträge: 7.253

06.10.2013, 18:40:19 via Website

das habe ich beim one x auch vllt liegt es an der custom rom...

||♠HTC OneX♠:)Aicp||
||♠Nexus⑤♠:)Dirty Unicorns||

||★ Halte dich immer für dümmer als die anderen⇨ Sei es aber nicht!★

Antworten
  • Forum-Beiträge: 113

06.10.2013, 18:55:18 via App

Nein, mein Handy hat keine Custom Rom, es ist nichtmal gerootet

Nexus 4 8GB -> iPhone 6 silver 64GB

Antworten
Gelöschter Account
  • Forum-Beiträge: 7.253

06.10.2013, 19:10:58 via Website

dann liegt es nicht daran ...

des kommt und ist nach ein paar minuten wieder blau oder halt in der eingestellten farbe , verbindung ist allerdings vorhanden egal ob grau oder nicht .

||♠HTC OneX♠:)Aicp||
||♠Nexus⑤♠:)Dirty Unicorns||

||★ Halte dich immer für dümmer als die anderen⇨ Sei es aber nicht!★

Antworten
  • Forum-Beiträge: 113

06.10.2013, 19:57:48 via App

Bei mir ist es aber halt seid 2 Tagen ununterbrochen grau

Nexus 4 8GB -> iPhone 6 silver 64GB

Antworten
  • Forum-Beiträge: 704

06.10.2013, 20:18:23 via App

Graues Symbol bedeutet, dass keine Verbindung zum Google Server vorhanden ist.

Eventuell Googlekonto löschen und neu anlegen.

~~~Hier könnte Ihre Werbung stehen~~~

Antworten
  • Forum-Beiträge: 113

06.10.2013, 20:54:42 via App

Das habe ich schon gemacht, hat nichts gebracht.

Nexus 4 8GB -> iPhone 6 silver 64GB

Antworten
  • Forum-Beiträge: 740

06.10.2013, 20:59:51 via App

Bei mir passiert es wenn mein Speicher fast voll ist Vilt liegt es daran?

Antworten
Gelöschter Account
  • Forum-Beiträge: 622

06.10.2013, 21:19:46 via App

Schon mal neugestartet?

Sony Ericsson Xperia Pro (rooted)_Samsung Galaxy S Wifi 5.0 (rooted)_Amazon4ever

Antworten
  • Forum-Beiträge: 113

06.10.2013, 21:51:49 via App

Ich hab 2,68 GB frei und neugestartet auch schon.

Nexus 4 8GB -> iPhone 6 silver 64GB

Antworten
  • Forum-Beiträge: 21

07.10.2013, 00:04:45 via App

Habe es auch, das es mal grau oder blau ist , komisch

Antworten
  • Forum-Beiträge: 113

07.10.2013, 09:27:51 via App

Heute ist schon der 3. Tag an dem es nur grau ist.

Nexus 4 8GB -> iPhone 6 silver 64GB

Antworten
  • Forum-Beiträge: 113

07.10.2013, 10:01:13 via Website

Führe jetzt erstmal einen Factory-Reset durch, mal sehen was dann ist. :O

Nexus 4 8GB -> iPhone 6 silver 64GB

Antworten
  • Forum-Beiträge: 740

07.10.2013, 11:03:31 via App

Erzwinge doch vorher mal eine Synchronisation mit Google

Antworten
  • Forum-Beiträge: 339

07.10.2013, 18:33:33 via App

Seltsam, seit gestern verliert mein N4, wenn es ne Weile nur gelegen hat, die Verbindung zu den Googleservern. Dabei habe ich gar nichts verändert... vorher ist das niemals aufgetreten..

Antworten
  • Forum-Beiträge: 113

07.10.2013, 21:46:05 via App

Stephan
Seltsam, seit gestern verliert mein N4, wenn es ne Weile nur gelegen hat, die Verbindung zu den Googleservern. Dabei habe ich gar nichts verändert... vorher ist das niemals aufgetreten..

Ja heute nach dem Factory Reset ist es das selbe wie bei dir, Stephan!

Nexus 4 8GB -> iPhone 6 silver 64GB

Antworten
  • Forum-Beiträge: 147

08.10.2013, 18:31:09 via Website

Hey, habe das selbe ,,Problem,, anfang mal grau , mal blau, nun aber schon fast permanent grau , auch nix verändert.

Genug speicher frei, neustart, Gmail Konto entfernt + neu , Wlan neu eingerichtet .... nun weiß ich auch nicht mehr :)

*edit : Nur im WLan sind die Symbole grau , mit mobilen Daten ist die Signalstärke blau

— geändert am 08.10.2013, 18:35:38

Antworten
  • Forum-Beiträge: 339

08.10.2013, 19:46:58 via App

Kann das mal jemand überprüfen: Wenn ich (am PC) auf Google.com gehe und auf das Google+ Benachrichtigungssymbol klicke, bekomme ich ganz kurz (1 Sekunde) eine rote Fehlermeldung, danach werden meine Benachrichtigungen ganz normal angezeigt.
Möglicherweise sind die Probleme bei Google.

Edit
Bei den xda's hat man festgestellt, dass die wlan-Ortung seit dem letzten Google search update die Batterie leersaugt: http://forum.xda-developers.com/showthread.php?t=2385843
vlt. ist unser Problem damit verbunden oder es liegt an Google search/services

— geändert am 08.10.2013, 19:57:58

Antworten
  • Forum-Beiträge: 463

08.10.2013, 22:28:46 via App

Habe das Problem auch seit 2-3 Tagen. Zwar nicht ununterbrochen grau aber zwischendurch wird es immer mal wieder grau. In der Form, also so häufig, hab ich das noch nie gehabt.

Antworten
  • Forum-Beiträge: 339

09.10.2013, 15:17:22 via App

Im Moment Kriege ich gerade überhaupt keine Verbindung zu den Google Servern, Google synchronisieren funktioniert zwar, allerdings bis auf einen Punkt: Google currents. Das bricht bei der synchronisierung sofort ab.

Abschalten von WLAN und synchronisieren ergibt wieder eine Verbindung zu den Google Servern, die auch mit aktiviertem WLAN bleibt. es liegt wohl irgendwie an Google currents

— geändert am 09.10.2013, 15:19:46

Antworten
  • Forum-Beiträge: 147

09.10.2013, 16:06:34 via Website

Was mir noch auffällt , wenn das Symbol grau ist fehlt iwi die Sync. , oder es kommt nur ein Teil , einige Apps laufen mit grauem Symbol nicht ganz richtig. Emails etc kommen später / verspätet an schon bissl nervig ....

Antworten
  • Forum-Beiträge: 1.904

09.10.2013, 16:13:02 via App

Auf meinem Note II mit CyanogenMod 10.1.3 hatte ich das die letzten Tage auch manchmal. Jetzt, ohne flashen oder wipe, ist das Symbol aber wieder blau. Problem wohl bei Google.

— geändert am 09.10.2013, 16:15:49

Wenn dir mein Beitrag gefällt, kannst dich einfach mit dem 👍 "Danke"-Button auf der Website dieses Forums bedanken. 😀

Why Java? - Because I can't C#

Antworten
  • Forum-Beiträge: 105

10.10.2013, 13:57:33 via Website

Hallo,
hatte das Problem bis gestern auch.
Bis ich feste IP-Adressen an alle Geräte im Routernetz vergeben habe.
Mich hat das graue Symbol auch permanent gestört. Aber nun ist es wieder blau!

Beim Nexus 4 und 7

lg

— geändert am 10.10.2013, 13:57:58

Antworten
  • Forum-Beiträge: 147

05.11.2013, 10:22:10 via Website

Gibt es hier eig mal nen Update ? Mein Symbole sind zu 80% immernoch grau , somit Sync. das N4 nicht richtig , nervt schon ... Hat vllt angst das es bald ersetzt wird :P

Antworten